Getting Started

A guide for your Apple MacBook Learning Lab
Contents

4 Introduction

6 Setting Up and Working with Your Apple MacBook Learning Lab
  6 Setting Up Your Apple MacBook Learning Lab
  8 Daily Setup
  11 Sharing the Lab
  11 Creating and Managing User Accounts
  13 Installing Software
  14 Sharing and Storing Files
  15 Using Apple Remote Desktop: to Manage Student Computers from One Computer
  15 Using Parental Controls to Provide Extra Security
  15 Maintaining Your Apple MacBook Learning Lab

18 Using the Tools That Come with Your Apple MacBook Learning Lab
  18 Using the New Features in OS X Lion
  19 Having Instant Access to Information with Widgets
  19 Finding Files in a Flash with Spotlight
  20 Crunching Numbers with Calculator and Grapher
  21 Browsing the Internet with Safari
  22 Staying Up to Date with iCal
  22 Producing Digital Media Projects with iLife
  23 Creating Digital Stories with iMovie
  24 Creating Digital Music and Podcasts with GarageBand
  25 Organizing, Editing, and Sharing Digital Photos with iPhoto
  25 Organizing and Playing Music and Audio with iTunes
  26 Reaching All Learners with Built-in Accessibility Features
  27 Using iChat to Communicate and Collaborate
  28 Communicating via Email with Mail
  29 Reading and Annotating Documents with Preview
  29 Supporting Writing with Dictionary and TextEdit
  30 Making Video Calls with Face Time
  30 Capturing Photos and Video with Photo Booth
32 More Tools to Use with Your Apple MacBook Learning Lab

32 Using iOS Devices as Mobile Learning Tools
33 Creating, Presenting, and Publishing Work with iWork

34 Additional Resources
34 Apple Websites
35 Apple Professional Development
35 Apple Support
Introduction

This guide is designed to help you get started right away using the Apple MacBook Learning Lab in your classroom. It includes suggestions that can help you with setting up, maintaining, and managing your lab, as well as many ideas for great ways to use these powerful tools in your classroom. The information in this guide has been provided by teachers who have extensive experience using mobile labs in their classrooms.

Apple MacBook Learning Labs offer a compact, convenient—and exciting—way to bring the latest technology tools into the classroom. The cart is ready to roll into any classroom, providing students with immediate access to a full computer lab, complete with wireless connection to the Internet. Apple MacBook Learning Labs are the most durable, well-designed, and simple-to-use mobile technology solutions available for schools.

Each lab includes a sturdy and secure mobile cart designed specifically for school use. With this cart, you can store and charge up to 32 computers using only a single power plug controlled by an automatic timer, ensuring that the computers are always fully charged and ready for student use. This convenience means that it’s easier than ever for you to integrate technology into your classroom activities. And this ready access to technology can give your students the tools they need to increase achievement, while at the same time learning critical 21st century skills.
Getting Started
A guide for your Apple MacBook Learning Lab

With the purchase of an Apple MacBook Learning Lab, you receive a classroom set of notebook computers with preinstalled software and an AirPort Extreme Base Station for wireless networking. With this wireless network, students can use the Internet, print documents (with the addition of a printer), and share files, working wherever it’s most convenient for them.

The computers that come with your lab have been designed with student use in mind. They are durable and reliable, have up to 7 hours of battery life, and are very simple to use, keeping the focus on learning instead of on the technology. These computers are rich with built-in features and software, details of which are included in this guide.

The lab’s cart comes to you already assembled and is very easy for you to customize to meet your needs. It comes with removable dividers that you can configure, as well as tubs for storing accessories. Your cart has been designed with special features that make it easy to move between classrooms.

With an Apple MacBook Learning Lab, you can rest assured that your students have access to the most innovative technologies and are empowered with highly effective tools to help them succeed—which all adds up to an excellent way to promote collaborative, project-based learning in the classroom.

Special thanks to the following educators for their contributions to this guide: Robert E. M. Craven, Coordinator, Educational Technology, Orange County, CA Department of Education; Dr. Bruce E. Ahlborn, Technology Coordinator, Northbrook Junior High, Northbrook, IL; Kathleen Ferenz, Technology Specialist, California Technology Assistance Project; and Anthony H. Robinson, Technology Director, Putnam County Schools, Cookeville, TN.
Setting Up and Working with Your Apple MacBook Learning Lab

Before you begin to use the Apple MacBook Learning Lab in your classroom, you'll need to complete a few basic initial setup steps, such as inserting the dividers and placing the computers in the cart, configuring your wireless network, labeling the cart and each computer, installing software (if applicable), and setting up user accounts on each computer. If you have a technology team at your school, this initial setup might have been done for you. If so, you can jump right to the "Daily Setup" section of this guide to get started. If you're responsible for getting the lab set up, see the "Setting Up Your Apple MacBook Learning Lab" section to learn what you need to do.

Before setting up your lab, you'll want to determine where student work will be stored and how software will be installed. Your school might use a server to store student work and install software, or you might store student work and install software on individual computers. If your school has a server, you have the added benefit of allowing students to access their work from any computer in the school over the network. This also means that for software titles that incorporate a management system that tracks student work, you'll be able to receive reports of all of your students' progress from one centralized computer.

Your lab works well with or without access to a server. Knowing if you'll have access to a server will make it easier to follow the steps in this guide, which provides information for using either environment.

Setting Up Your Apple MacBook Learning Lab

The following information will help you with the initial setup of your lab. You can complete these steps on your own or with the help of other staff members or volunteers. The initial cart setup provides an excellent opportunity for training student volunteers on installing software and operating the computers as well as the setup and care of the technology.

Arranging the Dividers

Because the cart is shipped to you already assembled, setup is very simple. The cart is designed to be flexible, so you can configure it just how you want it. You can set up the dividers in your cart depending on how many computers came with your lab—each computer will have its own slot. If you don't have the maximum number of computers for your cart (either 20 or 32, depending on the model of the cart), you'll have extra room that you can use for the cart's storage tubs or other items.

Charging the Computers

Once you've opened the cart and positioned the dividers, put each computer into its slot and plug each computer into the outlet above the slot to charge, making sure the cord slips through the opening above the computer to keep it in place. Note that there are two multiple-outlet electrical panels inside the cart, each providing power to one
shelf of computers. There’s an on/off switch on the lower left of each electrical panel; if you’ll be using both shelves to store and charge computers, keep this switch set to the on position to facilitate use of the timer.

Before you plug the cart into a power outlet for charging, make sure the power switch on the side of the cart is in the off position. (This switch turns on the charging timer.) Turn the switch back on after you’ve plugged in the cart. When it’s on, the charging timer automatically switches the electrical current from the top electrical panel to the bottom electrical panel. This means you can plug just one cord into an outlet and charge all the computers overnight. Indicator lights next to the switch show you which shelf is charging. See the documentation that came with the cart for detailed information about using the timer.

Make sure to fully charge the computers before they’re used the first time.

**Plugging in the Base Station and Other Peripherals**

The lab’s cart includes a power strip on the top of the cart with four power outlets. Use these to plug in the AirPort Extreme Base Station and other accessories, such as a printer or projector. To use the power strip, open the cover at the top of the cart and locate the four-outlet power strip. Plug the power cords for the peripherals into the power strip and then plug the power cord for the power strip (located on the side of the cart, opposite side from the timer) into an electrical outlet.

**Setting Up the Wireless Network**

Your lab is equipped with AirPort Extreme, an easy-to-use technology that sets up a wireless local network for the cart’s computers, allowing students to automatically connect to the Internet from anywhere in the classroom.

You’ll need to collect some basic information about the network in your school before setting up. Confirm that a network addressing scheme called “DHCP” is available. Also, identify where Ethernet ports with an Internet connection are located in your classroom; you’ll connect the AirPort Extreme Base Station to an Ethernet port. Since it’s easiest to keep the base station on top of the cart, it’s best if you can use a port close to where you can park the cart.

Before you can use the lab, you need to use the AirPort Utility software on one of the computers to quickly set up the network. Plug the base station into a power outlet and use the Ethernet cable to connect the Ethernet port (the one with the two arrows) on the base station to the classroom Ethernet port. Then start up one of the computers and open AirPort Utility, located in the Utilities folder in the Applications folder. Follow the onscreen instructions, and your wireless network is ready to use.

For more information about setting up AirPort Extreme, visit [www.apple.com/support/airport](http://www.apple.com/support/airport).

**Labeling the Cart and Computers**

An easy-to-use labeling scheme will help you efficiently store, organize, track, and maintain the computers in the lab. It’s important to have a simple labeling scheme if you want each student to identify and use the same computer during each class session.

Your school may already have a labeling scheme for other carts that you can use for your new cart. It’s a good idea for each cart to have a unique name and for each computer in the cart to be individually labeled. If you’re developing the labeling system, you could use a letter for the cart and a number for each computer, for example, C-1,
C-2, and so on. Clearly mark each computer with its label using the white Apple stickers that come with each computer then adhering them to the computer lids. Making the labels big enough to be read from a distance and placing them in the same location on each computer lets you view labels easily when the computers are open on student desks. Place stickers with the same names as the computers on the cart slots so that it’s easy to put the computers back in the same locations. Also, make sure to put an identifying label on the cart itself. Finally, labeling the adapters to correspond with each computer helps keep track of them if you remove one from the cart to charge a computer.

**Keeping Records**

Teachers find that it’s helpful to develop a simple record-keeping system to manage the lab. By creating and maintaining some basic forms, you can develop a checkout system for the cart, set up and identify the equipment, make sure students use the same computers, and always know where the cart is.

- You might want to print a simple checklist to identify the daily setup routines and store it in the pocket inside the cart door. This is especially useful if volunteers or others unfamiliar with the lab are helping with setup. You could also put a photo on the inside that shows what the cart should look like when everything is stored properly.
- If each student or student group will be assigned to the same computer each class period, you can prepare a list with these assignments to make it easy to give out the computers in each class. You can also create a checkout sheet for students to use whenever they have the computers.
- A basic inventory list can be created using a spreadsheet or database file so that you have a record in one place of the serial numbers and names of the computers, as well as other relevant details, such as amount of memory, the version of the operating system, any repairs made, and if the computer is covered by AppleCare.
- Consider creating a daily log that stays with the cart to note any issues with computers or other equipment. For example, if something isn’t working properly, a log helps you remember which computer needs repair or maintenance.
- A calendar can be used for teachers to sign up to use the cart for a specific class period or time of the day.

**Setting Up the Computers**

The next step is to turn on and set up each computer for student use. When you first turn on the computers, the setup assistant walks you through setting up the computer and connecting it to the network. Once that’s done, you’ll want to create user accounts and install additional software. To learn more, see “Creating and Managing User Accounts” and “Installing Software” later in this guide.

**Daily Setup**

Once the initial setup is complete, you’re ready to use the lab with your students. It takes just a few minutes each day to set up the lab and start your students using the computers. Follow these few simple steps to set up the equipment:

1. Plug the power cord for the power strip on the side of the cart into an electrical outlet. (If you want to charge the computers that are in the cart, you can also plug in the power cord for the charging unit. Before you do this, make sure the power switch on the side of the cart is off. Turn it back on after you’ve plugged in the cart.)
2. Connect the AirPort Extreme Base Station and the printer, if you’ve purchased one (see the next section).

3. Distribute the computers to the students. (See “Distributing the Computers.”)

4. If you’re using other peripherals, such as a digital video camera, an iOS device, or digital microscopes, connect them.

**Using the AirPort Wireless Network**

To set up the wireless network, place the AirPort Extreme Base Station on the top of the cart and plug it into one of the accessory outlets on the top of the cart, making sure the power cord for the power strip is plugged into an electrical outlet. Flashing green lights on the base station indicate that it’s receiving and sending a signal. Use the Ethernet cable to connect the base station to the classroom Ethernet port.

If you have a printer, place it on top of the cart and make sure the power cord is plugged into one of the accessory outlets on the top of the cart. Connect the printer cable to the USB port on the base station and turn on the printer.

That’s all there is to it. Each computer will automatically connect to the wireless network as soon as students turn them on. All students can use the computers and connect to the Internet at the same time, as long as they’re within 300 feet of the base station.


**Distributing the Computers**

Once the base station is connected, you’re ready to distribute the computers to the students. You’ll want to develop a classroom management strategy for distributing them in an orderly way, and then demonstrate the process to the students. For example, you can take computers one or two at a time to students at their desks or call them up to get them two or three at a time. You’ll want to prevent students from rushing to surround the cart and grab the computers. You’ll also want to make sure that the computers are unplugged properly from the cart and then carefully plugged in again at the end of the class. Student assistants can help with the distribution process. If each student will work on the same computer whenever the cart is used, you can consult an assignment sheet so that each student receives the correct computer.

Allow enough time at the end of the period to put away the computers. Students need time to save files, quit applications, log out, and close the computer lids or shut down. (If it’s the last period of the day, students should shut down the computers before closing them.) At the end of the period, you can use the same method to return them to the cart that you used to distribute them. For example, you or student assistants can collect the computers one or two at a time, place them in their correct slots in the cart, and plug them in. You can make a final check of the cart to make sure everything has been replaced properly and then close and lock the cart, if necessary.

**Printing Documents**

Purchasing a printer for the cart is recommended so that students can print wirelessly from anywhere in the classroom. This section provides information on using the printer with the cart.

If you have purchased a printer with your cart, once it’s set up, students simply choose File > Print from within the application they’re using. A dialog appears that allows them to select a printer and print their documents. If you purchased a printer with your Apple
MacBook Learning Lab, it will connect wirelessly to the computers and appear as a choice in the Print dialog. If the printer doesn’t appear, students just choose Add Printer from the Printer pop-up menu, select the printer in the dialog that appears, and click Add.

When printing is in progress, an icon for the printer appears in the Dock on the computer. Clicking the icon opens the Jobs window where students can view the items set to print, check the progress of their print request, and manage their printing. For example, if students see duplicate items in the window, they can delete items they don’t want to print. Suggest to students that they always check the Jobs window for messages if a document hasn’t printed; the print job might be on hold, the printer might be out of paper, or they may have accidentally selected the wrong printer.

You might want to name the lab’s printer so that it won’t be confused with any others on the school network. You can change the name of the printer in the Print & Scan pane of System Preferences. Click the printer’s name in the list of printers, then click Options & Supplies. In the General pane, type a new name in the Name box, then click OK.

Following are some additional classroom management tips for efficient printing:

• To minimize the number of drafts that are printed, students can proofread each other’s work onscreen before printing.

• Before printing, students should check with you or an assistant who is in charge of the printer to help make sure only a few students are printing at the same time. It’s a good idea to have students stop printing at least ten minutes before you collect the computers so that all documents are printed by the end of class. Before the computers are put away, students should use the Jobs window to delete any print jobs still in progress before they return their computers. This prevents the printer and computers from being tied up during the next class period. (Students should make sure to delete the item, not stop printing, which stops all print jobs.)

For more information about printing, choose Help > Help Center from the Finder.

**Storing the Cart**

A brief check of the computers inside the cart at the end of each day ensures that the cart will be ready to use the next day. You should make sure that all computers are accounted for and shut down (no glowing lights near the clasp), that they are stowed in their proper slots, and that they are plugged in and charging (check for a glowing green or orange light on the plug). See if any problems have been reported on the equipment checkout sheet. All peripherals should be stored properly, whether they’re kept on top of the cart, in the cart storage bins, or in another secure location. You can purchase a lock and cable to secure the base station and the printer to the top of the cart. The cable goes through the one-inch metal opening located directly below the accessory power strip. Double-check that the cart is properly locked and plugged in when you’re done. (Use the cord on the side of the cart with the power switch when you’re storing the cart overnight.)
If you need to move the cart to or from its storage location, it’s best to work with one
other person to make it easier to open doors, negotiate ramps, and so on. You can open
the cart at your destination to check that all the computers are plugged in; then lock the
cart. Keeping all peripherals in the cart’s storage bins prevents them from falling off the
cart. When you arrive at your destination, set the wheel brakes so that the cart doesn’t
move; then plug in the cart.

Sharing the Lab

There are a variety of ways to share a MacBook lab among different classrooms. In some
schools, each teacher has the lab in the classroom on a specific day each week, or for
specific periods of each day; in other schools, teachers sign up on a first-come, first-
served basis. In some schools, teachers sign up using a digital scheduling system that’s
accessed via a school intranet or on the Internet. Some schools schedule cart use with
a printed calendar kept in a binder in a central location. In other schools, the carts are
kept in the library media center and are scheduled and tracked using the computerized
library checkout system.

Creating and Managing User Accounts

The current version of the Mac OS (the software that runs the basic computer functions)
is installed on all computers included with the lab. OS X is a multiuser system designed
to create discrete spaces for each user’s work. With OS X, each computer has at least one
“administrator” user who can install software, change settings, and set up accounts for
additional users. Each user has a Home folder that includes folders set up for different
types of files, such as movies and documents. Once a user account is created for a
computer, the person using that account logs in as that user and can see only their files.

In some schools, the technology staff will set up the user accounts before you begin
to use the lab in your classroom. If you’re setting up the accounts, however, how your
students use the computers and whether your school has a server will help determine
your setup plan.

You’ll set up one administrator (or “Admin”) account on each computer. Using the same
administrator user name and password on each computer will make it easier if
you need to log in to that account on all computers. It’s preferable to set up at least one
non-administrator student user account so that students can’t make certain changes to
the computer settings. When setting up additional users, you can also select customized
settings for each user account, such as accessibility and security options.

If your school uses a server, students can save their work in individual folders located on
the server. You can use also use special kind of user account, called a mobile account,
and portable home directories that give students a network account, but also lets them
save work on individual computers. Mobile accounts are used primarily when students
are assigned a specific portable computer. This setup lets you manage the computers
and student accounts centrally, making it easy to change preferences and other settings
for all student computers. And students can access files in their computer’s Home folder
even when they aren’t connected to the network. Files are automatically synchronized
with the files saved on the network, so students can use different computers in the
building and still access their work.
If you don't have a server, or if it's easier for students to keep files on the computer, they will save their work on the individual computers. Even if your school has a server, it’s good idea for students to save their work on individual computers instead of the server if they’re working on large files, such as digital movies. If students save their work on the computers, they'll need to always use the same computer because their files will be only on that computer. Unless your school uses a server, students will also need to always use the same computer if they use software that tracks their progress. With this type of software, students don’t need their own user accounts; they log in using a name and password you created for that application on that computer. (See “Installing Software” later in this guide.) Giving each computer a unique name or number and assigning students to specific computers makes it easy for students to locate their work each class session.

You set up accounts from the Users & Groups pane of System Preferences. (Open System Preferences, then click Users & Groups. Click the Add (+) button to add a new user account.) To learn more, choose Help > System Preferences Help when System Preferences is open or go to the OS X support site at www.apple.com/support/lion.

The following sections describe different ways you can set up student user accounts.

One Student Group Account

You can set up each computer that will be shared by multiple students with two user accounts, one administrator account (for you and other staff), and one student group account. Students using the computers log into the student account with a common user name and password, with the same user name and password used on each computer. When you want to use the computer, you log in as the administrator.

Students who are storing their work on the computers save their work in different folders; for example, written work can be saved in the Documents folder. Within the Documents folder, you could set up folders for each class and each student, so students can find their work easily. You could organize folders in the same way within the Movies, Pictures, and Music folders. All students using the group account would share one iPhoto library and one iTunes library; students could organize their images into albums and their music and other audio into playlists to keep them separate. When students use software that tracks their progress, records are kept for students either on a school server or on the computer used by each student.

User Account for Each Class

Instead of just having one student user account for each computer, you could set up one non-administrator account for each class that uses the lab. If students save their work on the computers, this setup would make it easy for students to locate their work quickly because the account would include only documents created by one class. Each student in that class would log into the class account, where they would store their work.

User Account for Each Student

Another way to configure user accounts is to create a user account for each student to use during each class session. Although this takes longer to set up initially, it’s a good way to provide privacy for student work saved on the computer. You may also want individual accounts when students need special settings to accommodate learning or other disabilities.
User Account for Special Projects

Consider setting up a temporary user account for a special long-term project, such as a documentary film. This setup allows students in a class to easily keep track of their work on that project. At the end of the project, when you no longer need the files or stored settings, simply log in to your administrator account, open the Users & Groups pane in System Preferences, and delete this user account.

Installing Software

The computers on the lab come with many software applications already installed, such as iMovie, iPhoto, and Safari. (For more information, see “Using the Tools That Come with Your Apple MacBook Learning Lab” later in this guide.) You may want to install other software on the student computers. The way you install software depends on whether your school has a server and what type of software you have.

If your school uses a server, any software that’s licensed by the district is installed on the server, usually by the technology staff. The technology staff then uses server administration tools to install the application files on the student computers. With some types of software, such as some math and reading titles, students have their own customized settings so the application can track the student’s progress. If a server is used, the student records are stored on the server so the teacher can access the student reports from any computer on the school network. The application files are installed on the server, and a smaller “client” version of the software is installed on each computer. This type of installation allows students to log in and use the application from any of the lab’s computers because the records are not kept on an individual computer.

If you’re responsible for installing software and your school doesn’t use a server, first determine how the application needs to be installed. In many cases, the software is downloaded from the Mac App Store or the Internet and you’ll need to enter a serial number. (The Mac App Store is an incredibly easy way to get software for the student computers, with no boxes, no discs, or time-consuming installation. Click the Mac App Store icon in the Dock and then click once to download and install an app.)

Sometimes software comes on a CD or DVD that includes installer software or other files that need to be copied to the computer’s hard disk. Or sometimes, no installation is needed because a user can just log into a subscription website, enter a user name and password, and use the software over the Internet. In any case, make sure to read the installation instructions that come with each software title. Before you install software, you can plug in the computers and set the Energy Saver preferences in System Preferences to Never Sleep so that the computers don’t go into sleep mode in the middle of an installation.

Software that’s provided in the installer package format—whether from Apple or from third-party developers—can be easily installed and updated on student computers using Apple Remote Desktop, software that can be purchased from the Mac App Store or through a volume license (for 20 or more copies). Apple Remote Desktop copies the package to selected computers and runs the installer in the background with no user interaction required, and then deletes the installer files when installation is complete. Multiple packages can be installed in succession. If applications don’t have installers in the package format, Apple Remote Desktop can copy an application’s installer files or other files to the student computers.
Some software requires you to log into each computer as an administrator and run the installer. Parents, other adult volunteers, or older students can also help with installing software on individual computers. You can copy the files onto CDs or external hard disks for volunteers to use for installation. For software that need to be installed from a website, you'll download an installer and then follow the onscreen instructions to finish installation.

With applications that track student progress, enter settings for each student (such as the level of difficulty); the application keeps track of and reports student progress. With this type of software, install the application on each computer and then enter login information and settings for any student using the software on that computer. Each student's progress will then be tracked on that computer. Refer to the documentation that came with the application for installation information.

For subscription-based software that's accessed over the Internet, you'll often need to enter information to create student accounts, such as a code, a user name, or a password. Using your computer and a projector, you can demonstrate to the class how to log in and use the website before they visit the site for the first time.

Sharing and Storing Files

You can use many different methods for students to store their work and to share files with each other and with you. If your school uses a server, it's easy to store and share files; students just copy files to a shared folder on the server where others can access them. If your school doesn't use a server, students can share files using AirDrop, a new feature included with OS X Lion. In this case, students can send files to anyone around them wirelessly, even without Wi-Fi. A student just clicks the AirDrop icon in the Finder sidebar, and the Mac automatically discovers other AirDrop users within about 30 feet of that student. The student drags the file to someone's name, and the file transfers directly to that student's Downloads folder. Students can also store files on a USB drive or an external hard drive and then share them by connecting the device to another computer.

In addition to using AirDrop, you and your students can share files with each other using the file sharing features built into OS X. Students can copy files to other computers on your wireless network into another's Drop Box, found in the Public folder in each user's Home folder. The Drop Box allows a student to copy a file to another computer while preventing the student from seeing or accessing any other files on that computer. File sharing is enabled via the Sharing pane in System Preferences. To access the Drop Box folders of other computers, choose Go > Connect to Server in the Finder. To learn how to use file sharing with OS X, use Help when you're in the Finder or System Preferences, or go to www.apple.com/support/lion to visit OS X Support.

Some schools have a server that students can use to access files from home. If server access isn't available, students can continue working on files at home with an Internet connection and email address at home and email access at school. They simply send an email to themselves with the file attached and then download the file at home. This works well with small files.
Using Apple Remote Desktop to Manage Student Computers from One Computer

In addition to being used to install some software packages, Apple Remote Desktop can manage student computers. Apple Remote Desktop can be purchased on the Mac App Store or via a volume license (for 20 more copies), Apple Remote Desktop allows you to manage all computers in the lab from one computer—you can distribute files, install software, configure settings, collect information to create detailed hardware and software reports, and provide remote assistance.

For more information, visit: www.apple.com/remotedesktop.

Using Parental Controls to Provide Extra Security

If you’re working with technology staff, they’ll most likely set up the security on the computers before students use them. If you’re setting security, you can define privileges for each student account in the Parental Controls pane of System Preferences.

For example, the Simple Finder choice (available in the Parental Controls Apps pane) simplifies the view of the desktop for students when they use the computer. In Parental Controls, you can define the applications a user can access. You can also control the user's ability to modify the Dock and change printer settings. The settings can be different for each user account on each computer.

There are many ways you can use these controls, depending on how students are using the computers. For example, you can create an account for video production that provides students access to only those applications they need for creating movies. Or, if you’ve created individual user accounts, you can prevent students who don’t have an Acceptable Use Policy on file from accessing the Internet.

You can also use Parental Controls settings to define the Internet sites students can visit, email addresses they can receive mail from, iChat users with whom they can communicate, how long they can use the computer, and more. You can always adjust privileges within an account and create new accounts. You can also use a setting in the Other pane to hide profanity in the Dictionary and use the Logs pane to view what websites a student has visited, applications they’ve used, and people they’ve chatted with. Teachers can access Parental Controls from any Mac on a network.

For more information about setting up these controls, open Help when System Preferences is open or when you’re in the Finder.

If your school uses a server, you can use server-based settings to manage security on student computers. To do this, define settings and preferences using OS X Lion Server for all the computers and users. The key advantage of using these managed client settings is that every computer can be configured to follow the same settings without making changes on each computer. For more details on OS X Lion Server, visit: www.apple.com/macosx/server.

Maintaining Your Apple MacBook Learning Lab

Caring for the Batteries

Your Apple MacBook Learning Lab is designed to make it easy for batteries to always be charged and the computers ready to use. When you store the cart at the end of the day, make sure all computers are plugged in and that the cart itself is plugged into an electrical outlet. The automatic timer included with the lab charges one shelf
of computers at a time, then automatically switches between them. The timer is set to switch from one shelf to another every two hours, but you can change it to a shorter period if, for example, you're charging the lab during a lunch break. (See the documentation that came with the cart to learn how to change the timer settings.) This timed rotation system means that computers will be ready to use in the morning.

When a battery is charging, colored lights on the plug of the power adapter show the charging status. An amber-colored ring means that the battery is charging, and a green-colored ring means that the battery is fully charged. You can easily check a computer's battery power status by viewing the battery status menu at the top-right of the computer's screen. The icon shows whether the computer is currently charging and how much battery power the computer has left.

A MacBook can usually last seven hours without a charge. To be safe, however, you can keep the computers stored in the cart and plugged in when they're not being used. If a computer's battery runs low, use a power adapter from the cart to plug in that computer. The following tips will also help to keep the batteries from running low during the school day:

- Turn off AirPort and Bluetooth when they're not being used.
- Disconnect peripherals that aren't in use.
- Quit applications that aren't in use.
- Eject CDs and DVDs that aren't in use.

Following a few other simple steps will help maximize a computer's battery life. At least once a month, it's a good idea to let the batteries fully discharge and then charge them again. You can do this on a day when you know the lab won't be used. Just let the batteries run down during the day, and don't plug in the lab overnight. Then fully recharge them the next day.

For more information about battery care, visit: www.apple.com/batteries/notebooks.html

Maintenance Routines

By following a few maintenance routines every two or three months, you can help keep the computers in good condition and improve the student users' experience. You can do these steps yourself or have others help out, such as parent volunteers.

Updating the software. Regularly updating the software on the computers lets you and students take advantage of new features and other software improvements. To update the Apple software, use Software Update, available from the Apple menu or from System Preferences. Just select and install the items you want to update. For third-party software, you might want to check their product websites every so often to see if updates are available for download.

Removing unneeded files. To free up hard disk storage space on the computers and prevent needless clutter on the desktop, you can regularly move or delete unneeded files. For example, if students have just finished a large iMovie project that they've copied onto CDs or DVDs, you can free up hard disk space by removing media files, such as music and video clips. If you want to keep the files that you're removing, you can store them on a server or copy them on a CD or other media.
Removing user accounts. At the end of the year, you can remove individual student user accounts to free up hard disk space. If you don’t need the files and the settings in a particular user account, log into the administrator account and open the Users & Groups pane of System Preferences to delete the user. When you delete the user, all files and Home folder settings are deleted.

Changing the combination. Changing the combination for the cart’s lock every so often will maximize security. See the documentation that came with the cart for more information.

Cleaning the computers. It’s easy to keep the computers clean so students won’t have to deal with sticky keys or fuzzy displays. Student assistants can help with this task. Before cleaning a computer, disconnect it from its power source, remove the battery, and make sure it’s cool. (See “Caring for the Batteries” earlier in this guide.) You can use laptop cleaning supplies or a damp, soft, clean, lint-free cloth to clean the outside, the keyboard and trackpad, and to wipe the screen. Avoid getting moisture directly in any of the openings. Use only water to dampen the cloth, and don’t spray water directly on the display. After cleaning, consider replacing worn labeling stickers so that the computers are always easy to identify. When you’re done, replace the batteries, put the computers back in the cart, and reconnect them to the power sources.

For more information, see the documentation that came with your computer or go to the Apple Support site at www.apple.com/support.

Tips for Student Use
To help students learn how to best care for the computers, you can share the following tips:

• Close the lid completely before moving it, and make sure there’s nothing on the keyboard, like a pencil, before closing it.

• Don’t stack books or other heavy objects on top of a computer.

• Use the onscreen pointer to point to elements on the screen instead of a sharp object, such as a pen or fingernail.

• Don’t insert anything, especially metal items, into any of the openings of the computer. You can get shocked or break something inside.

• Don’t eat or drink around the computer and make sure your hands are clean before you use the keyboard.

• Keep the computer away from really hot or cold temperatures, as well as rain, snow, dirt, or sand.

• Always carry the computer with two hands, and don’t try to carry anything else at the same time. Carrying the computer close to your chest with your hands folded over it will keep the computer secure if someone accidentally bumps into you.
Using the Tools That Come with Your Apple MacBook Learning Lab

The computers in the Apple MacBook Learning Lab come preinstalled with many useful and exciting applications and technologies, such as new features in OS X Lion, digital authoring software, a calculator, and a built-in screen reader. This section describes many of these tools and provides ideas for how you can use them in your classroom.

Using the New Features in OS X Lion

You and your students will find many indispensable features in OS X Lion, including Auto Save and Versions, Launchpad, Mission Control, full-size apps, Resume, AirDrop (discussed earlier), and Multi-Touch gestures. These tools allow students to work more efficiently and productively and are briefly summarized here.

With the new Auto Save and Versions features, students don't have to be reminded to save their work regularly—changes are saved as they make them. A new version is created for each changed document. Students can easily browse all versions and return to an earlier version if they don't like their latest changes, or they can copy and paste text from an earlier version to the current document.

Finding and opening applications that aren't in the Dock is easier in Lion too. By clicking the Launchpad icon on the Dock, students can view and open all applications on their computer, no matter where they are located. Just click the application's icon in Launchpad to open it, then move between pages of icons in Launchpad by swiping across the trackpad.

Students can use Mission Control to easily see everything that's open on their computers and quickly move between items. Open Mission Control by clicking its icon in the Dock or by swiping up with three fingers on the trackpad. Thumbnails at the top of Mission Control show each desktop space (specified group of applications and windows), the full-screen apps that are open, and Dashboard.

Being able to work with applications in full-screen view helps students focus on their work, reduces clutter, and gives them more space to do their work. With this new feature in Lion, just click the Full Screen button in the top-right corner of most windows to see the window full screen. Click the button again to return to the desktop view.

When students quit an application and then reopen it, the Resume feature in Lion means that windows that were open when they quit automatically open again. This can save students significant time searching for their files.

Students will find it easy and engaging to use Multi-Touch gestures with a MacBook trackpad to perform actions onscreen—they can tap, scroll, pinch, and swipe to control the screen. To see a video of gestures available in OS X Lion, visit www.apple.com/macosx/whats-new/gestures.html.
Getting Started

For more information about OS X Lion, in Finder, choose Help > Help Center to see onscreen help information.

To learn more about Lion, visit www.apple.com/macosx

Having Instant Access to Information with Widgets

Dashboard, included with OS X, gives students fast access from the Mac desktop to mini-applications called widgets, which are used to locate information on the Internet and perform common tasks. With widgets, students can quickly check the meaning of a word or find a synonym, translate a word to or from a dozen different languages, convert a unit of measurement, use a calculator, and even check the weather around the world.

When students press the Dashboard key or click the Dashboard icon in the Dock, a semi-transparent layer of widgets appears over the Mac desktop. They then click the widget they want to use. Widgets can also be accessed from Mission Control in OS X Lion.

OS X comes with a variety of widgets. You can download many more, or you and your students can create your own. With the Web Clip feature, you just clip out part of a Safari web page to make it a widget—when the page updates, so does the widget.

With widgets, your students can instantly find information they need for a project, without having to open a web browser or other application or look for other resources.

Getting Started

To open Dashboard from your trackpad, zoom to Mission Control using a three-finger swipe, and then click the Dashboard (first thumbnail on the left). You can also press the F4 key (or the F1 2 key with some earlier versions of Mac OS X). To add more widgets, when Dashboard is open, click the Open button (+) to open the widget bar, click Manage Widgets, then click More Widgets. When you're done using the widgets, using the trackpad, zoom back to Mission Control, and then click a desktop thumbnail. You can also press the Dashboard key again or click outside the widgets to hide the layer.

You can also download widgets by visiting www.apple.com/downloads/dashboard.

Finding Files in a Flash with Spotlight

Spotlight, included with OS X, allows students to quickly find anything from one search field on their computers or on shared computers on a network. Students can access Spotlight from the icon at the right of the menu bar.

Spotlight looks at all types of items, including images, folders, music files, calendars, applications, documents, and more. Spotlight doesn't just search for the titles of those items but actually looks at the contents of files or documents—the text in a report or an event in a calendar, for example.

Spotlight helps students stay organized in their class work. They can find files even if they don't know the exact date, but just have an idea of when they created a file, such as, “This Week” or “This Month.”

The results of the search are displayed in a list that can be organized in different ways. Students can quickly browse through the results and see a preview of each file with the Quick Look feature. Once they find the file they want, they can open it directly from the results list.
Search results can be saved in a “Smart Folder,” which Spotlight then updates as files matching those criteria are added or deleted. For example, students who are writing an American history paper might have a Smart Folder for a search they have done on “Jefferson.” As they add more images or information about the topic, Spotlight automatically adds those items to the Smart Folder.

By using the Spotlight preferences in System Preferences, you can prevent students from being able to search particular locations on their computers. You can also change which categories are displayed in the results list and the order in which they appear.

**Getting Started**

Click the Spotlight icon at the right of the menu bar at any time.


**Crunching Numbers with Calculator and Grapher**

OS X includes two invaluable tools for math students: Calculator for performing calculations and Grapher for graphing equations.

Calculator offers three different types of calculator faces in one application. The basic calculator handles basic mathematical operations that involve addition, subtraction, multiplication, and division. The scientific calculator works with advanced computations, including trigonometric and logarithmic functions. The programmer’s calculator performs logical operations (such as AND, OR, XOR, and NOR) and handles calculations in hexadecimal, octal, or decimal systems. Calculator is also a handy tool for doing conversions, such as from miles to kilometers, or ounces to grams.

Students can easily check and edit their basic and scientific calculations—they can display their calculations in a “paper tape” list as they enter them and then print or save the list.

Calculator is also designed to be accessible to all students. By choosing commands from the Speech menu, students can hear the value or function of each button they press and also hear the result of each calculation.

With Grapher, students can create many types of two- and three-dimensional graphs and then analyze the results. They can create an equation by entering it from scratch or speed the process by choosing a template and making selections from an equation palette. The application can display graphs for a variety of equations, including parametric curves and surfaces, differential equations, and discrete series. Students can see examples of each type of graph before creating their own graphs.

Completed graphs can be exported as images or as PDF files. Students can also create an animation from any equation that uses a parameter they’ve defined and then save that animation as a QuickTime movie.

**Getting Started**

Open Calculator by clicking its icon in Launchpad or by double-clicking its icon in the Applications folder. For more information, in Calculator, choose Help > Calculator Help.

Open Grapher by clicking its icon in Launchpad or double-clicking its icon in the Utilities folder in the Applications folder. For more information, in Grapher, choose Help > Grapher Help.
Browsing the Internet with Safari

Students can quickly locate information and visit websites with Safari, the fast and easy-to-use web browser included with OS X. They can search the web with the built-in Google search field at the top-right of the Safari window.

As students conduct research, they often find sites that they want to return to later. They can create a bookmark for a site and add it to their Bookmarks Bar or Bookmarks menu. And with the Reading List feature, introduced with OS X Lion, students can just click the Add button in the address field to save content they want to return to later. Students can use their Reading List for articles, whole websites, or other items, and have these items all in one place to read when they have time.

The new Reader feature in OS X Lion lets students eliminate distracting ads and just view the text and image of an article. Reader helps them focus on the content that really matters. To use this feature, click the Reader button at the right end of the Safari address field when a webpage contains text-based articles.

Safari also includes enhanced features such as tabbed browsing, which lets students open multiple web pages and switch between them in a single window. If students are using web pages that might not be available for long, the Safari archive feature allows them to save pages and their content.

Safari is also an excellent tool for keeping up on current events. Many news organizations, community websites, and personal weblogs offer headline and article summaries in the form of news feeds using RSS (Really Simple Syndication) technology. This content is presented in the Safari window as a simple, ad-free list, which means students can quickly find all the news articles that might interest them from across the web gathered in one location.

Security features included with Parental Controls in System Preferences give you options for limiting the websites students can visit. This is a great feature for younger students or when you want students to focus on a select group of websites. You can also set up Safari preferences to block pop-up windows from appearing on student computers.

With Safari, websites are readily accessible to students who have visual impairments or learning differences. Students can have selected text in a web page read to them out loud by Control-clicking the text and then choosing Speech > Start Speaking from the shortcut menu; they can also use VoiceOver, the OS X built-in screen reader.

Getting Started

Click the Safari icon in the Dock or click its icon in Launchpad.

Choose Help > Safari Help to see onscreen help information.

To learn more about Safari, visit www.apple.com/macosx/apps/#safari.
Staying Up to Date with iCal

Students will always know when their projects are due with iCal, software for creating and managing calendars that’s included with OS X. Calendars created with iCal can be printed or shared in a number of ways. If students have their own user accounts on the computers, they can create and maintain their own calendars, or you can distribute a class calendar for them to update as needed. With iCloud, you can publish a class calendar on the Internet that students and their families can view at home (with an Internet connection).

You and your students can use calendars in iCal to record and view dates for homework, tests, holidays, field trips, other school activities, and more. When you enter an event in a calendar, you can also add notes about the event; this helps students stay on top of the details of an assignment.

Different calendars can be created for different purposes (for example, one for a long-term class project, another for homework), with each calendar assigned a different color. All calendars can then be displayed in one window. It’s easy to switch between viewing a calendar by day, week, or month, as well as to update the calendar with new information or dates.

Students can also keep track of things they need to do by creating To Do lists in iCal, setting priorities and due dates for each item. Any event or To Do item that has a due date can have an “alarm” set up, so students receive either a message or hear a sound at a specified date and time before the due date.

When iCal is used with a compatible CalDAV server like the Lion Server iCal Server, it can be used within a school to set up meetings, book conference rooms, or schedule equipment use, such as mobile labs or projectors.

Getting Started

Click the iCal icon in the Dock or click its icon in Launchpad.

Choose Help > iCal Help to see onscreen help information.

To learn more about iCal, visit www.apple.com/macosx/apps/#ical.

Producing Digital Media Projects with iLife

Each computer in your Apple MacBook Learning Lab includes the iLife suite of applications, providing all the tools students need to create and share compelling digital media projects—an engaging way to express their knowledge in any subject area. iLife includes iPhoto for importing, organizing, editing, and sharing photos; iMovie for combining video, sound, and pictures in digital movies; and GarageBand for creating and recording music and podcasts and for learning how to play instruments.

All the iLife applications are simple to use and are designed to work with each other. For example, students can add photos from iPhoto into a podcast created in GarageBand, or add a music composition created with GarageBand into an iMovie documentary.

Creating digital media projects with iLife provides a great opportunity for students to work in groups, with roles divided based on interests or skills. One group can be using the MacBook lab’s computers to write a storyboard and script for a movie, for example, while other groups locate images and compose a soundtrack.
iLife projects can support student learning in all curriculum areas. They can use iMovie to produce a news story, a public service announcement, a story in a foreign language, or trailers for their movies. GarageBand is great for producing a class podcast, recording a radio show from another era, or creating background music for a historical documentary. And iPhoto can be used to produce a book of student math problems, a slideshow of a field trip, or an illustrated class calendar.

Once students have completed digital media projects with iLife, it’s exciting to share them with the rest of the class, as well as with others using a variety of options.

To learn more about iLife, visit www.apple.com/ilife.

To access iLife tutorials, visit http://support.apple.com/videos/#consumersoftware.

Creating Digital Stories with iMovie

Making movies offers students the opportunity to develop many skills—planning, research, writing, project management, collaboration, and communicating—visually as well as with text and audio. iMovie allows students to easily produce engaging, high-quality movies.

Students can start with a storyboard and a script of their movie project. Their movies can include video they capture with Photo Booth, an iPad or iPod touch, a digital video camera or camcorder, or with content from other sources. Movies can also include digital photos and scanned artwork from an iPhoto library.

iMovie organizes a student’s video clips into one library, organized by Events, which are based on the day the video was captured. This organization, as well as the ability to quickly play or “skim” a clip, makes it easy for students to find just the footage they want to use. Students add clips by dragging them into the project area and then edit their clips using the tools provided in the Precision Editor. They can also add photos, narration, a musical soundtrack, titles, effects, and transitions to their movie projects. It’s also easy to create a trailer with iMovie; students can choose among 15 trailer templates, including Documentary and Epic Drama.

Students can enhance movie projects by adding animated maps of relevant locations. And at any point in the process, they can apply a dynamic theme, such as News, Bulletin Board, or Comic Book, which automatically adds dynamic animated titles and transitions.

The final product can be viewed in class with a projector connected to one of the computers, posted to a class website, or burned to a CD. Movies can also be exported to iTunes and viewed on iPhone, iPad, iPod, or Apple TV. They can be shared via Facebook, YouTube, Vimeo, or CNN iReport. A video podcast can be created in iMovie and sent directly to Apple Podcast Producer.

With the MacBook lab’s computers, students can share files and work on different elements of the movie at the same time, such as recording narration, performing research on the Internet, writing a script, and so on.

Getting Started

Click the iMovie icon in Launchpad or double-click its icon in the Applications folder.

For more information, in iMovie, choose Help > iMovie Help.

To learn more about iMovie, visit www.apple.com/ilife/imovie.
Creating Digital Music and Podcasts with GarageBand

GarageBand lets students create music and podcasts and learn how to play an instrument. They can get started creating music using Magic GarageBand, a feature, that lets students assemble a virtual band and take center stage with their choice of instrument.

Students who have no musical training can compose pieces right away by using the program's loops—prerecorded music segments played in different moods and genres on a variety of instruments. Or, students can plug in a guitar, keyboard, or microphone and record their own music and then use loops to add more tracks. GarageBand can record up to eight audio tracks at once and record multiple takes. By using the built-in GarageBand keyboard or a USB or MIDI keyboard, students can play and record more than 50 software instruments included with the application.

While recording, GarageBand displays full musical notation that can be printed. After recording, students can make changes to their compositions, such as adding effects and changing the pitch or timing.

All GarageBand projects can be exported to iTunes and can then be used for an iMovie soundtrack or iPhoto slideshow, downloaded to an iOS device, such as an iPod or iPad, and more. You can also use GarageBand to record student assessments—to capture samples of reading skills and foreign language mastery, for example—and then export and save the files in iTunes.

GarageBand also now includes 40 interactive lessons for learning piano and guitar and will track students' progress with the "How Did I Play?" feature. In addition, Artist Lessons from a popular song's original artist can be purchased from within GarageBand.

GarageBand also makes it easy to create professional-quality podcasts, including movie podcasts, all in one application. Students can record the audio in GarageBand by plugging in a microphone or using the computer's built-in microphone. They can then add images from iPhoto for a podcast artwork track and select from a collection of special effect sounds and jingles or add music to enliven their audio. GarageBand will adjust the sound quality and volume levels, then students can publish their podcasts directly to iTunes.

Getting Started

Click the GarageBand icon in Launchpad or double-click its icon in the Applications folder.

For more information, in GarageBand, choose Help > GarageBand Help.

To learn more about GarageBand, visit www.apple.com/ilife/garageband.
Organizing, Editing, and Sharing Digital Photos with iPhoto

iPhoto, included on each new computer as part of iLife, is a comprehensive, easy-to-use tool that lets you and your students import, organize, edit, and share digital images.

Connect a digital camera to the MacBook, and iPhoto automatically opens, ready to import photos. iPhoto automatically organizes the photos in its library into Events, which are based on when the photos were taken. Photos can also be placed into albums, which may include photos from different Events. With the Faces feature, you can organize photos by the specific people in them, and the Places feature lets you categorize photos by where they were taken.

Students can edit all images in their iPhoto library—for example, they might want to crop unwanted portions of a photo, eliminate red-eye, adjust contrast, or rotate a photo.

Images in an iPhoto library can be used to produce books, cards, calendars, and slideshows with a choice of themes, music, and narration. Books created with iPhoto can include text as well as images, and then can be printed, saved as a PDF, produced as a book and ordered from Apple, converted to a slideshow, and more. Images from an iPhoto library can be used in other applications, such as in iMovie projects and word-processing documents.

iPhoto offers many ways to share classroom photos with students’ families or others. For example, right from iPhoto, you can send photos to others over email or order prints of photos. You could display a slideshow at back-to-school night or send home printed copies of iPhoto books to showcase student work.

Each individual user account has its own iPhoto library, which means that students who share a user account with other students will have a shared iPhoto library as well. By turning sharing on in iPhoto preferences, computers on your local network can share the same photos in a library; those libraries appear in the Source list at the left of the iPhoto window.

Getting Started

Click the iPhoto icon in the Dock or click its icon in Launchpad.

For more information, choose Help > iPhoto Help.

To learn more about iPhoto, visit www.apple.com/ilife/iphoto.

Organizing and Playing Music and Audio with iTunes

iTunes gives students an easy way to locate, import, organize, store, play, and share music, audiobooks, and other audio files, such as historical speeches and podcasts.

Students add music and other audio to an iTunes library by importing tracks from CDs, importing GarageBand files and other audio files on the hard disk, or by downloading files from the iTunes Store or the Internet. They can also import songs composed and performed in GarageBand, as well as narration or recorded reading samples.

The iTunes U section of the iTunes Store includes a large collection of free academic content that can be added to an iTunes library. More than 500,000 audio and video files are now available. iTunes U includes K-12 academic content from departments of education and content from hundreds of universities and colleges in 26 countries. The Beyond Campus section of iTunes U includes professionally created content from cultural institutions such as PBS, NPR, and American Public Media, as well as from museums, such as the Smithsonian, The New York Public Library, and many more.
Files in iTunes can then be organized into "playlists" so students can have separate groups of audio files for each of their projects. An iTunes library is set up for each user account on a computer, so students who are sharing a user account with other students will have a shared iTunes library as well.

Students can use items from an iTunes library in digital media projects created with iLife applications, such as movies created with iMovie or iPhoto slideshows. In addition, they can burn CDs with items from their playlists or use iTunes to listen to audio files. Headphones can be connected to the computer for listening in the classroom. iTunes is also used to sync iPad or iPod devices to the contents of an iTunes library and to store recordings made with an iPad or iPod and a voice recorder.

Students can easily share their iTunes libraries with others in the classroom when sharing is selected in iTunes preferences. This means that students can listen to audio saved on other computers without needing to download those audio files. (They can't transfer these files to their own iTunes playlists in this way, however.) With sharing selected, computers on your local network automatically seek out other computers on the network and connect to their shared music libraries.

Text can be easily saved as a spoken track in iTunes using the Services menu. Students can then play the spoken text again later, burn it to a CD, or sync it to an iOS device. To use this feature, you need to add this command to the Services menu from the application that contains the text you want to add to iTunes, such as Safari. To do this, choose Services Preferences from the application's Services menu, click the Keyboard Shortcuts button, select Services, and select "Add to iTunes as a Spoken Track" under Text. To add text to iTunes, just select the text and choose "Add to iTunes as a Spoken Track" from the application's Services menu.

**Getting Started**

Click the iTunes icon in the Dock or click its icon in Launchpad.

For more information, in iTunes, choose Help > iTunes Help.

To learn more about iTunes, visit [www.apple.com/itunes](http://www.apple.com/itunes).


**Reaching All Learners with Built-in Accessibility Features**

OS X offers a wide collection of accessibility tools and technologies to address the needs of all students. Many of these features, including a built-in screen reader that supports a variety of refreshable braille displays, are available via settings in the Universal Access pane in System Preferences. With a computer customized for each student's needs, students with a variety of learning differences can work side by side and collaborate on the same projects with other students.

For example, students with visual impairments can use the VoiceOver screen reader to have the content of web pages and other documents read aloud and to hear a description of activities taking place on their computer—all with an advanced synthesized voice that uses natural intonation. Zoom options magnify everything on the screen; Display settings adjust contrast or change the screen to show white text on a black background; and Speech Recognition lets students use spoken commands to control their computer. With text-to-speech, text—such as a website, a Dictionary entry, or numbers entered in Calculator—can be read aloud.
For students who are deaf or hard-of-hearing, a text track can be added to QuickTime videos to provide captions, and visual alerts can take the place of sound alerts. Additional built-in features, such as Sticky Keys, which allows a user to press keys in a sequence instead of simultaneously, are designed to assist those who have physical difficulties using the mouse or keyboard.

It's easy to set up these features to assist a student. If each student will have his or her own account on a specified computer, you can select options in the Universal Access pane of System Preferences for each student. You can do this on the computer itself or from your computer if you're using Apple Remote Desktop, which gives you remote access to each computer on the local network.

**Getting Started**

Click the System Preferences icon in the Dock or choose Apple menu > System Preferences, then click Universal Access. Click the question mark button to see help information about each set of options.

To learn more about Apple’s accessibility tools, visit [www.apple.com/accessibility](http://www.apple.com/accessibility).

To download the “Getting Started: Apple Technology for Diverse Learners” PDF document and other resources related to accessibility in education, visit [www.apple.com/education/resources](http://www.apple.com/education/resources).

**Using iChat to Communicate and Collaborate**

iChat is a perfect tool for student project collaboration, in the classroom or across the globe. Included with OS X, this software lets students connect with others via video conferences, audio conferences, and instant text messages.

Video conferences are a great way for an expert to “visit” the classroom or for students to take a virtual field trip to another place. In an iChat video conference, video cameras allow people to see and hear each other at the same time. And with iChat Theatre, students or guests can share presentations, movie projects, or other files during their video chats.

An iChat video conference is easy to set up—all each participant needs is a broadband Internet connection and a Mac with a built-in FaceTime camera (included with each MacBook) or one that's connected to a webcam or digital video camera.

An audio conference can be one student talking with one other student, or one conversation with up to ten students in ten different locations. No extra equipment is required—you can use the computer's internal microphone and speakers. Both video and audio chats can be recorded and shared later on the computer or on an iOS device.

Students can also chat with others by sending text in real time, an excellent way for students to work together on a project. And while students are chatting, they can also send documents and other files back and forth.

The iChat screen sharing feature lets educators and students, with proper authorization, remotely observe and control the display of another computer in the same classroom or in distant locales. This is a convenient way for teachers to help students with technology and for groups to work together.
The security features in the Parental Controls pane in System Preferences let you identify specific people students are allowed to chat with. Additional security features are included with iChat Server, which is available as part of OS X Lion Server. A school can use iChat Server to set up and run its own private, secure IM server so that students can chat only with others on the same network.

**Getting Started**

Click the iChat icon in Launchpad or double-click its icon in the Applications folder.

For more information, in iChat, choose Help > iChat Help to see onscreen help information.

To learn more about iChat, visit [www.apple.com/macosx/features/ichat.html](http://www.apple.com/macosx/features/ichat.html).

**Communicating via Email with Mail**

The Mail program included with OS X can be used to send, receive, and keep track of email messages. With the search features included in Mail, you can locate emails quickly, searching messages for the name of a sender, recipient, or for specific text. If you’re unsure of what you’re looking for, when you start typing what you remember, Mail suggests matches.

The Mail application can be set up to be used with more than one email account, such as a school district account or an account from another provider.

With the new Conversations feature, email messages are automatically organized in a group with other messages from the same conversation. You and your students can also organize emails into mailboxes, which are like folders, and you can create mailboxes inside of other mailboxes. You can set up Smart Mailboxes based on specific criteria so messages that meet those criteria are automatically saved in that mailbox.

Mail supports student writing by checking spelling as they type. They can also use the Notes included with Mail to stay organized. And the application’s professionally designed templates, accessed by clicking Show Stationery in a new message window, make it a snap to produce great-looking emails, such as an invitation to families to come to a class event.

Security is not an issue when students use Mail—for each student account, you can list specific email addresses that the user is allowed to communicate with, such as those of students collaborating on a project from another school. Email received from people not on the safe list are sent to you to determine if they can be sent on to that student.

**Getting Started**

Click the Mail icon in the Dock or click its icon in Launchpad. You can set up a user’s account by choosing Mail > Preferences. For more information, in Mail, choose Help > Mail Help.

To learn more about Mail, visit [www.apple.com/macosx/apps/#mail](http://www.apple.com/macosx/apps/#mail).
Reading and Annotating Documents with Preview

Students can open, view, and print PDF documents with Preview, the default PDF viewer application that’s included with Lion. You can quickly move around documents, zoom in and out on the page, or search for instances of a term.

With Preview, students can view PDFs full screen, making it easier to focus on their reading. They can also select text and images and paste them in other applications. Students can even hear selected text in a PDF read aloud by choosing Edit > Speech > Start Speaking.

The Annotations toolbar in Preview offers a full set of collaboration tools to allow you to provide feedback to students on their work, as well as for them to provide peer review to each other. Use the Annotations toolbar to add comments or new text, strike out text, highlight and underline sections of a document, and more. Your name appears automatically in any notes you add.

With Preview, you and your students can also view, convert, and edit many types of image files, such as JPEGs. You can open several at the same time and move through them with the arrow keys. You can also crop and rotate images, adjust colors, and more.

Getting Started

Click the Preview icon in Launchpad or double-click its icon in the Applications folder.

For more information, in Preview, choose Help > Preview Help to see onscreen help information.

To learn more, visit www.apple.com/macossx/apps/all.html#preview.

Supporting Writing with Dictionary and TextEdit

The computers that come with the Apple MacBook Learning Lab include additional software to support student writing in the classroom:

• The Dictionary application, which includes a full dictionary and thesaurus
• TextEdit, a word-processing application

Dictionary

With OS X, students have full access to the New Oxford American Dictionary, the Oxford American Writer’s Thesaurus, the Oxford Dictionary of English, the Oxford Thesaurus of English, Wikipedia (with an Internet connection), and an Apple Dictionary, all combined in one application. Students just select which resource they want to consult, or choose all of them, then start typing a word in the search field. If a single entry matches the word, the Dictionary goes right to that word. If multiple words match, a list of candidates appears. Definitions are listed in order of common use and include derivatives and origins. Students can hear the words and definitions read aloud.

You can use a setting in Parental Controls in System Preferences to prevent Dictionary from displaying profanity.
To get started with Dictionary, click its icon in Launchpad or double-click its icon in the Applications folder. Another quick way to access the Dictionary entry for a word in an Apple application is by double-tapping a word with three fingers. Students can also use the Dashboard Dictionary widget to access the dictionary, Thesaurus, and Apple Dictionary. For more information about using Dictionary, in Dictionary, choose Help > Dictionary Help.

**TextEdit**

TextEdit is a versatile word-processing application that includes many features that are particularly helpful to student writers. TextEdit includes spell check, word completion, and can even speak aloud an entire document or selected text. Students can view, create, and edit documents containing combinations of multilingual text, graphics, movies, and other document files.

To get started with TextEdit, click its icon in Launchpad or double-click the TextEdit icon in the Applications folder. For more information, in TextEdit, choose Help > TextEdit Help.

**Making Video Calls with FaceTime**

Students can make video calls to other MacBook computers, as well as iPad 2, iPhone 4 or later, or the latest iPod touch devices by using FaceTime with the built-in FaceTime camera on their MacBook computers.

With full-screen view and outstanding picture clarity, FaceTime is a great tool for communicating and collaborating with students in other classrooms, subject experts in another location, and more.

FaceTime uses the Wi-Fi network and can use the contact information in Address Book to connect.

**Getting Started**

To get started, click the FaceTime icon in the Dock or click its icon in Launchpad. Enter an Apple ID and password and click Sign In.

For more information, in FaceTime, choose Help > FaceTime Help.

**Capturing Photos and Video with Photo Booth**

Photo Booth uses the FaceTime camera that comes with MacBook to allow you and your students to capture photo snapshots and video clips with a click. These photos and videos can be used for many purposes in the classroom: to add to reports, for a class directory or website, for video podcasts, and more. Photo Booth could be used to capture steps in a science experiment or for teachers to provide instructions for students.

Photos and videos created with Photo Booth can be shared on the web or added to projects created with other apps. The photos and videos captured with Photo Booth are immediately available to other applications via the Media Browser.

Students will have fun adding effects such as Sepia, Space Alien, and Comic Book to enhance their photos and video projects. You can also add a customized background so that students appear to be at a location they’re studying, such as at a volcanic eruption or the Great Wall of China.
Getting Started

To get started with Photo Booth, click its icon in the Dock or click its icon in Launchpad. Photo Booth switches to a full-screen view that makes it look like you're in a real photo booth.

To take a photo, just click the red camera button. Photo Booth gives a three-second countdown and then takes the photo. By clicking the filmstrip button, Photo Booth can be set to record video.

For more information, in Photo Booth, choose Help > Photo Booth Help.
More Tools to Use with Your Apple MacBook Learning Lab

You can enhance your use of the Apple MacBook Learning Lab in the classroom with additional tools such as iOS devices and iWork software.

Using iOS Devices as Mobile Learning Tools

iOS devices, such as iPad or iPod touch, in combination with an Apple MacBook Learning Lab give students access to versatile mobile learning tools that complement the use of the computers. (They’re called iOS devices because they use the Apple iOS operating system.)

Students can use an iOS device to view, read, or listen to items they created on a MacBook. They can also listen to speeches, music, audiobooks, and podcasts; or view photos or videos, such as the broad collection available from iTunes U. With iPad 2 and iPod touch (4th generation), students can also take photos, use FaceTime to take part in video chats, and even make and edit HD movies wherever they are with the built-in camera. The photos and video clips can then be imported into iMovie or iPhoto on the Mac or added to other documents, such as a lab report created in Pages.

Students can also use iOS devices to make recordings on the go—of interviews, field trip notes, foreign language or reading samples, and more. The recorded audio files are then easily imported into iTunes and can be used in other applications on the Mac, such as in a GarageBand podcast. You can also use an iOS device to record information for students to listen to, such as instructions for a science experiment.

With thousands of education apps available for download from the App Store, teaching and learning is expanded even more. iOS devices also give you a convenient way to keep up to date with professional development information that you download from iTunes U or the Internet.

And because these devices are so portable, they’re also a great way for students to share their work with their families.

You can purchase an Apple iPad Learning Lab or Apple iPod Learning Lab that makes it easy to store, charge, sync, and share multiple iOS devices within a school.

To learn more about iOS devices in education, visit www.apple.com/education/resources.

To learn more about the Apple iPad Learning Lab and Apple iPod Learning Lab, visit www.apple.com/education/labs.
Creating, Presenting, and Publishing with iWork

iWork, which can be purchased for use with the Apple MacBook Learning Labs, includes three applications: Pages—a streamlined word processor; Keynote—easy-to-use cinema quality presentation software; and Numbers—an innovative program for creating spreadsheets. All are valuable tools with many uses for classroom projects.

With Pages, students can create a variety of documents, such as a script, newsletter, web page, or a term paper. They can start with one of the many professionally designed templates that make it simple to produce great-looking documents, then add text, images, charts, and other elements. Documents created in Pages can be exported in the ePub format and added to an iBooks bookshelf for reading on an iOS device.

With Keynote, students choose a theme and then create slides with text, charts and tables, images, audio, recorded narration, and other media. They can then add animation effects and transitions. When they’re done, they have many options for sharing and exporting their presentation, including showing it from the computer, posting on a website, saving on a CD or DVD, or saving as a PDF, QuickTime, Flash, or PowerPoint file.

Numbers includes many easy-to-use tools for calculating, analyzing, and organizing data. Students start by choosing a template, such as a lab report or a blank spreadsheet, or they can open a table that you’ve formatted for them (each table is a spreadsheet). They can then add data and functions, present data in a 2D or 3D chart, and add movies, photos, and audio files. Students can easily customize their documents in many ways. Numbers offers many printing options, or the finished table can be exported for use by Excel or saved in PDF or CSV format.

With the Media Browser included in iWork, it’s easy to import files from iMovie, iTunes, Photo Booth, and iPhoto into Keynote, Pages, and Numbers. You can add audio files from an iTunes playlist to a Keynote presentation, or use images saved in iPhoto in a Numbers lab report. And students can also exchange documents created with the iWork apps for iOS devices; for example, students can use the Numbers app on iPad to open and revise a spreadsheet they created in Numbers on a MacBook.

The iWork applications are also helpful tools for teachers. Use Keynote to create a presentation to show at a school open house, use Pages to produce a monthly newsletter to send home to families, or use the included grade book template in Numbers to keep track of grades.

To view tutorials and other information for the applications in iWork, visit www.apple.com/iwork.
Additional Resources

For resources specific to each application and feature discussed in this guide, see the “Getting Started” information in that section. This section provides an overview of resources you can use to get more ideas about using your Apple MacBook Learning Lab in the classroom.

Apple Websites
You can visit various Apple websites to learn more about using the tools in the Apple MacBook Learning Lab in your classroom.

Resources for Education
A variety of resources, including helpful guides such as “Getting Started with iOS Devices” and “Getting Started: Apple Technology for Diverse Learners,” video tutorials, information on Apple Professional Development, and more:
www.apple.com/education/resources

Apple in Education: Mac
Information on Learning with Mac, including hardware features, software, and more:
www.apple.com/education/mac

Video Tutorials
Video and text tutorials for using OS X, iLife, and iWork:
http://support.apple.com/videos/#macosandsoftware

iLife
Videos and other information for iLife:
www.apple.com/ilife

iWork
Tutorials and other information for iWork:
www.apple.com/iwork

OS X Lion
Information about OS X, including Safari, iChat, iCal, Mail, and more:
www.apple.com/macosx

Widget Downloads
Links to additional widgets to download to Dashboard:
iTunes
Information about iTunes:
www.apple.com/itunes/what-is
Collection of video and text tutorials for iTunes:
www.apple.com/itunes/how-to

iTunes U
Information about iTunes U:
www.apple.com/education/itunes-u

Apple Distinguished Educators on iTunes U
A variety of valuable content shared by Apple Distinguished Educators on iTunes U:

OS X Lion Server
Information about OS X Lion Server:
www.apple.com/macosx/server

Apple Professional Development
Apple Professional Development offers a wide array of workshops to help educators effectively infuse technology into the classroom. A two-day workshop that you can purchase with your lab will help you learn how to use all the tools that came with the lab; you'll also get ideas for effectively integrating the technology into your curriculum. This and all other workshops are taught by experienced professionals who are well versed in the needs of today's students and educators. Download a catalog of offerings at http://images.apple.com/education/docs/L422526E_APD.pdf.

Apple Support
The Apple Support website provides a comprehensive collection of tutorials, manuals, answers to troubleshooting questions, discussion boards, software updates, product specifications, tips, and more. From the main support page, you can find information specific to the software discussed in this guide.
www.apple.com/support