
Goals Express a feeling through the use of words and images.

Create a slideshow and music to accompany the poem.

Present the poem and photos to the class in a multimedia
performance.

Publish the poem and photos to the Internet. 

Requirements Recommended hardware and software:

� Macintosh computers

� Digital cameras

� Pages (part of iWork ’08)

� iPhoto (part of iLife ’08)

� iWeb (part of iLife ’08)

� iTunes

� Web hosting service or account

�
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1

One goal of any classroom is to help students learn to express their feel-

ings and ideas. This expression can manifest itself in many ways, includ-

ing poetry, art, photography, and music. Self-expression helps students

develop a sense of self and improves their ability to communicate.

Digital tools have made it easier for many students to explore creative

outlets. By using digital tools, students can craft their words, capture

and manipulate images, add sound or music, and publish their thoughts

to a global audience with ease.

Lesson 1

Express a Feeling
or an Idea
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Project Summary
As part of a lesson exploring visual literacy, students create a photo essay that expresses a

feeling. Students use Pages as they write a short poem that expresses an emotion. The stu-

dents then gather photographs or shoot digital photos to illustrate their poem. To organ-

ize and edit their images, students use iPhoto. The photo essays can then be shown in class

with a slideshow as students read their poems. Lastly, the photo essay can be published to

the Internet using iWeb. 

Learning Objectives
After completing this project, students will be able to:

Academic

� Use creative writing to express a feeling or emotion that the student has experienced.

� Further visual literacy by gathering images or acquiring digital photos that support

and enhance the written word.

� Analyze, edit, and arrange their images and words into a compelling form.

� Present their work both in person and on the Internet.

Technical

� Use Pages to write a poem.

� Import and organize digital images with iPhoto.

� Edit images with iPhoto by cropping or making adjustments that improve their

clarity and impact.

� Add music to a slideshow with iTunes and iPhoto.

� Publish a web page with iWeb.

Assessment Guidelines

Student’s Role
Students design their approach to the lesson, including the following.

� Decide on the feeling or emotion to express.

2 Express a Feeling or an Idea
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� Use the steps of the writing process to create a poem.

� Gather, edit, enhance, and organize images that support the words and emotions fea-

tured in the poem.

� Select music to use in the presentation that enhances the student’s words and images.

� Arrange images and words on a web page, and publish it. 

With the teacher’s guidance, the students create a rubric to assess the success of the project.

If you need help creating rubrics, try using Rubistar from www.4teachers.org.

It’s a free online rubric creator that supports multimedia projects.

Teacher’s Role
Determine the criteria for evaluating student’s work throughout the project. Explain how

you will assess both the project itself and the student’s technical skills, including:

� The use of the writing process for the creation of the student’s poem.

� The selection or acquisition of digital images that support the student’s poetry.

� The overall presentation of the poem and images through the student’s public per-

formance and slideshow.

� The ability of students to edit their digital images with iPhoto to improve image

quality and appearance.

� The ability to select and arrange their images in a cohesive and influential manner

using an iPhoto slideshow.

� The ability of the student to publish their work to the Internet as a web page.

Be sure to explain to students how you will evaluate their ability to reach the goals and

objectives of the project, as judged by the final product.

Getting Started

Teacher Planning
In order for the lesson to succeed, you’ll need a working knowledge of the technology and

a general timeline for the project. You should:

Getting Started 3
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� Understand the basic functionality of Pages, the word processing application included

with iWork (see Lesson 7 of Apple Training Series: iWork ’08).

� Understand the basic functionality of iPhoto, the digital imaging application included

with iLife (see Lessons 1-4 of Apple Training Series: iLife ’08).

� Familiarize yourself with the digital cameras available to students so you can answer

their questions.

� Familiarize yourself with several websites that provide rights-free images for use in

the project (if digital cameras are unavailable).

� Develop guidelines for the length and content of the student presentations.

� Ensure that the required hardware and software are available to the students.

� Determine the amount of time to be spent on the project, and provide suggested

timeframes for project milestones. For example, how much time should the students

spend gathering photos, or preparing the slideshow. 

� You may also want to build a sample project that shows the intended results. This will

help model the lesson and give you a chance to experience the technical requirements

first hand.

Student Preparation
It’s a good idea to give the students some time to experiment with the hardware and soft-

ware they will use before they start the photo essay project. Ideally, before they start the

project, let students:

� Explore Pages and use it as a word processing tool.

� Practice importing images into iPhoto and using tools to improve images. A useful

practice exercise can be adapted from Lesson 1 of Apple Training Series: iLife ’08.

� Explore the basics of creating web pages with iWeb. A practice exercise can be adapted

from Lessons 14 and 15 of Apple Training Series: iLife ’08.

Introducing the Project
� Successfully introducing the project is important to ensuring student success. The

first step is to show some examples of good photo essays. There are numerous exam-

ples online; here are a few to start you off:

4 Express a Feeling or an Idea
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� Time Magazine Photo Essays – www.time.com/time/photoessays

� UNICEF Photo Essays – www.unicef.org/photoessays

� The Photo Essay – www.thephotoessay.com

Next, present the students with a list of possible themes for their poems. Depending on

the subject of the course and age of the students, topics can be assigned or students can

choose their own. Sample topics include:

� Describe an emotion you have felt recently.

� Choose a historical event and write a poem from the emotional perspective of one of

the event’s participants.

� Describe a color and its emotional impact.

� Select a scene or section from a core literature book and write a poem based on the

emotions of one of the main characters.

The order in which the two primary tasks are completed for this lesson can vary based

upon the students’ strengths and interests. Some students will choose to first write their

poem and then focus on selecting images that illustrate it. Other students may choose to

use their own photographs, then write a poem that accompanies the images. This flexibil-

ity helps meet the needs of different learning styles and can result in a welcome variety of

outcomes for the project.

Depending on the subject matter of the course and time allotted for the project, there’s

room for additional self-expression by the students. For example, students can choose to

simply gather photos or to use a digital camera to take their own. Likewise, students may

choose to use a pre-recorded song or experiment with the musical creation tools found in

GarageBand. 

NOTE � GarageBand is included in iLife ’08 and offers numerous musical options.

It includes several completed songs (called Jingles) as well as the ability to create orig-

inal music using loops (samples) and software instruments or even record real instru-

ments. With the Magic GarageBand feature, students can select a multi-track song

from nine genres of music and change instruments and tempo to create their own

interpretation of the musical selection. For an introduction to GarageBand, see

Lesson 13 in Apple Training Series iLife ’08.

Introducing the Project 5
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6

IN THE 1980S AND 1990S, OREGON’S CRATER HIGH School

received widespread recognition for its innovation in establish-

ing four excellent small schools within a school. Today, this

school of more than 1,500 students, which serves the rural com-

munities of Central Point and Gold Hill, is reinvigorated, put-

ting renewed focus on smaller, more personalized, and more

rigorous schools with the support of E3’s Oregon Small Schools

Initiative. 

As part of the redesign initiative, lead teachers from each of Crater’s four new schools–the

School of Business Innovation & Science (BIS), the Renaissance Academy, the Academy

of Health and Public Service, and the Academy of Natural Science–participated in a

digital storytelling workshop supported by E3 and the Pearson Foundation. 

To develop their digital stories, student participants worked in teams, first collaborat-

ing to convert their research into scripts they recorded as voiceover tracks. Next, they

sourced relevant digital imagery to illustrate specific details and perspectives concern-

ing their chosen topics. Finally, they created titles, worked with transitions, chose

music to set the appropriate tone, and experimented with special effects to complete

their films.

Here are some examples of Crater High teachers using digital arts to support poetry,

English, and foreign language instruction:

I Have a Dream

Using the text of Harper Lee’s To Kill a Mockingbird and Martin Luther 

King, Jr.’s “I have a dream” speech as a launching point, Ms. James’s sopho-

more Integrated English and History students explored the efforts of 

African Americans to achieve equality during the Civil Rights Movement.

Cameo

Small is Beautiful
Crater High School, Oregon
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Synthesizing what they learned about discrimination, partici-

pating students were encouraged to apply their knowledge

by demonstrating how a contemporary minority group or

portion of the population in America today continues the

struggle to achieve equality (http://pearsonfoundation-

e3.org/ds/craterhs07/James/index.htm).

Hablo, Hablas, Hablan

Ms. Rogers used a digital storytelling project in her Spanish II

class to support both review and expansion of Spanish grammar

and vocabulary, as well as students’ written and oral proficiencies.

With the guideline that they should choose subjects for their sto-

ries that would enhance their exposure to Spanish and Latino

culture, students were allowed to select their own topics.

After the students conducted their research, they were encouraged

to explore the use of various verb tenses (present, imperfect,

preterit, gerund, past perfect) as they collaborated in pairs to cre-

ate the scripts for their digital stories (short films). This process

focused learning by facilitating student interaction with native

Spanish-speakers of varying ages and backgrounds; increasing stu-

dents’ confidence in using language appropriate to particular social contexts; and, finally,

helping students to function in Spanish with increasing ease (http://pearsonfoundation-

e3.org/ds/craterhs07/Rogers/index.htm).

Speak the Speech, I Prithee

Ms. Palmer’s Shakespeare class used digital storytelling as the

culminating project for a unit that also required research

papers exploring the fifteenth and sixteenth centuries. To 

provide a clear context for Shakespeare’s work, and to gain a

better understanding of what it must have been like to live

during Shakespearean times, the students’ research papers

focused on some of the people, events, and practices that

defined Renaissance life (http://pearsonfoundation-e3.org/

ds/craterhs07/Palmer/index.htm).

Cameo  7
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Creating the Project
This project can be broken into several tasks, which you can adapt as needed to meet the

educational goals and time constraints of your classroom, as well as the age and ability

levels of your individual students.

Write a Poem 
After you have introduced the themes as discussed above, give the students time to write

their poems. Some may choose to work with pen and paper, others will be more comfort-

able typing as they create. In either case, the students will eventually need to enter their

poems using the Pages word processing application to transfer the text to a variety of

digital projects.

1 Launch the Pages application.

Depending on your computer’s setup, you’ll find Pages located either in the com-

puter’s Dock or by navigating to the iWork folder inside your Applications folder. 

2 From the Template Chooser, select the Blank template and click Choose. A new,

blank document opens.

8 Express a Feeling or an Idea
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3 Type your poem using standard word processing functions.

Students can use several tools to assist with their writing. Simply highlight 

a word and choose Edit > Writing Tools > Look Up in Dictionary or Thesaurus.

Students can also access Google and Wikipedia searches from the same menu.

4 Use standard formatting commands by accessing the Format Bar at the top of the

document window.

5 Choose Edit > Spelling > Check Spelling to check your document for spelling 

and grammar errors.

6 Throughout the writing process, choose File > Save to capture your writing.

Students should store their work in a folder on the computer for the assignment.

7 To print a document, choose File > Print and select a printer on your classroom 

network.

MORE INFO � The word processing features of Pages are covered in Lesson 7 of

Apple Training Series iWork ’08.

Capture or Gather Digital Images
Students will need images or photos to complete their photo essay. The approach taken

here will vary based upon access to digital cameras and time allowed.

� Students can use digital cameras to take their own photos. Encourage students to cap-

ture images that complement their words and have visual impact. This task is open to

great amounts of self-expression.

� Students can use the built-in iSight camera and Photobooth software on their Mac to

capture images. This option works well for portraits or items that can be held in front

of the computer.

Creating the Project 9
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� Students can search for appropriate, copyright-friendly images on the Internet. Be

sure to harness the SafeSearch filters of Google Image Search or access other appro-

priate web engines to look for photos. Be sure to have students properly cite photo

credits of their selected images.

NOTE � There are a number of Internet sites with copyright-friendly images, includ-

ing www.pics4learning.com and www.kitzu.org. Educational sites like these are

focused on providing students and educators with high-quality images without copy-

right or royalty concerns. Google Image Searches are convenient, but may be subject

to copyright restrictions if students are posting their work online or entering it into

contests.

� Students can use scanners to import printed images into a computer.

� Students can bring in their own personal digital photos.

In all cases, have the students save their images into an individual folder within their

project folder.

10 Express a Feeling or an Idea
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Organize Digital Images
It’s likely that students will collect more images than they need for the project. An impor-

tant part of the process of making a photo essay is sorting through the gathered images,

selecting only the best to use, and then arranging those into an order that supports the

student’s writing.

1 Launch the iPhoto application by clicking its icon in the computer’s Dock.

2 Choose File > Import to Library to add the students’ images to the iPhoto library. 

A file navigation window opens.

3 Have the students navigate to their images folder, and click Import.

iPhoto imports each image and displays the photo as it imports. The images are

added to iPhoto and the Last Import button is selected.

Creating the Project 11
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NOTE � You can also drag a group of photos onto the iPhoto icon in your dock.

The images will be imported in a similar fashion.

4 Double-click the Event name and make sure that Event matches the title of the stu-

dent’s poem. This will make it easier to find the images. 

Images can be sorted to make it easier to select the best images.

5 Double-click the Event to open it.

6 Choose View > Rating to add star ratings to the images.

This ranking process helps students to evaluate their images and choose the best ones

for the photo essay.

7 Evaluate each image, then assign a one-, two-, three-, four-, or five-star rating to each.

Stars can be assigned by clicking the circles below each image or by pressing

Command + 1–5 (for 1–5 stars respectively).

8 To see only the best images first, choose View > Sort Photos > By Rating, then Choose

View > Sort Photos > Descending.

12 Express a Feeling or an Idea
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9 Hide any photos you don’t want to use by first clicking an image once and then

choosing Photos > Hide Photo (or pressing Command + L).

NOTE � Hidden photos are not deleted, merely hidden from view. A student can

choose View > Hidden Photos to see any hidden images. Hiding images is part of the

sorting process that is required to edit a photo essay.

Edit Digital Images
Once the students have selected their images, they can make additional edits to improve

them. iPhoto supports many options to improve the appearance of photos. 

1 To edit an image, select its thumbnail and click the Edit button.

iPhoto’s viewing pane becomes a picture-editing pane. A collection of editing tools

appears below the image.

2 Select from the many tools in the toolbar.

� Rotate – Allows you to rotate an image 90° counter-clockwise. By holding the

Option key while clicking, the image will rotate 90° clockwise instead.

� Crop – Allows you to remove distracting parts of an image or to improve the

overall composition. Be sure to explore the Constrain option if you want to resize

the image for the computer monitor or another output format.

Creating the Project 13

59143c01.qxd:50266c04  9/8/08  1:52 PM  Page 13



� Straighten – This command compensates for photos taken at an angle.

� Enhance – This command brightens the photo or adjusts contrast levels based 

on preset criteria.

� Red-Eye – This fixes red-eye in an image caused by flash photography in low-

light situations.

� Retouch – Allows for the removal of skin and other blemishes by blending them

into the background.

� Effects – iPhoto offers several effects including turning a color photo into black

and white, adding a vignette, or giving it a sepia tone.

� Adjust – iPhoto offers precise control with advanced editing commands. The stu-

dent can address issues like exposure and contrast, color saturation, sharpness, noise

reduction, and color balance.

MORE INFO � For a detailed explanation of most of the image-editing tools, be sure

to see Lesson 3 of Apple Training Series: iLife ’08. You can also choose Help > Video

Tutorials to see instruction on several of the commands.

14 Express a Feeling or an Idea
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3 When you’ve finished editing the image, click the arrow buttons to navigate to addi-

tional images or the Done button to close the editing pane.

NOTE � If you want to remove all changes to an image, you can easily revert to the

original by navigating to Photos > Revert to Original.

Create a Slideshow with Music
Once the images are selected and edited, students will create a slideshow to display their

images. Slideshows can display images for different lengths of time as well as use music for

accompaniment. In order to time their slideshows accurately, students should read their

poems aloud and determine the timing for each image.

1 With the student’s Event still open, click the + segment in the multi-segment button

at the bottom of the source list.

2 In the sheet that appears, click the Slideshow button, name the Slideshow, and then

click Create.

Creating the Project 15
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A slideshow heading appears in the source list and the slideshow editing area opens.

3 In the toolbar at the bottom of the slideshow editing area, click the Settings button.

A sheet appears with options for modifying the slideshow.

4 Make sure the Repeat slideshow checkbox is deselected.

5 Click the Music button in the toolbar to select a song to use. A sheet appears prompt-

ing the student to select a song from either iTunes or GarageBand. 

MORE INFO � You can find more out about using GarageBand to create music by

reading Lessons 11 & 13 of Apple Training Series iLife ’08. For more on iTunes, see

www.apple.com/itunes/tutorials.

6 Select a music track and click OK.

NOTE � Students should be encouraged to use instrumental music that does not

have lyrics that compete with their voice or change the meaning of their poetry.

7 Drag the images into their desired order in the sorting area.

If the student decides to remove an image from their slideshow, just press the 

Delete key.

16 Express a Feeling or an Idea
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8 Click the Adjust button in the toolbar to set the duration for each slide. You can also

choose a Transition between this image and the next.

MORE INFO � You can find more out about creating slideshows by reading Lesson 4

of the Apple Training Series: iLife ’08 book.

9 Click the Play button and rehearse your presentation.

Publishing the Project
Once the student has completed their slideshow and poem, they should rehearse their pre-

sentations for performing in front of the class. Students do not need to memorize their

poems, but should feel comfortable reading their poetry while using the music and images

of their slideshow as background material. Students should be encouraged to rehearse their

poem so that they sound like they are speaking instead of reading. Learning how to use

their voice effectively with inflection is an essential tool in compelling communication. 

Publish as a Slideshow Movie
To make it easier to play all of the slideshows from a single computer in the classroom,

students should publish their slideshows as movie files. Each student will need to do this

from the computer on which they originally built their slideshow.

1 With the slideshow open, choose File > Export. A sheet appears asking you to name

the movie and specify a location.

Publishing the Project 17
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2 In the Save As field, name the movie with your first and last name, then specify a

location to save the file.

3 Choose a size from the sheet’s “Movie size” pop-up menu.

Larger movies will look much better when presented on a large screen, but will

require more disk space to store.

4 Click the Export button to write the file to disk.

5 When finished, copy files to a central computer attached to a projector for playback in

the classroom.

Make sure the computer has speakers attached so the sound can be clearly heard. Let

students adjust their playback volume, but be sure the music doesn’t overpower their

voices.

Publish as a Web Page
Sharing images via the Internet has become a popular form of communication in the

modern age. This task of the project is optional, but is an excellent way for students to

share their work, explore visual and media literacy, and learn more about publishing.

NOTE � If the students are not using their own images for the photo essay, be sure

they properly cite their sources and that the project is for academic purposes.

Sending photos to the web is very easy with iWeb. It will require that your school have a

web-hosting space configured, however, so be sure to check with your school’s technology

department.

1 In the Sources list on the student’s computer, have them click Events and then select

their photos in the Event list.

18 Express a Feeling or an Idea
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2 Choose Share > Send to iWeb > Photo Page.

Depending upon your school’s security and network settings, some dialog boxes may

appear asking permission to access your image library and network.

3 iWeb launches and offers several different styles of templates.

4 Pick a template that matches the style of your photo and then click Choose.

Publishing the Project 19
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5 In the Photo Grid inspector adjust the number of columns to 1 or 2, and set the size

of the Caption lines to accommodate the text of the poem.

6 Drag the photos to rearrange their order.

7 Type captions, or copy and paste them from the Pages document into iWeb.

20 Express a Feeling or an Idea
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8 When finished, click the Publish button to post the web page.

MORE INFO � You can find more out about creating web pages in Lessons 14 and 15

of Apple Training Series iLife ’08.

Assessing the Project
There are several ways to evaluate the student’s performance for the lesson. Be sure to

evaluate all aspects of the project, looking at the creativity and effectiveness of the photo

essay, as well as the technical performance of the tasks.

� Students should submit their poems in printed form and include any drafts and revi-

sions for evaluation. These can be graded using standard practices for creative writing.

� Assess the students’ performance of their photo essay slideshow. Be sure to keep in

mind any state standards on speaking and incorporate opportunities for peer review.

� Invite discussion, journal entries, or other follow-up activities regarding the project.

� Have students complete self-assessment rubrics to justify their achievements in

expressing a feeling.

Assessing the Project 21

59143c01.qxd:50266c04  9/8/08  1:52 PM  Page 21



1

Tip #6: Add a Web Page to a Presentation

Sometimes when you’re making a presentation, it’s useful to add a snapshot of

a web page. Rather than make this snapshot be just an image of the web page,

you can make it a link to the actual web page—a slide of live content that can

be updated automatically when you are connected to the Internet. 

1 Select a slide in the slide organizer.

2 Choose Insert > Web View. In the Hyperlink Inspector, select the check

box Enable as a hyperlink.

3 Enter the web address in the URL field. Make sure the Update

automatically check box is selected.

The Web View is added to the page, but needs to be resized.

4 Drag an edge of the Web View to size it. 

You can offset the Web View to improve readability. Adding a drop shadow

can also help.

Online Appendix
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5 Enable the drop shadow in the Graphics Inspector, and set the offset and blur values

to 10 px.

6 Choose File > Save to save your work.

Tip #7: Print a Presentation

There are times when it’s useful to hand out copies of your presentation with not just the

slides, but with your presenter notes included as well. These notes can be a great takeaway

and can help students review the information you presented more thoroughly. They can

also help other teachers who want to give the same presentation to their students.

1 Open a Keynote presentation.

2 Click the View button in the Toolbar and choose Navigator.

If notes aren’t visible, choose View > Show Presenter Notes to see notes for a

presentation. Click in the field below the Canvas to add presenter notes.

2 Online Appendix
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3 Select a slide and click in the area below it to add notes.

4 Choose File > Print; then Click the disclosure triangle next to the printer name.

5 From the expanded menu that appears, choose Keynote from the pull-down list

below the Presets menu.

6 In the Print options, select Slides With Notes.

This option prints a single slide per page with your speaker notes below.

Tip #7: Print a Presentation 3
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7 Select other printer options such as the number of copies and print quality. 

8 Click Print.

You can also print multiple slides per page if you’d like to save paper. 

1 With the presentation open, choose File > Print.

2 In the menu below the Presets menu, make sure Keynote is selected.

3 In the Print options, select Handout.

This option prints multiple slides per page as well as other user-specified information.

You can specify between 2 and 6 slides per page.

Want a simpler handout? Select Outline and just print your outline instead.

This will create a text-only version of your presentation.

4 Online Appendix
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4 Use the pop-up menu under the Presets menu to access and adjust other printer

options such as the number of copies and print quality, and then click Print.

To save printing costs (and speed up printing), use the Draft-quality printout

option.

5 Save your work by choosing File > Save.

Tip #8: Fix Red Eye

Photos taken in low light often show red-eye (which is caused by the reflection of the flash).

iPhoto offers an easy-to-use tool to significantly reduce the appearance of red-eye.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Zoom in tightly on the area that needs fixing by using the size slider.

Tip #8: Fix Red Eye 5
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5 Click the Red-Eye button to select the Red-Eye tool and choose an option from the

pop-up menu:

� Automatic – Uses the default pointer size.

� Manual – Drag the size slider to pick a size that matches the size of the pupils.

6 Position the pointer over one of the affected pupils and click once.

Repeat for the second eye.

7 Click the Red-Eye button again to close the red-eye tool or select a different 

editing tool.

8 When you’re finished editing the picture, click Done.

Tip #9: Adjust the Image Quality of a Movie

Student videography can often be improved by making adjustments in iMovie. While it’s

always ideal to shoot video properly and make it look great “in-camera,” students can use

the power of iMovie to improve their end results. iMovie offers adjustments for levels of

6 Online Appendix
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black and white, exposure, brightness, contrast, saturation, and white point settings on

any video clip that’s been added to a project.

1 Launch iMovie.

2 Select the video clip that needs fixing.

3 Click the Video Adjustments button to open the Video Adjustments window.

Click the Auto button to have iMovie attempt to improve the image quality

automatically. For basic adjustments, this can be quite effective.

4 Choose one or more of the following effects to improve the footage:

� Levels: Use this to change the black and white levels. Drag the left slider to

increase black; drag the right slider to increase white.

� Exposure: Use this to control the amount of shadows and highlights. Dragging

to the right intensifies the highlights, to the left intensifies shadows.

� Brightness: This controls the overall light level. Dragging to the left makes the

image darker. Be sure to try the Exposure adjustment first.

Tip #9: Adjust the Image Quality of a Movie 7
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� Contrast: This affects the relative contrast of light and dark tones in the image

� Saturation: This affects the color intensity of the image. Dragging to the right

makes the colors richer.

� White Point: Click on an area of pure white in the image to properly set the

white reference point in the image. 

5 When finished editing the picture, click Done.

NOTE � You can restore the image to its original look by clicking “Revert to

Original.” iMovie does not permanently alter the source video or the image you’re

adjusting; you can revert back to the original at any time.

Tip #10: Adding Titles to a Movie

In most movies, you’ll need to add important information to a video shot—such as

identifying who is speaking—as text over the video. The use of text in a video is called titles. 

iMovie offers several title styles to choose from. The Titles option can be used for titles,

subtitles, and scrolling blocks of text (called credits). One frequent use of a scrolling block

of text is when citing resources for a project, which students should be encouraged to do.

1 Launch iMovie.

2 Open your initial edit of your video project.

3 Choose Window > Titles or click the Titles button in the toolbar.
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4 Choose a title style depending on your needs.

iMovie offers useful templates for identifying speakers, introducing sections, or

displaying credits.

5 Drag the title to the project and let it hover over the video where you want it placed.

A purple shadow appears representing the frames that the title will cover. 

6 You can drag the title to reposition it.

7 Select the text in the viewer and replace it by typing your own text.

Tip #10: Adding Titles to a Movie 9
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8 Click Show Fonts in the Viewer if you want to change the font, style, or color of 

the text.

NOTE � If the text has a colored block behind it, you can modify that too. Select the

colored block to open the Colors window, then choose a new color.

9 To preview the animated title, click the Play button in the upper-right corner of the

Viewer.

10 To modify any title, just click its icon and make your changes in the Viewer.

11 When finished, resume editing or close your project.
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Tip #11: Add a Movie to a Presentation

Text is often considered the most important part of a presentation, but in today’s media-

rich world it is the supporting media that can make a presentation stand out, and the use

of multimedia that helps develop both visual and media literacy. 

Fortunately, adding a movie to a slideshow is as simple as drag and drop. Keynote supports

a wide variety of media formats, including movies. The heart of this support is QuickTime,

the versatile media player that comes installed on your Mac. In fact, if you can open a file

in QuickTime, you can use it in Keynote. This flexibility makes it easy for you to design

movie-enhanced presentations.

In Keynote, placing video on a slide is similar to adding a photo to a slide. You just

navigate to the file and drag the video onto a slide.

1 Select a slide in your presentation or in the Toolbar, Click the New Slide button.

If you want to make a movie fill the screen, click the Masters button in the

Toolbar and change a slide’s layout to Blank.

2 Click the Media Button in the Toolbar to open the Media Browser.

Tip #11: Add a Movie to a Presentation 11
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3 Click the Movies tab in the Media Browser.

4 Click the Movies folder to show only clips in your Movies folder.

You can also access movies from iTunes (such a podcasts) or any iMovie

projects by navigating to them on your hard drive.

5 Drag the movie file onto the canvas of the slide, and release the mouse button.

6 Click on the movie file to select it in your canvas, and then select the Metrics

Inspector.

7 Enter a size for your movie. 
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If you want it to fill the slide, change the Size dimensions to match the canvas size of

your slides (such as 1024 x 768). The movie scales to the size of the canvas.

The .m4v file format uses H.264 compression, which scales very cleanly. This

format requires QuickTime 7 or newer, but works very well. It nicely balances file size

and image quality for optimal playback. The file will look good for playback, but will

not require a lot of disk space. 

8 To center a movie, enter a position of 0 px for both the X and Y coordinates in the

Position fields of the Metrics Inspector.

These coordinates place the upper-left corner of the movie at the upper-left corner of

the slide. Because this slide and movie are exactly the same size, the movie completely

fills the slide.

9 Click the Play button to test your movie.

10 When the movie finishes, press the Esc key to exit your presentation.

You can adjust what part of the movie plays as well as its volume by using the

QuickTime Inspector. 

11 Press Command-S to save your document.

Tip #12: Convert a Presentation to DVD

As a backup, you might want to publish your Keynote presentation to a DVD. You can

also create DVDs to distribute your presentation to people who could not attend. In fact,

if you navigate to File > Record Slideshow, you can record the audio of the presentation as

well as the timing for each slide. All of this can be burned to a DVD as well, and saved in a

student portfolio.

1 With a Keynote presentation open, choose File > Send to iDVD.

2 Specify the size of the video you want to create:

� Standard: Exports slides for viewing on a standard video display. Use this

option if your original presentation has a 4:3 aspect ratio, using a resolution such 

as 800 × 600 or 1024 × 768.

Tip #12: Convert a Presentation to DVD 13
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� Widescreen: Exports the slides for viewing on a widescreen video display. Use this

option if your original presentation has a 16:9 aspect ratio, as is used by HD displays.

3 Choose a Playback Uses method:

� Manual Advance: This option gives viewers total control over the slideshow as

they can click to advance slides. This is a good option for self-paced learning or as a

backup of your presentation.

� Recorded Timing: This option uses timings that you have recorded for a

slideshow using the command File > Record Slideshow.

� Fixed Timing: This option runs the slideshow with no user interaction. You must

set slide duration and build options. If slides contain automatic build timings, those

will be used.

4 Click Next. Then give the file a name and target your Movies folder.

5 Click Export.
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A QuickTime movie file is written to disk. Depending on the number of slides, it can

take a few minutes to create the DVD video file.

Before the export finishes, iDVD will launch automatically. 

6 When the export finishes, click the Play button to test the DVD project:

� You can click Play Movie to watch the entire movie.

� You can click Scene Selection to see an index of the presentation.

Now let’s choose a theme for the main menu of the DVD that matches the look of the

slideshow. 

7 Click the Themes button to access all available themes. 

8 Choose a theme set from from the popup menu.

9 Click the theme to apply it to the main DVD menu. Then click OK to apply the

theme family to all menus.

Now you need to add your content to the DVD menu to complete its design.

10 Click the Edit Drop Zones button to access all of the drop zones for the project.

Drop zones are places in the menu where you can add (or drop) your own content.

These allow you great flexibility for customizing a menu.

Tip #12: Convert a Presentation to DVD 15
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11 Using the Media Browser, add video clips or photos to the drop zones in your menu

template. Simply drag the photo or video from the Media Browser into a drop zone.

12 You can easily modify text on any buttons. First, single-click a button to select it.

13 Single-click a button a second time to modify its text.

14 Click the Preview button to preview the DVD.

Watch the project all the way through to ensure smooth playback. Be sure to click

the Play button on the remote control to advance between each slide. When you’ve

finished the preview, click the Exit button on the remote to stop previewing the DVD.

Your slides are likely using a 4:3 aspect ration (such as 1024 × 768). You may

need to change your iDVD project from 16:9 to 4:3. Simply choose Project > Switch

to Standard (4:3). 

15 You can now click the Burn button to create the DVD. (Note that you can burn the

iDVD project to DVD at any time—you don’t need to do it now.)

The Burn button will open to reveal the yellow and black icon, and you will be

prompted to insert a blank DVD.

16 When you are done with the DVD project, quit iDVD and save your work.
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Tip #13: Put a Movie on a Web Page

Sharing a video with iWeb is easy once you understand a few key facts about how video

works on the web. It is important to keep your videos short and their file sizes small

(ideally less than 10 MB). You should also avoid overlapping pictures or objects on top 

of a movie, since web browsers want a movie to be the topmost layer.

If you are exporting the video for podcasting, the file will likely be larger than 10 MB.

This is okay because podcasting prefers higher quality video than most streaming video.

The larger size isn’t as much of an issue because podcasts are generally downloaded before

watching, plus there is an increased prevalence of higher speed Internet connections

among podcast users. 

Getting your movies to a web page is easy, but requires that you choose the right method.

Sharing a video from iMovie is the easiest way to get a video to the web.

1 Launch iMovie and select a project in the Project Library.

2 Choose Share > Media Browser.

3 Select a size that matches you web needs (Tiny, Mobile, or Medium are well-suited).

4 Click Share. The smaller movie will take a few minutes to render for the web.

5 Open iWeb and select the page type you’d like to use:

� Movie template – This is meant for holding a single movie to a webpage. Your

movie will play exactly where you place it.

Tip #13: Put a Movie on a Web Page 17
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� Photos template – Movies can also be added to a photo page. When the browser

clicks the thumbnail, the movie plays in a window

� Blog or Podcast template – If you add a movie to either one of these page types,

iWeb will treat it as a video podcast.

6 Click the Media Browser button, then click the Movies tab.

7 Click the disclosure triangle next to iMovie to see the list of your projects.

8 Select an iMovie project. Any movies you’ve Shared will appear listed at the bottom of

the Media Browser.

9 Drag the selected movie to the desired page.

You can also access videos in your iTunes library (such as podcasts) and any

other movies stored in the Movies folder.

10 When the site is ready, click the Publish button.

11 Save your work by choosing File > Save.
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Tip # 14: Fix the Exposure of a Photo

A common problem with photos shot by students (and many other people) is incorrect

exposure. Your students’ photos will often end up too dark or too light because inexperienced

photographers aren’t always aware of inadequate lighting on the subject, or too much

light in the background. Fortunately, iPhoto offers an easy fix.

NOTE � Editing a photo changes its appearance in the photo library and all of its

uses. You should try to fix photos before you start to use them. Otherwise, choose

Photos > Duplicate to make a new copy.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Click the Adjust button. The Adjust window opens offering several useful controls

5 Drag the Exposure and Contrast sliders to taste.

Tip # 14: Fix the Exposure of a Photo 19
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6 If the sky is blown out or the shadows are too dark, use the Highlights and Shadows

sliders.

After make adjustments to a photo, you can press the Shift key to compare

the edited photo to its original state.

7 When you’ve finished editing the photo, click Done.

If you have several photos shot in similar conditions, click the Copy button in

the Adjust window. You can then select another photo and click the Paste button to

reuse the adjustment settings and apply them to the new photo.

NOTE � If you need to change a photo, you can always re-open the Adjust window.

You can reset an edited photo to its original state by opening the Edit window and

clicking the Reset button. iPhoto always retains the original photo you imported.

Tip #15: Straighten a Photo

Student photographers are not known for their stability. That is to say, they often end up

with photos that seem to lean. Fortunately iPhoto makes it easy to fix a crooked-looking

photo. Photos can be straightened by rotating them 10 degrees or less in either direction.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Click the Straighten button.
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5 Drag the Straighten slider until the photo appears level. Use the yellow alignment

guides to assist you.

After make adjustments to a photo, you can press the Shift key to compare

the edited photo to its original state.

6 When finished editing the picture, click Done.

NOTE � If you need to rotate a photo 90 degrees at a time, use the Rotate button in

the toolbar.

MORE INFO � More tips on using iLIfe and iWork in the classroom are available at

this book’s companion web page: www.peachpit.com/ats.teachersguide

Tip #15: Straighten a Photo 21
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iLife and iWork Training and Certification
Apple offers Associate-level training and certification for the iLife and iWork product

suites. Educators and students can earn certification to validate entry level skills (Apple

Certified Associate), complementing the professional level skills (Apple Certified Pro)

that are offered at our Apple Authorized Training Centers (AATCs).

The iLife ’08 and iWork ’08 courses are based on Apple Training Series: iLife ’08 by Michael

Cohen, Jeff Bollow, and Richard Harrington, and Apple Training Series; iWork ’08 by

Richard Harrington. The books include DVDs with all required media. Course descrip-

tions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or

prospective employers as skilled users of the chosen applications. Once you earn iLife ’08

or iWork ’08 Trainer status by passing the associated $150 online exams, you can offer cer-

tification to your students. If you feel that you need additional preparation before taking

the trainer exam, you may want to attend a course at one of our AATCs. To find a course

in your area, visit http://training.apple.com/schedule.

Both courses include an end-user exam, which earns either Apple Certified Associate,

iWork ’08 or Apple Certified Associate, iLife ’08 certification. Your school can purchase

exam codes for $45. Students who pass will receive a certificate and certification logos. 

Once you pass the Trainer exam, information on how to purchase exam codes will appear

in the results email. If you do not pass the exam, retake instructions will appear in the

results email. For more information, email associatecertification@apple.com.

Resources for iLife and iWork
� iLife Online Tutorials. Visit www.apple.com/ilife/tutorials/.

� iWork Online Tutorials. Visit www.apple.com/iwork/tutorials/.

� Apple Discussions. A rich online community is available at discussions.apple.com.

There are several groups for all of the iLife and iWork applications.

� Apple Support Pages. For technical support and articles, visit Apple’s support web-

site; www.apple.com/support/ilife/ and http://www.apple.com/support/iwork/.

� Apple – Education. The Apple website offers extensive case studies and educational

resources. To browse offerings organized by grade level, visit www.apple.com/education/.

� Apple Training Series books. The official guides to both iLife and iWork offer hands

on practice. Be sure to see the back of this book for discounted pricing offers.

iLife and iWork Training and Certification ix
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 Instructions for iLife and iWork      
Training & Certification 

Apple offers Associate-level training and certification for the iLife and iWork product suites. Now 
educators and students can earn certification to validate entry level skills (Apple Certified Associate) to 
complement the professional level skills (Apple Certified Pro) that are offered at our Apple Authorized 
Training Centers (AATC). 

The iLife ’08 and iWork ’08 courses are based on the Apple Training Series books “iLife ‘08” by Michael 
Cohen, Jeff Bollow and Richard Harrington and “iWork ‘08” by Richard Harrington. The books include 
DVDs with all required media. Course descriptions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or prospective 
employers as skilled users of the chosen applications. Once you earn iLife ’08 and/or/iWork ’08 Trainer 
status by passing the associated $150USD online exams, you can offer certification to your students. If 
you feel that you need additional preparation before taking the trainer exam, you may want to attend a 
course at one of our AATCs. To find a course in your area, visit http://training.apple.com/schedule.

Both courses include an end user exam which earns either Apple Certified Associate, iWork '08 or Apple 
Certified Associate, iLife '08 certification. Your school can purchase exam codes for $45USD. Students 
who pass a certification exam will receive a certificate and certification logos. 

Taking the Trainer Exam
Once you pass the Trainer exam, information on how to purchase exam codes will appear in the results 
email. If you do not pass the exam, retake instructions will appear in the results email, so do not discard 
this email.  If you have any questions, please email associatecertification@apple.com.

1. Log on to http://ibt.prometric.com/apple using your Tech ID. If you do not have a Tech ID, you can 
sign up for one at https://certifications.apple.com.

2. Click Secure Sign-In (uses SSL encryption) and log in with your Prometric Prime ID and password. 
If you don’t already have a Prometric Prime ID, click First-Time Registration and follow the 
instructions to create a Prometric Prime ID and password.  

3. Click I Agree to the Privacy Notice and click Continue to verify your information and access the 
Candidate Menu page.

4. In the Candidate Menu page, click Take Test.
5. Enter the appropriate code in the Private Tests box and click Submit. The codes are case sensitive 

and only valid for one use. The code for the iLife ’08 Trainer exam is ACTiLife08; the code for the 
iWork ’08 Trainer exam is ACTiWork08.  

6. Click Continue to skip the voucher then enter your credit card to pay the $150 USD fee.
7. Click Begin Test at the bottom of the page.
8. When you finish all the questions, click End Test.
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Apple Training Series: iWork ’08 
In the only Apple-certified book on iWork ’08, your 
students will use Keynote, Pages, and Numbers 
to produce sophisticated results. Author Richard 
Harrington starts out with the basics of the software 
interface and quickly has your students designing, 
editing, and publishing.

Apple Training Series: iLife ’08
In the only Apple-certified guide to iLife ’08, Michael 
Cohen, Jeff Bellow, and Richard Harrington will have 
your students working miracles with iLife within the first 
few pages. Focused lessons take students step by step 
through all aspects of iLife ’08—everything from 
organizing and sharing photo libraries to creating 
polished video and soundtracks.

Designed to be used with Apple Training Series:  
A Teacher’s Guide to Digital Media in the Classroom,  

this discounted bundle includes the following two books:

This Value Pack is available from  
www.peachpit.com or your  
favorite retailer.

Other great training resources for the 
classroom from Peachpit include:
The Macintosh iLife 08 in the 
Classroom,  
Jim Heid with Ted Lai 
ISBN: 0-321-54926-0

Apple Training Series: iWork 08 and iLife 08 Value Pack 
ISBN 0-321-60081-9
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