
Goals Evaluate the question: “Does the presence of road salt affect
plant growth?”

Form an initial hypothesis to the question.

Design an experiment to test the hypothesis.

Collect and analyze data from the experiment. 

Formulate a conclusion.

Present the findings and conclusion to the class.

Requirements Recommended hardware and software:

� Macintosh computers

� Digital cameras

� Numbers (part of iWork ’08)

� Keynote (part of iWork ’08)

Recommended equipment for the experiment:

� Plant seeds

� Road salt

� 5 oz. planting pots

� Potting soil

� Rulers

2
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Teaching students how to research a problem, develop a theory, test the

theory, reach a conclusion, and make a case defending the conclusion

is often referred to as teaching the scientific method, yet it has many

applications. Students need to learn how to devise possible solutions to

a problem in all disciplines, and then test the solutions to determine the

best approach.

The use of digital tools can make it easier for students to collect and

analyze data. Students can then effectively present and communicate

their findings using charts and images as reinforcement.

Lesson 2

Make a Case:
Factual Presentations
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Project Summary
This project is designed to teach students how to use scientific observation to test a the-

ory. In this example, students test to see if the presence of road salt affects plant growth.

Students work in collaborative learning groups and track their observations using a

spreadsheet in Numbers. They also gather photographic data of the results at predeter-

mined milestones throughout the experiment, as evidence of their findings. Students

then analyze their data and reach a conclusion. Finally, students create a presentation,

using Keynote, to communicate their findings to the class.

Learning Objectives
After completing this project, students will be able to:

Academic

� Use the scientific method to evaluate a problem and devise possible outcomes.

� Collect and analyze data over an extended period of time.

� Present their conclusions orally, using visual reinforcement.

Technical

� Use Numbers to organize, analyze, and represent data.

� Capture digital images of the experiment.

� Organize digital images of the experiment with iPhoto.

� Build a presentation using Keynote.

� Print their findings and presentation for grading.

Assessment Guidelines

Student’s Role
Students design their approach to the lesson, including the following:

� Forming a hypothesis.

� Performing experiments.

� Determining how much data to collect.

24 Make a Case: Factual Presentations

59143c02.qxd:50266c04  9/8/08  1:53 PM  Page 24



� Collecting images that support their conclusion.

� Creating a slide presentation to help them communicate their results.

With the teacher’s guidance, the students should create a rubric to assess the outcomes 

of the project.

If you need help creating rubrics, you can use Rubistar from www.4teachers.org.

It’s a free online rubric creator that supports multimedia projects.

Teacher’s Role
Determine the criteria for evaluating the student’s work throughout the project and

explain how you will assess the parts of the project, including:

� The accurate collection of data.

� The conclusion reached by the student.

� The overall presentation of the groups findings.

Establish and explain the criteria that will be used for evaluating the student’s technical

skills, including:

� The use of a spreadsheet to input and evaluate data.

� The use of digital photos and measurement to record data.

� The ability to select and arrange images and charts into a comprehensive and effective

Keynote presentation.

Be sure to explain to students how you will evaluate their ability to reach the goals and

objectives of the project, as judged by the final product.

Getting Started

Teacher Planning
In order for the lesson to succeed, you will need a working knowledge of the technology,

including:

� The basic functionality of Numbers, the spreadsheet application included with iWork

(see Lessons 10 & 11 of Apple Training Series: iWork ’08).

Getting Started 25
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� The basic functionality of iPhoto, the digital imaging application included with iLife

(see Lessons 1-4 of Apple Training Series: iLife ’08).

� The basic functionality of Keynote, the presentation application included with iWork

(see Lesson 1-4 of Apple Training Series: iWork ’08).

� Familiarity with the digital cameras available to students, so you can answer questions.

� Ensure that the required hardware and software are available to the students.

� Develop guidelines for the length of the experiment and frequency of measurement. 

Student Preparation
This project requires little experience to get started, in that the data collection and entry

tasks are easily learned. What may take some time is learning how to build a presentation

using Keynote.

� Students can begin to use Numbers right away, as a Science Lab template is pre-built

and easy to use. Students should be familiar with how the individual sheets and tables

in the Science Lab template are linked.

� Students can practice importing images into iPhoto and organizing them. A useful

practice exercise can be adapted from Lesson 1 of Apple Training Series: iLife ’08.

� Students can practice using Keynote to build a presentation by creating sample charts

and using the Media Browser to add photos to slides.

Introducing the Project
Organize the students into small groups for the exercise (existing lab groups will also work).

A group of three to four students is the right size and will help facilitate active participa-

tion by all members.

Next, pose the question: “Does the presence of road salt affect plant growth?” Inform stu-

dents that they should develop an initial answer to the question based on their expectations.

Present the students with the following items:

� Plant seeds

� Road salt

� Generic fertilizer

� 5 oz. planting pots

� Potting soil

26 Make a Case: Factual Presentations
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Planning the Project
Over the course of approximately 15 weeks, students will track the growth of two groups

of plants. One group will be exposed to a specified amount of road salt, while the other

group will serve as a control group. Students should keep all other variables (light, water,

airflow, and so forth) the same for both groups.

NOTE � Although a 15-week period is called for in the Numbers template, the exact

duration of the experiment can be set to meet your classroom needs. 

Creating the Project
This experiment takes several weeks to complete as it requires that the plants have time to

grow (and react) in their tested conditions. As such, the lesson should be spread out over a

semester.

Develop the Experiment
Present the students with their experiment materials and the timeframe for their experi-

ment. Give them 15 minutes to design an experiment that would allow them to test their

hypothesis. After the specified design time, have a group discussion with the class to create

the testing scenario.

NOTE � Although this lesson identifies a general experiment approach, you are

encouraged to adapt this lesson to match your needs and your students’ ideas. One

goal here is to encourage students to develop their own way of making a case. 

Build the Experiment
Have students place the potting soil and fertilizer into the planting pots. Be sure that

they add the same amounts and mixture to each pot. Students then place seeds into

each pot and add water. The pots should be placed in an area with sunlight and allowed 

to grow.

Have students number the pots so they can be consistently tracked. It is suggested that

you use 10 pots in the control group and 10 pots in the test group. To the test group,

add a small amount of road salt (using the same amount for each test item). Water 

the plants each week and add the identical small amount (a few grains) of road salt 

each week.

Creating the Project 27
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FROM ELEMENTARY SCHOOL THROUGH COLLEGE,

education is at once about learning a subject and about learn-

ing how to learn. This is especially true in science. Many

aspects of science involve the ability of the student to make

sense of large bodies of information and how those elements

work together in a common discipline. Disciplines like biology

and environmental science, meanwhile, are wholly synthetic,

integrating many intellectual areas external to the conventional

scientific method. 

Successful science students learn how to make sense out of a huge volume of

information and how to organize it all in a way that is comprehensible. This 

is true from basic projects like weather and climate investigations in middle

school through advanced undergraduate college classes. In the Digital Arts

Alliance, whether dealing with basic principles or the intricacies of biology,

anatomy and physiology, and chemistry, digital arts give students a framework

to integrate what they know in a way that grabs other students’ attention.

One example is the projects that students created in

Ms. Veghin-Johnson’s fifth-grade class at New York

City’s P.S. 146 during the 2005–06 school year. This

class produced digital stories on key systems and parts

of the human body. Working in teams, the students

researched their subjects and wrote detailed scripts

based on their findings. To see examples of their work,

visit www.digitalartsalliance.org/partnerships/mli.

Cameo

Body of Knowledge
Public School 146, New York
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Present the Problem
Divide the students into lab groups to perform the experiment. Present the question

“Does the presence of road salt affect plant growth?” Give the students 15 minutes to 

discuss the question and write down their initial hypothesis.

Develop the Experiment
Present the students with their experiment materials and the timeframe for their experi-

ment. Give them 15 minutes to design an experiment that would allow them to test their

hypothesis. After the specified design time, have a group discussion with the class to

create the testing scenario.

NOTE � Although this lesson identifies a general experiment approach, you are

encouraged to adapt this lesson to match your needs and your students’ ideas. One

goal here is to encourage students to develop their own way of making a case.  

Build the Experiment
Have students place the potting soil and fertilizer into the planting pots. Be sure that they

add the same amounts and mixture to each pot. Students then place seeds into each pot

and add water. The pots should be placed in an area with sunlight and allowed to grow.

Have students number the pots so they can be consistently tracked. It is suggested that

you use 10 pots in the control group and 10 pots in the test group. To the test group, add

a small amount of road salt (using the same amount for each test item). Water the plants

each week and add the identical small amount (a few grains) of road salt each week.

Measure the Results
Students should take measurements of each plant at predetermined regular intervals (such

as every two weeks). The goal is to measure the height of the plant. Students should use

both rulers to measure growth in centimeters as well as capture photographic evidence of

the plant growth. Students can also be encouraged to gather photographic evidence, plac-

ing a measurement tool beside the plant to show the growth. The measurement data

should be logged into a Numbers spreadsheet.

1 Launch the Numbers application.
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Depending on your computer’s setup, you’ll either find Numbers located in the

computer’s Dock or by navigating to the iWork folder inside your Applications folder.

2 From the Template Chooser select the Education category, then the Science Lab

template, and click Choose.

A new document opens. This is a worksheet that can be used as is or that can be

adapted to work for the students’ exercise.

NOTE � Be sure to emphasize to the students that the data and results listed in the

spreadsheet are placeholder data and meant to be illustrative. Be clear that the results

they capture will differ from the results in the template and they will enter their own

data throughout the 15 weeks.

3 In the text block on the first sheet, have students enter their own hypothesis, materials

list, and procedure description. 

4 Have them erase the conclusion listed, as they’ll need to generate their own.
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5 In the Sheets list, click the Lab Worksheet to switch sheets.

6 In the Control Group table, have students select the cells containing the weekly meas-

urements (Cells B2–E11).

7 Erase the sample data by pressing the Delete key.
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NOTE � Make sure students do not erase the formulas contained at the bottom of

the table that average the data for each week.

8 Repeat the clearing of data for the Road Salt table.

9 Have students enter their data for the height of each plant.

Use a decimal-based approach, for example 10.50 for a plant that is 10 and one half

centimeters tall.

10 After the data is entered for the observation period, be sure students save their work.

Because the experiment runs over several weeks, students should back up

their data. This could mean copying the file to a storage device, such as a key drive 

or hard drive, as well as making interim printouts of their worksheet.

MORE INFO � The spreadsheet features of Numbers are covered in Lesson 10 of 

the Apple Training Series iWork ’08 book.

Capture Digital Photos

Students will need photos to document their experiment. High quality cameras are not

needed, but the number of each plant and its group designation should be clearly visible

in the image. Students should attempt to frame the images in a consistent way so that

accurate changes can be captured.

NOTE � If the classroom doesn’t have enough digital cameras, students can use an

iSight camera and Photo Booth to take images of their plant. Initially, the resulting

photo will be a mirror image, but you can choose Edit > Flip photo to get a proper

photo.
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Organize Digital Images

Students can use iPhoto to organize their digital images. iPhoto will automatically add

date information that will make it easy to organize the students’ photographic evidence.

1 Launch the iPhoto application by clicking its icon in the computer’s Dock.

2 Students should plug the camera in to their computer with a USB cable, then 

power it on.

3 Once the camera is connected and iPhoto detects it, iPhoto switches to an import

view and the camera appears in the Source list.

If iPhoto does not recognize your camera, check the cable connection and

make sure the camera is powered on. Your camera must be set to its correct mode to

transfer images (see the instructions provided with your camera or check with your

school’s technology group).

4 Students should type an Event name for the group of photos they are importing.

They can add important information in the Description area (for example, whether

this is a control or test group).

iPhoto will group the imported photos using this name in the library.

5 Students should type a description for the photos in the Description field.

This description should include the date information, as well as the students’ 

group name.

To import only some of the photos on the camera, select only the photos

needed. Do this by Command-clicking each thumbnail, or drag to select a set of 

photos. If there are photos still on the camera that were already imported, hide 

them from the import view by selecting “Hide photos already imported.”
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6 Click the Import All button to import the photos from the camera.

iPhoto will ask you if you want to delete photos once they have been imported. This

is usually the right choice as it frees up space on the camera. To cancel photo transfer,

simply click Stop Import.

7 When all of the photos have been transferred, the camera can be ejected and 

disconnected.

Complete the Experiment
Once the data has been captured for the required length of the experiment, the Numbers Lab

Experiment template will create visual representations to help the students evaluate their data.

� On the Lab Worksheet students will find both a table and a chart. Both show the dis-

tribution of the plant heights by frequency.

34 Make a Case: Factual Presentations

59143c02.qxd:50266c04  9/8/08  1:53 PM  Page 34



� On the Summary sheet, students can analyze another table and chart. These both

show the average plant height in each group, broken down by measurement 

interval.

After analyzing their data, the groups should write a conclusion that summarizes their

findings. Students should base their conclusions on the data they observed and they

should be encouraged to include vocabulary and ideas that they have learned in class on

this topic. Have students print their worksheet for submission by choosing File > Print. 

Publishing the Project
Once the student group has completed their research, they should prepare a presentation

to communicate their findings. Keynote makes it easy to create clear, multimedia-rich

slides and integrates very well with Numbers and iPhoto (as well as the entire iWork and

iLife suites). Students should keep their presentations short and to the point, using

approximately 5-10 slides to make their case.

Creating the Presentation
The first task is to launch Keynote and select a theme for the presentation.

1 Launch the Keynote application.

Depending on your computer’s setup, you’ll find Keynote located either in the 

computer’s Dock or by navigating to the iWork folder inside your Applications

folder. 
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2 From the Theme chooser, pick a theme design that matches the group’s desired look

and click Choose.

A new presentation is created based upon the selected theme.

3 The students should create a title slate by modifying the text on slide 1.

Adding Additional Slides
Once a theme is selected, the students will need to add additional slides to their presenta-

tion. Fortunately, Keynote offers several preset layouts that match specific purposes (like

displaying photos or showing bulleted text).

1 To add additional slides, click the New button in the toolbar.
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2 To change the layout of a slide, select it in the Slides sorter, and then click the Masters

button in the toolbar.

3 Pick a layout to match the purpose of the slide.

The Blank or Title - Top layouts work well to show charts.

The Photo layouts are an easy way to showcase photographic evidence.

4 As students add their information to the Keynote slides, remind them to keep the

information simple. The Keynote presentation is a summary of the important steps

and conclusion in their experiment. When they present in front of the class, they will

explain things verbally in greater detail.

MORE INFO � You can find more out about creating presentations by reading

Lessons 1 - 6 of the Apple Training Series iWork ’08 book.

Using Information from Numbers
Most of the information for the presentation can come right from the students’ worksheet

in Numbers. iWork makes it easy to copy and paste information between applications.

1 To switch back to Numbers, click its icon in the Dock.

NOTE � If you don’t see the Worksheet, click the Window menu and select it.
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2 Select a table or chart by clicking its icon in the Sheets list.

3 Choose Edit > Copy.

4 Switch back to Keynote by clicking its icon in the Dock.

5 Select a slide in the Slides Navigator where you want the table or chart to be.

6 Click within the slide and choose Edit > Paste. 

7 Scale the pasted content by dragging its corner handles.

Using Photos from iPhoto
When working with Keynote, you can easily access any photos, movies, or audio clips by

using the Media Browser. In fact, you can see all of the content from your iLife creations

and most of the User folder in one convenient browser.

1 In the toolbar, click the Media button to open the Media Browser.
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2 Choose Photos and click the iPhoto icon. 

The contents of your iPhoto library will be displayed in the browser (if needed click

the triangle to reveal the contents of your iPhoto library). Select the Events button

and find the specific Event that contains the images of your plants.

3 Drag any photo from the Media Browser and drop it on to a slide or into an Object

Placeholder.

The photo is added to your slide. If you need to resize an image, it is easy.

4 Click the Edit Mask button, then drag the corners of the photo or the slider to 

resize it. 
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When finished, click the Edit Mask button again.

Giving the Presentation
Students should properly save their presentation and rehearse it before delivering. Remind

students that a presentation is where they explain everything they did and learned during

the experiment or project. The Slides are merely summary notes to focus ideas and help

them recall important data and information.

1 Choose File > Save and specify a location on the computer’s hard drive or network.

2 Select the first slide and click the Play button in the toolbar to view all the slides.

The presentation enters a full-screen view.
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3 Press the spacebar or Right Arrow key to advance the presentation.

4 When finished, press the Escape key to exit the presentation.

NOTE � Students can choose File > Record Slideshow to capture their presentation.

This recording can then be turned into a podcast or a DVD. For more information

see Apple Training Series: iWork ’08.

Assessing the Project
There are several ways to evaluate the student’s performance for the lesson. Be sure to

evaluate all aspects of the project, looking at the testing and problem-solving process, 

as well as the technical proficiency in presenting their information and making a case.

� Students should submit their worksheets in printed form by choosing File > Print.

Alternatively, if the teacher has a digital drop box set up, students can submit their

work by choosing File > Export, creating a PDF of their presentation, and sending 

it to their instructor.

� Assess the students’ ability to gather accurate data and photos for making their case.

� Evaluate the effectiveness and design of the group’s presentation slides.

� Invite discussion, journal entries, or other follow-up activities regarding the project.

� Have students complete self-assessment rubrics to justify their success in making a case.
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Tip #6: Add a Web Page to a Presentation

Sometimes when you’re making a presentation, it’s useful to add a snapshot of

a web page. Rather than make this snapshot be just an image of the web page,

you can make it a link to the actual web page—a slide of live content that can

be updated automatically when you are connected to the Internet. 

1 Select a slide in the slide organizer.

2 Choose Insert > Web View. In the Hyperlink Inspector, select the check

box Enable as a hyperlink.

3 Enter the web address in the URL field. Make sure the Update

automatically check box is selected.

The Web View is added to the page, but needs to be resized.

4 Drag an edge of the Web View to size it. 

You can offset the Web View to improve readability. Adding a drop shadow

can also help.

Online Appendix
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5 Enable the drop shadow in the Graphics Inspector, and set the offset and blur values

to 10 px.

6 Choose File > Save to save your work.

Tip #7: Print a Presentation

There are times when it’s useful to hand out copies of your presentation with not just the

slides, but with your presenter notes included as well. These notes can be a great takeaway

and can help students review the information you presented more thoroughly. They can

also help other teachers who want to give the same presentation to their students.

1 Open a Keynote presentation.

2 Click the View button in the Toolbar and choose Navigator.

If notes aren’t visible, choose View > Show Presenter Notes to see notes for a

presentation. Click in the field below the Canvas to add presenter notes.
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3 Select a slide and click in the area below it to add notes.

4 Choose File > Print; then Click the disclosure triangle next to the printer name.

5 From the expanded menu that appears, choose Keynote from the pull-down list

below the Presets menu.

6 In the Print options, select Slides With Notes.

This option prints a single slide per page with your speaker notes below.

Tip #7: Print a Presentation 3
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7 Select other printer options such as the number of copies and print quality. 

8 Click Print.

You can also print multiple slides per page if you’d like to save paper. 

1 With the presentation open, choose File > Print.

2 In the menu below the Presets menu, make sure Keynote is selected.

3 In the Print options, select Handout.

This option prints multiple slides per page as well as other user-specified information.

You can specify between 2 and 6 slides per page.

Want a simpler handout? Select Outline and just print your outline instead.

This will create a text-only version of your presentation.
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4 Use the pop-up menu under the Presets menu to access and adjust other printer

options such as the number of copies and print quality, and then click Print.

To save printing costs (and speed up printing), use the Draft-quality printout

option.

5 Save your work by choosing File > Save.

Tip #8: Fix Red Eye

Photos taken in low light often show red-eye (which is caused by the reflection of the flash).

iPhoto offers an easy-to-use tool to significantly reduce the appearance of red-eye.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Zoom in tightly on the area that needs fixing by using the size slider.
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5 Click the Red-Eye button to select the Red-Eye tool and choose an option from the

pop-up menu:

� Automatic – Uses the default pointer size.

� Manual – Drag the size slider to pick a size that matches the size of the pupils.

6 Position the pointer over one of the affected pupils and click once.

Repeat for the second eye.

7 Click the Red-Eye button again to close the red-eye tool or select a different 

editing tool.

8 When you’re finished editing the picture, click Done.

Tip #9: Adjust the Image Quality of a Movie

Student videography can often be improved by making adjustments in iMovie. While it’s

always ideal to shoot video properly and make it look great “in-camera,” students can use

the power of iMovie to improve their end results. iMovie offers adjustments for levels of
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black and white, exposure, brightness, contrast, saturation, and white point settings on

any video clip that’s been added to a project.

1 Launch iMovie.

2 Select the video clip that needs fixing.

3 Click the Video Adjustments button to open the Video Adjustments window.

Click the Auto button to have iMovie attempt to improve the image quality

automatically. For basic adjustments, this can be quite effective.

4 Choose one or more of the following effects to improve the footage:

� Levels: Use this to change the black and white levels. Drag the left slider to

increase black; drag the right slider to increase white.

� Exposure: Use this to control the amount of shadows and highlights. Dragging

to the right intensifies the highlights, to the left intensifies shadows.

� Brightness: This controls the overall light level. Dragging to the left makes the

image darker. Be sure to try the Exposure adjustment first.

Tip #9: Adjust the Image Quality of a Movie 7
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� Contrast: This affects the relative contrast of light and dark tones in the image

� Saturation: This affects the color intensity of the image. Dragging to the right

makes the colors richer.

� White Point: Click on an area of pure white in the image to properly set the

white reference point in the image. 

5 When finished editing the picture, click Done.

NOTE � You can restore the image to its original look by clicking “Revert to

Original.” iMovie does not permanently alter the source video or the image you’re

adjusting; you can revert back to the original at any time.

Tip #10: Adding Titles to a Movie

In most movies, you’ll need to add important information to a video shot—such as

identifying who is speaking—as text over the video. The use of text in a video is called titles. 

iMovie offers several title styles to choose from. The Titles option can be used for titles,

subtitles, and scrolling blocks of text (called credits). One frequent use of a scrolling block

of text is when citing resources for a project, which students should be encouraged to do.

1 Launch iMovie.

2 Open your initial edit of your video project.

3 Choose Window > Titles or click the Titles button in the toolbar.
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4 Choose a title style depending on your needs.

iMovie offers useful templates for identifying speakers, introducing sections, or

displaying credits.

5 Drag the title to the project and let it hover over the video where you want it placed.

A purple shadow appears representing the frames that the title will cover. 

6 You can drag the title to reposition it.

7 Select the text in the viewer and replace it by typing your own text.

Tip #10: Adding Titles to a Movie 9
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8 Click Show Fonts in the Viewer if you want to change the font, style, or color of 

the text.

NOTE � If the text has a colored block behind it, you can modify that too. Select the

colored block to open the Colors window, then choose a new color.

9 To preview the animated title, click the Play button in the upper-right corner of the

Viewer.

10 To modify any title, just click its icon and make your changes in the Viewer.

11 When finished, resume editing or close your project.
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Tip #11: Add a Movie to a Presentation

Text is often considered the most important part of a presentation, but in today’s media-

rich world it is the supporting media that can make a presentation stand out, and the use

of multimedia that helps develop both visual and media literacy. 

Fortunately, adding a movie to a slideshow is as simple as drag and drop. Keynote supports

a wide variety of media formats, including movies. The heart of this support is QuickTime,

the versatile media player that comes installed on your Mac. In fact, if you can open a file

in QuickTime, you can use it in Keynote. This flexibility makes it easy for you to design

movie-enhanced presentations.

In Keynote, placing video on a slide is similar to adding a photo to a slide. You just

navigate to the file and drag the video onto a slide.

1 Select a slide in your presentation or in the Toolbar, Click the New Slide button.

If you want to make a movie fill the screen, click the Masters button in the

Toolbar and change a slide’s layout to Blank.

2 Click the Media Button in the Toolbar to open the Media Browser.

Tip #11: Add a Movie to a Presentation 11
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3 Click the Movies tab in the Media Browser.

4 Click the Movies folder to show only clips in your Movies folder.

You can also access movies from iTunes (such a podcasts) or any iMovie

projects by navigating to them on your hard drive.

5 Drag the movie file onto the canvas of the slide, and release the mouse button.

6 Click on the movie file to select it in your canvas, and then select the Metrics

Inspector.

7 Enter a size for your movie. 
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If you want it to fill the slide, change the Size dimensions to match the canvas size of

your slides (such as 1024 x 768). The movie scales to the size of the canvas.

The .m4v file format uses H.264 compression, which scales very cleanly. This

format requires QuickTime 7 or newer, but works very well. It nicely balances file size

and image quality for optimal playback. The file will look good for playback, but will

not require a lot of disk space. 

8 To center a movie, enter a position of 0 px for both the X and Y coordinates in the

Position fields of the Metrics Inspector.

These coordinates place the upper-left corner of the movie at the upper-left corner of

the slide. Because this slide and movie are exactly the same size, the movie completely

fills the slide.

9 Click the Play button to test your movie.

10 When the movie finishes, press the Esc key to exit your presentation.

You can adjust what part of the movie plays as well as its volume by using the

QuickTime Inspector. 

11 Press Command-S to save your document.

Tip #12: Convert a Presentation to DVD

As a backup, you might want to publish your Keynote presentation to a DVD. You can

also create DVDs to distribute your presentation to people who could not attend. In fact,

if you navigate to File > Record Slideshow, you can record the audio of the presentation as

well as the timing for each slide. All of this can be burned to a DVD as well, and saved in a

student portfolio.

1 With a Keynote presentation open, choose File > Send to iDVD.

2 Specify the size of the video you want to create:

� Standard: Exports slides for viewing on a standard video display. Use this

option if your original presentation has a 4:3 aspect ratio, using a resolution such 

as 800 × 600 or 1024 × 768.

Tip #12: Convert a Presentation to DVD 13
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� Widescreen: Exports the slides for viewing on a widescreen video display. Use this

option if your original presentation has a 16:9 aspect ratio, as is used by HD displays.

3 Choose a Playback Uses method:

� Manual Advance: This option gives viewers total control over the slideshow as

they can click to advance slides. This is a good option for self-paced learning or as a

backup of your presentation.

� Recorded Timing: This option uses timings that you have recorded for a

slideshow using the command File > Record Slideshow.

� Fixed Timing: This option runs the slideshow with no user interaction. You must

set slide duration and build options. If slides contain automatic build timings, those

will be used.

4 Click Next. Then give the file a name and target your Movies folder.

5 Click Export.
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A QuickTime movie file is written to disk. Depending on the number of slides, it can

take a few minutes to create the DVD video file.

Before the export finishes, iDVD will launch automatically. 

6 When the export finishes, click the Play button to test the DVD project:

� You can click Play Movie to watch the entire movie.

� You can click Scene Selection to see an index of the presentation.

Now let’s choose a theme for the main menu of the DVD that matches the look of the

slideshow. 

7 Click the Themes button to access all available themes. 

8 Choose a theme set from from the popup menu.

9 Click the theme to apply it to the main DVD menu. Then click OK to apply the

theme family to all menus.

Now you need to add your content to the DVD menu to complete its design.

10 Click the Edit Drop Zones button to access all of the drop zones for the project.

Drop zones are places in the menu where you can add (or drop) your own content.

These allow you great flexibility for customizing a menu.

Tip #12: Convert a Presentation to DVD 15
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11 Using the Media Browser, add video clips or photos to the drop zones in your menu

template. Simply drag the photo or video from the Media Browser into a drop zone.

12 You can easily modify text on any buttons. First, single-click a button to select it.

13 Single-click a button a second time to modify its text.

14 Click the Preview button to preview the DVD.

Watch the project all the way through to ensure smooth playback. Be sure to click

the Play button on the remote control to advance between each slide. When you’ve

finished the preview, click the Exit button on the remote to stop previewing the DVD.

Your slides are likely using a 4:3 aspect ration (such as 1024 × 768). You may

need to change your iDVD project from 16:9 to 4:3. Simply choose Project > Switch

to Standard (4:3). 

15 You can now click the Burn button to create the DVD. (Note that you can burn the

iDVD project to DVD at any time—you don’t need to do it now.)

The Burn button will open to reveal the yellow and black icon, and you will be

prompted to insert a blank DVD.

16 When you are done with the DVD project, quit iDVD and save your work.
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Tip #13: Put a Movie on a Web Page

Sharing a video with iWeb is easy once you understand a few key facts about how video

works on the web. It is important to keep your videos short and their file sizes small

(ideally less than 10 MB). You should also avoid overlapping pictures or objects on top 

of a movie, since web browsers want a movie to be the topmost layer.

If you are exporting the video for podcasting, the file will likely be larger than 10 MB.

This is okay because podcasting prefers higher quality video than most streaming video.

The larger size isn’t as much of an issue because podcasts are generally downloaded before

watching, plus there is an increased prevalence of higher speed Internet connections

among podcast users. 

Getting your movies to a web page is easy, but requires that you choose the right method.

Sharing a video from iMovie is the easiest way to get a video to the web.

1 Launch iMovie and select a project in the Project Library.

2 Choose Share > Media Browser.

3 Select a size that matches you web needs (Tiny, Mobile, or Medium are well-suited).

4 Click Share. The smaller movie will take a few minutes to render for the web.

5 Open iWeb and select the page type you’d like to use:

� Movie template – This is meant for holding a single movie to a webpage. Your

movie will play exactly where you place it.

Tip #13: Put a Movie on a Web Page 17
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� Photos template – Movies can also be added to a photo page. When the browser

clicks the thumbnail, the movie plays in a window

� Blog or Podcast template – If you add a movie to either one of these page types,

iWeb will treat it as a video podcast.

6 Click the Media Browser button, then click the Movies tab.

7 Click the disclosure triangle next to iMovie to see the list of your projects.

8 Select an iMovie project. Any movies you’ve Shared will appear listed at the bottom of

the Media Browser.

9 Drag the selected movie to the desired page.

You can also access videos in your iTunes library (such as podcasts) and any

other movies stored in the Movies folder.

10 When the site is ready, click the Publish button.

11 Save your work by choosing File > Save.
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Tip # 14: Fix the Exposure of a Photo

A common problem with photos shot by students (and many other people) is incorrect

exposure. Your students’ photos will often end up too dark or too light because inexperienced

photographers aren’t always aware of inadequate lighting on the subject, or too much

light in the background. Fortunately, iPhoto offers an easy fix.

NOTE � Editing a photo changes its appearance in the photo library and all of its

uses. You should try to fix photos before you start to use them. Otherwise, choose

Photos > Duplicate to make a new copy.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Click the Adjust button. The Adjust window opens offering several useful controls

5 Drag the Exposure and Contrast sliders to taste.

Tip # 14: Fix the Exposure of a Photo 19
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6 If the sky is blown out or the shadows are too dark, use the Highlights and Shadows

sliders.

After make adjustments to a photo, you can press the Shift key to compare

the edited photo to its original state.

7 When you’ve finished editing the photo, click Done.

If you have several photos shot in similar conditions, click the Copy button in

the Adjust window. You can then select another photo and click the Paste button to

reuse the adjustment settings and apply them to the new photo.

NOTE � If you need to change a photo, you can always re-open the Adjust window.

You can reset an edited photo to its original state by opening the Edit window and

clicking the Reset button. iPhoto always retains the original photo you imported.

Tip #15: Straighten a Photo

Student photographers are not known for their stability. That is to say, they often end up

with photos that seem to lean. Fortunately iPhoto makes it easy to fix a crooked-looking

photo. Photos can be straightened by rotating them 10 degrees or less in either direction.

1 Launch iPhoto.

2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Click the Straighten button.
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5 Drag the Straighten slider until the photo appears level. Use the yellow alignment

guides to assist you.

After make adjustments to a photo, you can press the Shift key to compare

the edited photo to its original state.

6 When finished editing the picture, click Done.

NOTE � If you need to rotate a photo 90 degrees at a time, use the Rotate button in

the toolbar.

MORE INFO � More tips on using iLIfe and iWork in the classroom are available at

this book’s companion web page: www.peachpit.com/ats.teachersguide

Tip #15: Straighten a Photo 21

59143OnlineAppendix.qxd:50266c04  9/5/08  2:28 AM  Page 21



iLife and iWork Training and Certification
Apple offers Associate-level training and certification for the iLife and iWork product

suites. Educators and students can earn certification to validate entry level skills (Apple

Certified Associate), complementing the professional level skills (Apple Certified Pro)

that are offered at our Apple Authorized Training Centers (AATCs).

The iLife ’08 and iWork ’08 courses are based on Apple Training Series: iLife ’08 by Michael

Cohen, Jeff Bollow, and Richard Harrington, and Apple Training Series; iWork ’08 by

Richard Harrington. The books include DVDs with all required media. Course descrip-

tions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or

prospective employers as skilled users of the chosen applications. Once you earn iLife ’08

or iWork ’08 Trainer status by passing the associated $150 online exams, you can offer cer-

tification to your students. If you feel that you need additional preparation before taking

the trainer exam, you may want to attend a course at one of our AATCs. To find a course

in your area, visit http://training.apple.com/schedule.

Both courses include an end-user exam, which earns either Apple Certified Associate,

iWork ’08 or Apple Certified Associate, iLife ’08 certification. Your school can purchase

exam codes for $45. Students who pass will receive a certificate and certification logos. 

Once you pass the Trainer exam, information on how to purchase exam codes will appear

in the results email. If you do not pass the exam, retake instructions will appear in the

results email. For more information, email associatecertification@apple.com.

Resources for iLife and iWork
� iLife Online Tutorials. Visit www.apple.com/ilife/tutorials/.

� iWork Online Tutorials. Visit www.apple.com/iwork/tutorials/.

� Apple Discussions. A rich online community is available at discussions.apple.com.

There are several groups for all of the iLife and iWork applications.

� Apple Support Pages. For technical support and articles, visit Apple’s support web-

site; www.apple.com/support/ilife/ and http://www.apple.com/support/iwork/.

� Apple – Education. The Apple website offers extensive case studies and educational

resources. To browse offerings organized by grade level, visit www.apple.com/education/.

� Apple Training Series books. The official guides to both iLife and iWork offer hands

on practice. Be sure to see the back of this book for discounted pricing offers.

iLife and iWork Training and Certification ix
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 Instructions for iLife and iWork      
Training & Certification 

Apple offers Associate-level training and certification for the iLife and iWork product suites. Now 
educators and students can earn certification to validate entry level skills (Apple Certified Associate) to 
complement the professional level skills (Apple Certified Pro) that are offered at our Apple Authorized 
Training Centers (AATC). 

The iLife ’08 and iWork ’08 courses are based on the Apple Training Series books “iLife ‘08” by Michael 
Cohen, Jeff Bollow and Richard Harrington and “iWork ‘08” by Richard Harrington. The books include 
DVDs with all required media. Course descriptions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or prospective 
employers as skilled users of the chosen applications. Once you earn iLife ’08 and/or/iWork ’08 Trainer 
status by passing the associated $150USD online exams, you can offer certification to your students. If 
you feel that you need additional preparation before taking the trainer exam, you may want to attend a 
course at one of our AATCs. To find a course in your area, visit http://training.apple.com/schedule.

Both courses include an end user exam which earns either Apple Certified Associate, iWork '08 or Apple 
Certified Associate, iLife '08 certification. Your school can purchase exam codes for $45USD. Students 
who pass a certification exam will receive a certificate and certification logos. 

Taking the Trainer Exam
Once you pass the Trainer exam, information on how to purchase exam codes will appear in the results 
email. If you do not pass the exam, retake instructions will appear in the results email, so do not discard 
this email.  If you have any questions, please email associatecertification@apple.com.

1. Log on to http://ibt.prometric.com/apple using your Tech ID. If you do not have a Tech ID, you can 
sign up for one at https://certifications.apple.com.

2. Click Secure Sign-In (uses SSL encryption) and log in with your Prometric Prime ID and password. 
If you don’t already have a Prometric Prime ID, click First-Time Registration and follow the 
instructions to create a Prometric Prime ID and password.  

3. Click I Agree to the Privacy Notice and click Continue to verify your information and access the 
Candidate Menu page.

4. In the Candidate Menu page, click Take Test.
5. Enter the appropriate code in the Private Tests box and click Submit. The codes are case sensitive 

and only valid for one use. The code for the iLife ’08 Trainer exam is ACTiLife08; the code for the 
iWork ’08 Trainer exam is ACTiWork08.  

6. Click Continue to skip the voucher then enter your credit card to pay the $150 USD fee.
7. Click Begin Test at the bottom of the page.
8. When you finish all the questions, click End Test.
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Apple Training Series: iWork ’08 
In the only Apple-certified book on iWork ’08, your 
students will use Keynote, Pages, and Numbers 
to produce sophisticated results. Author Richard 
Harrington starts out with the basics of the software 
interface and quickly has your students designing, 
editing, and publishing.

Apple Training Series: iLife ’08
In the only Apple-certified guide to iLife ’08, Michael 
Cohen, Jeff Bellow, and Richard Harrington will have 
your students working miracles with iLife within the first 
few pages. Focused lessons take students step by step 
through all aspects of iLife ’08—everything from 
organizing and sharing photo libraries to creating 
polished video and soundtracks.

Designed to be used with Apple Training Series:  
A Teacher’s Guide to Digital Media in the Classroom,  

this discounted bundle includes the following two books:

This Value Pack is available from  
www.peachpit.com or your  
favorite retailer.

Other great training resources for the 
classroom from Peachpit include:
The Macintosh iLife 08 in the 
Classroom,  
Jim Heid with Ted Lai 
ISBN: 0-321-54926-0

Apple Training Series: iWork 08 and iLife 08 Value Pack 
ISBN 0-321-60081-9
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