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Lesson 4
Solve a Problem: Reconcile
a Household Budget

A relevant, real-world application for math is solving a budgeting
problem. Students make a real-world decision, analyzing income and
expenses, weighing their spending options, and ultimately deciding
whether to make a large expenditure or not. Teaching students to use
math and problem-solving skills within the context of a real life prob-

lem helps them understand the role of math in everyday life.

Using a spreadsheet helps students experiment with and compare
different financial scenarios. Through an exercise like this, students are
able to analyze financial data, arrive at a conclusion, and back up that

decision with solid reasoning based on mathematical facts.
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Project Summary

3334333

iStockphoto/chrisboy2004

As part of a lesson in math or career planning, students produce a budget to evaluate their
household expenditures. Students choose which purchases to make in order to balance
their budget. By using Numbers, students can quickly compare spending scenarios on a
single spreadsheet.

In order to deepen student knowledge and augment the exercise, you can introduce sev-
eral variables. Students can select a career and ascertain the average salary for that particu-
lar job. You can also introduce unexpected variables that affect the student’s savings, such
as home repairs, job bonuses, or an unexpected medical expense.

Once the initial budget is built, students pick a vacation destination and estimate the costs
associated with their intended trip. They create a savings plan for the trip, and design a
poster using Pages to track their savings progress. Finally, they defend their decision as to
whether the trip is affordable or not.

Learning Objectives
After completing this project, students will be able to:

Academic
» Develop a logical approach for solving problems.

»  Use critical thinking to make decisions between different options.



Assessment Guidelines

» Evaluate the fiscal impact of decisions about career and spending.

» Work in a partner setting, sharing responsibilities and learning to compromise to
successfully complete the project.

» Analyze financial data, then create a summary report that clearly presents the group’s
decisions and rationale.

Technical

» Use the Internet to evaluate different cost options for products and services.

» Use a spreadsheet to model and evaluate the financial scenarios.

» Use Numbers to calculate individual costs of items.

» Use Pages to build a poster for tracking progress towards a goal.

Assessment Guidelines

iStockphoto/borisyankov
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78 Solve a Problem: Reconcile a Household Budget

Student’s Role
Students design their approach to the lesson, including the following:

» Organizing the products of the lesson (spreadsheet, poster).

» Researching careers and average salaries.

» Deciding on expenditures for their annual budget.

» Gathering and organizing their financial scenarios.

» Designing a progress-tracking poster.

» Creating a short summary report to accompany their data.

With the teacher’s guidance, the students should create a rubric to assess the outcomes
of the project.

Teacher’s Role
Determine the criteria for evaluation of student’s work throughout the project and
explain how you will assess the parts of the project, including:

» The ability of the student pairs to work collaboratively and make effective compro-
mises regarding household budget.

The use of the writing process for the creation of the group’s summary document.

The use of spreadsheets to calculate costs associated with different scenarios.

vV Vv VY

The use of modeling tools to display the financial options.

» The design of the group’s poster.

Be sure to explain to students how you will evaluate their ability to reach the goals and
objectives of the project, as judged by the final product.



Getting Started

Getting Started

Teacher Planning
In order for the lesson to succeed, the teacher will need a working knowledge of the tech-

nology and resources the students will use:

>

The basic functionality of Numbers, the spreadsheet application included with iWork
(see Lesson 10 of Apple Training Series: iWork °08).

The basic functionality of Pages, the word-processing application included with
iWork (see Lessons 7 and 8 of Apple Training Series: iWork "08).

Identify websites ahead of time that show the different expenses associated with the
lesson. These should include utilities, real estate, auto, etc. Where possible, use local
expenses, as national averages may not be realistic for your area of the country.

Identify resources students can use to investigate careers and related salaries. For jobs
that require advanced training, be sure to have students calculate financial loan costs.

Ensure that the necessary hardware and software are available to the students.

Determine the amount of time to be spent on the project. Provide guidelines for proj-
ect milestones. For example, how much time the students should spend deciding on
their vacation destination.

Student Preparation
Tell the students the lesson objectives in advance, so they have time to prepare.

>

>

Give students time to explore Numbers and Pages.

Have students think about possible career options in advance.
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Math at the Movies

TO REALLY UNDERSTAND MATHEMATICS,

Students need to understand the concepts behind the

facts. Nothing reflects deep knowledge more clearly

than the ability to explain it to others. Digital arts proj-

ects allow students to explain, express, and explore.
And well-articulated explanations can be used from class to class, to tutor
other students. Allowing a student to hear an explanation from another
student can be an effective strategy that gives classwork ongoing life.

The idea of constructing an explanation of what one knows is especially rele-
vant in geometry, an area of math that often depends on memorization. Digital
arts projects offer students a new approach in which they integrate what they
know in the course of making the digital film.

At Teach Elementary in California’s San Luis Coastal Unified School District,
Miss Lamphier’s students collaborated in groups to create digital films as
part of a unit on geometry. The process required team members to work
cooperatively in order to write clear and accurate narrations about a specific
geometry topic. Throughout the activity, students not only applied math
skills, technology, and life skills, but also expanded their creative and critical-

thinking capacities.

Mathematics is also a broad subject with deep his-
torical roots and one that is applied everywhere in
the world around us. It is a subject full of stories of
people, invention, and intellectual curiosity. Digital
stories about mathematics let students dig into that
rich context in a way that makes the subject come
alive.
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In Irving, Texas, at Austin Middle
School, Ms. Williamson’s second-
period math students made digital
stories about mathematicians, math
theorems, and important moments
in math history.

Mathematics is part of the world
around us, especially in the realm
of architecture. Fifth-graders at San
Jose Elementary School in California
made digital stories about their
experiences studying with a profes-
sional architect, Todd Smith.

During the course of a residency during which Mr. Smith visited Mr. Gamarra’s
class once a week, the architect introduced the students to the basics of archi-

tecture and took them on a field trip with other fifth-graders to the Walt Disney
Concert Hall, a remarkable building designed by world-famous architect

Frank Gehry. He also advised the students as they broke into small groups and
created their own architectural models. At the end of the project, the models
were included in a display for viewing by fourth-grade classes. To see their
work, visit www.digitalartsalliance.org/peachpit/teachersguide.
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Introducing the Project

Personal Budget

Monthly Net Income Additional Income
Income Type Amount Details Mont
Monthiy Net income 54500 Mid Year Bonus duna
PLanned Monthly Savirgs $300 Yeur Endt Bonus Decamber
danuary
Avalinbie Cash $4,200 Total Additional Income $5,000

2. 3.

Haef you Inceme  Ente your expensis. Entar & steing

Iformation In the bea. Use the Monihly fwance in the
Income tanies. Expenses tanke for  fanuaty commn on
TOCUTTING kxpensed. 150 Annusl St

Monthly Expenses Planned Expenses Savings
$15.000

Novembar vacation

Hame for the bafidays $11.250

Giifta for tamily

Family vacation $7.500

$a750

my@#ﬁj#e‘,ﬁ‘f”vﬁ’;fdyfff

Provioun month's balance

Auminbin cash 54200 S4.200 $2200 $4.200 $4.200 54200 $4200 $4200 54.200 $4.200 4200 $4.z00

Additional income 50 %0 ®0 50 S0 §2,000 0 %0 80 0 80 £3.000
Monthly expenses $34605 §3.805 S3805 33,695 $3805 s3.405 83,695 $31895 83685 $3.805 S3sas $3.895
Planned ediensas £ 0 0 s 2 0 sas0 s LY L] 456 5200
Savings 805 1,610 82415 $3,220 34,025 $6,830 8,755 57,580 $8,365 59170 §9525  $12430

The first step is to discuss the role that budgets play in households. Open the existing
budget template in Numbers and print out enough copies for your class. Lead a discus-
sion as you evaluate the different categories on the budgeting worksheet. Be sure that
students understand how different items work together in determining household
budgets.

Next, pair the students into groups of two. These student groups will evaluate several
criteria in balancing their budgets. Their first job will be to determine their fictitious
career paths.

You can vary the complexity of the tasks in this project and adapt them to match your
educational goals and time constraints. For example, the lesson can be streamlined for
a math class, with the number variables simplified to expedite the project. On the other
end, in a career development course, students can do more research into their career
options and choose between multiple career paths.
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Select a Career

505, Mu(-m i
”"‘___/_f—’—‘—'—"\‘ Ieachm-tonq\etm u

iStockphoto/YinYang

There are several ways to implement this first task. It is up to you what constraints you
place on the students’ career selection process. Here are two scenarios you can use,
depending upon your goals for the lesson.

Job Pool

Offer a pool of different jobs to select from. Working in pairs, students can randomly
draw a career from the pool. You can choose to give students information about the salary
of the jobs as well as provide information about the cost of education. This is a good
approach if you want to streamline this first stage.
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Job Search

Let the students, working in pairs, choose careers based upon their interests and goals.
Be sure the students choose job categories that are broad enough to support salary research,
and that they research the average salary associated with their desired jobs.

Create a Personal Budget Worksheet

After adequately researching their careers, students should create a personal budget work-
sheet to balance their household budget. Fortunately, Numbers offers an easy-to-use tem-
plate that only needs a little bit of customization. The students can use Numbers to list
and organize their expenses throughout the exercise.

1 Launch the Numbers application.

Depending on your computer’s setup, you'll either find Numbers located in the com-
puter’s Dock or by navigating to the iWork folder inside your Applications folder.

2 From the Template Chooser, select the Budget template and click Choose.

‘Choose a template for your document:
Blank 00 (M

Business.
Education

[T
i
THErAE

|| Don't show this dialog again (" Open an Existing File... ) (“Close ) (GHoosen)
A
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A new document opens. This is a budget that can be adapted to work for the students’
exercise. It will need to be reformatted slightly.

3 In the Sheets list, double-click the text labeling the sheet Checklist and rename it with
the students’ names.

4  Repeat for the title on the page as well.

|Susan Branch & John Davis Household Budgef|

5 Click the Monthly Net Income table to select it.

6 Enter the household income for monthly net income.

If a formula is needed, use something like this (Job A and Job B here represent the
annual salary earned by each member of the group):

= (Job A + Job B)/12

J] Additional Income
Wonth

1 B
Arnnart

pacorme Type At

7 Enter an amount into the planned monthly savings.
This amount should be between 5% and 15% of the Monthly Net Income cell.

8 Click the Additional Income table to select it.
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9 Enter expected revenue (if any) not covered by the group’s salary.

Monthly Net Income

oo Tyon

Mty Ml Inenre 3 Sapremrer Aok

Parmed Monihiy Ssvmngs Yamr Enag Bomm

This can include bonuses, financial investments, or part-time jobs. Let students know
that they can revisit this additional revenue later in order to balance their budget, but
must be able to justify the amount of money entered.

NOTE » To erase a cell, simply highlight it and press the Delete key.

MORE INFO » The spreadsheet features of Numbers are covered in Lesson 10 of
Apple Training Series: iWork ’08.

Calculate Monthly & Planned Expenses

Balancing a budget requires that the students make decisions about how to spend their
money. Have the students generate a list of monthly expenses that they expect to incur.
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They can use the list of expenses in the budget template as a starting point, but should
also generate their own items and costs. Students should be prepared to cite their sources
when assigning costs. The Internet is a useful tool for checking costs.

1 Delete all values in the Amount column for both Monthly and Planned Expenses tables.

2 Determine your monthly expenses.

Students should research the costs for things like mortgages, car insurance, and
utility bills.

3 Click the Monthly Expenses table to select it.
4  Enter your expenses for the categories listed or modify the list.

If additional rows are needed, choose Table > Add Row Below.

5 Be sure to check that the Total Monthly Expenses formula calculates all costs.

Monthly Expenses

Ay
Bormage
T

Somrorrer Wac stiem

oy toy T Halulmys

Coar Pyt Ete for Family

Cor maurgmcs e brrpwusrmmais
Herrw Jvemmrs st Epeing Bresk Trip
Cotsie Bk

GawEmwcing
Cor Gmi Bill
Feo o Total Planned Expanses 4,850

Emtariammrwnt

6 Click the Planned Expenses table to select it.

7  Students should enter all additional expenses they anticipate incurring, leaving the
vacation trip field empty.
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Determine Vacation Plans

Next, have the students determine how much money they have left over, and plan a vaca-
tion accordingly. You may want to have students create an additional spreadsheet to total
the costs of their trip. Be sure students account for the following categories on their trip:

iStockphoto/skodonell

» Lodging

» Air Transportation

» Ground Transportation
» Meals

» Entertainment

1 Once a vacation amount is calculated, have students enter it into the Planned

Expenses table.

2 Ensure that the budget is balanced and adequate funds are in savings.

3 Have students print out a copy of all budgets to submit for grading.



Prepare a Poster to Track Savings

Prepare a Poster to Track Savings

Once the students have completed their budget, they can create a poster to track their
progress in saving for the vacation. The poster should serve both as a reminder of the finan-
cial goals they are striving for and as a tool for tracking their progress towards their goal.

1 Launch Pages. The Template Chooser opens.

2  Click the Page Layout category and choose Posters, then select one of the templates,
and click Choose.

- A ——_—— "
Chos ater e for your

All

Word Processing
Blank
Letters
Envelopes
-Forms
Resumes
Reports
Miscellaneous

Page Layout
Blank
Newsletters
Brochures
Flyers
A

Cards & Invitations [
Business Cards
Miscellaneous

[I'Don't show this dialeg again ( Open an Existing File.. ) (Close ) (iGhoosen)

A new, untitled document opens. The poster is ready to be designed. Students need to
replace the placeholder text on the poster so that it contains the information needed.
This is an easy process that involves just a little typing.

3 Double-click any text block and replace the placeholder text.

EI3»» 1f needed, you can disable hyphenation in the Text Inspector by clicking the
More button and selecting the “Remove hyphenation for paragraph” checkbox.

4  Click outside the text block to exit it.
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90 Solve a Problem: Reconcile a Household Budget

EI3» You can add additional text boxes by choosing Insert > Text Box.

5 Gather or take any photos you want to use in the poster, and import them into
iPhoto. Students are encouraged to organize their images in iPhoto by gathering them
all in an Event or Album.

6 In the toolbar, click the Media button to open the Media Browser; then choose Photos
and click the iPhoto icon.

The contents of your iPhoto library will be displayed in the browser (if needed, click
the disclosure triangle to reveal the contents of your iPhoto library).

7 Drag any photo from the Media Browser and drop it on any image placeholder.
The photo is added to your poster. If you need to resize an image, it’s easy to do.
8 Click the Edit Mask button, then drag the corners of the photo to resize it.
When finished, click the Edit Mask button again.
EI3» You can modify a photo by choosing View > Show Adjust Image.

“““““ N oy n Bariors, Spaim Soccor, Pheograpy, A ond e, We'lart o 20 and
1t e of he surauncing e 53 wal

JuLy ‘0o [ e




Assessing the Project

9 Have students create a progress bar using the drawing tools of pages.

Inserting a series of connected boxes is an easy way to track progress. Use one box for
each $500 needing to be raised towards the trip’s budget.

10 Save your work by choosing File > Save.

Publishing the Project

Once the student groups have completed their budgets, have them print all of the associ-
ated pieces for grading. Printing in Pages and Numbers is identical; students simply
choose File > Print. Be sure to have students check their formulas before submitting.

The final item that students should include in their package for grading is a short sum-
mary document. Have the group discuss and defend their decision regarding expenses,
income, and their planned trip. Depending on the age and ability level of the students,
the summary will vary in length. The teacher should set clear guidelines on the expected
length of the summary. For middle school and high school students, a two-page summary
could be expected. Additionally, have students provide a list of sources used to determine
values of expenses and revenues.

Assessing the Project

There are several ways to evaluate the student’s performance for the lesson. Be sure to
evaluate all aspects of the project, looking at the ability to solve a problem, as well as the
technical presentation of the information.

» Students should submit their budgets and posters in printed form. These can be
graded for accuracy and clarity in presentation.

» Assess the students’ overall performance as a group.

» Invite discussion, journal entries, or other follow-up activities regarding the project to
assess the effectiveness of individual group members in creating the commercial.

» Have students complete self-assessment rubrics to justify their achievements in mak-
ing a case.
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Tip #6: Add a Web Page to a Presentation

Sometimes when you’re making a presentation, it’s useful to add a snapshot of
a web page. Rather than make this snapshot be just an image of the web page,
you can make it a link to the actual web page—a slide of live content that can
be updated automatically when you are connected to the Internet.

1 Select a slide in the slide organizer.

2  Choose Insert > Web View. In the Hyperlink Inspector, select the check
box Enable as a hyperlink.

3 Enter the web address in the URL field. Make sure the Update
automatically check box is selected.

000 Hyperlink
SIERSENTIAETT - I

E Enable as a hyperlink

Link To: | Webpage

URL: | http://www.wrh.noaa.gov/tw

Display:

E Update automatically

The Web View is added to the page, but needs to be resized.
4 Drag an edge of the Web View to size it.

You can offset the Web View to improve readability. Adding a drop shadow
can also help.



2 Online Appendix

National Weather Service Forecast OIﬂ- e
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Map FAQ Glossary

5 Enable the drop shadow in the Graphics Inspector, and set the offset and blur values
to 10 px.

6 Choose File > Save to save your work.

Tip #7: Print a Presentation

There are times when it’s useful to hand out copies of your presentation with not just the
slides, but with your presenter notes included as well. These notes can be a great takeaway
and can help students review the information you presented more thoroughly. They can
also help other teachers who want to give the same presentation to their students.

1 Open a Keynote presentation.
2 Click the View button in the Toolbar and choose Navigator.

KL If notes aren’t visible, choose View > Show Presenter Notes to see notes for a
presentation. Click in the field below the Canvas to add presenter notes.
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3 Select a slide and click in the area below it to add notes.

QOMW

100% 5| =

Northern cardinals are among the most regular backyard visitors in the eastern half of
. the United States. They are a constant presence as long as sunflower seed is available.
" The cardinal’s songs are bright, clear whistles and it’s calls are a loud, sharp tchip.

4 Choose File > Print; then Click the disclosure triangle next to the printer name.

ol

Presets: | St d

Printer: | Canon MX310 series u q

@ ( PDF v ) ( Preview) ( Cancel ) W

5 From the expanded menu that appears, choose Keynote from the pull-down list
below the Presets menu.

6 In the Print options, select Slides With Notes.

This option prints a single slide per page with your speaker notes below.

Printer: [ Canon MX310 series N 8
Presets: [ Standard H
Copies: 1 | ™ Collated
Pages: @) All
(O From: |1 to: |1 |
[ Keynote “
Print: Options:
() Individual Slides "1 Don't print slide backgrounds or object fills
Slides With Nofty ["1 Print each stage of builds
L4
(O Outline ' ["1include skipped slides
() Handout # Add borders around slides
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7

8

Select other printer options such as the number of copies and print quality.

Click Print.

You can also print multiple slides per page if you'd like to save paper.

1

2

3

With the presentation open, choose File > Print.
In the menu below the Presets menu, make sure Keynote is selected.

In the Print options, select Handout.

This option prints multiple slides per page as well as other user-specified information.
You can specify between 2 and 6 slides per page.

EID»» Want a simpler handout? Select Outline and just print your outline instead.
This will create a text-only version of your presentation.

Printer: [ Canon MX310 series H B
Presets: | Standard H
Copies: 1 | M Collated
Pages: @) All
(O From: |1 to: |1
[ Keynote H
Print: Options:
() Individual Slides "1 Don't print slide backgrounds or object fills
(O Slides With Notes ["] Print each stage of builds
(O outline ["1Include skipped slides
@ Handout # Add borders around slides
['6 slides per page H M Include slide numbers
™ Add divider lines ™ Include date
[ Draft-quality printout M Print high resolution 3D charts
"] Add notes
"] Add rule lines A
® ( PDF v ) ( Preview ) ( Supplies... ) @




Tip #8: Fix Red Eye

4 Use the pop-up menu under the Presets menu to access and adjust other printer
options such as the number of copies and print quality, and then click Print.

KD To save printing costs (and speed up printing), use the Draft-quality printout
option.

5 Save your work by choosing File > Save.

Tip #8: Fix Red Eye

Photos taken in low light often show red-eye (which is caused by the reflection of the flash).
iPhoto offers an easy-to-use tool to significantly reduce the appearance of red-eye.

1 Launch iPhoto.
2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Zoom in tightly on the area that needs fixing by using the size slider.
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5 Click the Red-Eye button to select the Red-Eye tool and choose an option from the
pop-up menu:

P> Automatic — Uses the default pointer size.

P> Manual — Drag the size slider to pick a size that matches the size of the pupils.

6 DPosition the pointer over one of the affected pupils and click once.

Repeat for the second eye.

7 Click the Red-Eye button again to close the red-eye tool or select a different
editing tool.

8 When you're finished editing the picture, click Done.

Tip #9: Adjust the Image Quality of a Movie

Student videography can often be improved by making adjustments in iMovie. While it’s
always ideal to shoot video properly and make it look great “in-camera,” students can use
the power of iMovie to improve their end results. iMovie offers adjustments for levels of
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black and white, exposure, brightness, contrast, saturation, and white point settings on
any video clip that’s been added to a project.

1 Launch iMovie.
2 Select the video clip that needs fixing.

3 Click the Video Adjustments button to open the Video Adjustments window.

R Click the Auto button to have iMovie attempt to improve the image quality
automatically. For basic adjustments, this can be quite effective.

4 Choose one or more of the following effects to improve the footage:

P Levels: Use this to change the black and white levels. Drag the left slider to
increase black; drag the right slider to increase white.

» Exposure: Use this to control the amount of shadows and highlights. Dragging
to the right intensifies the highlights, to the left intensifies shadows.

P Brightness: This controls the overall light level. Dragging to the left makes the
image darker. Be sure to try the Exposure adjustment first.
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P Contrast: This affects the relative contrast of light and dark tones in the image

P> Saturation: This affects the color intensity of the image. Dragging to the right
makes the colors richer.

P> White Point: Click on an area of pure white in the image to properly set the
white reference point in the image.

5 When finished editing the picture, click Done.

NOTE » You can restore the image to its original look by clicking “Revert to
Original.” iMovie does not permanently alter the source video or the image you're
adjusting; you can revert back to the original at any time.

Tip #10: Adding Titles to a Movie

In most movies, you'll need to add important information to a video shot—such as
identifying who is speaking—as text over the video. The use of text in a video is called titles.

iMovie offers several title styles to choose from. The Titles option can be used for titles,
subtitles, and scrolling blocks of text (called credits). One frequent use of a scrolling block
of text is when citing resources for a project, which students should be encouraged to do.

1 Launch iMovie.
2 Open your initial edit of your video project.

3 Choose Window > Titles or click the Titles button in the toolbar.




Tip #10: Adding Titles to a Movie

4 Choose a title style depending on your needs.

Centered

Gradient - Black

e

Torn Edge - Black Torn Edge - Tan Paper

iMovie offers useful templates for identifying speakers, introducing sections, or
displaying credits.

5 Drag the title to the project and let it hover over the video where you want it placed.

A purple shadow appears representing the frames that the title will cover.

6 You can drag the title to reposition it.

7  Select the text in the viewer and replace it by typing your own text.
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[ 11 | Done

| Hide Fonts

Fonts.
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| Collections Family Typeface
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Myriad Std
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= (Search )
e e (o | =nve
aignment: [ =] = =] Baseline:
Line Spacing: @ | 0.0 Outline: s 2.0|

New Peninim MT
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8 Click Show Fonts in the Viewer if you want to change the font, style, or color of
the text.

NOTE » If the text has a colored block behind it, you can modify that too. Select the
colored block to open the Colors window, then choose a new color.

9 To preview the animated title, click the Play button in the upper-right corner of the

Viewer.

10 To modify any title, just click its icon and make your changes in the Viewer.

11 When finished, resume editing or close your project.
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Tip #11: Add a Movie to a Presentation

Text is often considered the most important part of a presentation, but in today’s media-
rich world it is the supporting media that can make a presentation stand out, and the use
of multimedia that helps develop both visual and media literacy.

Fortunately, adding a movie to a slideshow is as simple as drag and drop. Keynote supports
a wide variety of media formats, including movies. The heart of this support is QuickTime,
the versatile media player that comes installed on your Mac. In fact, if you can open a file
in QuickTime, you can use it in Keynote. This flexibility makes it easy for you to design
movie-enhanced presentations.

In Keynote, placing video on a slide is similar to adding a photo to a slide. You just
navigate to the file and drag the video onto a slide.

1 Select a slide in your presentation or in the Toolbar, Click the New Slide button.

KD 1f you want to make a movie fill the screen, click the Masters button in the
Toolbar and change a slide’s layout to Blank.

2 Click the Media Button in the Toolbar to open the Media Browser.

Show or hide the Media Browser.

L
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3 Click the Movies tab in the Media Browser.
4 Click the Movies folder to show only clips in your Movies folder.

EIID»» You can also access movies from iTunes (such a podcasts) or any iMovie
projects by navigating to them on your hard drive.

5 Drag the movie file onto the canvas of the slide, and release the mouse button.

T

[ 3 iMovie |

v # Tunes |
I3 Music

B Movies
» @ Podcasts
[# Music videos

m
L1010069MOV  L1010074MOV.

6 Click on the movie file to select it in your canvas, and then select the Metrics
Inspector.

7 Enter a size for your movie.

[a)s] D Metrics
0 |E||G€|T|QE 1l @ Q

File Info

[@ L1010063.MOV

Size 1024 px|[3) [ 768 px][3]

Width Height
g Constrain proportions

( Original Size )
Position 0 px @ 0 px!@
X Y

rowe (5[0l Bl

Angle Flip
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Tip #12: Convert a Presentation to DVD

If you want it to fill the slide, change the Size dimensions to match the canvas size of
your slides (such as 1024 x 768). The movie scales to the size of the canvas.

EI»» The .m4v file format uses H.264 compression, which scales very cleanly. This
format requires QuickTime 7 or newer, but works very well. It nicely balances file size
and image quality for optimal playback. The file will look good for playback, but will
not require a lot of disk space.

To center a movie, enter a position of 0 px for both the X and Y coordinates in the
Position fields of the Metrics Inspector.

These coordinates place the upper-left corner of the movie at the upper-left corner of
the slide. Because this slide and movie are exactly the same size, the movie completely
fills the slide.

Click the Play button to test your movie.
When the movie finishes, press the Esc key to exit your presentation.

EfID»» You can adjust what part of the movie plays as well as its volume by using the
QuickTime Inspector.

Press Command-S to save your document.

Tip #12: Convert a Presentation to DVD

As a backup, you might want to publish your Keynote presentation to a DVD. You can

also create DVDs to distribute your presentation to people who could not attend. In fact,

if you navigate to File > Record Slideshow, you can record the audio of the presentation as

well as the timing for each slide. All of this can be burned to a DVD as well, and saved in a

student portfolio.

1

2

With a Keynote presentation open, choose File > Send to iDVD.

Specify the size of the video you want to create:

P Standard: Exports slides for viewing on a standard video display. Use this
option if your original presentation has a 4:3 aspect ratio, using a resolution such
as 800 x 600 or 1024 X 768.

13



14  Online Appendix

P> Widescreen: Exports the slides for viewing on a widescreen video display. Use this
option if your original presentation has a 16:9 aspect ratio, as is used by HD displays.

@ Create an iDVD project (or add your slideshow as a movie to an open project).

Video Size: [ Standard (4:3) 4

Playback Uses: | Manual Advance H

Audio: | Include the slideshow soundtrack

(Conee) (ESen)

3 Choose a Playback Uses method:

P Manual Advance: This option gives viewers total control over the slideshow as
they can click to advance slides. This is a good option for self-paced learning or as a
backup of your presentation.

P Recorded Timing: This option uses timings that you have recorded for a
slideshow using the command File > Record Slideshow.

P Fixed Timing: This option runs the slideshow with no user interaction. You must
set slide duration and build options. If slides contain automatic build timings, those
will be used.

4  Click Next. Then give the file a name and target your Movies folder.

5 Click Export.
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Tip #12: Convert a Presentation to DVD

A QuickTime movie file is written to disk. Depending on the number of slides, it can
take a few minutes to create the DVD video file.

Before the export finishes, iDVD will launch automatically.
When the export finishes, click the Play button to test the DVD project:

P You can click Play Movie to watch the entire movie.

P You can click Scene Selection to see an index of the presentation.

Now let’s choose a theme for the main menu of the DVD that matches the look of the
slideshow.

Click the Themes button to access all available themes.

Choose a theme set from from the popup menu.

Click the theme to apply it to the main DVD menu. Then click OK to apply the
theme family to all menus.

Now you need to add your content to the DVD menu to complete its design.
Click the Edit Drop Zones button to access all of the drop zones for the project.

Drop zones are places in the menu where you can add (or drop) your own content.
These allow you great flexibility for customizing a menu.

15
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11 Using the Media Browser, add video clips or photos to the drop zones in your menu
template. Simply drag the photo or video from the Media Browser into a drop zone.

©00

Arizona Wildlife

otos
(1 sep 3, 2005

[ Last 12 Months
Play Movie # Last import

Scene Selection

12 You can easily modify text on any buttons. First, single-click a button to select it.
13 Single-click a button a second time to modify its text.

14 Click the Preview button to preview the DVD.

Watch the project all the way through to ensure smooth playback. Be sure to click
the Play button on the remote control to advance between each slide. When you’ve
finished the preview, click the Exit button on the remote to stop previewing the DVD.

EID»> Your slides are likely using a 4:3 aspect ration (such as 1024 x 768). You may
need to change your iDVD project from 16:9 to 4:3. Simply choose Project > Switch
to Standard (4:3).

15 You can now click the Burn button to create the DVD. (Note that you can burn the
iDVD project to DVD at any time—you don’t need to do it now.)

The Burn button will open to reveal the yellow and black icon, and you will be

prompted to insert a blank DVD.

16 When you are done with the DVD project, quit iDVD and save your work.



Tip #13: Put a Movie on a Web Page

Tip #13: Put a Movie on a Web Page

Sharing a video with iWeb is easy once you understand a few key facts about how video
works on the web. It is important to keep your videos short and their file sizes small
(ideally less than 10 MB). You should also avoid overlapping pictures or objects on top
of a movie, since web browsers want a movie to be the topmost layer.

If you are exporting the video for podcasting, the file will likely be larger than 10 MB.
This is okay because podcasting prefers higher quality video than most streaming video.
The larger size isn’t as much of an issue because podcasts are generally downloaded before
watching, plus there is an increased prevalence of higher speed Internet connections
among podcast users.

Getting your movies to a web page is easy, but requires that you choose the right method.
Sharing a video from iMovie is the easiest way to get a video to the web.

1 Launch iMovie and select a project in the Project Library.

2 Choose Share > Media Browser.

ﬁ' Publish your project to the Media Browser
—

The selected sizes will appear in the Media Browser of other applications such as iDVD and iWeb.
This also allows you to view your project in iMovie even when the original content is unavailable.

g 0 © = & wm

iPod iPhone oy Computer  .mac YouTube

Sizes: [ | Tiny s o 176x144 &
"1 Mabile ® L] ° L 480x360 &
1 Medium ® ® ® ® ® 640x480 &
V' Large ® @ & 720x540 &

( Cancel ) { publish

3 Select a size that matches you web needs (Tiny, Mobile, or Medium are well-suited).
4 Click Share. The smaller movie will take a few minutes to render for the web.

5 Open iWeb and select the page type you'd like to use:

P> Movie template — This is meant for holding a single movie to a webpage. Your
movie will play exactly where you place it.

17
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P> Photos template — Movies can also be added to a photo page. When the browser
clicks the thumbnail, the movie plays in a window

P Blog or Podcast template — If you add a movie to either one of these page types,
iWeb will treat it as a video podcast.

6 Click the Media Browser button, then click the Movies tab.

7  Click the disclosure triangle next to iMovie to see the list of your projects.

8 Select an iMovie project. Any movies you've Shared will appear listed at the bottom of
the Media Browser.

A Look at San Francisco

Podcast  Maovie

Interdam . Egethabiasr

My Movie

Interdu st Eger

psum dolor
i g

mris, Toterds

® e e |

9 Drag the selected movie to the desired page.

EIID»» You can also access videos in your iTunes library (such as podcasts) and any
other movies stored in the Movies folder.

10 When the site is ready, click the Publish button.

11 Save your work by choosing File > Save.



Tip # 14: Fix the Exposure of a Photo

Tip # 14: Fix the Exposure of a Photo

A common problem with photos shot by students (and many other people) is incorrect
exposure. Your students’ photos will often end up too dark or too light because inexperienced
photographers aren’t always aware of inadequate lighting on the subject, or too much
light in the background. Fortunately, iPhoto offers an easy fix.

NoTE » Editing a photo changes its appearance in the photo library and all of its
uses. You should try to fix photos before you start to use them. Otherwise, choose
Photos > Duplicate to make a new copy.

1 Launch iPhoto.
2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

® £ 5 X ™

Split Ed Rntate Hide Flan
= Crop photo or edit exposure, colors and more

= Search

4 Click the Adjust button. The Adjust window opens offering several useful controls

5 Drag the Exposure and Contrast sliders to taste.
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6 If the sky is blown out or the shadows are too dark, use the Highlights and Shadows
sliders.

KD After make adjustments to a photo, you can press the Shift key to compare
the edited photo to its original state.

7 When you've finished editing the photo, click Done.

R If you have several photos shot in similar conditions, click the Copy button in
the Adjust window. You can then select another photo and click the Paste button to
reuse the adjustment settings and apply them to the new photo.

NOTE » If you need to change a photo, you can always re-open the Adjust window.
You can reset an edited photo to its original state by opening the Edit window and
clicking the Reset button. iPhoto always retains the original photo you imported.

Tip #15: Straighten a Photo

Student photographers are not known for their stability. That is to say, they often end up
with photos that seem to lean. Fortunately iPhoto makes it easy to fix a crooked-looking
photo. Photos can be straightened by rotating them 10 degrees or less in either direction.

-k

Launch iPhoto.

N

Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

H

Click the Straighten button.
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o2 N\ @ \w=_ 3 @@ (e [=]®)

Rotate | Crop Straighten | Enhance Red-fye Retouch Size Effects _ Adjust

5 Drag the Straighten slider until the photo appears level. Use the yellow alignment
guides to assist you.

EIID»» After make adjustments to a photo, you can press the Shift key to compare
the edited photo to its original state.

6 When finished editing the picture, click Done.

NOTE » If you need to rotate a photo 90 degrees at a time, use the Rotate button in
the toolbar.

MORE INFO » More tips on using iLIfe and iWork in the classroom are available at
this book’s companion web page: www.peachpit.com/ats.teachersguide



iLife and iWork Training and Certification

iLife and iWork Training and Certification

Apple offers Associate-level training and certification for the iLife and iWork product
suites. Educators and students can earn certification to validate entry level skills (Apple
Certified Associate), complementing the professional level skills (Apple Certified Pro)
that are offered at our Apple Authorized Training Centers (AATCs).

The iLife *08 and iWork 08 courses are based on Apple Training Series: iLife 08 by Michael
Cohen, Jeff Bollow, and Richard Harrington, and Apple Training Series; iWork *08 by
Richard Harrington. The books include DVDs with all required media. Course descrip-
tions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or
prospective employers as skilled users of the chosen applications. Once you earn iLife ’08
or iWork ’08 Trainer status by passing the associated $150 online exams, you can offer cer-
tification to your students. If you feel that you need additional preparation before taking
the trainer exam, you may want to attend a course at one of our AATCs. To find a course
in your area, visit http://training.apple.com/schedule.

Both courses include an end-user exam, which earns either Apple Certified Associate,
iWork 08 or Apple Certified Associate, iLife 08 certification. Your school can purchase
exam codes for $45. Students who pass will receive a certificate and certification logos.

Once you pass the Trainer exam, information on how to purchase exam codes will appear
in the results email. If you do not pass the exam, retake instructions will appear in the
results email. For more information, email associatecertification@apple.com.

Resources for iLife and iWork
» iLife Online Tutorials. Visit www.apple.com/ilife/tutorials/.
» iWork Online Tutorials. Visit www.apple.com/iwork/tutorials/.

» Apple Discussions. A rich online community is available at discussions.apple.com.
There are several groups for all of the iLife and iWork applications.

» Apple Support Pages. For technical support and articles, visit Apple’s support web-
site; www.apple.com/support/ilife/ and http://www.apple.com/support/iwork/.

» Apple — Education. The Apple website offers extensive case studies and educational
resources. To browse offerings organized by grade level, visit www.apple.com/education/.

» Apple Training Series books. The official guides to both iLife and iWork offer hands
on practice. Be sure to see the back of this book for discounted pricing offers.

iX



" Instructions for iLife and iWork
Training & Certification

Apple offers Associate-level training and certification for the iLife and iWork product suites. Now
educators and students can earn certification to validate entry level skills (Apple Certified Associate) to
complement the professional level skills (Apple Certified Pro) that are offered at our Apple Authorized
Training Centers (AATC).

The iLife '08 and iWork '08 courses are based on the Apple Training Series books “iLife ‘08” by Michael
Cohen, Jeff Bollow and Richard Harrington and “iWork ‘08" by Richard Harrington. The books include
DVDs with all required media. Course descriptions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or prospective
employers as skilled users of the chosen applications. Once you earn iLife ‘08 and/or/iWork ‘08 Trainer
status by passing the associated $150USD online exams, you can offer certification to your students. If
you feel that you need additional preparation before taking the trainer exam, you may want to attend a
course at one of our AATCs. To find a course in your area, visit http://training.apple.com/schedule.

Both courses include an end user exam which earns either Apple Certified Associate, iWork '08 or Apple
Certified Associate, iLife '08 certification. Your school can purchase exam codes for $45USD. Students
who pass a certification exam will receive a certificate and certification logos.

Taking the Trainer Exam

Once you pass the Trainer exam, information on how to purchase exam codes will appear in the results
email. If you do not pass the exam, retake instructions will appear in the results email, so do not discard
this email. If you have any questions, please email associatecertification@apple.com.

1. Log on to http://ibt.prometric.com/apple using your Tech ID. If you do not have a Tech ID, you can
sign up for one at https://certifications.apple.com.

2. Click Secure Sign-In (uses SSL encryption) and log in with your Prometric Prime ID and password.
If you don't already have a Prometric Prime ID, click First-Time Registration and follow the
instructions to create a Prometric Prime ID and password.

3. Click I Agree to the Privacy Notice and click Continue to verify your information and access the
Candidate Menu page.

4. In the Candidate Menu page, click Take Test.

5. Enter the appropriate code in the Private Tests box and click Submit. The codes are case sensitive
and only valid for one use. The code for the iLife ‘08 Trainer exam is ACTiLife08; the code for the
iWork ‘08 Trainer exam is ACTiWork08.

6. Click Continue to skip the voucher then enter your credit card to pay the $150 USD fee.
7. Click Begin Test at the bottom of the page.
8. When you finish all the questions, click End Test.
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Apple Training Series: iWork 08 and iLife 08 Value Pack Apple

Certi’fied

ISBN 0-321-60081-9

Designed to be used with Apple Training Series:
A Teacher’s Guide to Digital Media in the Classroom,
this discounted bundle includes the following two books:

iWork 08

Keynote, Pages, and Numbers

£,
£

DVD-ROM with media and lesson lies included

Apple Training Series: iWork '08

In the only Apple-certified book on iWork ‘08, your
students will use Keynote, Pages, and Numbers

to produce sophisticated results. Author Richard
Harrington starts out with the basics of the software
interface and quickly has your students designing,
editing, and publishing.

This Value Pack is available from
www.peachpit.com or your
favorite retailer.

iLife 08

iPhoto, iMovie, GarageBand, iWebh, iDVD

g
H

DVD-ROM with media and Igssan files included

Apple Training Series: iLife ‘08

In the only Apple-certified guide to iLife ‘08, Michael
Cohen, Jeff Bellow, and Richard Harrington will have
your students working miracles with iLife within the first
few pages. Focused lessons take students step by step
through all aspects of iLife '08—everything from
organizing and sharing photo libraries to creating
polished video and soundtracks.

Other great training resources for the
classroom from Peachpit include:
The Macintosh iLife 08 in the
Classroom,

Jim Heid with Ted Lai

ISBN: 0-321-54926-0






