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Lesson 5

Tell a Story —
Biography Podcast

Digital media is often used to help students understand information.
Equally important, however, is teaching students to use digital tools to
tell stories of their own. It is critical that students learn to make observa-
tions, gather information, edit the information, and organize it into a

compelling story.

Podcasting is quickly emerging as an effective way to communicate with
a potentially large audience. The term podcasting is used to describe the
process of creating Portable On Demand media files for publication.
Most often, a podcast is defined as a digital audio or video recording in
the style of a radio or television news report. These reports are made
available on the Internet, usually via subscription through an RSS feed,

and can be downloaded to a personal media player or computer.

This new genre has dramatically increased citizen-based journalism.
Podcasting has become popular because it allows people to tell stories

in a compelling way and share them globally at low cost.
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Project Summary

In this lesson, students pick an individual to be profiled in an audio podcast. Students
produce a three-to-seven minute news report that features their narration as well as
quotes from their interview subject. Each report should limit its focus to a single inter-
view source and take a biographical approach to their subject. This lesson can be used in
several different curricular areas and is easily adaptable. For example:

» A career development class can focus on creating profiles of different career options
available to students.

» A class studying civics can offer students a chance to explore the running of a local
government by interviewing politicians, city employees, and politically active mem-
bers of the community.

» A health class could focus on issues facing young adults and produce compelling
audio interviews.

» An art class could profile different local artists and the styles of their work. An audio
podcast can also be enhanced with images, so it would be possible to hear from the
artist and see their work.

There are excellent examples of podcasts on iTunes. A great place to start is by watching
the overview of iTunes U at www.apple.com/education/itunesu_mobilelearning.

Students use Pages to create a list of questions for the interviewee. The students then
interview their subjects, recording the interview and their own narration. This can be
accomplished using portable audio recorders or laptop computers. Students then edit
their podcasts together using GarageBand, enhance the program with photos, and publish
it to share with others using iWeb.

Learning Objectives
After completing this project, students will be able to:

Academic
» Develop a theme for telling a story.
» Use interview skills to collect information.

» Use the writing process to create a script that tells the story and links the audio
interview clips.
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» Develop visual literacy by gathering images that support the spoken word.

» Edit and arrange interview and script into a compelling story.

Technical

» Use Pages to build a list of interview questions.

» Record an audio interview using a portable recorder or laptop.
» Record additional audio from a script to help tell the story.

» Shoot or acquire digital photos to enhance podcast (optional).
» Edit their audio clips and script together using GarageBand.

» DPublish to the Internet with iWeb.

Assessment Guidelines

Student’s Role
Students design their approach to the lesson, including the following:

» Decide on the person they want to profile and the story they want to tell.
» Use the writing process to develop interview questions and script.

» Gather, organize, and edit audio and photos that tell their story.

» Publish the completed audio podcast.

With the teacher’s guidance, the students should create a rubric to assess the outcomes of
the project.

Teacher’s Role
Determine the criteria for evaluation of student’s work throughout the project and
explain how you will assess the parts of the project, including:

» The ability of the student to develop an interesting story that engages the audience.
» The use of the writing process for the creation of the script.
» The student’s ability to interview their subject and explore their topic.

» The presentation of the podcast, focusing on ability to tell a story and overall impact.
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Establish the criteria that will be used for evaluating the student’s technical skills:

>

>

>

>

The ability to create an organized list of questions for their subject.
The capacity to record clear audio of the interview subject.
Skill in editing audio and photo material into a cohesive project using GarageBand.

Proficiency in publishing a story as a podcast using iWeb.

Be sure to explain to students how you will evaluate their ability to reach the goals and

objectives of the project, as judged by the final product.

Getting Started

Teacher Planning

In order for the lesson to succeed, you'll need a working knowledge of the hardware and

software used in this lesson, including:

>

Watch a useful three-part video series about podcasting in the classroom, which can
be found at www.apple.com/education/resources/podcastingvideos/.

Understand the basic functionality of Pages, the word-processing application included
with iWork (see Lesson 7 of Apple Training Series: iWork "08).

Understand the basic functionality of iPhoto, specifically the ability to load digital
photos into a computer (see Lesson 1 of Apple Training Series: iLife 08).

Be familiar with the digital audio recording options available at your school. There
are several ways to record audio, including iPods with recording adapters, dedicated
digital audio recorders, laptops with microphones, or even audio chat with iChat. Be
sure to discuss options with your technology support staff.

Edit and post a sample podcast. Hands-on practice is the best way to learn the
material (see Lessons 12 and 15 of Apple Training Series: iLife ’08).

Develop guidelines for the length of the student podcasts. Most audio podcasts run
three to seven minutes.

Develop guidelines for the content of the student podcasts. This will vary depending
upon the class that this exercise is used for. This lesson plan can easily be modified for
any curricular area or age level, so feel free to be creative.
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» Ensure that the required hardware and software are available to the students. Be sure
to determine how the podcast files will be hosted (and if they will be accessible out-
side of the school’s computer network).

» Determine the amount of time to be spent on the project and provide time guidelines
for achieving project milestones.

Student Preparation
The students should have some time to experiment with the hardware and software before
creating their podcast.

» Give students time to explore Pages, GarageBand, and iWeb.

» Have students practice editing audio files. A useful practice exercise can be adapted
from Lesson 12 of Apple Training Series: iLife "08.

» Students should explore the basics of creating a podcasting page using iWeb. A useful
practice exercise can be adapted from Lesson 15 of Apple Training Series: iLife °08.

Introducing the Project

Successfully introducing the project is important to ensure student success. Start off by
showing some examples of good student-produced podcasts. Fortunately, there are
numerous excellent examples available. Try these:

» Anintroduction to podcasting with GarageBand—www.apple.com/ilife/tutorials/
#garageband-podcast-51

» Apple Learning Interchange—edcommunity.apple.com/ali/
collection.php?collectionID=466

» Sample Podcasts on Apple Digital Authoring page—www.apple.com/education/
digitalauthoring/podcasting.html

» iTunes U-deimos3.apple.com/indigo/main/main.xml

Students should also watch some podcasts or TV interviews that develop a story around
interview questions. National Public Radio offers several excellent audio interviews in
their podcasts, which may serve as a good model.



Tell me a Story

Informing Art, Creative Writing, and Social Science

WRITING IS THE SPINE OF A DIGITAL ARTS
project. Well considered, written, and delivered nar-
ratives are the core of good digital films. Everything
else in the project flows from the writing: the
research, the storyboard, the final digital film.

Teaching in this way borrows more from conven-

tional classroom practice than many teachers realize.
If you know how to teach a subject area and writing and research, then you're
well down the road to creating a digital arts project in your class.

The payoft for classroom activities such as those of the Digital Arts Alliance
is that students can turn writing into a social activity, working in teams to go
beyond simple exercises into ones that include argument and synthesis of
multiple subjects and media. The projects provide a framework for students
to connect to their subjects in new ways.

Let Me Tell You Who | Am...
Digital arts projects can help students to explore

their own identity and the way that culture

describes them. One way to guide this explo-
ration in the classroom is to use a guiding ques-
tion. This is exactly what teachers in San Diego
did. Ms. Kania, Mr. Oster, and Mr. Hoskisson
introduced eleventh-grade students to a final
project by presenting the following question:
What influence have particular groups of people
had on American culture?




Students chose a sub-group in American society and focused
on that guiding question, considering a range of people and
populations including women of particular ethnic groups, gays,
Muslim Americans, the disabled population, the working poor,
Jewish Americans, Mormons, the KKK, white supremacists,
hippies, Beat poets, Chicanos, zoot suiters, neo-conservatives,
American socialists, American communists, war veterans, and
others.

...And Who We Are...

In Oregon, at Madison High School, Mr. Grobey’s leadership class used digital
storytelling as the culminating project in their semester-long inventory and
exploration of the strengths and weaknesses of their school community.
Working in groups, students created documentaries to illustrate the three
fundamental tenets of their school — demonstration, performance, and advo-
cacy. Their goal involved demystifying or promoting their school, whether by

identifying a weakness and advocating for improvement or by emphasizing

existing strengths.

...And Who Katrina Was

The classroom is a place where students learn to
make sense of their world. And in instances of
great social stress, the opportunity to do so can
be vital to helping young people understand and

express their feelings about significant changes

and dramatic events in the world around them.

Members of the Digital Arts Alliance witnessed this firsthand when we
worked closely with students who had experienced the ravages of Hurricane
Katrina. In cases such as this, a digital arts project

is an opportunity to tie experience to opinion in

a way that is cathartic for the young person creat-

ing the film. To see examples of their work, visit
www.digitalartsalliance.org/peachpit/teachersguide.

Cameo
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Next, present the students with a list of possible people to profile and topics for their pod-
casts, and explain the interview process they will use. Depending upon your school’s avail-
able technology, you may need to adapt the students’ approach to interviewing in the field.

Planning the Project

The first step is to have students to select their story topic and identify an interview
source. For some students, this will come easily. Others may need some guidance. Possible
themes include a news-type story about a local issue or event and the role that the pro-
filed person is playing or played; a biographical sketch of a local leader, artist, musician,
or inspirational community member; or a retelling of an event in the student’s own life,
in which the profiled individual played a significant role.

Be sure to capture each student’s idea, grant approval, and track ideas to avoid repetition
or overlap. Student- or teacher-created checklists of activities can help guide students so
that there is a systematic process for ensuring students have accomplished each step before
moving on. If you don’t want any topics repeated, then a Numbers spreadsheet or poster
grid showing each student and their topic will help keep track of all the selections that
have been made.

Because the interview process may involve students going into the “field” to capture their
interviews, be sure to determine possible solutions for audio recording. Fortunately, the
Macs in your classroom can accept a wide range of audio devices through their audio
input jacks. Inexpensive studio-quality USB microphones are becoming a popular choice
in classrooms due to their decent recording quality and low price.

Be sure to emphasize that students will be required to plan their interview questions in
advance. By thinking through what they want to capture, they will have an easier time

assembling their story. Perhaps the biggest mistake they’ll make is capturing too much

audio, leading to an overwhelming project. Be sure to emphasize keeping the topic and
interview focused.

Creating the Project

There are several potential tasks to this project. You can adapt these as needed to meet the
educational goals and time constraints of your classroom as well as the age and ability
levels of your individual students.



Develop Interview Questions

Develop the Story

Give the students a defined time period to develop their stories. The teacher should be
available to mentor the students during this period. The time allotted could be as simple
as one night with a chance to discuss ideas with the teacher in class the next day. Be sure
to challenge the students and help them refine their story’s focus.

Once the student has identified an interview subject, they may need guidance on how to
ask permission for the interview. This is an opportunity for role-play in the class to model
proper approaches.

Develop Interview Questions

After adequate research time, have students develop a list of questions for their subjects.
Encourage them to develop questions that will elicit detailed responses. To practice critical
thinking skills and create a more in-depth interview, they should avoid questions that can
be answered with a simple “yes” or “no.” Tell students that some sources may prefer to see
their questions in advance of the interview.

Developing the questions in advance also helps to organize the conversation and ensure
that needed quotes are gathered to craft into the final story. Be sure a clear theme is pres-
ent throughout the questions, and avoid going too broad in scope.

101



102 Tell a Story — Biography Podcast

EIID»» One helpful exercise in creating effective interview questions is to have stu-
dent volunteers role-play poor interview scenarios,such as an interview primarily
made up of yes or no questions. They can also jump from topic to topic to demon-
strate the need for a consistent theme.

Launch the Pages application.

Depending on your computer’s setup, you'll either find Pages located in the com-
puter’s Dock or by navigating to the iWork folder inside your Applications folder.

From the Template Chooser, select the Blank template and click Choose. A new,
blank document opens.

Type your interview questions using standard word-processing functions.

Use standard formatting commands by accessing the Format Bar at the top of the

document window.
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Colleen Ryan — Butterfly Conservationist

1. What drew you to working with butterflies?

. How did you prepare to become a conservationist?

What issues face the butterfly population?

. Why should people care about the health of the butterfly population?
. What are the standout species of the Waller Gardens’ collection?
What can people see by visiting the gardens?

. What are some of the biggest misunderstandings about butterflies?
. What would you like to say to future generations?
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5 Choose Edit > Spelling > Check Spelling to examine the document for spelling and

grammatical errors.



Acquiring an Audio Interview and Photos

6 Throughout the writing process, choose File > Save to capture your work.
Students should store their work in a folder on the computer for the assignment.

7 To print a document, choose File > Print and select a printer on your classroom
network.

MORE INFO » The word-processing features of Pages are covered in Lesson 7 of
Apple Training Series: iWork *08.

It’s a good idea to have students turn their interview questions in for feedback or grading
in advance of the interviews. You can then offer insights or suggestions to help the student
improve their interviews. Encourage students to practice asking their questions. One com-
mon mistake is to create a well-written question that’s hard to actually ask out loud.

Acquiring an Audio Interview and Photos

Have the students interview the subject of their story. The exact approach here will depend
upon your school’s policy for checking out audio recording devices. Be sure to adjust the
lesson plan to account for limitations on audio recording equipment.

If equipment is limited and interviews are being conducted during school hours, be sure
that interviewees are scheduled at different time slots to maximize your resources. You can
use a Numbers spreadsheet to create a schedule of interviewees so that the students and
teacher are able to keep track of all interviews and equipment. If students will be record-
ing interviews off school property, be sure to discuss proper safety procedures (such as
meeting in a public place or bringing a parent or other student with them).

Be sure to emphasize the following points for students recording audio.

» Let the audio device roll 5 seconds before and after speaking. This is called capturing
pre- and post-roll, and is important for editing purposes.

» Make sure to keep the microphone about 8-12 inches away from the person who is
speaking.

» Listen to the audio as it is recorded by plugging a pair of headphones into the record-
ing device.

» Be careful not to over-record. Keeping the interview a reasonable length (no more

than four times longer than the delivery time) will ensure that the editing stage does
not become onerous.
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» Exercise caution while recording for their personal safety.

» Show proper respect for their interview subjects by showing up on time, conducting
the interview professionally, and sticking to their allotted time slot.

iStockphoto/kreci

Additionally, students may choose to enhance their podcasts using photos. These can be
pictures they take of their interview subject or ones they borrow or purchase online. Be
sure to emphasize that students show great care when working with other people’s
photographs.

EI3» 1f students are recording with the built-in microphone, they can also utilize
Photo Booth and the iSight camera to take a photo of their interview subject.

Recording audio for a podcast in GarageBand can be as easy or complicated as needed for
your project. For example, if your podcast needs only one voice track (which can contain
more than one speaker), you can record the narration by connecting a microphone to
your computer or by using the built-in microphone (if it has one). This could be the
built-in iSight camera, which works because it includes a fully functioning microphone.
Additionally, you can record remote interviews directly to GarageBand with iChat users.

Before recording, make sure that your equipment is turned on and properly connected to
the computer. For more specifics on the operation of your equipment, refer to the equip-
ment manuals.
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Creating a New Podcast Project

Setting up a new podcast project is easy. GarageBand offers a useful New Podcast Episode
template right in the GarageBand welcome screen. If students are able to take laptops to
their recording sessions, they can record directly into GarageBand.

1 Launch GarageBand by clicking its icon in the Dock.

2 In the GarageBand welcome screen, click the New Podcast Episode button.

E]

.

GarageBand '08

Create New Music Project

Open An Existing Project

Create New Podcast Episode

Magic CarageBand

EIES

3 Have the students name and save their project to the GarageBand projects folder (the
default location).
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4 Click Create.

The Podcast Template project opens, with the empty Podcast Track, editor with
marker information, and Media Browser already showing.

The Media Browser contains buttons for three different types of media files (Audio,
Photos, Movies), a browser where you can navigate to the media files you want to
use, and a media list showing the media files in the current location.

5 In the Timeline, male students should double-click the Male Voice track header;
female students should double-click the Female Voice track. (Although using the
wrong track won’t dramatically change a voice, there are presets that will help
enhance a voice when the correctly designated track is used.)

The Track Info pane appears for the selected track. Notice that the Podcasting instru-

ment category has been selected, and Male Radio is the specific preset.

There are five Male Voice presets: iSight Microphone Male, Male Narrator Noisy, Male
Narrator, Male Radio Noisy, and Male Radio.



Editing the Podcast

The presets with Noisy in the title include an automatic noise-reduction filter to help
eliminate unwanted background noise in the track.

The iChat and iSight presets are made for tracks using those types of recordings.

6 Select the Narrator preset that best matches the recording environment.

If the students have a microphone attached to their computer via the Audio input or
USB port, they can record their interview. Be sure that the track you want to record
on is selected and the Record Enable button is turned on (it’s the little button by the
track icon).

To begin recording, click the big red Record button or type the shortcut R. The easiest way
to pause playback or recording is by pressing the spacebar.

NOTE » If students used a recording device other than the computer, the audio
files will need to be transferred to the computer. Digital audio recorders can usually
transfer files via a USB cable. Analog audio devices can be connected and recorded
(just like a microphone) in real-time. If students are using an iPod with a third-party
microphone, the audio file will transfer to iTunes automatically the next time the
iPod is synchronized. It will appear in the Voice Memo playlist. If it’s recorded in
high quality (a setting on the iPod), it can be dragged into the project via the Media

Browser in GarageBand.

Editing the Podcast

Once the interviews are recorded, students select the sound bites they want to use. Students
should listen to their interviews and take notes of which parts they want to use. Some
students may find that an easy solution is to split the longer interview up into smaller
pieces.

1 Move the playhead to the start of an interview question.

2 Choose Edit > Split to split the track at the playhead.
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3 Move the playhead to the start of the next question and choose Edit > Split.
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4 Repeat for each question until all the interview questions have been segmented.

KT 1f students record a few seconds of silence before asking each question, they
should be able to visually identify where to segment the audio. The lack of waveform
indicates silence.

Review the interview question list and responses.

The goal here is for the students to order their interview responses and edit any infor-
mation from the interview they don’t want to include. For some students, editing audio
will be intuitive, other students can roughly transcribe their interviews to note cards
and try to determine the order of their sound bites. Students will need to record addi-
tional narration to help link the interview segments and develop a cohesive story
(much like a news reporter).

NOTE » There are several excellent tutorials on editing audio that are viewable by
choosing Help > Video Tutorials. You can also see Lesson 12 of the Apple Training
Series: iLife "08.



Working with Artwork

Working with Artwork

The next step is to enhance the audio with artwork or photos. In this way, the student can
add a layer of visual understanding that reinforces the audio interview and demonstrates
their knowledge of visual literacy.

When you add episode artwork to a podcast, the artwork appears when you play the
podcast episode in iTunes (or on an iPod) and when you work with it in iWeb.

Artwork added to the Podcast Track creates a marker region the same length as the art-
work in the Podcast Track. Marker regions are used in podcasts to literally mark a specific
region in the Timeline to include artwork, a chapter title, or a URL. When you publish
your podcast as an AAC file, iWeb or other software will use these marker regions to
include the designated information for that region in the project.

The easiest way to access photos is to create an Event or Album in iPhoto. Have students
import their images into iPhoto. If all the images are imported at the same time, a new
Event will be created with those photos. If students are importing their photos at different
times, it may be easier to create an Album that contains all the images they will need for
their project, because each import will be a new Event. Students can make any adjust-
ments needed to their images using iPhoto’s editing tools.

MORE INFO » The iPhoto Help menu includes several excellent tutorials on working
with photos. Choose Help > Video Tutorials. You can also see Lessons 1-4 of Apple
Training Series: iLife *08.

Once the photos are ready, switch back to GarageBand by clicking the GarageBand icon in
the Dock.

1 If the Media Browser is not visible, click the Media Browser button in the lower-right
corner to open the Media Browser.

2 In the Media Browser, click the Photos button to show the Photos pane.
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3 Click the Events button or Album where the images have been organized.

v Angst Long
dy Alternative Long
kateboarding

4 Double-click a specific Event or Album to see only those photos.

5 Click in the Timeline and press Return to move the playhead to the beginning of the
project.

6 Select the Podcast Track to see it in the Track Info pane. The Track Info pane acts as a
viewer for the images when the audio has been enhanced.

7 If not visible, press Command-E to show the editor. (Alternatively, you can click the
Track Editor button, indicated by the icon of a pair of scissors, to activate the editor.)

The editor appears for whichever track is currently active. In this case, it will be the
Podcast Track. The Episode Artwork well on the side of the editor is empty until an
image is placed it it.

The Podcast Preview pane shows that no artwork is available, because the playhead is
at the beginning of the project where there is no artwork in the Podcast Track.

8 Pick a photo to represent the entire podcast and drag it into the Episode Artwork well.
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Working with Artwork

NoTE » The Episode Artwork is often used for the logo of a Podcast series or organ-
ization. Schools often use their own logo or a modified one to showcase the podcast
channel. For the purposes of this lesson, students can use an image of the interviewee
or a school or class logo.

Select the image you want to display when the Podcast begins playing and drag it
from the Media Browser to the beginning of the Podcast Track in the Timeline and
release the mouse button.

The first image will span the whole podcast from the beginning to end. There is no
need to shorten the image length, because each additional image will truncate the
previous one and replace it from the point where it is dragged in.

Listen to the podcast as you place the appropriate images on the Podcast Track. Press
the spacebar to play the podcast. When you hear the section where the next photo
should be displayed, press the spacebar again to pause playback.

EI3» Students can use a Storyboard to plan which image will go with each ques-
tion. This helps speed up the editing process because students are more prepared for
adding the visual elements to enhance their podcast.

From the Media Browser, drag the next photo into the Podcast Track.
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12 Repeat for the remaining images.

EI3» As students add images, they may notice that some of the images do not dis-
play the way they want them to. Sometimes the images may not be centered correctly
or may show too much background. To adjust the cropping or centering of a photo,
double-click it in the Artwork column to open the Artwork Editor. Adjust zoom and
position, and click the Set button to save the settings for that image.

EI3» You may want to break longer interviews up into chapters. Simply enter a
chapter name into the Chapter Title field, located next to the Artwork list near the
bottom of the window. Chapters allow listeners to navigate a long podcast more eas-
ily, as a listener can jump ahead or go back to a particular section.

Adding Episode Info to a Podcast

The last step is to add the episode information, which includes the title, artist informa-
tion, a description of the episode, and a parental advisory. The episode information is
available when you work on the podcast in iWeb and when you view the podcast in
iTunes.

1 Select the Podcast Track in the Timeline.
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2 Show the Track Info pane, if it is not already showing.

3 Click the Description area and enter descriptive information about the podcast and
its creator.

Learn about Caolleen Ryan, a butterfly conservationist who cares
for the endangered butterflies at Waller Gardens|

4 Press Command-S to save the finished podcast.

5 Play the podcast from start to finish to see the completed project.

Congratulations! You have successfully created a podcast! You can now publish it
using iWeb.

NOTE » As students watch and listen to the podcast, encourage them to observe the
Track Info pane carefully. If there are any gaps in images, the Episode Artwork will
display. If there is no Episode Artwork, they will have gaps where the message, “No
Artwork Available” will show.

Publishing the Project

Once the podcast is done, it can be published with iWeb. In order to make the files avail-
able on the Internet, you will need to have access to web-hosting space, which is some-
times available through your school’s Internet provider. If hosting is not an option, students
can still complete the iWeb publishing for local viewing. Podcast files can also be distrib-
uted on removable media such as hard drives, CD-ROMs, or iPods.

NOTE » Discuss your school’s web publishing policy with the appropriate technol-
ogy staff before publishing.
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Publish as a Podcast

Publishing a podcast with iWeb is straightforward. Even students who know little about
web page creation will be able to easily share their work.

1 In GarageBand choose Share > Send Podcast to iWeb.

A window drops down asking for settings to be specified. The default presets work well.

Send your podcast to iWeb

Compress Using: | AAC Encoder M
Audio Settings: | Musical Podcast H

|deal for enhanced podcasts with voice and
music. Download times are moderate, Detalls:
‘AAC, 128kbps, Stereo, optimized for music
-and complex audio. Estimarted size: 1,0MB.

Publish Podcast: W Set artwork to recommended size
for podcasts (300 % 300 pixels) when
exporting

2 Click Share.

GarageBand prepares the podcast episode for delivery. This process can take a few
minutes as the file is encoded and the artwork track embedded. When GarageBand
finishes, it sends the episode to iWeb and creates a new blog or podcast entry in a
website.

3 GarageBand may prompt you, asking for permission to use the keychain. Click Allow.

4 iWeb opens and a prompt appears asking you to pick a template and a page style.
Choose an appropriate template and Podcast page style that will help enhance the
story.
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You can customize the web page in iWeb by using its many page-customization tools.

v @ site

Michael Lawrence — In Perspective

Podeast

Butterfly Conservationist

Tuesday, April 14, 2009

Learn about Colleen Ryan, a butterfly

conservationist who cares for the endangered

burrerflies ar Waller Gardens.
i — - — -
T @ @ =2 2 = =3 @ 0

| TextBox  Shdpes Web Widgets Forward  Backwsrd  Mask  Rotate:  Media  Adjust  Inspector

MORE INFO » The iWeb Help menu includes several useful tutorials on customizing
web pages. Choose Help > Video Tutorials. You can also see Lessons 14 and 15 of
Apple Training Series: iLife *08.
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6 Open the Blog & Podcast Inspector by clicking the Inspector button in the toolbar.
7 Choose the Podcast section and enter information about the podcast.

8 Have the students enter the teacher’s contact email address in case there are any issues
with the podcast.

9 Deselect the checkbox for Allow Podcast in iTunes Store.

Podcast Series
Serles Artist

| Mount Carmel High School

Contact Email

| mrhi@mcsev.edu
Parental Mwsonf

[_]:Allow Podcast i iTunes Store

Podcast Episode
Dwration: 1:09 Minutes
Episode Arfist

| Colleen Ryan

Parental Advisory

77 Allsw Patlcast I I Tuses Stdre

10 Publish the site using your school’s dictate procedure. This may be accomplished by
choosing File > Publish to MobileMe or File > Publish to Folder and using a File
Transfer Protocol application.

11 Have the students close iWeb and GarageBand and be sure to save their work.

NOTE » It is likely that the District will allow you, as a teacher, to publish a web page
even if students are not allowed to do so. If this is the case, then have students Share
their podcast to iTunes or to Disk (their computer’s hard drive). The finished .m4a
file can be transferred to your main computer, and all the projects can be published
on your iWeb page.



Assessing the Project

Assessing the Project

There are several ways to evaluate the student’s performance for the lesson. Be sure to
evaluate all aspects of the project, looking at how well the story engages its audience as
well as the technical skills used to capture and publish the podcast.

» Students should submit their interview questions and scripts in printed form and
include any drafts and revisions for evaluation of the writing process. These can be
assessed using standard practices or District guidelines for writing samples.

»  Assess the students’ performance in creating their podcast. Keep in mind the effective-
ness and consistency of the questions that were asked. Be sure to incorporate oppor-
tunities for peer review.

» Invite discussion, journal entries, or other follow-up activities regarding the project
to assess individual efforts.

» Have students complete self-assessment rubrics to justify their achievements in telling
a story.
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Tip #6: Add a Web Page to a Presentation

Sometimes when you’re making a presentation, it’s useful to add a snapshot of
a web page. Rather than make this snapshot be just an image of the web page,
you can make it a link to the actual web page—a slide of live content that can
be updated automatically when you are connected to the Internet.

1 Select a slide in the slide organizer.

2  Choose Insert > Web View. In the Hyperlink Inspector, select the check
box Enable as a hyperlink.

3 Enter the web address in the URL field. Make sure the Update
automatically check box is selected.

000 Hyperlink
SIERSENTIAETT - I

E Enable as a hyperlink

Link To: | Webpage

URL: | http://www.wrh.noaa.gov/tw

Display:

E Update automatically

The Web View is added to the page, but needs to be resized.
4 Drag an edge of the Web View to size it.

You can offset the Web View to improve readability. Adding a drop shadow
can also help.
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5 Enable the drop shadow in the Graphics Inspector, and set the offset and blur values
to 10 px.

6 Choose File > Save to save your work.

Tip #7: Print a Presentation

There are times when it’s useful to hand out copies of your presentation with not just the
slides, but with your presenter notes included as well. These notes can be a great takeaway
and can help students review the information you presented more thoroughly. They can
also help other teachers who want to give the same presentation to their students.

1 Open a Keynote presentation.
2 Click the View button in the Toolbar and choose Navigator.

KL If notes aren’t visible, choose View > Show Presenter Notes to see notes for a
presentation. Click in the field below the Canvas to add presenter notes.



Tip #7: Print a Presentation 3

3 Select a slide and click in the area below it to add notes.

QOMW

100% 5| =

Northern cardinals are among the most regular backyard visitors in the eastern half of
. the United States. They are a constant presence as long as sunflower seed is available.
" The cardinal’s songs are bright, clear whistles and it’s calls are a loud, sharp tchip.

4 Choose File > Print; then Click the disclosure triangle next to the printer name.

ol

Presets: | St d

Printer: | Canon MX310 series u q

@ ( PDF v ) ( Preview) ( Cancel ) W

5 From the expanded menu that appears, choose Keynote from the pull-down list
below the Presets menu.

6 In the Print options, select Slides With Notes.

This option prints a single slide per page with your speaker notes below.

Printer: [ Canon MX310 series N 8
Presets: [ Standard H
Copies: 1 | ™ Collated
Pages: @) All
(O From: |1 to: |1 |
[ Keynote “
Print: Options:
() Individual Slides "1 Don't print slide backgrounds or object fills
Slides With Nofty ["1 Print each stage of builds
L4
(O Outline ' ["1include skipped slides
() Handout # Add borders around slides
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7

8

Select other printer options such as the number of copies and print quality.

Click Print.

You can also print multiple slides per page if you'd like to save paper.

1

2

3

With the presentation open, choose File > Print.
In the menu below the Presets menu, make sure Keynote is selected.

In the Print options, select Handout.

This option prints multiple slides per page as well as other user-specified information.
You can specify between 2 and 6 slides per page.

EID»» Want a simpler handout? Select Outline and just print your outline instead.
This will create a text-only version of your presentation.

Printer: [ Canon MX310 series H B
Presets: | Standard H
Copies: 1 | M Collated
Pages: @) All
(O From: |1 to: |1
[ Keynote H
Print: Options:
() Individual Slides "1 Don't print slide backgrounds or object fills
(O Slides With Notes ["] Print each stage of builds
(O outline ["1Include skipped slides
@ Handout # Add borders around slides
['6 slides per page H M Include slide numbers
™ Add divider lines ™ Include date
[ Draft-quality printout M Print high resolution 3D charts
"] Add notes
"] Add rule lines A
® ( PDF v ) ( Preview ) ( Supplies... ) @




Tip #8: Fix Red Eye

4 Use the pop-up menu under the Presets menu to access and adjust other printer
options such as the number of copies and print quality, and then click Print.

KD To save printing costs (and speed up printing), use the Draft-quality printout
option.

5 Save your work by choosing File > Save.

Tip #8: Fix Red Eye

Photos taken in low light often show red-eye (which is caused by the reflection of the flash).
iPhoto offers an easy-to-use tool to significantly reduce the appearance of red-eye.

1 Launch iPhoto.
2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

4 Zoom in tightly on the area that needs fixing by using the size slider.
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5 Click the Red-Eye button to select the Red-Eye tool and choose an option from the
pop-up menu:

P> Automatic — Uses the default pointer size.

P> Manual — Drag the size slider to pick a size that matches the size of the pupils.

6 DPosition the pointer over one of the affected pupils and click once.

Repeat for the second eye.

7 Click the Red-Eye button again to close the red-eye tool or select a different
editing tool.

8 When you're finished editing the picture, click Done.

Tip #9: Adjust the Image Quality of a Movie

Student videography can often be improved by making adjustments in iMovie. While it’s
always ideal to shoot video properly and make it look great “in-camera,” students can use
the power of iMovie to improve their end results. iMovie offers adjustments for levels of



Tip #9: Adjust the Image Quality of a Movie 7

black and white, exposure, brightness, contrast, saturation, and white point settings on
any video clip that’s been added to a project.

1 Launch iMovie.
2 Select the video clip that needs fixing.

3 Click the Video Adjustments button to open the Video Adjustments window.

R Click the Auto button to have iMovie attempt to improve the image quality
automatically. For basic adjustments, this can be quite effective.

4 Choose one or more of the following effects to improve the footage:

P Levels: Use this to change the black and white levels. Drag the left slider to
increase black; drag the right slider to increase white.

» Exposure: Use this to control the amount of shadows and highlights. Dragging
to the right intensifies the highlights, to the left intensifies shadows.

P Brightness: This controls the overall light level. Dragging to the left makes the
image darker. Be sure to try the Exposure adjustment first.
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P Contrast: This affects the relative contrast of light and dark tones in the image

P> Saturation: This affects the color intensity of the image. Dragging to the right
makes the colors richer.

P> White Point: Click on an area of pure white in the image to properly set the
white reference point in the image.

5 When finished editing the picture, click Done.

NOTE » You can restore the image to its original look by clicking “Revert to
Original.” iMovie does not permanently alter the source video or the image you're
adjusting; you can revert back to the original at any time.

Tip #10: Adding Titles to a Movie

In most movies, you'll need to add important information to a video shot—such as
identifying who is speaking—as text over the video. The use of text in a video is called titles.

iMovie offers several title styles to choose from. The Titles option can be used for titles,
subtitles, and scrolling blocks of text (called credits). One frequent use of a scrolling block
of text is when citing resources for a project, which students should be encouraged to do.

1 Launch iMovie.
2 Open your initial edit of your video project.

3 Choose Window > Titles or click the Titles button in the toolbar.




Tip #10: Adding Titles to a Movie

4 Choose a title style depending on your needs.

Centered

Gradient - Black

e

Torn Edge - Black Torn Edge - Tan Paper

iMovie offers useful templates for identifying speakers, introducing sections, or
displaying credits.

5 Drag the title to the project and let it hover over the video where you want it placed.

A purple shadow appears representing the frames that the title will cover.

6 You can drag the title to reposition it.

7  Select the text in the viewer and replace it by typing your own text.
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[ 11 | Done

| Hide Fonts

Fonts.

o
E] .-t 2
| Collections Family Typeface
| All Forts S P
English
Favorites

Mshtakan
MT Extra

Myriad Pro
Myriad Std

Nadeem

Recently Used
Chinese
| Classic

Fixed Width
Fun

Japanese 1.4 IR U
= (Search )
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aignment: [ =] = =] Baseline:
Line Spacing: @ | 0.0 Outline: s 2.0|
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|| News Gothic MT
% News Gothic Std
v

8 Click Show Fonts in the Viewer if you want to change the font, style, or color of
the text.

NOTE » If the text has a colored block behind it, you can modify that too. Select the
colored block to open the Colors window, then choose a new color.

9 To preview the animated title, click the Play button in the upper-right corner of the

Viewer.

10 To modify any title, just click its icon and make your changes in the Viewer.

11 When finished, resume editing or close your project.



Tip #11: Add a Movie to a Presentation

Tip #11: Add a Movie to a Presentation

Text is often considered the most important part of a presentation, but in today’s media-
rich world it is the supporting media that can make a presentation stand out, and the use
of multimedia that helps develop both visual and media literacy.

Fortunately, adding a movie to a slideshow is as simple as drag and drop. Keynote supports
a wide variety of media formats, including movies. The heart of this support is QuickTime,
the versatile media player that comes installed on your Mac. In fact, if you can open a file
in QuickTime, you can use it in Keynote. This flexibility makes it easy for you to design
movie-enhanced presentations.

In Keynote, placing video on a slide is similar to adding a photo to a slide. You just
navigate to the file and drag the video onto a slide.

1 Select a slide in your presentation or in the Toolbar, Click the New Slide button.

KD 1f you want to make a movie fill the screen, click the Masters button in the
Toolbar and change a slide’s layout to Blank.

2 Click the Media Button in the Toolbar to open the Media Browser.

Show or hide the Media Browser.

L

11
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3 Click the Movies tab in the Media Browser.
4 Click the Movies folder to show only clips in your Movies folder.

EIID»» You can also access movies from iTunes (such a podcasts) or any iMovie
projects by navigating to them on your hard drive.

5 Drag the movie file onto the canvas of the slide, and release the mouse button.

T

[ 3 iMovie |

v # Tunes |
I3 Music

B Movies
» @ Podcasts
[# Music videos

m
L1010069MOV  L1010074MOV.

6 Click on the movie file to select it in your canvas, and then select the Metrics
Inspector.

7 Enter a size for your movie.

[a)s] D Metrics
0 |E||G€|T|QE 1l @ Q

File Info

[@ L1010063.MOV

Size 1024 px|[3) [ 768 px][3]

Width Height
g Constrain proportions

( Original Size )
Position 0 px @ 0 px!@
X Y

rowe (5[0l Bl

Angle Flip
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Tip #12: Convert a Presentation to DVD

If you want it to fill the slide, change the Size dimensions to match the canvas size of
your slides (such as 1024 x 768). The movie scales to the size of the canvas.

EI»» The .m4v file format uses H.264 compression, which scales very cleanly. This
format requires QuickTime 7 or newer, but works very well. It nicely balances file size
and image quality for optimal playback. The file will look good for playback, but will
not require a lot of disk space.

To center a movie, enter a position of 0 px for both the X and Y coordinates in the
Position fields of the Metrics Inspector.

These coordinates place the upper-left corner of the movie at the upper-left corner of
the slide. Because this slide and movie are exactly the same size, the movie completely
fills the slide.

Click the Play button to test your movie.
When the movie finishes, press the Esc key to exit your presentation.

EfID»» You can adjust what part of the movie plays as well as its volume by using the
QuickTime Inspector.

Press Command-S to save your document.

Tip #12: Convert a Presentation to DVD

As a backup, you might want to publish your Keynote presentation to a DVD. You can

also create DVDs to distribute your presentation to people who could not attend. In fact,

if you navigate to File > Record Slideshow, you can record the audio of the presentation as

well as the timing for each slide. All of this can be burned to a DVD as well, and saved in a

student portfolio.

1

2

With a Keynote presentation open, choose File > Send to iDVD.

Specify the size of the video you want to create:

P Standard: Exports slides for viewing on a standard video display. Use this
option if your original presentation has a 4:3 aspect ratio, using a resolution such
as 800 x 600 or 1024 X 768.

13
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P> Widescreen: Exports the slides for viewing on a widescreen video display. Use this
option if your original presentation has a 16:9 aspect ratio, as is used by HD displays.

@ Create an iDVD project (or add your slideshow as a movie to an open project).

Video Size: [ Standard (4:3) 4

Playback Uses: | Manual Advance H

Audio: | Include the slideshow soundtrack

(Conee) (ESen)

3 Choose a Playback Uses method:

P Manual Advance: This option gives viewers total control over the slideshow as
they can click to advance slides. This is a good option for self-paced learning or as a
backup of your presentation.

P Recorded Timing: This option uses timings that you have recorded for a
slideshow using the command File > Record Slideshow.

P Fixed Timing: This option runs the slideshow with no user interaction. You must
set slide duration and build options. If slides contain automatic build timings, those
will be used.

4  Click Next. Then give the file a name and target your Movies folder.

5 Click Export.
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Tip #12: Convert a Presentation to DVD

A QuickTime movie file is written to disk. Depending on the number of slides, it can
take a few minutes to create the DVD video file.

Before the export finishes, iDVD will launch automatically.
When the export finishes, click the Play button to test the DVD project:

P You can click Play Movie to watch the entire movie.

P You can click Scene Selection to see an index of the presentation.

Now let’s choose a theme for the main menu of the DVD that matches the look of the
slideshow.

Click the Themes button to access all available themes.

Choose a theme set from from the popup menu.

Click the theme to apply it to the main DVD menu. Then click OK to apply the
theme family to all menus.

Now you need to add your content to the DVD menu to complete its design.
Click the Edit Drop Zones button to access all of the drop zones for the project.

Drop zones are places in the menu where you can add (or drop) your own content.
These allow you great flexibility for customizing a menu.

15
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11 Using the Media Browser, add video clips or photos to the drop zones in your menu
template. Simply drag the photo or video from the Media Browser into a drop zone.

©00

Arizona Wildlife

otos
(1 sep 3, 2005

[ Last 12 Months
Play Movie # Last import

Scene Selection

12 You can easily modify text on any buttons. First, single-click a button to select it.
13 Single-click a button a second time to modify its text.

14 Click the Preview button to preview the DVD.

Watch the project all the way through to ensure smooth playback. Be sure to click
the Play button on the remote control to advance between each slide. When you’ve
finished the preview, click the Exit button on the remote to stop previewing the DVD.

EID»> Your slides are likely using a 4:3 aspect ration (such as 1024 x 768). You may
need to change your iDVD project from 16:9 to 4:3. Simply choose Project > Switch
to Standard (4:3).

15 You can now click the Burn button to create the DVD. (Note that you can burn the
iDVD project to DVD at any time—you don’t need to do it now.)

The Burn button will open to reveal the yellow and black icon, and you will be

prompted to insert a blank DVD.

16 When you are done with the DVD project, quit iDVD and save your work.



Tip #13: Put a Movie on a Web Page

Tip #13: Put a Movie on a Web Page

Sharing a video with iWeb is easy once you understand a few key facts about how video
works on the web. It is important to keep your videos short and their file sizes small
(ideally less than 10 MB). You should also avoid overlapping pictures or objects on top
of a movie, since web browsers want a movie to be the topmost layer.

If you are exporting the video for podcasting, the file will likely be larger than 10 MB.
This is okay because podcasting prefers higher quality video than most streaming video.
The larger size isn’t as much of an issue because podcasts are generally downloaded before
watching, plus there is an increased prevalence of higher speed Internet connections
among podcast users.

Getting your movies to a web page is easy, but requires that you choose the right method.
Sharing a video from iMovie is the easiest way to get a video to the web.

1 Launch iMovie and select a project in the Project Library.

2 Choose Share > Media Browser.

ﬁ' Publish your project to the Media Browser
—

The selected sizes will appear in the Media Browser of other applications such as iDVD and iWeb.
This also allows you to view your project in iMovie even when the original content is unavailable.

g 0 © = & wm

iPod iPhone oy Computer  .mac YouTube

Sizes: [ | Tiny s o 176x144 &
"1 Mabile ® L] ° L 480x360 &
1 Medium ® ® ® ® ® 640x480 &
V' Large ® @ & 720x540 &

( Cancel ) { publish

3 Select a size that matches you web needs (Tiny, Mobile, or Medium are well-suited).
4 Click Share. The smaller movie will take a few minutes to render for the web.

5 Open iWeb and select the page type you'd like to use:

P> Movie template — This is meant for holding a single movie to a webpage. Your
movie will play exactly where you place it.

17
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P> Photos template — Movies can also be added to a photo page. When the browser
clicks the thumbnail, the movie plays in a window

P Blog or Podcast template — If you add a movie to either one of these page types,
iWeb will treat it as a video podcast.

6 Click the Media Browser button, then click the Movies tab.

7  Click the disclosure triangle next to iMovie to see the list of your projects.

8 Select an iMovie project. Any movies you've Shared will appear listed at the bottom of
the Media Browser.

A Look at San Francisco

Podcast  Maovie

Interdam . Egethabiasr

My Movie

Interdu st Eger

psum dolor
i g

mris, Toterds

® e e |

9 Drag the selected movie to the desired page.

EIID»» You can also access videos in your iTunes library (such as podcasts) and any
other movies stored in the Movies folder.

10 When the site is ready, click the Publish button.

11 Save your work by choosing File > Save.



Tip # 14: Fix the Exposure of a Photo

Tip # 14: Fix the Exposure of a Photo

A common problem with photos shot by students (and many other people) is incorrect
exposure. Your students’ photos will often end up too dark or too light because inexperienced
photographers aren’t always aware of inadequate lighting on the subject, or too much
light in the background. Fortunately, iPhoto offers an easy fix.

NoTE » Editing a photo changes its appearance in the photo library and all of its
uses. You should try to fix photos before you start to use them. Otherwise, choose
Photos > Duplicate to make a new copy.

1 Launch iPhoto.
2 Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

® £ 5 X ™

Split Ed Rntate Hide Flan
= Crop photo or edit exposure, colors and more

= Search

4 Click the Adjust button. The Adjust window opens offering several useful controls

5 Drag the Exposure and Contrast sliders to taste.

19
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6 If the sky is blown out or the shadows are too dark, use the Highlights and Shadows
sliders.

KD After make adjustments to a photo, you can press the Shift key to compare
the edited photo to its original state.

7 When you've finished editing the photo, click Done.

R If you have several photos shot in similar conditions, click the Copy button in
the Adjust window. You can then select another photo and click the Paste button to
reuse the adjustment settings and apply them to the new photo.

NOTE » If you need to change a photo, you can always re-open the Adjust window.
You can reset an edited photo to its original state by opening the Edit window and
clicking the Reset button. iPhoto always retains the original photo you imported.

Tip #15: Straighten a Photo

Student photographers are not known for their stability. That is to say, they often end up
with photos that seem to lean. Fortunately iPhoto makes it easy to fix a crooked-looking
photo. Photos can be straightened by rotating them 10 degrees or less in either direction.

-k

Launch iPhoto.

N

Select a photo that needs adjustment in the photo Browser.

3 Click the Edit button.

H

Click the Straighten button.
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o2 N\ @ \w=_ 3 @@ (e [=]®)

Rotate | Crop Straighten | Enhance Red-fye Retouch Size Effects _ Adjust

5 Drag the Straighten slider until the photo appears level. Use the yellow alignment
guides to assist you.

EIID»» After make adjustments to a photo, you can press the Shift key to compare
the edited photo to its original state.

6 When finished editing the picture, click Done.

NOTE » If you need to rotate a photo 90 degrees at a time, use the Rotate button in
the toolbar.

MORE INFO » More tips on using iLIfe and iWork in the classroom are available at
this book’s companion web page: www.peachpit.com/ats.teachersguide
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iLife and iWork Training and Certification

Apple offers Associate-level training and certification for the iLife and iWork product
suites. Educators and students can earn certification to validate entry level skills (Apple
Certified Associate), complementing the professional level skills (Apple Certified Pro)
that are offered at our Apple Authorized Training Centers (AATCs).

The iLife *08 and iWork 08 courses are based on Apple Training Series: iLife 08 by Michael
Cohen, Jeff Bollow, and Richard Harrington, and Apple Training Series; iWork *08 by
Richard Harrington. The books include DVDs with all required media. Course descrip-
tions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or
prospective employers as skilled users of the chosen applications. Once you earn iLife ’08
or iWork ’08 Trainer status by passing the associated $150 online exams, you can offer cer-
tification to your students. If you feel that you need additional preparation before taking
the trainer exam, you may want to attend a course at one of our AATCs. To find a course
in your area, visit http://training.apple.com/schedule.

Both courses include an end-user exam, which earns either Apple Certified Associate,
iWork 08 or Apple Certified Associate, iLife 08 certification. Your school can purchase
exam codes for $45. Students who pass will receive a certificate and certification logos.

Once you pass the Trainer exam, information on how to purchase exam codes will appear
in the results email. If you do not pass the exam, retake instructions will appear in the
results email. For more information, email associatecertification@apple.com.

Resources for iLife and iWork
» iLife Online Tutorials. Visit www.apple.com/ilife/tutorials/.
» iWork Online Tutorials. Visit www.apple.com/iwork/tutorials/.

» Apple Discussions. A rich online community is available at discussions.apple.com.
There are several groups for all of the iLife and iWork applications.

» Apple Support Pages. For technical support and articles, visit Apple’s support web-
site; www.apple.com/support/ilife/ and http://www.apple.com/support/iwork/.

» Apple — Education. The Apple website offers extensive case studies and educational
resources. To browse offerings organized by grade level, visit www.apple.com/education/.

» Apple Training Series books. The official guides to both iLife and iWork offer hands
on practice. Be sure to see the back of this book for discounted pricing offers.

iX



" Instructions for iLife and iWork
Training & Certification

Apple offers Associate-level training and certification for the iLife and iWork product suites. Now
educators and students can earn certification to validate entry level skills (Apple Certified Associate) to
complement the professional level skills (Apple Certified Pro) that are offered at our Apple Authorized
Training Centers (AATC).

The iLife '08 and iWork '08 courses are based on the Apple Training Series books “iLife ‘08” by Michael
Cohen, Jeff Bollow and Richard Harrington and “iWork ‘08" by Richard Harrington. The books include
DVDs with all required media. Course descriptions appear at http://training.apple.com/training/.

By passing an Apple certification exam, students can distinguish themselves to colleges or prospective
employers as skilled users of the chosen applications. Once you earn iLife ‘08 and/or/iWork ‘08 Trainer
status by passing the associated $150USD online exams, you can offer certification to your students. If
you feel that you need additional preparation before taking the trainer exam, you may want to attend a
course at one of our AATCs. To find a course in your area, visit http://training.apple.com/schedule.

Both courses include an end user exam which earns either Apple Certified Associate, iWork '08 or Apple
Certified Associate, iLife '08 certification. Your school can purchase exam codes for $45USD. Students
who pass a certification exam will receive a certificate and certification logos.

Taking the Trainer Exam

Once you pass the Trainer exam, information on how to purchase exam codes will appear in the results
email. If you do not pass the exam, retake instructions will appear in the results email, so do not discard
this email. If you have any questions, please email associatecertification@apple.com.

1. Log on to http://ibt.prometric.com/apple using your Tech ID. If you do not have a Tech ID, you can
sign up for one at https://certifications.apple.com.

2. Click Secure Sign-In (uses SSL encryption) and log in with your Prometric Prime ID and password.
If you don't already have a Prometric Prime ID, click First-Time Registration and follow the
instructions to create a Prometric Prime ID and password.

3. Click I Agree to the Privacy Notice and click Continue to verify your information and access the
Candidate Menu page.

4. In the Candidate Menu page, click Take Test.

5. Enter the appropriate code in the Private Tests box and click Submit. The codes are case sensitive
and only valid for one use. The code for the iLife ‘08 Trainer exam is ACTiLife08; the code for the
iWork ‘08 Trainer exam is ACTiWork08.

6. Click Continue to skip the voucher then enter your credit card to pay the $150 USD fee.
7. Click Begin Test at the bottom of the page.
8. When you finish all the questions, click End Test.
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Apple Training Series: iWork 08 and iLife 08 Value Pack Apple

Certi’fied

ISBN 0-321-60081-9

Designed to be used with Apple Training Series:
A Teacher’s Guide to Digital Media in the Classroom,
this discounted bundle includes the following two books:

iWork 08

Keynote, Pages, and Numbers

£,
£

DVD-ROM with media and lesson lies included

Apple Training Series: iWork '08

In the only Apple-certified book on iWork ‘08, your
students will use Keynote, Pages, and Numbers

to produce sophisticated results. Author Richard
Harrington starts out with the basics of the software
interface and quickly has your students designing,
editing, and publishing.

This Value Pack is available from
www.peachpit.com or your
favorite retailer.

iLife 08

iPhoto, iMovie, GarageBand, iWebh, iDVD

g
H

DVD-ROM with media and Igssan files included

Apple Training Series: iLife ‘08

In the only Apple-certified guide to iLife ‘08, Michael
Cohen, Jeff Bellow, and Richard Harrington will have
your students working miracles with iLife within the first
few pages. Focused lessons take students step by step
through all aspects of iLife '08—everything from
organizing and sharing photo libraries to creating
polished video and soundtracks.

Other great training resources for the
classroom from Peachpit include:
The Macintosh iLife 08 in the
Classroom,

Jim Heid with Ted Lai

ISBN: 0-321-54926-0






