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Foreword

Take a moment to think about the learning styles of your students, as individual 
as their fingerprints. Years of conclusive brain research confirm that each 
learner’s profile of learning strengths and challenges is different. Imagine a 
learning tool that could use students’ learning strengths and provide scaffolds 
for their learning weaknesses, that actually builds their learning capacity over 
time. Apple has made that tool a reality for today’s learners. 

Apple provides innovative technologies that conform to students’ unique 
learning profiles and that help them learn efficiently and effectively. This 
technology is included with all Mac computers, continuing Apple’s commitment 
to providing tools to empower the individual and make technology accessible 
for everyone. 

Mac OS X (the Mac operating system) was designed with all users in mind, 
including those with special needs, and offers a rich set of built-in accessibility 
features that can be customized for each student. This means that students can 
all use the same computers, without some students being required to use a 
specific computer to address their accessibility needs. 

When all students in a classroom are given the same materials, assignments, 
and tests, some students are able to excel (but may not be close to being 
really challenged), some students may complete the work but fail to find any 
useful connections to their own lives, and some students may fail, not because 
they are incapable or because they don’t try, but because their brains process 
information differently. With Mac OS X and the powerful suite of applications 
that are included on every Mac, students experience the power and freedom 
to access the curriculum, collaborate with peers, and express their unique 
understanding with the digital tools that best meet their needs. 

At its simplest, a “universal design for learning” provides a wider variety of 
options for learning, just as “universal design for architecture” provides options 
for more people to cross the street without the obstacles of curbs, or enter 
buildings without using stairs or opening heavy doors. Our experience with 
universal design for architecture (initially created to assist people with physical 
disabilities) was to open up a world of convenience and ease for all of us. 

Technology tools hold the same promise for engagement and success in 
learning environments. This Getting Started guide is designed to help you 
customize learning experiences so that each student gets just the right amount 
of support based on his or her needs. 
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You can use this Getting Started guide to experience the universal design for 
learning features, applications, and tools built into every Mac to help you create 
a classroom where every student can select the tools to best support his or her 
learning profile. 

You’ll learn how to set up and personalize a Mac—for yourself and the learners  
in your world. You’ll develop an appreciation for the built-in software applica
tions that open the doors to the world of learning and reduce barriers to 
achievement. You’ll even explore options for engaging students in hands-on 
learning projects with the iLife suite of digital media tools. These tools help 
students create their own understanding of concepts through creative digital 
projects—movies, music, photo books, podcasts, web pages, and more. You’ll 
read profiles of some types of students who use Mac computers to address 
their learning needs in the same classroom—without needing a label or being 
singled out as “different.” Just as everyone can see the benefits of a curb cut to 
get around, you’ll be able to see the benefit of universal design for learning—
the Mac way! 

Mary Male, Ph.D.  
Professor Emerita, Special Education  
San Jose State University, California 

Foreword
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Setting Up and Personalizing a 
Mac for Diverse Learner Needs 

Apple’s operating system, Mac OS X, provides a uniquely 
accessible experience that enables all students to use 
and share the same technology regardless of language or 
abilities. 

Each Mac is designed to provide students with multiple and flexible ways to 
access content for learning, allowing each student to use their unique learning 
style. Mac OS X features, such as VoiceOver, text-to-speech synthesis, and 
keyboard navigation options, are known collectively as Universal Access. They 
are designed to work in combination to provide smooth, elegant access for 
students with learning differences. On a Mac, these features are built in, easy 
to locate, and can be adapted to meet each user’s requirements. This chapter 
explains these tools and how you can get started using them to address 
varied students’ needs. The Universal Access features are located in System 
Preferences. 

To set Universal Access and other preferences: 

	 1	 Choose Apple menu () > System Preferences (or click the System Preferences 
icon in the Dock). 

	 2	 Click the icon for the preference you want to change. 

Setting Up Individual User Accounts on a Computer 
With Mac OS X, you can create individual user accounts with unique preferences 
to support diverse learner needs. Because Mac OS X supports multiple users, 
each user can save his or her preferred settings without affecting other users. 

To create a new user: 

	 1	 Open System Preferences, then click Accounts. 

	 2	 If some settings are dimmed, click the lock icon and type an administrator name 
and password. 

	 3	 Click Add (+) and follow the onscreen help information. 
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The Parental Controls options allow you to restrict students’ full access to the 
hard disk and Mac OS X applications. You can set these options by clicking 
Parental Controls in System Preferences or by clicking Accounts in System 
Preferences and then selecting the name of the user. 

With Parental Controls, you can help keep students on task and prevent them 
from accidentally or purposefully modifying their environment. Features that 
can be managed using Parental Controls include: 

•	 Changing preferences settings 

•	 Removing items from the Dock 

•	 Changing passwords 

•	 Using certain installed applications 

•	 Visiting unauthorized websites 

•	 Receiving email from or chatting with unspecified users 

•	 Accessing the computer during specified hours or for a specific amount of time

The System pane in Parental Controls allows you to designate the Simple Finder 
setup for a user. When you set up Simple Finder, students will have a simplified 
view of the desktop, with limited menus and commands in the menu bar and 
three folders in the Dock: My Applications, Documents, and Shared. With Simple 
Finder, users cannot create new folders or add icons to the Dock. You may want 
to use the Simple Finder setup for beginning computer users or users with 
varying cognitive abilities. 

To set up Simple Finder for a user: 

	 1	 In the Accounts pane of System Preferences, click the user name, then select 
Enable Parental Controls. 

	 2	 Click Open Parental Controls, then click System if the System pane is not already 
displayed.

	 3	 In the System pane, select Use Simple Finder. 

	 4	 Select the applications and utilities that you want the user to be able to access. 

To enable users to quickly switch between various users on the same computer, 
you will want to turn on the “fast user switching” option in the Accounts pane 
of System Preferences. 

To turn on fast user switching: 

	 1	 In the Accounts pane of System Preferences, click the user name, then click 
Login Options. 

	 2	 Select “Enable fast user switching.” Click OK in the dialog that appears.

Setting Up and Personalizing a Mac for Diverse Learner Needs
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A new menu appears on the right of the menu bar at the top of the desktop 
that allows individuals to quickly and easily switch between accounts. 
Depending on the settings you selected for each user, some users may need  
to enter a password before logging in, while others will see a Simple Finder. 
Each user’s desktop will reflect the individual preferences you’ve specified for 
that user. 

Once a student account is set up, you can help the students organize their 
files and folders in the way that works best for them, taking advantage of the 
flexibility offered by Mac OS X. For example, files can be displayed as icons or in 
lists, and can be stored in folders within folders for different subjects or projects, 
all within the user’s Documents folder. If students lose track of a file, they can 
use the Spotlight feature, the Mac OS X search technology, to find it right away. 
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Customizing Settings for Visual Needs 
Whether they are researching, using the Internet, reviewing notes, or creating 
presentations, students with visual disabilities will appreciate the power of 
Universal Access features in Mac OS X. This section describes some of these 
technologies: 

•	 VoiceOver: For hearing descriptions of onscreen elements and documents with 
support for Braille displays and eight languages with add-on voice synthesizers

•	 Zoom: For magnifying the screen up to 20x

•	 Cursor Scaling: For increasing the size of the onscreen pointer 

•	 View Options: For changing the way files, folders, and other elements are 
displayed 

•	 Display Adjustment: For changing contrast, colors, and screen resolution

•	 Keyboard Shortcuts: For controlling the computer with keyboard shortcuts 

•	 Speech Recognition: For controlling the computer through voice 

Setting Up and Personalizing a Mac for Diverse Learner Needs
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Promoting Collaboration with VoiceOver 
VoiceOver is a fully integrated, built-in screen reader technology that provides 
access to the Macintosh through speech, audible cues, and keyboard navigation. 
It includes an advanced synthesized English voice, Braille support, and extensive 
keyboard capabilities. Also, VoiceOver can be used with eight languages.  
Mac OS X provides an accessible experience for students who need to hear 
descriptions of all the activities taking place on the computer and for those  
who use refreshable Braille displays. For students who want activities spoken to 
them, Apple uses an advanced synthesized voice called Alex to deliver natural 
breathing and intonation, even at fast speaking rates. VoiceOver also reads 
aloud the contents of files, including web pages, email messages, and word-
processing files. 

With VoiceOver, students use the keyboard instead of the mouse to navigate 
the computer’s onscreen elements, such as the Dock, menus, and window 
toolbars. A Caption panel with white text on a black background displays the 
text of what is being read aloud. The Braille panel shows a visual representation 
of VoiceOver Braille output along with an English text translation.

Low-sighted students might want to take advantage of the ability to dim all 
objects onscreen except for the Caption panel and the pointer, called the 
VoiceOver cursor. VoiceOver includes a spoken menu, also displayed with 
onscreen text, that provides information about the available commands. 
VoiceOver, with its combination of speech, onscreen text, and Braille support,  
is designed to promote collaboration among students—nonsighted students 
can work side by side with sighted students with no artificial barriers. 

If you have a keyboard with a numeric keypad, you can use the NumPad 
Commander to control VoiceOver. 

To get started with VoiceOver: 

	 1	 Press Command-F5 to turn VoiceOver on. 

	 2	 Press Control-Option-F7 to have the VoiceOver menu appear in the middle of 
the screen. Nonsighted users can navigate the computer elements by hearing 
the options read to them from the menu and then making selections. Press 
Return to select a menu item or Escape to close the menu without choosing an 
item. 

	 3	 Press Command-F5 again to turn VoiceOver off. VoiceOver can also be turned 
on and off from within the Seeing pane in the Universal Access preferences in 
System Preferences. 
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To customize VoiceOver settings: 

	 1	 In System Preferences, click Universal Access, then click Seeing. 

	 2	 Click Open VoiceOver Utility. 

	 3	 Make selections for Verbosity, Speech, Navigation, Web, Sound, Visuals (to 
display or hide the Caption and Braille panels and the cursor), NumPad, and 
Braille (settings for Braille display). 

Settings can also be changed by pressing Control-Option-F8. 

To use VoiceOver with a Braille display: 

	 n	 If you have a Braille display that VoiceOver supports, simply connect it to your 
Mac and turn on VoiceOver.

Your display is detected immediately and begins to display output. 

To use your numeric keypad to control VoiceOver: 

	 1	 Click Open VoiceOver Utility and select NumPad in the category table. The 
NumPad pane shows the commands you can use with the numeric keypad.

	 2	 Select the Enable NumPad Commander checkbox. 

	 3	 Press the corresponding key on the numeric keypad to issue any of the 
commands listed in VoiceOver Utility.

The NumPad can be customized for each user. Each key on the keypad can be 
programmed with a different VoiceOver command, so that each command is 
available with a single keystroke.

Setting Up and Personalizing a Mac for Diverse Learner Needs
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Magnifying the Computer Screen 
You and your students will appreciate the power of Mac OS X Zoom. With 
Zoom, you can make the image on the computer screen larger so that onscreen 
elements are easier to see and read. Magnified, the screen moves continuously 
and automatically to follow the motion of the onscreen pointer. 

You may want to use Zoom for your presentations or instructions to zero in on 
key points and to address the needs of students with low vision. Zoom may also 
help some learners who have difficulty focusing in on a part of the screen when 
there are many other items on the screen at the same time. 

To use Zoom: 

	 1	 Press Command-Option-8 to turn Zoom on or off. 

	 2	 Press Command-Option-equal (=) to make the screen image appear larger 
(zoom in). 

	 3	 Press Command-Option-hyphen (-) to make it appear smaller (zoom out). 

You can also use Zoom by holding down the Control key while dragging with 
two fingers on a trackpad, or by scrolling the mouse ball on a Mighty Mouse 
while holding down the Control key. 

Zoom can also be turned on and off from within the Seeing pane in the 
Universal Access preferences in System Preferences. 

Scaling the Cursor 
If students have difficulty seeing or following the onscreen cursor, you can 
increase its size so it’s easier to find and follow when they move the mouse. You 
do this by setting Mouse or Mouse & Trackpad options in the Universal Access 
pane of System Preferences. 

To use the scalable cursor: 

	 1	 In System Preferences, click Universal Access, then click Mouse or Mouse & 
Trackpad. (The exact name varies depending on whether you are using a 
desktop or notebook computer.) 

	 2	 Drag the Cursor Size slider to adjust the cursor size. 
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Adjusting View Options 
You can change the way applications, folders, documents, and other items 
appear in Finder windows. For example, you can choose to have students view 
items in a Finder window as icons, in a list, in columns, or in Cover Flow. You 
can also change the size of the icons and the icon text. You can magnify the 
icons in the Dock. With these options, you can assist students to organize the 
files on the computer in a way that works best for them. For example, they can 
use the Cover Flow view to display the first page of every document instead of 
a list of filenames. They can then use Quick Look to speedily view the contents 
of files without needing to open them first.

To change the way icons appear on the desktop: 

	 1	 Click the desktop (the background on the screen). 

	 2	 Choose View > Show View Options, then make selections, such as to make icons 
larger or to increase the size of their text labels. 

To magnify the icons in the Dock: 

	 n	 Choose Apple menu () > Dock > Turn Magnification On. 

Adjusting Display Options 
If students have difficulty seeing objects on the computer screen, you can adjust 
the resolution of the screen to show images larger or smaller. You can also 
choose different screen contrasts to make the screen easier to view for them. 
You can invert the colors displayed on the screen, making white and light colors 
dark and dark colors light. Some students find it easier to read white text on a 
dark background than black text on a white background. With these options, 
you can set up the computer’s display in the way that works best for individual 
students. 

To adjust the resolution of the screen: 

	 n	 In System Preferences, click Displays, then select a new resolution from the 
Resolutions list. 

To enhance screen contrast: 

	 1	 In System Preferences, click Universal Access, then click Seeing. 

	 2	 To remove colors from the screen, select “Use grayscale.” 

	 3	 To make the computer screen appear as photonegative (with white text on 
a black background), select White on Black. 

	 4	 Drag the “Enhance contrast” slider to the right to increase the contrast. 

Setting Up and Personalizing a Mac for Diverse Learner Needs
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Navigating with Keyboard Shortcuts 
In addition to the keyboard navigation available with VoiceOver, Mac OS X 
allows you to turn on and off and change keyboard shortcuts to access the 
menu bar, Dock, and other areas on the screen. Students can also quickly  
switch between open applications by using the Command and Tab keys.  
These features can help students who have visual impairments. 

To change one or more keyboard shortcuts for a user: 

	 1	 In System Preferences, click Keyboard & Mouse, then click Keyboard Shortcuts. 

	 2	 Select the action in the Description list that you want to change. You may need 
to click the disclosure arrow to the left of a category to see all of the options. 

	 3	 Double-click the characters in the Shortcut column and press the key 
combination that you want to use instead. 

	 4	 Quit and restart any applications you are using for the new keyboard shortcut 
to take effect. 

To move between open applications: 

	 1	 Hold down the Command key, then press and release the Tab key. Large icons 
for all open applications appear in the middle of the screen as long as you  
keep holding down the Command key. The icon for the active application is at 
the far left. 

	 2	 Press and release Tab to move through the applications. 

	 3	 Release both keys to switch to a selected application. 

Using Spoken Commands to Control the Computer 
Students can use their voice to control the computer and applications by using 
the Mac OS X built-in speech recognition technology, which is another way to 
assist students who have difficulty reading text on the screen. They can speak 
certain phrases, or “spoken commands,” to make the computer take different 
actions, such as opening documents or switching applications. This speech 
recognition feature is designed to work with the built-in microphones in Apple’s 
computers such as the MacBook, iMac, and MacBook Pro. 

To use speech recognition to control the computer: 

	 1	 In System Preferences, click Speech, then click Speech Recognition. 

	 2	 Click the Calibrate button to adapt Speech Recognition to your environment. 
(You should do this whenever you move that computer to a new location, such 
as a new room or outside.) 

	 3	 Speak each of the phrases listed until each command blinks, signifying it is 
recognized. 

	 4	 Click Done. 
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	 5	 Click the On button next to Speakable Items. 

The speech feedback window appears on the desktop and shows the “listening 
key” that you need to press before speaking any commands. The default 
listening key is the Escape key. You can change the listening key by clicking 
Change Key. 

	 6	 Press the listening key and say your command in a calm voice. 

You can view a list of usable speech commands by pressing the listening key 
and saying “Show speech commands window.”

Setting Up and Personalizing a Mac for Diverse Learner Needs
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Customizing Settings for Hearing Impairments 
For students who have difficulty hearing computer sounds and alerts, Mac 
OS X has technologies to assist teaching and learning. These solutions will 
assist students if they need sound amplification or sound output alternatives. 
Onscreen volume control for the built-in speaker gives them control over 
what they hear. Using individual headphones will reduce the noise level in a 
classroom and give students control over the volume. 

This section discusses three of the Mac technologies that can aid students with 
hearing impairments: 

•	 Universal Access Hearing preferences: For setting up the screen to flash when 
an alert appears instead of a sound being played 

•	 QuickTime closed captioning support: For creating movies with captioned 
content 

•	 VoiceOver: For use as a captioning device for VoiceOver-compatible applications 
when speech is muted

	 Getting Started: Apple Technology for Diverse Learners
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Students can also use the iMac and MacBook built-in iSight camera with iChat 
software to communicate via text or with video conferences in American Sign 
Language (ASL). (For information about using iChat, see “Communicating and 
Collaborating with iChat,” later in this guide.) 

Changing Alert Sounds into Screen Flashes 
If students have trouble hearing the computer’s alert sounds, or if they want to 
use a computer with the sound muted, they can have the computer flash the 
screen instead of playing a sound when an alert is displayed. 

To use Flash Screen: 

	 1	 In System Preferences, click Universal Access, then click Hearing. 

	 2	 Select the “Flash the screen when an alert sound occurs” checkbox. 

	 3	 Click the Flash Screen button to see what the flash looks like. 

You can also use the Hearing preferences pane to adjust the computer’s 
volume. 

Adding Captions to Video with QuickTime Pro
QuickTime Pro is a versatile application for capturing and editing video and 
converting video and audio files to a wide variety of formats and sizes. The text 
track feature of QuickTime Pro enables you and your students to add captions 
to any video. 

To add captions to a video, you type the caption text into a TextEdit document 
(or another word-processing document), including the timecode for the 
captions. At the top of the document, you’ll need to type the text that follows, 
which sets up the captions to be combined with the video. (You may need to 
revise the text descriptor for width if your movie is a different width than 256, 
and you may want to choose a different font for the captions instead of Lucida 
Grande.) 

	 {QTtext} 
	 {font:Lucida Grande} {plain} {size:10} {justify:center} 
	 {backcolor:0, 0, 0} 
	 {timeScale:30} 
	 {width:256} {height:36} 
	 {timeStamps:absolute} {language:0}

The text for the captions then follows in the text file and includes the timecode 
and the captions, as in this example: 

	 [00:00:00.10]  
	 Hello, I’m Eric and welcome to our science experiment.  
	 [00:00:00.25]  
	 First, we’ll begin by preparing our equipment. 
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Once you have the captions file completed, save the file as a text-only 
document. (In TextEdit, choose Format > Make Plain Text.) 

To add captions to your video: 

Note: These steps are for a movie that is 256 x 192 pixels. 

	 1	 In QuickTime Pro, open the movie that will have the captions added. 

	 2	 In QuickTime Pro, choose File > Open File. 

	 3	 Select and open the text file that you prepared. 

	 4	 Choose Edit > Select All. 

	 5	 Choose Edit > Copy. 

	 6	 Click the QuickTime.mov file to bring it to the front. 

	 7	 Choose Edit > Select All. 

	 8	 Choose Edit > Add to Selection and Scale. 

	 9	 Choose Window > Show Movie Properties. 

	 10	 Scroll down and select Text Track in the list of Movie attributes. 

	 11	 Click the Visual Settings button. 

	 12	 Enter 0 as the offset value and 192 as the Y offset value to move the text track 
to the bottom of the movie. Press Return. 

Note: For movies that are of a different size than 256 x 192, you can adjust this 
Y offset value and the movie will update to show the result until you reach the 
correct value. 

	 13	 Choose File > Save As. 

	 14	 Save the file as a self-contained movie. 

With these steps and QuickTime Pro, you can make student-created movies fully 
accessible to students with hearing impairments. 

QuickTime also supports CEA-608 compliant closed captions that can be played 
back in QuickTime Player using the Scenartist Closed Caption format (.scc). An 
.scc file can be added to a QuickTime movie using Compressor, an application 
included with two of Apple’s professional digital authoring suites, Final Cut 
Studio and Logic Studio.   

Learn More About QuickTime Pro 
To use QuickTime Pro, you need to upgrade from QuickTime, which is included 
with Mac OS X. QuickTime Pro adds media authoring capabilities to the tools 
included with QuickTime. To upgrade, you need to purchase an inexpensive 
registration code, which you can do via the Internet. 

For more information about QuickTime Pro and to purchase a registration code, 
visit www.apple.ca/quicktime/pro. 
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Using VoiceOver as a Captioning Device 
VoiceOver includes a caption panel that displays descriptions of items on the 
screen in compatible applications. Students should mute the VoiceOver voice  
to avoid disturbing others working in the same area. 

To use VoiceOver captioning: 

	 1	 In System Preferences, click Universal Access, then click Seeing.

	 2	 Click Open VoiceOver Utility. 

	 3	 Click Speech and select Mute Speech.

	 4	 Click Navigation and select “VoiceOver cursor follows mouse cursor.”

	 5	 Click Visuals, click the Caption Panel button, then select “Show caption panel.” 
(You can adjust the font size, number of rows, and transparency of the Caption 
panel here too.)

	 6	 Press Command-F5 to turn VoiceOver captioning on and off.

Setting Up and Personalizing a Mac for Diverse Learner Needs
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Customizing Settings for Physical Motor Needs 
If students have difficulties using the keyboard, mouse, or trackpad, Mac OS 
X offers several built-in features that provide alternate methods to access the 
computer and communicate with others. This section describes the following 
options: 

•	 Sticky Keys: For pressing keys as a sequence instead of all at once 

•	 Slow Keys: For slowing down the computer’s response after a key is pressed 

•	 Key Repeat: For setting how long the computer waits before repeating a key 

•	 Mouse/Trackpad Preferences: For setting the tracking, double-click, and scrolling 
speed of a mouse or trackpad, and programming mouse shortcut buttons

•	 Mouse Keys: For using the numeric keypad instead of the mouse 

•	 Keyboard Shortcuts: For controlling the computer with keyboard shortcuts 

•	 Speech Recognition: For controlling the computer through voice 

•	 Input Menu: For using the Dvorak keyboard layout, which is designed for one-
handed typing 
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Pressing a Group of Modifier Keys as a Sequence 
To perform many tasks on the computer, you need to press one or more 
modifier keys (Shift, Command, Option, and Control) at the same time as 
another key. For example, pressing Option-Command-D shows or hides the 
Dock. If students are having difficulty pressing several keys at once, you 
can make it easier for them by turning on Sticky Keys in Universal Access 
preferences. With Sticky Keys turned on, students can press a set of modifier 
keys as a sequence. As they press each key, the symbol for the modifier key 
appears on the screen. 

To use Sticky Keys: 

	 1	 In System Preferences, click Universal Access, then click Keyboard. 

	 2	 Select the On button next to Sticky Keys. 

	 3	 To hear a sound whenever the computer registers that you have pressed a 
modifier key, select “Beep when a modifier key is set.” 

	 4	 To see an icon indicating which modifier key you have pressed, select “Display 
pressed keys on screen.” 

Making the Keyboard Respond More Slowly When Keys Are 
Pressed 
The Slow Keys setting in Keyboard preferences can be used to increase the 
length of time between when a key is pressed and when it is activated by the 
computer. This helps to prevent unintended multiple keystrokes by students 
who may have difficulties with pressing keys quickly. 

To use Slow Keys: 

	 1	 In System Preferences, click Universal Access, then click Keyboard. 

	 2	 Select the On button next to Slow Keys. 

	 3	 Drag the Acceptance Delay slider to set how long you want the computer to 
wait after the key is pressed. 

	 4	 To hear a sound whenever the computer registers that you have pressed a key, 
select “Use click key sounds.” 
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Adjusting Repeating Key Rate 
You can also set how long the computer waits before it begins to repeat a key 
that is being pressed by adjusting the Key Repeat Rate. If students hold down a 
keyboard key when the insertion point is in a text area, the character begins to 
repeat. You can set how long they must hold down the key before the character 
starts repeating and how fast it repeats once it starts. Students who have 
limited motor control will find that this feature prevents the frustration of trying 
to maintain just the right amount of pressure on the keyboard to get a single 
letter instead of multiple letters. 

To set the key repeat rate: 

	 1	 In System Preferences, click Keyboard & Mouse, then click Keyboard. 

	 2	 Drag the Key Repeat Rate slider to set how fast characters repeat. 

	 3	 Drag the Delay Until Repeat slider to set how long to wait before the character 
begins repeating. 

Using the Numeric Keypad to Control the Mouse Pointer 
If students have difficulty using the mouse, they can use the numeric keypad to 
move the mouse pointer and click items on the screen. This is done by turning 
on the Mouse Keys option in the Universal Access preferences. With Mouse Keys 
turned on, students can press the 5 key on the numeric keypad to click an item 
on the screen, press the surrounding 1 through 9 keys to move the cursor, press 
the 0 key to press and hold the pointer on an item, and press 5 again to release 
the press and hold. 

To set up Mouse Keys: 

	 1	 In System Preferences, click Universal Access, then click Mouse or Mouse & 
Trackpad. (The name of the option varies depending on whether the computer 
is a notebook or desktop model.) 

	 2	 Select On next to Mouse Keys. 

	 3	 Drag the Initial Delay slider to set how long to wait before the pointer moves. 

	 4	 Drag the Maximum Speed slider to set how quickly the pointer moves. 

	 5	 To be able to turn Mouse Keys on or off from the keyboard, select ”Press the 
Option key five times to turn Mouse Keys on or off.” 
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Using Keyboard Shortcuts to Navigate 
Students who have difficulties using the mouse or trackpad can use keyboard 
shortcuts to access the menu bar, Dock, and other areas on the screen. 
The specific keyboard shortcuts can be customized in Keyboard & Mouse 
preferences. Students can also use the keyboard to quickly switch between 
open applications with the Command and Tab keys. 

For more information about these options, see “Navigating with Keyboard 
Shortcuts,” earlier in this guide. 

Using Speech Recognition to Control the Computer 
Students who find it difficult to use the mouse, trackpad, or keyboard can use 
their voice to control the computer and applications by using the Mac OS X 
built-in speech recognition technology. They can speak certain phrases, or 
“spoken commands,” to make the computer take different actions, such as 
opening documents or switching applications. 

Apple’s speech recognition is speaker-independent, so one doesn’t have to 
train it to one’s own voice. Apple’s computers, such as the MacBook, iMac, 
and MacBook Pro, include a built-in microphone that can be used for speech 
recognition. A headset and microphone combination is recommended when 
using speech recognition in noisier classroom environments.

For more information about speech recognition, see “Using Spoken Commands 
to Control the Computer,” earlier in this guide. 

Using the Dvorak Keyboard Layout for One-Handed Typing 
A keyboard layout determines what characters appear when students press 
a key on the keyboard. With Mac OS X, many language input methods are 
available, enabling students to type in languages that use a different writing 
system (or “script”) from their own without having the physical keyboard that’s 
designed for that language. Some students may find it helpful to use the 
keyboard layout that is designed for one-handed typing: the Dvorak layout. 

When students choose a keyboard layout different from the keyboard they 
have, the keys they see (and press) on the physical keyboard may be different 
from the characters that are displayed when they type. Students can use the 
Keyboard Viewer to see the location of characters on the keyboard. 
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To use the Dvorak keyboard layout: 

	 1	 In System Preferences, click International, then click Input Menu. 

	 2	 Select the checkbox next to Keyboard Viewer. 

	 3	 Select the checkbox next to Dvorak. (You’ll need to scroll to locate this layout.) 

	 4	 Select the “Show input menu in menu bar” checkbox. 

	 5	 Click the input menu icon in the upper-right corner of the menu bar on the 
desktop. The input menu icon looks like a flag. 

	 6	 Choose the keyboard layout you want from the menu and start typing. 

	 7	 Choose Show Keyboard Viewer from the Input menu to see the location of the 
characters on the keyboard. 
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Customizing Settings for Literacy and Learning Needs 
Struggling readers and writers who have specific needs in areas of literacy 
can use technologies included in Mac OS X to address their particular learning 
issues. These technologies include: 

•	 Text-to-speech synthesis: For hearing the contents of web pages and other 
documents read aloud 

•	 Display Adjustment: For switching the display to white text on a black 
background to enhance readability 

•	 Services command: For creating sticky notes, summarizing text, and hearing text 
read aloud 

Hearing the Computer Speak Selected Text 
For students who have trouble reading text, you can set up Speech preferences 
to have the computer read aloud the selected (highlighted) text on the screen. 
This gives students auditory input as well as the visual input of the text they see 
on the screen. 

Once a key combination is set up in Speech preferences, students can highlight 
text and press the key combination to hear the text spoken. They can have 
the computer speak the text in many different types of documents, including 
email messages and web pages, and can customize the rate at which content 
is read aloud. Students can also hear selected text in documents read aloud in 
many applications by choosing [Application Name] > Services > Speech > Start 
Speaking Text. 

To hear the computer speak selected text: 

	 1	 In System Preferences, click Speech, then click Text to Speech. 
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	 2	 Select the “Speak selected text when the key is pressed” checkbox. 

	 3	 Type one or more modifier keys (Command, Shift, Option, or Control) and 
another key to set the key combination you want to use to hear selected text. 

	 4	 Click OK. 

	 5	 To hear selected text read aloud, press the key combination. 

Adjusting Display Options 
If students have difficulty with reading onscreen text, you can enhance the 
contrast on the screen or invert the colors displayed on the screen, making 
white and light colors dark and dark colors light. These changes take effect 
in all applications. Some students find it easier to read white text on a dark 
background than black text on a white background. 

To enhance screen contrast: 

	 1	 In System Preferences, click Universal Access, then click Seeing. 

	 2	 To remove colors from the screen, click “Use grayscale.” 

	 3	 To make the computer screen appear as photonegative (with white text on a 
black background), click White on Black. 

	 4	 Drag the “Enhance contrast” slider to the right to increase the contrast. 

Getting Note-Taking Support and More with the Services 
Command 
Students who need extra support with reading, note-taking, language 
acquisition, and who have other learning needs may want to take advantage  
of the many different options offered through the Services command. 
This command is available in Safari, TextEdit, Mail, Pages, and many other 
applications. When the Finder is active, the Services command is accessed  
from the Finder menu; when an application such as Mail is open, it’s in the 
menu with the name of the application, in this case, the Mail menu. 

The Services command options include: 

•	 Make New Sticky Note: Students can create Stickies to add to their desktop or 
documents and can type text directly in the note or copy and paste text from 
another document or a web page. 

•	 TextEdit—New Window Containing Selection: Students can highlight text they 
want to keep from a web page or another document and readily save it in a 
new TextEdit document. 
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•	 Summarize: Students can highlight a segment of text and have the computer 
create a summary of the content, with the student easily able to customize the 
level of detail they want from each paragraph. This feature can help students 
identify the key point in a paragraph, clarify the notes they have taken, or 
review what they’ve read. 

•	 Look Up in Dictionary: Students can highlight a word and use this command to 
quickly open a Dictionary window with that entry. 

To create a sticky note from the Finder: 

	 1	 Click the desktop to make the Finder active. 

	 2	 Choose Finder > Services > Make New Sticky Note. 

	 3	 Type whatever text you want in the sticky note that appears on the desktop. 

When you are working in an application, such as Safari, you can create new 
blank Stickies, or you can highlight text you want to save and choose Make New 
Sticky Note to create a note that contains the selected text. The note will remain 
on the desktop or the document until you click the note’s close button to close 
and discard it. 

To save text from a document or a web page in a new TextEdit document: 

	 1	 Open the application that has the text. 

	 2	 Select the text that you want to keep for notes. 

	 3	 Choose [Application Name] > Services > TextEdit > New Window Containing 
Selection. 

A new TextEdit document opens with the selected text. 
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To create a summary of text: 

	 1	 Open the file or web page that has the text you want to summarize. 

	 2	 Select the text you want to summarize. 

	 3	 Choose [Application Name] > Services > Summarize. 

The Summary window opens with a summary of the text. 

	 4	 Use the Summary Size slider to condense or expand the summary. 

To quickly look up the definition of a word: 

	 1	 Open the document or web page that has the word you want to look up. 

	 2	 Select the word you want to learn about. 

	 3	 Choose [Application Name] > Services > Look Up in Dictionary. 

You can also display the entry by selecting and then Control-clicking the word 
(or right-clicking using a Mighty Mouse), then choosing Look Up in Dictionary 
from the shortcut menu. 

Learn More About the Services Menu 
	 n	 In the Finder, choose Help > Mac Help, then select the feature you’d like to 

know more about, such as Stickies. 
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Customizing Settings for Multiple Languages 
With Mac OS X, you can change the language shown in menus and dialogs 
and see dates, times, and numbers displayed according to the conventions 
of a geographic region. You can also type in a language that uses a different 
writing system (or script) than English without the need for a keyboard 
designed for that language. With multiple languages being represented in so 
many classrooms, it is helpful to be able to configure the onscreen display and 
keyboard to work with whatever language is needed. 

Displaying Languages Other than English on the Computer 
You use Language preferences to change the language shown in menus and 
dialogs and to see dates, times, and numbers for a particular region. Students 
can also view multilingual text documents on the computers. Applications that 
support Unicode, a worldwide standard for encoding multilingual text, can 
display any language. Some applications may not support all languages and 
in this case there may be missing or strange characters in the text. If students 
have trouble viewing multilingual text, they should open the document using a 
Unicode application such as TextEdit. 

Mac OS X comes with 16 languages and includes broad support for many 
others. This means you don’t have to purchase separate copies of the operating 
system for students who are multilingual. The languages that are included are 
the following: 

•	 English	 •	 Italian	 •	 Finnish	 •	 Brazilian Portuguese 
•	Dutch	 •	 Japanese 	 •	 French	 •	 Traditional Chinese 
•	 Swedish 	 •	German	 •	Norwegian	 •	 Simplified Chinese 
•	 Spanish	 •	Danish	 •	 Korean	 •	 Russian
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To change the language displayed on the computer: 

	 1	 In System Preferences, click International, then click Language. 

	 2	 Drag the language you want to see in menus, windows, and dialogs to the top 
of the list. Changes take effect in the Finder when you close System Preferences 
and in applications the next time they’re opened. 

	 3	 Click the Formats button in the International preferences pane to change the 
calendar type or the region used for the time, number formatting, and other 
elements. 

Customizing Keyboard Layouts for Multiple Languages 
The keyboard layout determines what characters appear onscreen when a 
key is pressed on the keyboard. Using International preferences in Mac OS X, 
you can set up a computer so that students can choose to use the keyboard 
for a language other than English. To have students be able to use a different 
keyboard, you select its layout in the Input Menu pane of International 
preferences. Then, when a student wants to use that keyboard, he or she 
chooses it from the input menu that is displayed on the right side of the menu 
bar. Students can also choose the Keyboard Viewer from the input menu to see 
the location of the characters on the keyboard. 
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To adjust keyboard layouts: 

	 1	 In System Preferences, click International, then click Input Menu. 

	 2	 Select the checkbox next to Keyboard Viewer. 

	 3	 Select the checkbox next to the keyboard layout or layouts you want students 
to be able to use. (You’ll need to scroll to locate most of the layouts.) 

	 4	 Select the “Show input menu in menu bar” checkbox. 

	 5	 Click the input menu icon (the flag) in the upper-right corner of the menu bar 
on the desktop. 

	 6	 Choose the keyboard layout from the menu and start typing. 

	 7	 Choose Show Keyboard Viewer from the input menu to see the location of the 
characters on the keyboard. 

Learn More About Multiple Languages 
For more information about using multiple languages, you can visit

www.apple.ca/macosx/features/300.html#international
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Using the Applications on a Mac 
with Diverse Learners 

Every new Mac computer comes with powerful software to 
assist students with their work. They can conduct research 
with Safari, pull up a world of knowledge with Dashboard 
widgets, collaborate with iChat, keep track of homework 
with iCal, share knowledge with digital media projects via 
iLife, and much more. 

With a broad range of versatile tools, every learner will easily find more ways to 
improve their skills and to express themselves creatively. The following sections 
introduce the applications, suggest how they may be helpful to learners with 
different needs, and provide resources for more information. 

Communicating and Collaborating with iChat
A powerful yet easy-to-use communication application, iChat allows students 
to connect with others via video, audio, and text. Through video conferences, 
audio conferences, instant text messages, and the ability to send and receive 
files, students can get just-in-time assistance with their projects by sharing 
information with others in the next classroom or by learning from experts in 
remote locations across the globe. 

iChat offers many ways to support diverse learners in the classroom. For 
example: 

•	 Students who are deaf can readily communicate with others using American 
Sign Language via video conferences. 

•	 Students with vision impairments or those developing language proficiency  
can use audio chats to speak together while collaborating on a project. 

•	 Students can collaborate on class projects by using text chats to engage in 
written conversations and to transfer files and photos, an especially useful tool 
for those with hearing impairments. 
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•	 Students can collaborate with others on projects by using iChat screen sharing 
to observe and control a single desktop. iChat initiates the connection (asking 
permission first), automatically initiates an audio chat so students can talk 
through things while sharing a screen, and allows both parties to control the 
screen at all times. Students can even drag files from one computer to the other 
while screen sharing.

•	 You can monitor students’ language development by recording their iChat 
audio and video conferences and keep track of writing progress by saving their 
text chats. iChat asks permission from the different parties beforehand and then 
stores audio chats as AAC files and video chats as MPEG-4 files so they can be 
shared or synced with an iPod. These files can also be shared with students’ 
families.

•	 English language learners can practice their English and also communicate in 
their heritage language in video intercambios—cultural exchanges—in which 
students in the classroom collaborate on projects with students in other parts  
of the world. 

•	 Students and families can use iChat capabilities to maintain the home/school 
connection if students are unable to attend school due to illness or travel. 

It’s easy to set up iChat to communicate with text, audio, and video. For instant 
text messages and audio conferences (with up to ten people), you just need 
iChat and a Mac computer with its built-in microphone. For video conferences 
(with up to three participants), you need a Mac with iChat, a broadband 
Internet connection, and an iSight camera, which now comes built into every 
new MacBook, MacBook Pro, and iMac. (iSight cameras can also be purchased 
separately, ready to plug into the FireWire connection on any Mac.) 

For students to be able to chat with others who aren’t on the same local 
network, they will need an instant messaging address, also known as a screen 
name, which can be a MobileMe account name,* an AIM or AOL screen name, 
or a jabber screen name (to chat with jabber buddies). 

Many schools are now using iChat Server, included with Mac OS X Server, to 
set up their own secure, private IM server for students to collaborate with each 
other. You can also use Parental Controls in System Preferences to designate 
those with whom students may conduct chats. 

*The MobileMe service is available to persons age 13 and older. Annual membership fee and Internet 
access required. Terms and conditions apply. 

Using the Applications on a Mac with Diverse Learners

	 Getting Started: Apple Technology for Diverse Learners

28



To get started with iChat: 

	 1	 Open the iChat application, located in the Dock and in the Applications folder. 

	 2	 When a person in your Buddy List is connected to the Internet and logged in to 
iChat, the person is listed as “Available” in your Buddy List. (Choose Buddies > 
Add Buddy to add someone to your Buddy List.) 

	 3	 To send a message, double-click the person’s name. When your buddy replies, 
the response appears on your screen. 

A video icon next to the person’s name means that person is available for a 
video conference; a phone icon indicates that you can have an audio chat. 

	 4	 To share a screen in iChat, initiate a chat, then choose Buddies > Share My 
Screen. (Be sure that Screen Sharing Enabled is checked in the Video menu.)

Learn More About iChat
	 n	 Choose Help > iChat Help to see onscreen help information. 

You can also visit the following website: 

iChat Support 

www.apple.ca/support/ichat 
Articles, tutorials, demo movie, and more 
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Exploring Words with an Accessible Dictionary 
Mac OS X includes a dictionary application that provides access to a fully 
searchable copy of the Canadian Oxford Dictionary, the Oxford American Writer’s 
Thesaurus, and Wikipedia (accessible when you’re connected to the Internet). 
As students begin typing the word they are seeking, Dictionary displays a list 
of words from which to choose. Dictionary entries include a pronunciation 
guide and parts of speech as well as a definition. Some entries include sample 
sentences that use the word, and others include images to reinforce meaning. 

Students struggling with sequencing often spend more time thumbing through 
pages of a dictionary than they do accessing definitions. Because Dictionary 
allows students to type a word to look it up, many students will find it much 
easier to locate the information they need. 

Dictionary also offers quick ways students can look up a word when working 
in many applications, such as TextEdit and Safari, without needing to first open 
Dictionary and type a word. These options can be especially helpful for students 
with reading difficulties who are trying to understand often-challenging web 
page text. Students with reading difficulties or who are English language 
learners may find that hearing the entries read aloud provides a rich medium 
for language development. 

To get started with Dictionary:

	 1	 Double-click the Dictionary application icon, located in the Applications folder. 
(You can add the icon to the Dock for easier access.) 

	 2	 Click Dictionary or Thesaurus, depending on which resource you want to use, or 
click All if you want to see all the dictionary, thesaurus, and Wikipedia entries for 
a word.

	 3	 Type a word and then select the word you want from the list that appears. 

	 4	 To hear the entry read aloud, select the text and choose Dictionary > Services > 
Speech > Start Speaking Text. 

To look up a word’s definition when working in many applications, such as 
Safari: 

	 1	 To open the Dictionary entry, select and then Control-click the word (or 
right-click using a Mighty Mouse), then choose Look Up in Dictionary from the 
shortcut menu. Alternatively, select the word and choose [Application Name] > 
Services > Look Up in Dictionary. 

	 2	 To display a floating window with the word’s definition, place the pointer on 
the word, then press Command-Control-D. 
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Learn More About Dictionary 
	 n	 Choose Help > Dictionary Help to see onscreen help information. 

You can also visit the following website: 

Mac 101: Dictionary 

www.apple.ca/support/mac101/work/5 
How-to steps for using Dictionary 
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Promoting the Strengths of All Learners with iLife 
The iLife suite of applications offers a powerful set of tools for students to 
represent their learning with media-rich digital projects. iLife provides versatile 
visual, auditory, and three-dimensional tools to present information and 
concepts to students in ways other than lectures or reading assignments. 

iLife ’09 includes five highly integrated and easy-to-use applications: 

•	 iPhoto for importing, organizing, editing, and sharing photos and other images 

•	 iMovie for combining video, sounds, pictures, and text in digital movies 

•	 GarageBand for creating and recording music, podcasts, and other audio 

•	 iWeb for creating web pages that can include photos, movies, text, and 
podcasts 

•	 iDVD for producing DVDs to store and share digital media projects (requires a 
Mac computer with a SuperDrive or a third-party DVD burner) 

While all students benefit from using iLife to express ideas and showcase 
expertise, these tools are particularly powerful for diverse learners. Allowing 
students to present their understanding in the modality that best represents 
their strengths is a benefit to teachers and students alike. For instance, auditory 
learners might use GarageBand to create a spelling or poetry podcast while 
visual learners might choose an iPhoto photo book or slideshow to demonstrate 
geometric shapes—all are activities that excite and engage students and 
provide you with assessment information. These methods can be particularly 
powerful for students who have disassociated themselves from traditional 
textbook learning. 

In addition, English language learners and students with special needs often 
require some sort of remediation, which usually takes the form of worksheets 
and drill and practice activities. While the development of basic skills is essential 
to academic success, using the iLife tools provides fertile ground for student 
success in school and beyond. For instance, students who are developing 
proficiency in English could make movies of each other taking part in dialogues 
that use key vocabulary words and then replay the movies to further reinforce 
their learning. 

Another benefit of the iLife applications is that they’re all designed to work 
with each other and other Apple applications, so it’s easy to use media from 
one application in another. For example, photos in an iPhoto library can be 
readily added to a Keynote presentation, a podcast created with GarageBand, 
an iMovie project, or a report created with Pages. Just click to open the Media 
Browser in the application in which you’re working and you have instant access 
to your entire photo library. This means technology takes less mental energy for 
students to use, and they have more time and energy to focus on assignments. 

The next sections describe the applications included with iLife ’09 and include 
suggestions for how you might use them with your students. 
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Supporting Visual Learning with iPhoto
iPhoto is a versatile application for organizing, editing, and sharing photos and 
other images. Images can be imported into iPhoto from a camera, website, DVD, 
or CD. For example, you can scan student artwork into the computer and import 
those images into iPhoto to share with the class and students’ families. When 
you import photos, iPhoto automatically groups the images into Events, which 
are based on when the photos were taken. Each Event is displayed in iPhoto 
with a name that you add and one of the images from the Event, which you can 
change. This organization makes it easy for students, especially visual learners, 
to quickly find what they’re looking for in an iPhoto library. Images can also be 
organized into photo albums. Once images are imported, they can be enhanced 
with the iPhoto editing tools.

iPhoto provides you with a number of ways to share the images, including 
slideshows, photo books, calendars, web pages, and more. You can even create 
a class album of images on your computer and share it with student computers 
so students can use your images in their projects. 

With a digital camera and iPhoto, you and students can capture in a concrete 
visual way many of the aspects of learning that are traditionally print-oriented. 
This can aid many students, including those who are struggling readers, 
developing English skills, and especially strong in expressing themselves visually. 
Examples of such projects produced with iPhoto include: 

•	 Flash cards that combine text and photos for students to study vocabulary, 
math facts, and other information 

•	 Student reports illustrated with images from iPhoto albums 

•	 A teacher-created photo book of the math problem of the week that includes 
pictures 

•	 Teacher-created iPhoto slideshows to present lab instructions with images 

•	 Web pages produced by students with images that illustrate key concepts in a 
unit of study 

To open iPhoto: 

	 n	 Click the iPhoto icon in the Dock or double-click the icon in the Applications 
folder. 

Learn More About iPhoto 
	 n	 Choose Help > iPhoto Help to see onscreen help information. 

You can also visit the following websites: 

iPhoto

www.apple.ca/iphoto  
Information and resources for using iPhoto with students 
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iPhoto Multimedia Tutorial 

www.apple.ca/ilife/tutorials/#iphoto 
Learn how to make iPhoto projects 

iPhoto Support 

www.apple.ca/support/iphoto  
Articles, discussion boards, tutorials, and other resources 

Apple Learning Interchange 

http://edcommunity.apple.com/ali 
Educator-created lesson plans, student project examples, and more 
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Presenting Digital Stories with iMovie
With iMovie, students are able to tell a story and communicate meaning 
through video, audio, narration, still images, and text. iMovie is simple to use yet 
provides everything needed to make professional-looking movies. Features of 
iMovie include: 

•	 Quick import of video clips from a digital video camera 

•	 Ability to add still images from iPhoto, music created in GarageBand, or audio 
stored in iTunes 

•	 Tools that allow students to crop clips and do other editing tasks, such as 
adding transitions, titles, and more 

When a movie is finished, it can be added to a web page, sent to an iPod, 
copied to a CD, or sent to iDVD to produce a DVD, complete with menus and 
navigation tools (available on computers that have a SuperDrive). 

iMovie offers many ways to aid diverse learners in the classroom, including the 
following: 

•	 Students with writing difficulties may find the process of writing a script, with its 
inclusion of visual and audio elements and the excitement of “making a movie,” 
more engaging than other kinds of narrative writing assignments. 

•	 For visual learners, producing movie projects provides opportunities to use their 
visual spatial strengths while developing their storytelling skills. 

•	 Working on movie projects helps students who struggle with sequential 
ordering to strengthen those skills. 

•	 iMovie projects are ideal for student collaboration—with the many different 
types of skills needed to produce a movie, all students are able to contribute in 
ways that both showcase their strengths and build their skills. 

•	 Captions can be added with subtitles in iMovie or added to the finished movies 
with QuickTime Pro for students who are deaf or have hearing impairments and 
for English language learners. The captioned movies can also be used to help 
strengthen reading skills. 

You can use a digital video camera to capture yourself introducing key skills 
and concepts. Students can then view these movies on a computer at home 
for review or support while they are doing their homework or to catch up on 
assignments when they have been absent. You can also catalog these movies 
for future classes. 

To open iMovie: 

	 n	 Click the iMovie icon in the Dock or double-click the icon in the Applications 
folder. 
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Learn More About iMovie
	 n	 Choose Help > iMovie Help to see onscreen help information. 

You can also visit the following websites: 

iMovie 

www.apple.ca/imovie 
Information and resources for using iMovie with students 

iMovie Multimedia Tutorial 

www.apple.ca/ilife/tutorials/#imovie  
Learn how to make iMovie projects 

iMovie Support 

www.apple.ca/support/imovie  
Articles, discussion boards, tutorials, and other resources 
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Using GarageBand to Communicate with Sound 
With GarageBand, students are able to easily create a song, produce a podcast, 
record a reading sample, or score a movie. GarageBand comes with hundreds 
of musical loops and sounds for students to use in creating their own songs. 
It also includes the Magic GarageBand feature, which allows students to 
compose songs with a virtual onstage band in minutes. Students can record 
their own performances, either solos or in groups—an excellent way to 
showcase students’ musical skills or interests. Students can also use the tools 
in GarageBand to produce their own podcasts—recorded audio files that are 
posted on the Internet and that can be subscribed to by others. 

The following are just some of the ways you might want to use GarageBand 
with the diverse learners in your classroom: 

•	 Students who have difficulty with memorizing math facts, formulas, vocabulary 
words, and definitions can put them to music, create raps, or produce their own 
auditory study guides with background music. They can then review them as 
often as needed on a computer or an iPod, turning “remedial instruction” into a 
“cool” activity. 

•	 With GarageBand, you can create podcasts to help students review important 
concepts or assignments for students to use at home to help them with 
homework or study for a test. 

•	 Students can record themselves reading, which allows them to play back what 
they’ve read and do self-evaluations, building to self-corrections. 

•	 Students can make audio recordings of books for younger children to use to 
read along, giving themselves reinforcement of reading skills and engaging 
them in reading for a real audience. 

•	 GarageBand provides the means for you to easily record lectures that students 
can then review, which is especially useful for auditory learners and those who 
have difficulties with note-taking. 

To open GarageBand: 

	 n	 Click the GarageBand icon in the Dock or double-click the icon in the 
Applications folder. 

Learn More About GarageBand 
	 n	 Choose Help > GarageBand Help to see onscreen help information. 

You can also visit the following websites: 

GarageBand in Education

www.apple.com/education/garageband  
Information and resources for using GarageBand with students 
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GarageBand Multimedia Tutorial 

www.apple.ca/ilife/tutorials/#garageband  
Learn how to compose songs, create podcasts, and more 

GarageBand Support 

www.apple.ca/support/garageband  
Articles, discussion boards, tutorials, and other resources
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Sharing Student Work with iWeb 
Sharing student work on a website—with a real audience and purpose—
provides a powerful incentive for students. With iWeb, it’s simple to create web 
pages. Just select one of the predesigned templates, add students’ images, 
movies, text, blogs, podcasts, and other audio, and then publish the site with 
one click with a MobileMe account (an account available from Apple on a yearly 
subscription basis that offers a suite of Internet tools)*. Sites created with iWeb 
can also be published to a folder and then uploaded to a server other than 
MobileMe. 

Students with writing difficulties may find writing blogs an engaging way to 
develop their skills. (A blog is a series of text entries on a web page, similar to 
a journal.) Students can use iWeb to set up a blog with news of the classroom, 
a reading log, or a report on the progress of science experiments. As they write 
new entries, they can also attach artwork, videos, photos, or audio files. 

iWeb can promote the home/school connection as it provides a simple  
method for you to keep students’ families informed of the work they’re doing  
in the classroom. Each student’s site created with iWeb can provide a space  
for his or her podcasts and blogs, with built-in subscriptions via RSS so that 
families and friends can get automatic updates on the student’s activities and 
accomplishments. The opportunity to highlight student strengths provides a 
means for every student to feel a valued part of the class, especially for students 
who have not been recognized for academic success in the traditional ways. 

To open iWeb: 

	 n	 Click the iWeb icon in the Dock or double-click the icon in the Applications 
folder. 

Learn More About iWeb 
	 n	 Choose Help > iWeb Help to see onscreen help information. 

You can also visit the following websites: 

iWeb

www.apple.ca/iweb  
Information and resources for using iWeb with students 

iWeb Multimedia Tutorial 

www.apple.ca/ilife/tutorials/#iweb  
Learn how to create blogs, websites, and more

iWeb Support 

www.apple.ca/support/iweb  
Tutorials, articles, and discussion boards 

*The MobileMe service is available to persons age 13 and older. Annual membership fee and Internet 
access required. Terms and conditions apply. 
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Accessing Internet Information with Safari 
Safari, the simple-to-use web browser that comes with every Mac, includes a 
built-in Google search box in the address bar, tabbed browsing, and the ability 
to receive the latest news and information via RSS (Really Simple Syndication) 
technology. (With RSS, you subscribe to sites, such as news and community 
organizations, that offer such news feeds. Articles from these sites then appear 
in an ad-free list in Safari, an easy way for all students to stay up to date.) 

With tabs in Safari, students can quickly switch between multiple web pages 
in a single window. This enables students to quickly and easily compare 
information on a subject from multiple sources, which can help them learn 
how to evaluate information presented on the Internet. Tabs can be moved by 
dragging them in the tab bar and can be separated by dragging them into a 
new window. You may find it helpful to set up such tabs for a group of sites you 
want students to visit, especially when students might have difficulty searching 
or navigating the web browser on their own. 

Bookmarks are another way to organize a group of sites for students to access. 
You can add bookmarks for those sites to the Safari Bookmarks bar and 
students just click the name to go to the site. You can even bookmark a set 
of tabs so you only have to set them up once. By using Parental Controls in 
System Preferences, you can limit the specific sites that students are allowed to 
browse. (For more information, see “Setting Up Individual User Accounts on a 
Computer,” earlier in this guide.) 

Safari has other features that may be beneficial to students with a variety of 
needs, such as the following: 

•	 Students can hear selected text read aloud, an essential resource to access text 
at or above their reading level as well as for students with visual needs. (For 
more information, see “Hearing the Computer Speak Selected Text,” earlier in 
this guide.) 

•	 Students who are beginning readers or who have visual needs will appreciate 
the ability to enlarge print on any web page by clicking the Text Size icon. 

•	 Students who have problems with attention may find it helpful to use the 
search bar to instantly and graphically locate any text on the current web page. 
When a search is underway, Safari highlights every instance of the word being 
searched for and even dims the rest of the page. This can make it easier for 
students to focus on the results of their search. 

•	 Students can take advantage of the note-taking assistance offered through the 
Services command—they can save selected text in a sticky note on the desktop 
or in a new TextEdit document or summarize selected text. These features can 
be especially helpful for students who have problems with attention, writing, 
or reading, or who are English language learners. (For more information, see 
“Getting Note-Taking Support and More with the Services Command,” earlier in 
this guide.) 
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To open Safari: 

	 n	 Click the Safari icon (the compass) on the Dock or double-click the icon in the 
Applications folder. 

To add the Text Size icon to the address bar: 

	 1	 Choose View > Customize Address Bar. 

	 2	 Drag the Text Size icon into the address bar. Now students can click the Text 
Size icon to enlarge text on any website. 

To search within a web page: 

	 1	 Choose Edit > Find > Find. A search bar appears.

	 2	 Type a word into the search field at the right end of the search bar.

	 3	 Click the left and right arrows to reverse the direction of the search.

Learn More About Safari 
	 n	 Choose Help > Safari Help to see onscreen help information. 

You can also visit the following websites: 

Mac OS X: Safari 

www.apple.ca/macosx/features/safari.html 
Information about Safari

Safari Support 

www.apple.ca/support/safari 
Articles about Safari, tutorials, discussion boards, and other resources 
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Finding Information Quickly with Dashboard Widgets 
All learners will appreciate the specificity and simplicity of widgets—small 
applications that perform one or two specific tasks, enabling students to quickly 
access information without the need to open an application. Widgets are part of 
the Dashboard application—when the application is opened, a semitransparent 
layer of widgets appears over the user’s desktop. Each user on a computer can 
have a different set of widgets to access when Dashboard is open. 

Many widgets come with Mac OS X and thousands more are available on the 
Dashboard Widgets website. You can even build your own widgets, clipping a 
portion of a web page you want and placing it on your Dashboard. Whenever 
that portion of the web page changes, the widget updates as well. To use some 
widgets, you must be connected to the Internet. 

You may want to review your curriculum, class assignments, and assessments  
to determine which widgets might be most helpful in keeping students on  
track and organized. You can help students analyze their learning profile 
and select or build widgets that maximize their strengths and help them 
work around their learning challenges. Because each user has his or her own 
customizable Dashboard, you can choose a selection of widgets that will best 
meet a student’s specific needs—widgets that will allow them to practice  
skills, organize their time, locate information, and translate languages. 

Some educator-recommended widgets useful in classrooms include: 

Widgets Included with Mac OS X 

Dictionary 
Quickly find definitions, thesaurus entries, synonyms, antonyms, and more. 

Translator 
Translate words and phrases instantly among 12 languages. 

Calculator 
Perform basic calculations quickly and easily (not all features in the Calculator 
application are available with the widget). 

Unit Converter 
Convert numerous units of weight and measure, including area, currency, 
length, speed, temperature, and more. 

Calendar 
Get at-a-glance access to daily and monthly calendars. 
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Widgets Available for Download 
www.apple.ca/downloads/dashboard 

PixAide by Slater Software 
Type a word and find a picture symbol that communicates the concept. 

Countdown Plus by Steven Chaitoff 
This simple widget counts down to a user-specific date and event. This is 
especially helpful for keeping track of project due dates. 

ProVoc Widget by Arizona Software 
Students can keep learning and repeating vocabulary at any time. 

Species Distribution Map from GBIF
This widget displays a distribution map for a species (or any taxon) from the 
GBIF data network.

To get started with Dashboard: 

	 1	 Click the Dashboard icon in the Dock or press the F12 key to open Dashboard. 

	 2	 Click the open (+) button to reveal the widget bar and access your widgets. 
Click the close (x) button to hide the widget bar. 

	 3	 To open a widget, click its icon or drag it out of the widget bar. 

	 4	 Use the arrow buttons on the widget bar to see other available widgets. 

	 5	 To return to the desktop, press the F12 key or click the desktop. 

	 6	 To add more widgets, press the Dashboard icon in the Dock, then choose More 
Widgets from the shortcut menu that appears. 

To create your own widget from a web page: 

	 1	 Open the web page in Safari. 

	 2	 Click the Web Clip icon (the icon with scissors at the top right of the window) 
and drag to select the portion of the page you want.

	 3	 Click Add to see the new widget spring to life on your Dashboard. The widget is 
“live” and will update as its page of origin changes.
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Learn More About Widgets 
You can visit the following websites:

Mac OS X: Dashboard 

www.apple.ca/macosx/features/300.html 
Information about Dashboard

Dashboard Widgets to Download 

www.apple.ca/downloads/dashboard  
Additional widgets for download 

Developing Dashboard Widgets 

http://developer.apple.com/macosx/dashboard.html  
Information about developing your own Dashboard widget 
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Keeping Track of and Managing Tasks with iCal 
iCal is an easy-to-use calendar application included with every Mac computer. 
The iCal window looks like a typical calendar with month, week, and day views, 
but one element that sets it apart is its color-coded categories feature. Now 
students can organize their homework for different classes and other important 
school dates in one calendar. 

Students with organizational difficulties will find iCal particularly helpful because 
they can use it to quickly organize a wide variety of data in one place. Features 
of iCal that they can use to improve their classroom performance include: 

•	 To Do lists: Students can use these lists to keep track of upcoming assignments 
or tests. 

•	 Info pane: This is where students can add details about assignments. 

•	 Search feature: Students can easily search for specific upcoming assignments 
instead of reading all entries in a calendar. 

•	 Alarms: Calendars can be set up so that students will see or hear one or more 
alarms before or after an event or to-do item occurs. Teachers can use iCal to 
publish homework calendars via the Internet that update automatically when 
changes are made. By subscribing, students and parents are able to stay up to 
date on dates for assignments, tests, and class events. 

To open iCal: 

	 n	 Double-click the iCal icon, located in the Applications folder. 

Learn More About iCal 
	 n	 Choose Help > iCal Help to see onscreen help information. 

You can also visit the following websites: 

Mac OS X: iCal 

www.apple.ca/macosx/features/300.html#ical  
Information about iCal 

iCal Support 

www.apple.ca/support/ical  
Articles about iCal, tutorials, discussion boards, and other resources 
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Supporting Written Work with TextEdit 
Each Mac includes TextEdit, an easy-to-use application for viewing, creating,  
and editing text. With TextEdit, students can quickly create documents they  
can share with one another—from notes taken in class to a paper that needs  
to be proofread. TextEdit documents can include tables, images, and movies.  
You can use TextEdit, for example, to format class worksheets that include 
columns with different categories for students to fill out, which can help 
students with organizational difficulties to stay on task. 

TextEdit offers many additional ways to support students’ writing projects, 
including: 

•	 Spelling checker: One feature of the spelling checker is that students can  
check the spelling in their documents as they type, providing extra support  
for those who have difficulties with spelling. 

•	 Support for multiple languages: TextEdit documents can include text in  
multiple languages within the same document, including those that use 
characters not on the standard keyboard, such as Japanese and Chinese.  
This can be an aid to English language learners in the classroom. (For more 
information, see “Customizing Settings for Multiple Languages,” earlier in  
this guide.) 

•	 Links to websites: TextEdit documents can contain hyperlinks to websites, a  
way for you to provide students with documents that they can use onscreen  
to quickly navigate to a relevant website, without the need to open a browser 
and type a URL. 

•	 Text-to-Speech: Many students, such as English language learners, struggling 
readers, or those with visual impairments, may find it helpful to hear text in  
a TextEdit document read aloud. This can be text they wrote or text copied  
from a web page or another source. (For more information, see “Hearing the 
Computer Speak Selected Text,” earlier in this guide.) 

•	 Summarize: English language learners and struggling readers and writers 
especially will appreciate this feature, available from the Services command 
in the TextEdit menu, that allows them to summarize selected text. (For more 
information, see “Getting Note-Taking Support and More with the Services 
Command,” earlier in this guide.) 

To open TextEdit: 

	 n	 Double-click the TextEdit icon, located in the Applications folder. (You may 
want to add the icon to the Dock for easy access.) 

	 Getting Started: Apple Technology for Diverse Learners

46 Using the Applications on a Mac with Diverse Learners



Learn More About TextEdit 
	 n	 Choose Help > TextEdit Help to see onscreen help information. 

You can also visit the following website: 

Mac 101: TextEdit 

www.apple.ca/support/mac101/work/23  
Short tutorial for using TextEdit 
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Improving Math Skills with Calculator and Grapher 
Every Mac includes two applications ready to improve student mathematical 
performance: Calculator and Grapher. Calculator provides users with a basic, 
scientific, and programmer’s calculator. In addition to performing numerical 
calculations, students can also use Calculator to convert units of measure, 
allowing them to focus on the mathematical concepts instead of on basic 
calculations. Students can use either the keyboard or mouse to enter data. 

Here are some of the ways Calculator can help the diverse learners in your 
classroom: 

•	 With text-to-speech, students needing auditory feedback can hear numbers 
and totals read aloud. This feature can also help students who are developing 
English proficiency to reinforce the names for numbers and other mathematical 
concepts. 

•	 The View Paper Tape feature provides visual reinforcement for students who will 
benefit from having a record of the steps they’ve used and the results at each 
step as they are developing higher-level thinking skills. 

•	 Students with a math-related learning disability such as dyscalculia may want to 
use the Calculator on a daily basis. 

Grapher, a full-featured 2D and 3D equation graphing application included 
on every Mac, provides visual learners with graphical representations of 
mathematical concepts. Students can create many different types of 2D and 
3D graphs and then analyze the results. Completed graphs can be saved as 
PDF files and then used in other applications, such as in printed study guides 
or presentations. You and your students can also use the features of Grapher 
to construct QuickTime movies to demonstrate any equation that uses a 
parameter that you’ve defined, and then present the animation to the class. For 
students who need extra practice and reinforcement, these concrete learning 
representations can make mathematics more real. 

To open Calculator: 

	 n	 Double-click the Calculator icon located in the Applications folder, or click its 
icon in the Dock. 

To hear names of buttons or keys pressed or results read aloud: 

	 n	 In Calculator, choose Speech > Speak Button Pressed or Speak Result. 

To open Grapher: 

	 n	 Double-click the Grapher icon, located in the Utilities folder. (You may want to 
add the icon to the Dock.) 

Learn More About Calculator and Grapher 
	 n	 In Calculator, choose Help > Calculator Help to see onscreen help information. 

In Grapher, choose Help > Grapher Help to see onscreen help information. 
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Organizing and Sharing Audio Files with iTunes 
With iTunes, you and your students can easily store and organize music, 
podcasts, and other audio files in one application. The files stored in iTunes 
might include student reading samples, historical speeches, audiobooks, 
background music for movie projects, music created by students in GarageBand, 
foreign language reading samples, and recorded iChat video and audio chats. 

You can organize your files into playlists in your iTunes Library and then share 
those playlists with computers on your local network. This means users of those 
computers have access to the iTunes media files on your computer without the 
need to burn CDs or transfer files.

Diverse student needs can be met in various ways with iTunes: 

•	 The iTunes application is compatible with VoiceOver, allowing students with 
visual disabilities to navigate through their songs and playlists.

•	 You can download audiobooks from the Internet and store them in iTunes for 
emerging readers or those with vision impairments—they can then listen to the 
books on the computer or sync (download) the files onto an iPod. 

•	 You can record your lectures or short reading assignments with GarageBand or 
an iPod with a voice recorder and then add them to iTunes and sync them to 
iPod or copy them to CDs. This can be an aid for many students, such as those 
who have difficulty taking notes on lectures in class. 

•	 Students who are English language learners can use GarageBand or an iPod 
with a voice recorder to record themselves reading aloud to practice their 
English and use iTunes to save and compare the files. 

To open iTunes: 

	 n	 Click the iTunes icon in the Dock or double-click the icon in the Applications 
folder. 

Learn More About iTunes 
	 n	 Choose Help > iTunes Help to see onscreen help information. 

You can also visit the following websites: 

iTunes Overview 
www.apple.ca/itunes/overview  
Information about iTunes 

iTunes Tutorial 
www.apple.ca/itunes/tutorials 
Tips for using iTunes 

iTunes Support 
www.apple.ca/support/itunes  
iTunes Support page with articles and discussion boards 
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More Tools to Enhance Teaching 
and Learning 

Although every Mac is equipped with a broad array of tools 
to make learning more accessible and engaging, some 
additional Apple tools and applications can be purchased  
to complement these tools. 

iWork provides three powerful applications: Pages, a streamlined word 
processor, Keynote, for creating cinema-quality presentations, and Numbers, an 
innovative spreadsheet program. The iPod is also a versatile learning tool for 
the classroom, providing a combination of auditory and visual capabilities to 
address many learners’ needs. 

Creating, Publishing, and Presenting with iWork 
iWork provides students with tools for communicating in today’s world. Using 
iWork, students can express their visual and creative sides with three easy-
to-use applications. Students can use Pages to create all sorts of documents 
that combine text with supporting images, videos, graphs, charts, and more. 
Templates in Pages give students a choice of professionally designed layouts 
they can use to get a head start on structuring their document. Keynote 
allows students to produce cinema-quality presentations that give them the 
confidence to stand in front of peers and speak from a position of expertise. 
Keynote presentations can include video, audio, photos and other images, 
text, and even three-dimensional graphs, all easily combined in a choice of 
templates. With Numbers, students can choose a blank sheet, a grid with 
empty rows and columns, or open a preformatted template—one they can 
quickly customize and populate with graphs, tables, and charts. Calculations are 
made by simply dragging one of the 150 built-in formulas to cells or by using 
common phrases like “total cost.”

The seamless integration of iWork with iLife means, for example, that students 
can easily use their images from iPhoto in a Pages document or a movie created 
with iMovie in a Keynote presentation. The Media Browser that is used in the 
iLife applications is part of the iWork applications as well, allowing ready access 
to media files. Students can even take a prerecorded audio file from iTunes and 
add it to an iWork document. 



Keynote’s speaker notes and the Presentation Display feature make it easy for 
even the least confident presenters to do a polished job of sharing their project. 
Students who are more comfortable being the center of attention (positively 
or negatively) rather than doing traditional learning tasks can find success 
presenting with Keynote. 

To open Pages, Keynote, or Numbers: 

	 n	 Click the Pages, Keynote, or Numbers icon located in the iWork folder in the 
Applications folder. 

Learn More About iWork 
	 n	 Choose Help > Pages Help, Keynote Help, or Numbers Help to see onscreen 

help information. 

You can also visit the following websites: 

Pages 
www.apple.ca/iwork/pages 
Information and resources for using Pages with students 

Keynote
www.apple.ca/iwork/keynote 
Information and resources for using Keynote with students

Numbers
www.apple.ca/iwork/numbers 
Information and resources for using Numbers with students

iWork Multimedia Tutorials
www.apple.ca/iwork/tutorials 
Learn how to create documents, presentations, and spreadsheets

Pages Support 
www.apple.ca/support/pages 
Tutorials, articles, and discussion boards 

Keynote Support 
www.apple.ca/support/keynote  
Tutorials, articles, and discussion boards 

Numbers Support 
www.apple.ca/support/numbers 
Tutorials, articles, and discussion boards

Apple Learning Interchange
http://edcommunity.apple.com/ali 
Educator-created lesson plans, student project examples, and more
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Using the iPod as a Portable Learning Tool 
Adding an iPod to the technology in the classroom means gaining a versatile, 
portable tool that allows students to learn wherever they are. Using an iPod, 
students at all levels can listen to audiobooks, speeches, foreign language 
samples, and podcasts (recorded audio files posted to websites). Students can 
also reinforce their auditory learning by viewing slides, photos, and video (on 
iPod models that display photos and video) as well as text files. Audio files 
are copied, or synced, onto the iPod from an iTunes library when the iPod is 
connected to the computer. 

Students can subscribe to and use the iPod to listen to a wide range of podcasts 
available via the iTunes Store and Internet sites—including The Princeton Review 
Vocabulary Minute, foreign language lessons, the radio show Science Friday, 
and much more—a great way to enhance their learning across the curriculum. 
English language learners, students who struggle with reading and writing, 
students who need auditory and visual input simultaneously for learning to 
“stick”—these students will all be well served by an iPod. The iPod can be 
loaded with audio versions of your lectures, audiobooks, famous speeches, 
Keynote presentations to use for homework support or test review, and more. 

With a small voice recorder connected to the iPod, students can record many 
types of audio files—for example, ELL students can record and play back 
English dialogue and students with literacy needs can record reading samples 
for assessment or reading practice or record notes if they have difficulty with 
written note-taking. Students can also view videos, photos, or presentation 
slides on an iPod that displays photos and video. The iPod also provides an easy 
way for students to take work home to review or to share their progress with 
their families. 

Learn More About iPod 

iPod
http://www.apple.ca/education/products 
Information and resources for using iPod with students 

iPod Service and Support 
www.apple.ca/support/ipod  
Tutorials, articles, discussion boards, and more 
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Connecting Learner Needs with 
the Built-in Tools on a Mac

Today’s increasingly diverse student population requires 
educators to seek solutions that engage and support 
learners regardless of ability, disability, background, or 
learning style. With a Mac, educators have the power to 
provide a customized learning environment for any student. 

The following vignettes provide examples of how you can use the Mac features, 
applications, and digital authoring tools to provide learning opportunities for 
everyone in the classroom—leveraging strengths and bypassing or alleviating 
challenges, so that learning differences can be addressed. Each vignette 
highlights a student with a different array of strengths and struggles and 
presents specific ideas for how that student’s needs can be addressed with 
the tools described earlier in this guide. While no two students are alike, these 
vignettes can provide models that you can modify to meet the specific needs  
of your students.
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Helping Students Get Organized and Stay on Task 
Many students who need help with task management and organization  
would do just fine in school if they had an administrative assistant, such as  
most successful business executives have. For these students, technology 
can provide backup support for some of those “executive-functioning” roles. 
Teachers and students can use Apple’s built-in technology features and 
applications to develop students’ task management and organizational skills. 

Student Profile: Brian
Brian struggles with organizing his work on paper. Although he understands 
advanced science concepts, he has difficulty taking organized notes on what is 
presented in class as well as explaining his lab results in writing. He complains 
that he can’t remember all the details, that he feels like his brain is running out 
of space. He also has trouble keeping track of his homework, often forgetting 
what the assignment is or losing it before it is submitted or turning it in late. 

To help with his note-taking, Brian and his math partner, Max, share 
responsibility for typing class notes with a word-processing application, such as 
TextEdit or Pages. Brian frequently uses iChat to send files to and receive them 
from Max and to make sure his notes have the key points. With iChat text chats, 
Brian can communicate with other students while building his writing skills.

iMovie projects and audio podcasts give Brian an ideal way to express and 
share his understanding of science concepts. For instance, instead of writing 
out his solution on paper, Brian produces short movies with iMovie or podcasts 
recorded with GarageBand to demonstrate that week’s lab results. He adds 
these files to the class science blog created with iWeb.

For Brian, the key to managing his time and organizing his work is making use 
of the tools that bypass or strengthen his weaknesses. He subscribes to the class 
calendar in iCal so he knows what his assignments are and when they are due. 
He also uses the iCal To Do lists and alarms with his iCal calendar to help him 
keep on track. In addition to iCal, Brian has made the Countdown Plus widget 
an essential part of his routine, so that he know exactly how much time he has 
left for in-class assignments and long-term projects.

Brian’s teacher uses iWeb to post homework assignments on a class website, 
so Brian and his parents can both make sure he has everything that’s needed. 
Brian submits written work from home via email as soon as he completes it to 
better ensure that it will be handed in on time. To make it easier to locate and 
keep track of his work on the computer, Brian has organized a folder for each 
month’s work for each subject in the Documents folder. If he still has trouble 
locating a document or an image file, he knows he can quickly find it using 
Spotlight, the Mac OS X search technology.
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Supporting English Language Learners 
In many classrooms across the country, teachers are working hard to support 
English language learners, as well as other students whose receptive and 
expressive language skills are not strong, even though English is their native 
language. Technology offers a variety of ways to compensate for language 
weaknesses as well as to strengthen those areas of need. 

Student Profile: Alicia
Alicia, an English language learner, struggles with speaking in English. Although 
her vocabulary is good and she finds it easy to memorize grammar rules and 
verb tenses, she finds it difficult to carry on a full conversation in English. She 
becomes an introvert in class to avoid being teased for her speaking ability. Her 
schoolwork is beginning to suffer as she becomes frustrated at not mastering 
English as quickly as some of her classmates. She is animated when speaking in 
Spanish, however, and is a good writer in Spanish.

One way that her teacher has Alicia build her spoken English skills is by using 
GarageBand to record herself reading; she practices verbal fluency a number of 
times with the same passage. She saves these recordings in iTunes so she and 
her teacher can see her improvement and takes them home on a CD to share 
with her family. 

When she is writing in English, Alicia consults the Dictionary application 
and uses text-to-speech to hear the pronunciation of words with which 
she is unfamiliar. She also uses text-to-speech to hear web pages and other 
documents read aloud as she reads along. Alicia frequently checks the 
Translator widget to make sure she is using the correct English word. She 
sometimes uses International preferences in System Preferences to view the 
computer’s menus and other onscreen elements in Spanish. Her teacher has 
suggested to Alicia that she complete some of her writing projects in Spanish, 
which has bolstered her self-esteem.

Because Alicia is an expert native Spanish speaker, her teacher has Alicia act as 
a partner to write and record dialogues in GarageBand and to create vocabulary 
books in iPhoto for her classmates to use to practice their Spanish. This helps 
Alicia maintain her heritage language proficiency and use her writing skills, 
while building her English skills. She has become more confident when she 
speaks in front of the class since the teacher has asked her to introduce the 
dialogue exercises and vocabulary books. 
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Addressing Communication and Social Needs
Sometimes a student’s social struggles are more significant than academic 
issues. For students who fear raising their hands and speaking in class, 
technology tools provide the privacy needed to express learning without fear 
of humiliation. Technology also gives such students a way to demonstrate what 
they’ve learned to the whole class without having the focus be on them. For 
example, sharing a movie or slideshow students created can help diffuse some 
of the attention on the speaker. 

Student Profile: Steve
Steve is a loner and feels isolated from his schoolmates. Mostly withdrawn 
in class, he hates being called on and misses school whenever he can. He 
also struggles with written language—mostly spelling and grammar. He has 
wonderful ideas but fear of spelling mistakes means he uses words that are 
simpler than the ideas he has to express. He reads slowly, but understands and 
remembers everything he studies. Steve is creative; his teacher knows that he 
writes and plays music out of school and loves to draw. 

To strengthen his written work, Steve uses TextEdit with its spelling checker  
and word completion feature to give him suggestions for spelling words he  
isn’t sure of. He uses text-to-speech to hear his work read back to him and 
check for grammar mistakes. He also uses Dictionary, which is much easier 
and faster than looking up words in the hard-copy dictionary, and using the 
thesaurus in Dictionary helps him build his vocabulary.

Steve’s engagement with the class has improved immeasurably since his 
teachers have encouraged him to use his artistic gifts to demonstrate what he 
has learned. He uses GarageBand to compose and record songs that express 
the themes of the novels the class is reading; these compositions are then used 
as background music for slideshows the class produces about the novels with 
iPhoto. 

In history, he produces documentaries and video podcasts with iMovie as  
an alternative to research papers. These productions are the envy of his 
classmates. He combines scanned images of his artwork with photos and video 
clips he’s taken, and then he adds music that he records in GarageBand. Script 
writing comes easily to him and has improved his writing skills. In addition to 
sharing the movies and podcasts with the class, the teacher uses iWeb to post 
them on a class website so that Steve can share them with his family. 
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Addressing Memory and Attention Problems 
For many students, trying to keep up with all the information that is presented 
in class is like trying to do a thousand-piece puzzle on a tabletop that is too 
small—like pieces that keep falling off the edge, information just seems to slip 
away. When the stress of falling behind gets too great, some students tune 
out or shut down, almost like an overloaded circuit breaker. Computers offer 
students a place to store what they need to remember and retrieve it when it is 
needed. 

Student Profile: Jeff
Jeff has a hard time maintaining his focus in his algebra class. Mastering math is 
complicated by his difficulties with memory and attention. Jeff can concentrate 
on puzzles and video games for hours, but finds it almost impossible to follow 
the steps as his teacher writes them on the board. He says his teacher goes 
too fast for him to grasp the big ideas; he is still trying to understand the 
steps in factoring polynomials while his teacher has gone on to graphing 
and interpreting equations. Sometimes he just tunes out the class altogether, 
figuring he’ll never catch up. 

Jeff’s teacher uses iMovie and GarageBand to create movies and podcasts that 
present the steps in solving problems. Jeff reviews these at home to help him 
remember what was said. Knowing that he can listen to and watch the lectures 
at home and replay them as often as he wants relieves the pressure of trying to 
understand and take notes at the same time.

When he does his math homework, Jeff enters data with Calculator and has 
the computer read aloud both the numbers he enters and the results. Using 
technology helps Jeff maintain his attention and takes some of the drudgery 
out of computation. 

For an end-of-unit project, Jeff works in a small group to create a movie study 
guide. Jeff’s group uses Grapher to produce short animations to show how 
numbers relate to each other with two- and three-dimensional graphs. They 
export those animations to the group’s iMovie project where they add text, 
additional images, and narration to explain each equation. Jeff is a valued 
member of the group, and finds that making movies is so exciting for him that 
he can focus on creating the animations and editing the movie for long periods 
of time. 
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Increasing Literacy Skills
Students who struggle with any of the communication skills have difficulty 
letting their teachers know how much they’ve learned as well as with under
standing what is presented, even if they have no difficulty understanding big 
ideas. Technology tools can help students develop their literacy skills while  
they gain understanding and let their teachers see their mastery. 

Student Profile: Lindsey
Although she’s a gifted photographer and has excellent math skills, Lindsey 
reads below grade level, and she sometimes has trouble understanding what 
she’s read. She reads very slowly, and it’s hard for her to sort out what is the 
most important point and what are the details. She finds it difficult to express 
herself verbally and so avoids being called on when students take turns reading 
in class. 

Lindsey’s teacher makes sure that some of the novels the class reads are 
available to download from the iTunes Store. In this way, while Lindsey is 
reading the book, she can also hear the text read aloud on a computer with 
iTunes or on an iPod.

For short reading assignments, Lindsey’s teacher uses GarageBand to record 
herself reading a story. She then posts these audio files as well as text files of 
the story to a shared folder on a server so that students can review them from 
any computer on the school network. Lindsey opens the text files with TextEdit 
and uses the Summarize feature to help her understand the key points of the 
assignment. While she listens to the audio files, she reads along to practice her 
decoding and build up her speed. 

When she uses the Internet, text-to-speech helps her understand the content 
and answer questions more quickly. She frequently checks the meaning of 
words using Dictionary and hears entries read aloud.

Lindsey’s teacher has excused her from reading passages aloud in class for now; 
as an alternative, Lindsey uses GarageBand to record herself reading passages 
assigned by the teacher, who saves them for assessment. Since Lindsey has 
started doing this on a regular basis, she has acquired a greater facility with 
reading aloud. Lindsey then combines these recordings with photos she’s taken 
to produce iPhoto slideshows to share with the class about the book they are 
reading.
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Addressing Physical and Motor Difficulties
The Universal Access features built into the Mac are essential for students 
with physical disabilities, but they are also helpful for those who struggle with 
handwriting or those whose fine motor skills make the traditional use of the 
keyboard and mouse more difficult. 

Student Profile: Bodhi
Bodhi was born with cerebral palsy and has limited use of his left side. He 
reads at grade level and has many friends in the class. He also has a remarkable 
collection of jazz music that he keeps track of with iTunes. Having his music on 
his Mac makes it easy for him to play any selection he wants because his fine 
motor difficulty is addressed by the accessibility features of the computer. 

Bodhi has configured his computer with Universal Access settings so 
that operations that might be difficult with his physical limitations are 
accommodated. He controls the mouse with Mouse Keys keys and uses Sticky 
Keys to press modifier keys as a sequence and to eliminate the repeat key 
function. Bodhi has turned on Slow Keys to slow down the computer’s response 
when he presses a key, which has made him more relaxed at the keyboard. He 
uses Speech Recognition to minimize the motor sequences needed to operate 
the computer and navigate among applications. 

Bodhi enjoys collaborating with his classmates in video conferences using the 
built-in iSight camera on his MacBook and iChat. Bodhi’s class is working with 
classes in other regions of the United States to collect data on geography and 
climate. Bodhi uses the iChat recording features to save the content so he 
doesn’t have to worry about taking notes while he’s talking.

Bodhi’s teacher has assigned note-takers for each lecture who type the notes 
with TextEdit. Each student in the class is a note-taker at least once each 
semester. The teacher posts the notes on the class website she created with 
iWeb. In this way, Bodhi makes sure he gets the class notes since he’s not the 
fastest typist in the class. (Other students in the class also appreciate having the 
notes available on the Internet.) The class note-takers supplement their notes 
with photos or drawings of the diagrams the teacher uses in class. 

Bodhi is able to really show his talents when he collaborates on group iMovie 
movies and video podcasts that the teacher offers as alternatives to written 
assignments. Bodhi often acts as the producer—making sure that everyone is 
doing their part and helping to resolve any problems that come up within the 
group. He contributes his ideas for the scripts, records the narration for the 
podcasts, and contributes music from his collection for the soundtracks. 
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Supplementing Verbal Instruction with Visual Tools
Students with even mild hearing impairments may struggle in classrooms where 
teacher presentations and lectures dominate instruction. Other students may 
not process information effectively by listening, even though their hearing is 
just fine. Technology tools can help these students get the big ideas when 
teachers use a slideshow or movie to help students visualize the concept or 
skill. And when students are given an option to make a poster or capture video 
and create a movie with their narration, their mastery of ideas and processes 
becomes clearer.

Student Profile: Belinda
Belinda has loved to draw since she was little, and she has always amazed her 
family and friends with her ability to represent what she sees. She was slow to 
learn to talk, though, and speaking has always been a trial—it’s laborious and 
embarrassing for her to be called on to read in class. Her hearing loss was not 
diagnosed until she was in second grade. 

Her teacher can see Belinda’s engagement and understanding begin to blossom 
as long as Belinda is offered ways other than spoken words to express what she 
has learned. Belinda uses Keynote when she is asked to present to the class. 
She scans or takes photos of her drawings to include on the slides, and she 
feels more at ease speaking when she has Keynote presenter notes and the 
Presentation Display to accompany her slides. She also takes part in iChat text 
chats with her classmates, which allows her to discuss class projects readily.

Belinda’s class is learning how to use iMovie, and they use subtitles or the 
text track in QuickTime Pro to caption their movies. The text track ensures 
that students with hearing losses don’t miss any of the action or meaning. 
Sometimes the teacher turns the sound off, so all students get to experience 
what life is like for people who are hard of hearing like Belinda. Belinda enjoys 
working on the class movie projects—she contributes her original artwork, 
captures video with a camcorder, and takes part in the editing process.

Belinda wears headphones when she’s using the computer so that she can 
freely adjust the volume settings and more readily focus without any noise 
distractions from the classroom. She also uses the Flash Screen feature in 
Universal Access Hearing preferences so that the computer flashes a visual  
alert, rather than playing a sound, when an onscreen alert appears. 
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Helping with Handwriting and Retention Problems
Some students who have a difficult time taking notes in class or writing out 
assignments or papers may find that using a keyboard is more efficient. As such 
students do research using the Internet, they can get note-taking support by 
using technology. They can use text-to-speech to listen to web pages if reading 
fluency, comprehension, and speed are also problems. Teachers can use word-
processing software to create templates that have preformatted headings and 
tables to help organize assignments on paper, allowing students to focus more 
on the content of the work rather than on trying to remember just how to do it. 
This also alleviates the struggle some students have with manipulating pen and 
pencil. 

Student Profile: Rafael
Rafael is a star on the school tennis team; the coach finds him focused and 
dedicated. If it weren’t for sports, Rafael probably wouldn’t come to school at 
all. He is disciplined about his fitness and gifted athletically, but he struggles to 
remember what he’s read or learned in class. Even though his gross motor skills 
and coordination are first-rate, his fine-motor skills and handwriting are a huge 
problem. His coach has told him that even though he’s the number one player 
on the tennis team, he has to bring up his grades in history and English to be 
eligible to play.

To help with history, his teacher puts her lectures into podcasts that she creates 
with GarageBand and then imports into iTunes; she’s added some chants and 
music to help the memory challenges. Rafael downloads this material on an 
iPod and heads off for his daily five-mile run. The daily review has helped him 
feel more confident in class, and he seems to remember better when his feet 
are moving. 

Rafael is working on his keyboarding skills, and he finds that it’s much easier 
and faster to use a word-processing application to write his papers than to 
struggle with handwriting. When doing Internet research, he uses Safari and 
adds Sticky Notes available from the Services command to help him remember 
key points on web pages. 

Rafael likes being able to add pictures to his writing assignments. He takes 
a digital camera with him everywhere to look for images and real-life scenes 
to complement his compositions. He then uses Pages layouts to produce 
papers that combine his text with his photos. He’s proud to turn in such neat, 
organized, attractive papers. Suddenly, school’s become more interesting, and 
Rafael’s teachers see a real change in his motivation. 
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Helping Students with Visual Impairments Get the  
Big Picture
Just as some students have trouble in classrooms where they have to be 
terrific listeners, other classrooms may pose challenges for those with visual 
impairments. Fortunately, students can use the features on the Mac to make 
sure they get to hear what others see—which can be important for students 
with low or no vision. 

Student Profile: Shandra
Shandra is legally blind, but she can see very large print, especially if it’s white 
on black. She enjoys using the computer for her schoolwork and to create 
podcasts that combine music and narration. 

Shandra has worked with her teacher to set up her computer with Universal 
Access preferences to meet her needs. She has changed the display to white 
text on a black background. She knows how to use the Zoom option to enlarge 
whatever is on the screen, and she sets the size of icons and their text labels 
with the View menu so that they’re large enough for her to locate files without 
having to ask for help. She also has the time read aloud on the hour, which was 
set in the Clock pane of Date & Time preferences.

With VoiceOver, Shandra can work with a small group of students and hear 
what everyone else is seeing on the screen. It’s best for her to use the keyboard 
to navigate instead of the mouse, and VoiceOver tells her exactly where she is 
and what the choices are for the computer. Since she does have some residual 
vision, she can use the onscreen pointer for some tasks, and she has used 
Mouse preferences to set the pointer size so it’s large enough for her to see it 
easily. When she does research for her classes, she uses VoiceOver or text-to-
speech to hear web pages read aloud. 

Shandra’s teacher has set up iCal so that it gives her auditory alarms to remind 
her of upcoming due dates and other events. The teacher records his lectures 
to the class with GarageBand as podcasts and posts the audio files on the class 
website (made with iWeb). Because Shandra knows she can listen to the lecture 
again at home, she’s able to concentrate on the teacher’s presentation, without 
worrying about taking notes. The teacher also puts all his Keynote presentations 
on the class website, so Shandra can view them at home using the Zoom feature. 
With her assignments under control, Shandra has time to produce podcasts 
after school with her friend Grace. They use GarageBand to create the podcasts 
and publish them to iTunes. The podcasts, which have become very popular 
at school, include reports on school events and commentary on world news, 
music, and interviews with classmates, teachers, and community members. 
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Additional Resources 

For resources specific to applications and features discussed 
in this guide, see the “Learn More” information in those 
sections. This section provides an overview of the collection 
of resources you can use to get more ideas about using 
Apple technology with diverse learners.

Apple Accessibility

	 www.apple.ca/accessibility

Since 1985, Apple has been committed to helping people with disabilities 
access their personal computers. Find specific hardware and software that 
meets your students’ needs. 

Apple Learning Interchange

www.ali.apple.com
Apple Learning Interchange (ALI) showcases best-practice teaching strategies 
that are rich with technology. The site includes a collection of educator-
created lesson plans, digital learning events, and many other online learning 
opportunities. These resources are always available via the Internet free of 
charge, with new content being added all the time.

Apple Education

•	 Mobile Learning 
www.apple.ca/education/teachers-professors/mobile-learning.html

•	 Digital Content Creation 
www.apple.ca/education/teachers-professors/digital-content-creation.html

•	 Teaching with Mac OS X 
www.apple.ca/education/teachers-professors/teaching-with-mac-osx.html

•	 iLife 
www.apple.ca/ilife

•	 iPhoto 
www.apple.ca/iphoto

•	 iMovie 
www.apple.ca/imovie



•	 GarageBand 
www.apple.ca/garageband 

•	 iWeb 
www.apple.ca/iweb

•	 iWork 
www.apple.ca/iwork

•	 Keynote 
www.apple.cakeynote

•	 Pages 
www.apple.ca/pages

•	 Numbers 
www.apple.ca/numbers

Apple Professional Development

	 www.apple.ca/education/apd

Apple Professional Development offers a wide array of workshops to help 
educators effectively infuse technology into the classroom. A two-day workshop 
can help you learn how to apply unique Mac OS X features, applications, and 
digital tools to enhance learning for students with diverse learning needs.

Apple Support

	 www.apple.ca/support

The Apple Support website provides a comprehensive collection of tutorials, 
answers to troubleshooting questions, discussion boards, software updates, 
product specifications, tips, and more.

Additional Resources
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Learn more.
To learn more about Apple products and solutions for education,
visit www.apple.ca/education.

Printed in the Canada.  March 2009     L360989A-CE




