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In 2015, Apple began introducing devices that record and display more colors than ever 
before. Final Cut Pro X 10.3 supports not only these new cameras and displays, but also 
a new industry standard that delivers more colorful photo and video content across 
a wide range of professional devices. This white paper discusses the concepts behind 
these new capabilities, and describes recommended workflows.

Introduction



4Working with Wide Color Gamut in Final Cut Pro X  |  October 2016

Since the introduction of high-definition television in the 1990s, HDTV displays have 
been limited to a standard range of colors defined by an industry specification for 
HDTV broadcasts called Rec. 709 (ITU-R Recommendation BT.709). This range of colors, 
or color gamut, is a subset of all the colors visible to the human eye. The Rec. 709 color 
gamut was based on the color characteristics of cathode-ray tube (CRT) displays in use 
around 1990. A few years later, CRT computer displays were standardized with a color 
space called sRGB. Because CRT computer displays had similar characteristics to CRT 
televisions, sRGB adopted the Rec. 709 color gamut.

The figure below shows a diagram of the 1976 CIE color space, still widely referenced 
today, depicting all of the colors visible to the human eye, displayed here in the 
color delta shape. The triangle inside the color region represents the subset of colors 
reproducible by the Rec. 709/sRGB color gamut.
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For nearly two decades, computer displays, HDTV displays, HDTV video content, and 
most computer-based media (graphics, photos, and videos) have continued to use 
the Rec. 709 color gamut. And even though CRT displays have become obsolete, most 
flat-panel televisions and video displays continue to support the Rec. 709 color gamut 
because it has remained the standard for high-definition television broadcast.

More recently, however, advances in flat-panel display technologies have enabled 
larger palettes of colors—“wider” color gamuts—than afforded by Rec. 709/sRGB. 
Recently, Apple has released new Mac and iOS devices with displays that support a 
wider color gamut called Display P3. Display P3 uses the same color gamut as DCI P3, 
the standard for movie theater digital projectors, combined with a white point and 
gamma appropriate for typical viewing environments. The figure below shows that the 
Display P3 color gamut contains more colors than the Rec. 709 gamut, with notable 
improvements in the range of red and green areas of the color spectrum.
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For several years, image sensors in professional video cameras have had the ability 
to produce more colors than afforded by Rec. 709. These cameras use internal image 
processing to constrain the output color gamut to Rec. 709, the broadcast industry 
standard. More recently, a number of pro video cameras have featured so-called  
“log”-recording formats, which can contain a wider range of colors than the Rec. 709 
color gamut.

When you shoot video using a log format, Final Cut Pro X can process the log file to 
convert colors for viewing in Rec. 709 or wider color gamuts. Log processing makes 
the flat image look less washed-out and more vibrant. Many camera manufacturers 
provide their own post-production log-processing settings designed to make their 
images look good for broadcast or the cinema. In many cases, Final Cut Pro will apply 
the manufacturer-specified log processing to a clip automatically upon import as a 
real-time effect that can be toggled on or off later at the user’s discretion.

Some video cameras, like the RED cameras, can shoot with a RAW setting that captures 
the camera sensor’s wider gamut recording capability and preserves more colors than 
can be displayed in Rec. 709. When importing a RED file into Final Cut Pro, you can use 
the RED RAW plug-in (available for download at http://www.red.com/support) to adjust 
the color gamut on a clip-by-clip basis.

Many still-photo cameras can shoot wide-gamut photos, which can be used in 
wide-gamut projects in Final Cut Pro. iPhone 7 and iPhone 7 Plus can shoot photos 
and display photos and video in the Display P3 color space. (The 9.7-inch iPad Pro 
can also display photos and video in the Display P3 color space.) Additionally, nearly 
all DSLR cameras can shoot in RAW image formats. When edited using Apple’s Photos 
app, these photos can be saved to the Display P3 color space.

Although cameras that support log or RAW recording have the ability to capture 
wide-gamut photos and video, a given recording will contain wide-gamut colors only 
if the scene being shot actually contains those wider colors. Many naturally occurring 
images already fit comfortably within the Rec. 709 color gamut. The visual experience 
of wider-gamut colors can be subtle, and vivid colors may be more noticeable in 
images generated by graphics and animation applications.

Sources of Wide-Gamut Video

http://www.red.com/support


7Working with Wide Color Gamut in Final Cut Pro X  |  October 2016

In previous versions of Final Cut Pro, compositing and visual effects were computed 
and rendered exclusively in a linearized version of the Rec. 709 color space. This 
“working color space” was designed for content containing colors mostly inside the 
Rec. 709 color gamut. With Final Cut Pro 10.3 and later, you now can choose between 
the traditional Rec. 709 color space and a linearized version of the new, wider-gamut 
Rec. 2020 color space (ITU-R Recommendation BT.2020). Rec. 2020, which provides a 
wider gamut than Display P3, is designed to support any new displays that may come 
in the future.
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Setting Up Rec. 2020 in Final Cut Pro
It’s easy to set up a wide-gamut working color space in Final Cut Pro.

Create a wide color gamut library and project
1. Create a new library or select an existing library in the Libraries sidebar.

2. Do one of the following:
• Choose File > Library Properties (or press Control-Command-J).
• Click the Inspector button in the toolbar.

 

Inspector button

3. In the Library Properties inspector (on the right side of the Final Cut Pro window), 
scroll down to the Color Processing section, then select Wide Gamut.
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4. Choose File > Import > Media (or press Command-I), select files from the 
Media Import window, then click Import Selected.

5. In the Libraries sidebar, select an event in the library you just created, choose  
File > New > Project, enter your project information, then click OK.

6. In the browser (to the right of the Libraries sidebar), select the new project.

7. Choose Window > Project Properties (or press Command-J), then click the Modify 
button near the top-right corner of the inspector.

 

Click to modify 
the project settings.

8. In the dialog that appears, click the Color Space pop-up menu and choose 
Wide Gamut - Rec. 2020.

 

Color Space 
pop-up menu

9. Click OK.

The color space of both the library and project are now set for wide color gamut.

When you open the video scopes in Final Cut Pro X 10.3, a label appears in the 
upper-left corner of the viewer, identifying the color space of a selected clip or project.

 

Color space of a selected clip or project
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Changing a Project’s Color Space
After you set a library to wide-gamut color, any project with HD resolution or  
higher created in that library can be set to either Standard - Rec. 709 or to  
Wide Gamut - Rec. 2020, using the Modify command in the Project Properties 
inspector (described in step 3 above). By default, all new projects are set to the 
traditional delivery standard of Rec. 709; but you can change a high-resolution  
project to Rec. 2020 at any time. All log-processing settings applied to log footage  
will be converted from Rec. 709 to Rec. 2020 automatically, so that you always see  
the full range of colors in your source material when working in a Rec. 2020 library.

Note:  Changing a library’s working color space from Standard to Wide Gamut may 
change the look of some applied effects, including the Keyer effect.

Exporting a Wide-Gamut Project
When you’re ready to export a project as a wide-gamut master, you should almost 
always use the Master File destination in the Share menu. For a wide-gamut project, 
the Master File destination offers the following codecs: Apple ProRes, H.264, or one of 
the Uncompressed 4:2:2 codecs. Ensure that the “Color space” field in the Settings pane 
of the Master File Share window displays “Wide Gamut - Rec. 2020.”

About Displays and ColorSync
Final Cut Pro uses macOS ColorSync technology to match the known color space of  
an image or video to the color space of an Apple display, according to the display’s  
ICC profile. This display profile can be set in the Displays pane of System Preferences.

To view the expanded color space in a wide-gamut project, you must use a P3 display. 
When using an Apple P3 display, make sure the display profile in System Preferences > 
Displays > Color is set to the default profile. When using an external display for video 
playback, you should also confirm that the display profile is set correctly to the color 
space that corresponds to the capabilities of the display.
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When you play wide-gamut source clips or photos from the timeline in Final Cut Pro, 
the media is composited within the linearized Rec. 2020 working space (and will be 
output, upon export, in the color space of the project setting). When sent to the monitor 
for display, the clips are converted from project color space to the display profile with 
ColorSync. On a P3 display, ColorSync will clip any colors outside of the P3 color space 
to a value within the P3 color space. In real-world imagery, this clipping is rare, because 
colors in nature aren’t likely to exceed the values allowed in the P3 color space.

Monitoring a Wide-Gamut Project
If your wide-gamut project is intended for broadcast or for a streaming service, it’s 
recommended that you balance and grade your footage on a calibrated display that 
can show as many colors as possible. Color spaces wider than Rec. 709 include  
P3 (Display P3 or DCI-P3) and Rec. 2020.

Because Final Cut Pro X now supports high-quality video output through the 
Mini Display Port, you can use an external display that accepts this type of connector. 
Some external displays that support Mini Display Port have settings calibrated to 
P3 or DCI-P3. For example, if the final deliverable file’s format is DCI-P3, you can set 
the display to show colors within that color space. Because the timeline continues to 
render colors in the Rec. 2020 color space, you may see colors outside of the P3 gamut.

If you notice that colors appear clipped on your P3 display, you can reduce saturation 
or luminance until the clipping has been visually reduced or eliminated. Portions of the 
image that are bright or highly saturated can be adjusted until more image detail is 
visible (unless that detail was clipped by the camera during the shoot). After you finish 
creating the look for your project, you can export a Rec. 2020 master file.
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In some cases, you may need to deliver a single project in both Rec. 2020 and Rec. 709. 
If this is your workflow, it’s best practice to work in a Rec. 2020 project. Perform all 
edits and add effects and color correction in the widest color gamut available. When 
you finish adjusting the master Rec. 2020 project, you can begin working in a second 
master (or submaster) in Rec. 709 color space.

Matching colors in Rec. 2020 and Rec. 709 masters
When some colors are translated to the narrower gamut of Rec. 709, they may look 
different. To ensure that the Rec. 2020 master and Rec. 709 submaster look similar, 
you can perform a trim pass color adjustment on the Rec. 709 timeline to bring all the 
colors in line with broadcast specifications. When performing a trim pass in a Rec. 709 
timeline, you should attempt to match the look and feel of the Rec. 2020 timeline as 
closely as possible.

Prepare for the trim pass
1. In the Final Cut Pro browser, select a master Rec. 2020 project and then choose 

Edit > Duplicate Project as Snapshot.

2. With the duplicated project selected in the browser, choose Window >  
Project Properties (or press Command-J), then click the Modify button near  
the top-right corner of the inspector.

 

Click to modify 
the project settings.

3. In the dialog that appears, click the Color Space pop-up menu and choose 
Standard - Rec. 709.

4. In the browser, click the name of the duplicated project (the submaster), then type 
“Rec. 709” at the end of the name.

5. In the browser, click the name of the original project (the master), type “Rec. 2020” 
at the end of the name, then press Return.

Delivery to Multiple Color Spaces
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Perform the trim pass in the Rec. 709 timeline
1. If you’re using an external display, set it to the Rec. 709 color space.

2. In Final Cut Pro, open the Rec. 709 submaster and play it from start to finish.

Colors that are out of the Rec. 709 gamut may be clipped. You can determine 
whether colors are clipped by looking at video scopes or by visually deciding that 
important detail is missing in parts of the image.

3. If necessary, apply a new color correction or adjust the previous color correction to 
modify clipped colors and restore image detail.

If the Rec. 709 submaster is intended for broadcast or streaming, the deliverable 
file should conform to legal broadcast standards. To ensure that your file is safe for 
broadcast, you can run the master file through a hardware legalizer, a device designed 
to clip all overly bright, saturated, or out-of-gamut areas according to broadcast 
specifications. Alternatively, you can apply the Broadcast Safe effect to your footage in 
Final Cut Pro. The new Color Space parameter in the Broadcast Safe effect constrains 
video levels to any of several color spaces, including Rec. 709.

Preparing for Export
Not all Share settings support wide color gamut. To ensure that the colors within your 
timeline are maintained upon export, choose a Share option that supports the color 
space of your project. Using the Master File destination is generally the best way to 
export a wide color gamut file from Final Cut Pro. (You can also export a wide color 
gamut file as a 16-bit TIFF image sequence, or use a third-party plug-in that supports 
wide color gamut.)

To ensure that your Share destination supports Rec. 2020, always check the “Color space” 
field in the Settings pane of the Share window before you export.
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Here are some basic principles to keep in mind when working with wide color gamut:

• Begin work in the widest color space available.

• When grading and adding effects to a wide-gamut project, monitor in the widest 
color space available.

• If you need to export a wide-gamut project to the Rec. 709 color space, create 
a duplicate of the project as a snapshot, change its color space to Rec. 709, and 
perform a color-adjustment trim pass to eliminate out-of-gamut colors.

• Deliver your final project in a codec that supports the color space of your project.

Key Takeaways
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Shooting, editing, and delivering video with a wider color gamut is a great way  
to create projects that can be repurposed for many years. You’ll be able to return 
to the higher-quality master file for different delivery options. Going forward, more 
broadcasters and websites will support transmission or streaming of wide color gamut 
programming. And more televisions and mobile devices will support the display of 
wide color gamut video. With a catalogue of material that will stand out as visually 
distinctive, you’ll be well-positioned to take advantage of the emerging technology 
changes in the film and video industries.

Conclusion
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