Using Apple Post-Production
Applications Together

Apple professional audio and video applications work
together seamlessly to solve even the most demanding
post-production workflows.
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Final Cut Pro HD
Use Final Cut Pro to capture, edit, and output a wide range of DV, standard definition, and
high definition video. Final Cut Pro HD (version 4.5) includes additional applications:
- LiveType: For creating professional-looking titles and text animation
« Cinema Tools: For editing film digitally and creating a film cut list
 Soundtrack: For creating original, royalty-free music for your video productions
« Compressor: The high-quality compression conduit between Final Cut Pro and
DVD Studio Pro and the web

Motion

Motion can create motion graphics and compositing projects that contain QuickTime
movies, still images, audio files, text, shapes, and particle systems. You can apply
powerful filters and animated motion to your project elements and arrange them in
unlimited layers. Use Motion to easily create compelling motion graphics, animations,
and title sequences for your Final Cut Pro movies. Additionally, the integration between
DVD Studio Pro and Motion makes it easy to create motion menus and transitions for
your DVD projects.

DVD Studio Pro

Your finished movie can be imported into DVD Studio Pro where, together with motion

menus and transition graphics created with Motion, background audio clips created

with Soundtrack, and text graphics created with LiveType, you can author and burn a

DVD of your project. Additional applications included with DVD Studio Pro are:

 A.Pack: For creating Dolby Digital 5.1-channel surround sound mixes

« Compressor: The high-quality MPEG compression conduit between Final Cut Pro and
DVD Studio Pro

Using Apple Professional Video Applications Together

Video, film, and sound elements are edited together in Final Cut Pro with motion
graphics from Motion and audio from Soundtrack. Your finished movie can be
imported into DVD Studio Pro where, together with motion menus and transition
graphics created with Motion, background audio clips created with Soundtrack, and
text graphics created with LiveType, you can author and burn a DVD of your project.

Note: Help pdfs for all of the applications without printed manuals can be found on
the product DVD, in the Documentation folder. Refer to these pdfs for detailed
instructions on using the applications, or look in the onscreen help by choosing the
application name from the Help menu when that application is open.
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Editing

The editing process is the organizational and creative backbone of movie post-production.

All of your media (film, video, sound, and graphics) must be captured, organized, reviewed,

synchronized, spliced together, and output to create a seamless flow of picture and sound.

Traditionally, editing tasks fall into two main categories:

« Making creative choices about the narrative flow by cutting image and sound

« Organizing, reviewing, labeling, and sifting through numerous image and sound
elements. This is an ongoing process that starts as early as the pre-production phase
and lasts all the way to the final cut.

Additional tasks include mixing sound, layering video together for special effects,
creating titles and credits, and correcting color.

Final Cut Pro
Final Cut Pro is the ultimate movie editing application, giving you complete freedom to
edit video and audio together, choosing whatever style and workflow suits you best.

Final Cut Pro is also the central application that ties all the elements of your
movie together. You can use Final Cut Pro to:

 Capture video and audio from tape

 Import QuickTime media

« Edit film using Cinema Tools

« Natively incorporate motion graphics projects from Motion and titles from LiveType
+ Import music created in Soundtrack

When you have finished your movie, the entire project can be:

+ Output to a wide variety of standard definition and high definition tape formats

« Exported to a QuickTime movie file

 Converted to an MPEG-2 or MPEG-1 file using Compressor for DVD distribution using
DVD Studio Pro

« Converted to MPEG-1 or MPEG-4 formats for online web distribution

Using Cinema Tools With Final Cut Pro

Cinema Tools, in combination with Final Cut Pro, provides tools designed to make both
editing film digitally and working with the emerging 24P video standard easier and
more cost effective, providing functionality previously found only on high-end or very
specialized editing systems.
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To export a batch capture list from Cinema Tools for Final Cut Pro:

A Cinema Tools batch capture list is a list of the source clips entered in a Cinema Tools
database. With this list (and appropriate device control), Final Cut Pro can capture and
digitize the appropriate takes from your telecine transfer tapes with minimum effort on
your part.

Make sure that the List View window displays the database records of the clips you
want to capture.

Important: The batch capture list will only include database records that have a video
reel, timecode start, and timecode duration. Also, any database records that are already
connected to a clip do not appear in the batch capture list.

Choose File > Export > Batch Capture.
In the Export dialog, choose what you want to capture, then click OK:

« Final Cut Pro Video: Choose this option to capture all video and audio contained in
the source clips. When you choose this option, the batch capture list includes the
video reel and video timecode entered in this clip’s database record.

« Final Cut Pro Audio: Choose this option to capture only the audio from the source
clips. When you choose this option, the batch capture list includes the sound roll and
sound timecode entered in this clip’s database record.

In the dialog that appears, select a location and enter a name for the batch capture list.
To import a Cinema Tools batch capture list into Final Cut Pro:

In Final Cut Pro, choose File > Import > Batch List.

In the Final Cut Pro Batch List dialog, select the batch capture list you exported from
Cinema Tools, then click Open.

The clips appear in the Browser as offline clips, ready to be batch captured.

To export a film cut list from Final Cut Pro using a Cinema Tools database:

Cinema Tools is tightly integrated with Final Cut Pro. When you finish a film editing
project in Final Cut Pro, you will want to export lists (called film lists) to be used as a
guide for cutting the negative or workprint. By using the Cinema Tools database you
created for the project, Cinema Tools can translate the edits made in Final Cut Pro into
a film list file.

In the Browser, select the sequence from which you want to create a film list.

Choose File > Export > Cinema Tools Film Lists.
Enter and select settings in the Film Lists dialog, then click OK.

In the dialog that appears, enter a filename for the film list, choose a location, then
click Save.

In the next dialog that appears, select the Cinema Tools database you created for the
source media used in the sequence, then click Choose.

You can also export audio EDLs and change lists using the same basic method.



To import database information into Cinema Tools from a Final Cut Pro batch
capture list:

It is possible to capture your source clips before creating your database, and to build
the Cinema Tools database by importing a batch capture list created in Final Cut Pro.
This approach is not as easy as building a database from a telecine log or ALE file
because you then need to manually add the key number and film roll information to
each database record.

Make sure that the Cinema Tools database is open.

In Cinema Tools, choose File > Import > Final Cut Pro Batch List.
In the dialog that appears, select the batch capture list you exported from Final Cut Pro.
The data in the batch capture list is used to create database records.

In each database record, enter the edge code number information and film roll
identifier. (These items are required to create a cut list or change list.)

Motion Graphics and Titles

Final Cut Pro already has built-in motion graphics and titling capabilities. However,
Motion and LiveType significantly expand your post-production toolset while
remaining perfectly integrated with Final Cut Pro and DVD Studio Pro. If you need a
multiple-layer, animated logo or title sequence for your Final Cut Pro movie, or a
motion menu background for your DVD Studio Pro project, you can easily create those
elements in Motion or LiveType and import the native project files into your

Final Cut Pro or DVD Studio Pro project. Final Cut Pro also provides a means of media
capture and output for Motion and LiveType projects.

Motion

Final Cut Pro HD includes support for exchanging clips and sequences between

Final Cut Pro and Motion. The applications are closely integrated in such a way that,
when using Motion and Final Cut Pro on the same computer, you have the option of
working with the Motion project in both applications at the same time, without having
to worry about moving files between applications. Or, you can export clips for
someone else to use for creating advanced motion graphics while you edit, and then
import the Motion project into your sequence when it’s ready.

Motion also can easily export clips for use in DVD Studio Pro. These can be used as
complex motion menus, animated graphics in drop zones, and transitions between
elements such as buttons and their targets or the slides in a slideshow. DVD Studio Pro
can import and preview Motion projects that have not been rendered. Once a Motion
project has been imported into DVD Studio Pro, you can reopen the project in Motion to
make changes—DVD Studio Pro automatically updates to include the changes you make.



Exporting Clips or Sequences to Motion

Final Cut Pro clips and sequences can be exported as Motion projects using the new
File > Export > Export to Motion Project command. This command is useful when you
want to do either of the following:

» Send captured media to Motion from the Final Cut Pro Browser.

+ Send items or a sequence from your Final Cut Pro project to Motion for animation work.

To export from Final Cut Pro to a Motion project:
1 Select the items or sequence you want to export to Motion in one of the following ways:

« Select one or more items in the Browser, as long as one of them is a clip.
 Select a sequence in the Browser.
« Select items in the Timeline. (The Timeline must be active.)

2 Choose File > Export > Export to Motion Project.
3 In the dialog that appears:

a Choose a location and name for the new Motion project.
b You also have the following options:

« Launch Motion: When this option is selected, the clips or sequence you export are
opened as a project in Motion. (Final Cut Pro remains open as well.)

« Embed Motion Content: When this option is selected, Final Cut Pro creates the Motion
project as a clip in Final Cut Pro. You can think of that clip as “live”in Final Cut Pro,
meaning it updates as it is worked on in Motion. Even while both applications are
open, when you examine the Motion clip in Final Cut Pro, you'll see that the content
has been updated with any changes that were saved in Motion.

Note: When Motion projects are embedded in Final Cut Pro, though Final Cut Pro
reflects subsequent changes made to the project in Motion, Motion will not reflect any
changes (such as filters and titles) made to the Motion project clip in Final Cut Pro.

4 Click Save.

If you did not select Embed Motion Content, any items you exported appear as a
nested sequence in the Browser, and any items in the Timeline remain unchanged.



What Properties Are Exported?
When you select clips to export to Motion, the following properties are retained with
the exported project:

Exported properties

Video * Media
* Any relevant timing information, such as frame rates and In and
Out points
* Markers
* All of the standard motion characteristics, including scale,
position, rotation, composite modes, and opacity, as well as any
linear and smooth keyframing of these parameters

Audio! * Media
* Markers

1The audio exported to Motion is not imported when you bring the Motion project back into Final Cut Pro. The
audio is only intended to be used in Motion for playback and markers. For this reason, make sure that you retain the
audio clips.

When exporting to Motion, Final Cut Pro HD does not export properties omitted from
the list above, such as filters and generators.

What Happens in Final Cut Pro After the Export?
In the Browser, the sequence or group of items exported to Motion become a single
Motion clip item, with a Motion filename extension.

If the selection was in the Timeline when it was exported, and Embed Motion Content
was selected, then you also see the new Motion clip item in the Timeline. And, the
content of the Motion clip is updated as changes are saved to it in Motion (assuming
it's on the same computer). If Embed Motion Content was not selected, the content in
the Timeline remains the same.

The audio associated with the Motion video clip remains exactly as it was before you
exported. For example, if you exported from a selection of clips in the Timeline, the
audio remains on the same audio tracks. Be sure to retain this audio in your movie, as it
will not be imported back with the Motion project.

While working in Final Cut Pro, you can open a Motion clip from the Browser or
Timeline in order to edit it in Motion.

To open a Motion clip in Motion, from within Final Cut Pro:
Select it, Control-click, then choose Open in Editor from the shortcut menu.

Both the Motion video clip item and the audio associated with it in Final Cut Pro open
in Motion.

Note: If you use Media Manager in Final Cut Pro, be aware that Media Manager will not
move the source media referenced by a Motion clip item to a new location.



Importing Motion Projects Into Final Cut Pro
Whether or not you have Motion installed, you can import Motion projects into
Final Cut Pro in the same way you would import other media.

To import a Motion project into Final Cut Pro, do one of following:
Drag the Motion project directly into the Final Cut Pro Browser or Timeline.

Choose File > Import > Files, then select the Motion project in the dialog that appears.

Note: Remember that it's not necessary to import Motion projects back into

Final Cut Pro if you exported them with Embed Motion Content selected. When
embedded, the Motion project that appears in Final Cut Pro automatically picks up any
changes saved to it in Motion.

What Happens When a Motion Project is Imported or Embedded?
Although you cannot edit the content of an imported or embedded Motion project
clip in Final Cut Pro, you can play it to see how it looks in your movie, place it in your
sequence, trim edit it, add transitions, and apply filters and titles to it.

When a Motion project is imported or embedded into Final Cut Pro:

« Final Cut Pro displays the project as a clip, with all of the layers of the Motion
project composited together into one sequence. It appears in the Browser, with a
Motion filename extension. If embedded and already in the Timeline, it also
appears in the Timeline.

« The audio in Motion is not imported into Final Cut Pro.

« If project properties (such as frame width or height) were altered in Motion, those
new properties are reflected in the Motion project in Final Cut Pro.

Importing Motion Projects Into DVD Studio Pro

You can use Motion to create animated graphics and video that can be used for a

variety of purposes in DVD Studio Pro:

« As motion menus: You can create everything from simple motion menu backgrounds
that include button art and menu text to complex motion menus for use as chapter
index menus. These motion menus can either use an overlay graphic or the
DVD Studio Pro templates and styles to add button highlights to the menu.

« As transitions: You can create Alpha Transitions that DVD Studio Pro can play when
jumping between elements. Importing Motion transitions allows you to customize
your DVD project and easily add a high level of sophistication to it. For example, an
animated logo could appear when you click a menu’s button.

« As drop zone graphics: Drop zones in DVD Studio Pro allow you to easily add motion
graphic elements to a menu’s background. By taking advantage of the alpha channel
you can add in Motion, you can have complex graphic elements that DVD Studio Pro
can composite over the menu background.



Exporting Motion Projects for DVD Studio Pro

Motion projects intended for use with DVD Studio Pro must match the video formats
supported by the DVD-Video specification. DVD Studio Pro can author DVD projects in
NTSC or PAL, using either a 4:3 aspect ratio or an anamorphic 16:9 aspect ratio.

Importing Motion Projects for Motion Menus Into DVD Studio Pro
You import Motion projects for use as motion menus and drop zone graphics into
DVD Studio Pro the same as you import most assets.

To import a Motion project into DVD Studio Pro, do one of the following:
Drag the Motion project directly into the DVD Studio Pro Assets tab or Menu Editor.

When dragged to the Menu Editor, you can choose how DVD Studio Pro uses the
project from the Drop Palette that appears.

Choose File > Import > Asset, then select the Motion project in the dialog that appears.

Add the folder containing your Motion projects to the Video tab of the DVD Studio Pro
Palette. You can then add the projects by dragging them directly to the appropriate
places, such as to the Menu Editor, Assets tab, or Timeline.

Once the project is imported, you can reopen the project in Motion from the
DVD Studio Pro Assets tab. This makes it fast and easy to make changes in the project.

To open a Motion project from within DVD Studio Pro, do one of the following:
Select the project in the Assets tab, then choose File > Asset > Open in Editor.

Control-click the project in the Assets tab, then choose Open in Editor from the
shortcut menu.

Double-click the project in the Assets tab.

If you make any changes to the project in Motion, in most cases, DVD Studio Pro
automatically updates to include those changes.

Creating DVD Studio Pro Transitions With Motion
DVD Studio Pro 3 includes an Alpha Transition feature. Alpha Transitions make it possible
for you to create customized transitions for use in your menus, tracks, and slideshows.

All transitions have a start and end frame, based on where the transition is being used.
The standard transitions are able to transform the start and end frame video, providing
the ability to have a variety of effects, such as rotating or blurring, directly applied to the
video. An Alpha Transition does not directly transform the start and end frame video—it
simply transitions from the start to the end based on QuickTime movies you create.
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Creating an Alpha Transition requires from one to three QuickTime movies, depending
on the type of transition you want to create.

+ Do you want any kind of video other than the start and end frames to appear during
the transition? For example, if you want a spinning DVD to fly across the screen
during the transition, you must have an asset movie providing the flying DVD image.

+ Do you want to see the start and end frames on the screen at the same time during
the transition? In the example with the spinning DVD, maybe you want to see the
start frame around the outside edge of the DVD and the end frame in the DVD’s
center. To see the start and end frames at the same time, you must have a
background matte movie.

« Do you want a simple wipe transition that uses a custom shape? You can use a
background matte movie to create a wipe transition with hard or soft edges in any
shape you like.

There are several components to an Alpha Transition:

« The transition asset folder: Contains the transition’s assets. Additionally, the name of
this folder is the name of the transition. Each Alpha Transition requires a separate
transition asset folder. See “Adding Motion Alpha Transitions to DVD Studio Pro” on
page 12 for more information.

« The asset movie: Required if you want any kind of video other than the start and end
frames to appear during the transition.

« The asset matte movie: Required if your asset movie does not include an alpha channel.

« The background matte movie: Required if you want to see the start and end frame
video at the same time or if you want to create a wipe transition.

Transition Asset Movie

The asset movie is required if you want any kind of video other than the start and end
frames to appear during the transition. For example, if you want a spinning DVD to fly
across the screen during the transition, it is the asset movie that provides the flying
DVD image.

The asset movie must have the same name as the transition asset folder and can have
an extension. For example, if the transition asset folder’s name is Spinning DVD, the
asset movie could be named Spinning DVD.mov.

The asset movie can also include an alpha channel. In the above example with the
spinning DVD flying by, you would most likely want to be able to see the start or end
frame video through the DVD’s hole and around its edges. For this to happen, there
must be an alpha channel for DVD Studio Pro to know which parts of the asset movie
video should appear and which should be ignored.

There are two ways to provide this alpha channel: embedded with the asset movie or
as a separate asset matte movie (described later).



When the alpha channel is embedded with the asset movie, be sure the video output
is premultiplied.

Note: Normally, the background matte movie controls which areas of the background
show the start and end video frames while the transition plays. If there is no
background matte movie, DVD Studio Pro switches from using the start frame video as
the transition’s background to using the end frame video as the background at the
asset movie's halfway point.

Transition Asset Matte Movie

The asset matte movie is required only when an asset movie that does not include an
alpha channel is used by the transition. Having a separate asset matte movie is
particularly useful when the asset movie is normal video (as opposed to an animation).

The asset matte movie must have the same name as the transition asset folder,
followed by “-matte,” and can have an extension. For example, if the transition asset
folder’s name is Spinning DVD, the asset matte movie could be named Spinning
DVD-matte.mov.

The asset matte movie needs to be monochrome, with white identifying the asset
movie video to use, and black identifying the places where the start or end frame video
appears. You can also use levels in between white and black to set a transparency and
add soft edges.

Transition Background Matte Movie

The background matte movie can be used in one of two different ways:

« It can be used in conjunction with the asset movie to control which areas of the screen
should show the start frame video and which should show the end frame video.

« It can be used as the only movie in the transition assets folder to provide a wipe
transition. As when used with the asset movie, the background matte movie controls
which areas of the screen should show the start frame video and which should show
the end frame video.

The background matte movie must have the same name as the transition asset folder,
followed by “-backgroundMatte,” and can have an extension. For example, if the
transition asset folder’s name is Spinning DVD, the background matte movie could be
named Spinning DVD-backgroundMatte.mov.

The background matte movie needs to be monochrome, with white identifying where
the start frame video appears, and black identifying where the end frame video
appears. As a general rule, the background matte movie should start with a full white
screen and end with a full black screen. You can also use levels in between white and
black to set a transparency and add soft edges.
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Adding Motion Alpha Transitions to DVD Studio Pro

Motion projects and movies used as Alpha Transitions within DVD Studio Pro are
handled differently than Motion projects and movies used in menus and tracks. When
opened, DVD Studio Pro checks for transition asset folders located in specific areas of
your hard disk. Any folders it finds that contain appropriate Motion projects or movies
are automatically added as Alpha Transitions, and become available for use in any DVD
projects you author.

In addition to containing the movies that make up the Alpha Transition, the name of
the transition asset folder becomes the name of the transition. All files within the
folder must also be named the same as the folder, with “-matte” added to asset matte
movies and “-backgroundMatte” added to background matte movies to distinguish
these files’ purpose.

When you open DVD Studio Pro, it looks in two locations for transition asset folders:

- At the root of your disk, in this location: [root]/Library/Application Support/
DVD Studio Pro/Transitions.

« In your home folder, in this location: [user]/Library/Application Support/
DVD Studio Pro/Transitions.

Note: If you add a transition folder while DVD Studio Pro is open, it is ignored until the
next time you open DVD Studio Pro.

Using LiveType Titles With Final Cut Pro

You can directly import LiveType project files into Final Cut Pro and DVD Studio Pro.
This eliminates the need to render a QuickTime movie of your LiveType title each time
you want to use it in Final Cut Pro or DVD Studio Pro.

Note: To open LiveType projects directly in Final Cut Pro or DVD Studio Pro,
LiveType 1.2 or later must be installed on the system you are using.

To import a LiveType project into Final Cut Pro, do one of the following:
Choose File > Import or press Command-I and navigate to the LiveType project you
want to import into Final Cut Pro.

From the Finder, drag a LiveType project file into the Final Cut Pro Browser.
The LiveType project file appears as a clip in the Final Cut Pro Browser.
A LiveType project file within Final Cut Pro is simply referred to as a LiveType clip or a

LiveType movie. If necessary, you can reconnect the media (in this case, the actual
LiveType project file on disk) just as you would any other Final Cut Pro clip.



To import a LiveType project into DVD Studio Pro, do one of the following:
Drag the LiveType project directly into the DVD Studio Pro Assets tab or Menu Editor.

When dragged to the Menu Editor, you can choose how DVD Studio Pro uses the
project from the Drop Palette that appears.

Choose File > Import > Asset, then select the LiveType project in the dialog that appears.

Add the folder containing your LiveType projects to the Video tab of the
DVD Studio Pro Palette. You can then add the projects by dragging them directly to the
appropriate places, such as to the Menu Editor, Assets tab, or Timeline.

Once the project is imported, you can reopen the project in LiveType from the
DVD Studio Pro Assets tab. This makes it fast and easy to make changes in the project.

Using LiveType Clips in Final Cut Pro

In Final Cut Pro, imported LiveType project files behave just like any other clips. They can
be organized within the Browser, opened in the Viewer, edited into sequences, trimmed,
copied, and pasted. LiveType clips maintain normal master and affiliate clip relationships.

Playing LiveType Titles in Final Cut Pro

LiveType titles can be played back in Final Cut Pro like any other media file. However,
when edited into sequences, LiveType clips appear with a red render bar in the
Timeline, so you will have to render those portions of your sequence.

Editing the LiveType Title Contents
Although you can perform normal editing and DVD authoring tasks with a LiveType
clip, the LiveType title contents cannot be adjusted directly within Final Cut Pro or

DVD Studio Pro. LiveType title settings can only be changed in the LiveType application.

Final Cut Pro and DVD Studio Pro provide a quick and easy way to open LiveType clips
directly in the LiveType application to make changes to your title.

To automatically open a LiveType clip from within Final Cut Pro:
In the Final Cut Pro Browser or within a sequence, Control-click the LiveType clip in which
you want to adjust title settings, then choose Open in Editor from the shortcut menu.

The LiveType project file is automatically opened in the LiveType application.

In LiveType, make any necessary changes to the LiveType title.

3 Save and close the LiveType project file.

Return to Final Cut Pro.

Final Cut Pro automatically relinks any LiveType clips which reference the LiveType
project you just changed. In Final Cut Pro, you can immediately see the changes to the
LiveType title. Using this method, you do not need to reconnect the LiveType project
file each time you alter it outside of Final Cut Pro.
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Note: The Creator column in the Final Cut Pro Browser indicates what application will
be launched when you choose Open in Editor from a clip’s shortcut menu. For LiveType
clips, the creator is automatically set to LiveType.

To automatically open a LiveType clip from within DVD Studio Pro:
Do one of the following:

« Select the project in the Assets tab, then choose File > Asset > Open in Editor.

« Control-click the project in the Assets tab, then choose Open in Editor from the
shortcut menu.

« Double-click the project in the Assets tab.

In LiveType, make any necessary changes to the LiveType title.
Save and close the LiveType project file.
Return to DVD Studio Pro.

If you make any changes to the project in LiveType, in most cases, DVD Studio Pro
automatically updates to include those changes.

Adding Music

Music provides critical rhythm and tempo (pacing) while you edit your movie. It's not
uncommon to walk into an editing suite and see a shelf full of audio CDs that an editor
can quickly browse to set an appropriate mood for a scene they are editing. However,
using copyrighted music requires expensive licensing fees, so many editors invest in
license-free music to ensure they are using music they have legal rights to.

Licensing costs aside, choosing pre-made music for your movie can limit your creativity.
What if you like a song, but you feel it would work better with the piano mixed more
quietly, or the tempo is just a bit too fast? If you don’t have the resources to hire a
professional music composer, you may find yourself wishing you could do it yourself.
With Soundtrack, now you can.

Using Soundtrack With Final Cut Pro

Soundtrack allows you to create music with thousands of royalty-free music loops
which can be combined together in an unlimited variety of mixes and tempos. If you
can't find the exact instrument or sound you are looking for, you can easily invest in
third-party Soundtrack loops or even create your own. Soundtrack also imports special
scoring markers created by Final Cut Pro so you can create music that lines up exactly
with your movie. If you change your picture edit, Soundtrack can readily alter the music
tempo or number of loops so that image and sound stay in perfect sync and the mood
is maintained.



Historically, music composers do the majority of scoring and recording after the
picture is completely finished, or locked. Soundtrack provides new opportunities for
music composers and movie editors to work together in parallel, even if the picture
isn't yet locked. Composers can begin composing elements while a movie is still
being edited, creating custom loops in the audio software of their choice and the
Soundtrack Loop Utility. The movie editor can set scoring markers in Final Cut Pro
and adjust tempo, key, and orchestration exactly how he or she wants in Soundtrack.
Once the picture is locked, the composer can do a final music mix in Soundtrack or
bring it into Logic Pro for even more options.

Exporting From Final Cut Pro to Soundtrack

Soundtrack can open QuickTime movie files. QuickTime movie files containing audio
tracks as reference can also be opened.

In the Browser, select the sequence or clip you want to export to Soundtrack.

Choose File > Export > For Soundtrack.
Choose a destination and a filename.

By default, Audio Scoring markers are included in the Markers pop-up menu. You can
choose different markers (or no markers) if you like.

Note: Soundtrack only recognizes Audio Scoring markers. Soundtrack ignores other
markers contained in a QuickTime movie file.

Click Save.

Importing Soundtrack Audio Into Final Cut Pro
Soundtrack creates Audio Interchange File Format (AIFF) files, either as a stereo
mixdown or as individual files per track.

To import AIFF files created in Soundtrack, do one of the following:
In Final Cut Pro, choose File > Import, then navigate to the AIFF files you want
to import.

Drag the AIFF files from the Finder to the Final Cut Pro Browser.

Using Soundtrack With DVD Studio Pro

Authoring a DVD has several specialized audio requirements that Soundtrack is well

suited to support:

« Audio for menus: An easy way to make your DVD menus more engaging is to add
audio to them. You can add audio to motion and most still menus.

« Audio for slideshows: You can make your slideshows more interesting by adding
background audio to them. You can create individual audio clips for each slide, or
create a single audio clip for the entire slideshow.
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« DVD-compliant audio: DVD projects have special requirements for their audio.
Soundtrack is able to create DVD-compliant uncompressed AIFF audio files that
require no further processing to be used in a DVD project. These files require a
48 kHz sample rate and 16- or 24-bit sample sizes.

Often the need for an audio clip comes up late in the DVD authoring process, perhaps
because of the addition of a last minute menu. While the ability to quickly create an
audio clip with Soundtrack is very attractive, not having to worry about paying royalties
or license fees is a big bonus, especially when time is short.

Important: When exporting audio for use in DVD menus, you must take into account
that the DVD-Video specification requires all menus to use the identical format and
audio settings. If there are other menus with audio in the DVD project, use their
settings when exporting the Soundtrack audio. If the menus use Dolby Digital AC-3
audio, you will need to use A.Pack, included with DVD Studio Pro, to transcode the
Soundtrack audio to the AC-3 format before it can be added to your DVD project.

Using Soundtrack With Other Applications
You can export a Soundtrack project as an audio file in AIFF format, and you can export
a project containing a QuickTime movie to a new QuickTime movie.

Exporting Audio Files From Soundtrack
You can export a Soundtrack project as a stereo AIFF audio file. When you export a
project, all unmuted tracks are included in the exported file.

To export a project as an audio file:
Choose File > Export Mix.

When you export a Soundtrack project containing a video file, by default the audio
from the video file is not included in the exported file. You can choose to merge the
video's audio with the project.

To merge the video’s audio into a project when exporting:
Choose File > Export Mix.

In the Save dialog, deselect the Mute Video’s Audio checkbox.

Exporting QuickTime Movies From Soundtrack

If a Soundtrack project contains a QuickTime movie file, you can export the project to a
new QuickTime movie. Exporting to a QuickTime movie creates a copy of the original
movie file, with the project’s audio mixed into the movie’s audio track.

To export a project to a new QuickTime movie file:
Choose File > Export to QuickTime.



A QuickTime movie can be either self-contained (with all audio and video data saved in
the movie file) or a reference (with the movie file containing only references to the
media it uses). When you export a project to a QuickTime movie, by default the new
movie file is self-contained, even when the original movie file is a reference movie. You
can choose to keep a reference movie as a reference movie, but cannot change a
self-contained movie to a reference movie.

To keep a reference movie as a reference movie when exporting:
Choose File > Export to QuickTime, then deselect the “Make movie self-contained”
checkbox in the Export dialog.

Importing Audio and Video Into Soundtrack
You can import audio files and a QuickTime movie into a Soundtrack project.

Importing Audio Files Into Soundtrack

Soundtrack supports audio files in both AIFF and WAV formats. You can import audio
files with any combination of the following sample rates and bit depths:

« Sample rate: 22.05,32,44.1,48, or 96 kHz

- Bitdepth: 8,16, or 24 bits

You can also import QuickTime audio files into Soundtrack. Because this is a
compressed format, playback quality may not be as high as with AIFF or WAV files.

To import an audio file, do one of the following:
Locate the file using the File Browser pane of the Soundtrack Media Manager.

Drag the file from the Finder into the Timeline.

Drag the file from the Audio pane of the Viewer into the Timeline.

Importing QuickTime Movie Files Into Soundtrack

Soundtrack supports standard QuickTime-compatible video file formats. You can
import QuickTime movie (mov) or MPEG-2 (.m2v) files into Soundtrack, including files
using NTSC, PAL, and other codecs supported by QuickTime. Imported video files can
be up to 4 hours in length—but large files can have an impact on playback
performance, especially if the video is compressed.

To import a video file, do one of the following:
Locate the file using the File Browser pane of the Soundtrack Media Manager, then drag
the file either to the Video pane of the Viewer or to the video track in the Timeline.

Drag the file from the Finder, either to the Video pane of the Viewer or to the video
track in the Timeline.

Note: If you are making roundtrips between Final Cut Pro and Soundtrack, see the section
“Roundotrips Between Final Cut Pro and Soundtrack”in Chapter 8 of Soundtrack Help for
more information on moving back and forth between the two applications.
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DVD and Web Distribution

It doesn’t matter how good your post-production tools are if no one can see the movie.
Once you've completed your movie, how are you going to get it to your audience?
Having a plan for distribution in advance is crucial so that viewers see your movie as
soon as possible. DVD Studio Pro makes it fast and easy to create professional DVDs in
a variety of styles without having to face the complex intricacies of the DVD-Video
specification. Every aspect of authoring is customizable, but when you're in a hurry, you
can modify one of the included template designs to finish your DVDs even faster.
Motion projects can be used as motion menus and Alpha Transitions to allow you to
create a custom DVD project. Final Cut Pro movies can use Compressor to directly
export high-quality MPEG-2 movies, or for special projects requiring more video
content, MPEG-1 movies.

Compressor can also be used to convert your finished Final Cut Pro projects to MPEG-1 and
MPEG-4 video for online web and Internet delivery. The speed and quality of Compressor
MPEG video rivals the most expensive, high-end hardware compression systems.

A.Pack helps you convert your multichannel audio, such as stereo or 5.1 surround
sound, into DVD-compliant, Dolby Digital AC-3 audio files.

Most new Power Macintosh and PowerBook computers include the DVD Player
application, which can be used to test and simulate DVD projects before you commit
them to DVD-R discs.

DVD Studio Pro

DVD Studio Pro is software for authoring DVD-Video titles. Video from Final Cut Pro and
Motion, music from Soundtrack, and still images from applications like Adobe Photoshop
can be easily orchestrated into a DVD that can be played on a DVD player or a suitably
equipped computer. DVDs can be authored to your exact specifications:

« Feature films with subtitles and multiple camera angle selection

« Special events, such as weddings, concerts, and trade show videos

« Interactive kiosks with extensive menu navigation and web URL links

« Film dailies and video transfers

- Artinstallations with automatic looping and random scene selection

DVD Studio Pro Asset Sources

DVD Studio Pro projects can use assets from a wide variety of sources. With its built-in
QuickTime MPEG Encoder, you can import movies, including reference movies, directly
from Final Cut Pro or iMovie. DVD Studio Pro takes advantage of any chapter or
compression markers you add to the movie, providing precisely positioned chapter
markers and more control over the encoding.



Other applications that you can use to create assets for DVD Studio Pro projects include:

« Motion: You can use Motion to create motion menus and Alpha Transitions that can
enhance your DVD project while simplifying the process. See “Importing Motion
Projects Into DVD Studio Pro” on page 8 for more information.

« Soundtrack: You can use Soundtrack to create customized, royalty-free audio clips
that can be added to your DVD project’s menus and slideshows. See “Using
Soundtrack With DVD Studio Pro” on page 15 for more information.

« LiveType: You can use LiveType to create animated text elements that DVD Studio Pro
can composite together with other elements that make up a motion menu.

« And many others: Any application, from GarageBand to Keynote, that can create
QuickTime video or audio can be used directly as a source of assets for DVD Studio Pro.

DVD Studio Pro can also use assets that are already DVD-compliant. These include:

+ MPEG-2 and MPEG-1 video from Compressor

+ Compressed audio including Dolby Digital AC-3 audio from the included A.Pack
encoder, MPEG-1 Layer 2 audio from Compressor, and DTS audio. See “A.Pack”on
page 22 for information on using A.Pack to encode your audio.

» Uncompressed PCM or AIFF stereo audio, using a 48 kHz sample rate and either 16 or
24 bits, from a wide variety of sources

Exporting your movies from Final Cut Pro to Compressor to create high-quality MPEG-2
assets for DVD Studio Pro, even when down-converting high definition (HD) sources,
provides you with more encoding flexibility when compared to importing the movie
directly into DVD Studio Pro.

To export from Final Cut Pro to DVD Studio Pro using Compressor:
1 In the Browser, select a sequence you want to export to DVD Studio Pro.

2 Choose File > Export > Compressor.

Compressor opens with the sequence you exported from Final Cut Pro as a source in its
Batch window. You can then choose a specific preset that will provide the level of
quality your movie requires.

Importing iDVD Projects

For those users who use iDVD and find themselves wanting to do more with their DVD
projects, DVD Studio Pro is able to import iDVD projects. This makes it easy for you to
build on what you've already created, adding professional features such as subtitles
and additional audio streams.

To import an iDVD project into DVD Studio Pro:
1 Choose File > Open.

2 Select the iDVD project file, then click Open.
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The project opens in DVD Studio Pro. DVD Studio Pro can import iDVD 3 and 4 projects
as well as iDVD 4 archived projects.

Important: In most cases, iDVD must be installed on the same system as DVD Studio Pro.
An exception is with iDVD 4 archived projects which can be opened without iDVD 4
being installed.

Exporting Movies With Compressor

Compressor provides an essential part of the video compression process (transcoding)
by making compression fast, efficient, and convenient and giving you more options in
your choices of compression presets, settings, and output formats.

Exporting From Final Cut Pro to Compressor
Compressor converts QuickTime movies to the following formats:
* For DVD: MPEG-1 and MPEG-2

 For web: MPEG-1 and MPEG-4

Using Compressor, you can generate high-quality video and audio assets to import into
DVD Studio Pro. If you have added compression and chapter markers in your

Final Cut Pro sequence, these can be included in the resulting MPEG files. When
imported into DVD Studio Pro, chapters and I-frame compression frames will be
created automatically from the included markers.

To export from Final Cut Pro to Compressor:
In the Browser, select a sequence you want to export to DVD Studio Pro.

Choose File > Export > Compressor.

Compressor opens with the sequence you exported from Final Cut Pro as a source in its
Batch window. You can then choose a specific preset that will provide the level of
quality your movie requires.

Exporting From Compressor to DVD Studio Pro

While you can directly import QuickTime movies into DVD Studio Pro and use its

embedded QuickTime MPEG Encoder to create MPEG video from the movies, using

Compressor provides additional flexibility in the encoding process. Examples of benefits

you can get from using Compressor to encode your DVD Studio Pro assets include:

« Additional encoding settings: Compressor includes several MPEG encoding settings
that are not available with the embedded QuickTime MPEG Encoder, including a
variety of GOP structure settings.

« Encoding of 24p and HD sources: Compressor can encode NTSC resolution 24 fps
MPEG streams. Additionally, Compressor includes the ability to perform a high-
quality down-conversion of HD sources, making it easy to create quality DVD projects
from Final Cut Pro HD movies.



* MPEG-1 video: While MPEG-2 provides the best video quality for your DVD projects,
MPEG-1 can be an alternative for specialized projects requiring more video to fit on
the DVD.The MPEG-1 format’s lower resolution and bit rate creates much smaller files
than you would get using the MPEG-2 encoder. Compressor can create MPEG-1 video
files that DVD Studio Pro can import and use as assets for both tracks and menus.

* MPEG-1 Layer 2 audio: Compressor includes the ability to create compressed stereo
audio files in the DVD-compliant MPEG-1 Layer 2 audio format. Using compressed
audio in your DVD projects reduces the amount of disc space the audio will require.

Basic Compressor Workflow

Compressor includes two workflows you can use:

« Normal method: You use the Compressor windows to configure all aspects of the
encoding process. You can choose from preconfigured settings or create
custom settings.

« Droplet method: You can create Droplets that act as shortcuts to perform your
encoding. Droplets make routine encoding very easy by only requiring you to drag
the files to be encoded to the Droplet icon.

Using the Normal Method

Using the Compressor windows, you can quickly configure a batch of files for encoding.

The batch can include multiple source media files or can have a single source file with
encoded outputs using multiple formats.

To encode sources using the normal method:
Add one or more source files to the Batch window.

Assign one or more presets to each source file.

You can use the supplied presets or create one or more custom presets. Each preset
defines the encoder to use (QuickTime, MPEG-1, MPEG-2, MPEG-4, AIFF, or TIFF), the
encoder’s settings, and the filename’s extension. A preset can also apply one or more
filters to the encoded file, such as a watermark or a noise removal.

Set the destination for each of the source file’s presets.

A destination not only defines where the encoded file is placed, it also defines the file's
naming structure. For example, you can choose whether to include the preset’s name
or the date in the filename. You can use the supplied destinations or create your own.

Use the Preview window to verify each preset configuration.

Compressor includes a preview window that includes a split screen feature, making it
easy to compare the original source video with the encoded version. The Preview
window also provides the ability to trim the In and Out points of the source video, so
that you can choose a portion of the video file to encode, and a marker feature that
allows you to add compression and chapter markers to the source video.

Submit the batch for transcoding.

Once encoding starts, use the Batch Monitor window to verify the encoding progress.
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Using the Droplet Method
Once you have created a Droplet, you can encode video by simply dragging the sources
to its icon. A Droplet is based on a single preset or a group of presets and a destination.

To create a Droplet:
Using the Presets window, configure a preset or group of presets to include with
the Droplet.

Click the Save Droplet button in the Presets window.

Enter a name and location for the Droplet.

Choose a destination for the Droplet’s output files from the existing destinations.
Click Save.

The Droplet is saved to the specified location. You can double-click the Droplet to open
it and view its settings, or drag source files to it to have them encoded using its
settings. Once encoding begins, you can use the Batch Monitor window to verify the
encoding progress.

A.Pack

When authoring DVD projects, you often are faced with having more assets in your

project than will fit on the final DVD. One solution can be to use compressed audio in

place of uncompressed PCM and AIFF audio. This can be a benefit in two ways:

« It greatly reduces the amount of disc space required by your audio assets.

« It reduces the amount of DVD playback bit rate bandwidth that must be dedicated to
audio, potentially allowing you to use higher bit rate for the video.

The other benefit of compressed audio is that it makes it possible to include Dolby
Digital surround sound audio with your project.

DVD Studio Pro includes A.Pack, a Dolby Digital AC-3 encoder capable of creating
audio files containing from one to six channels (5.1 surround sound). A.Pack contains
all the controls you need to create DVD-compliant AC-3 audio from your
uncompressed audio files.

Important: A.Pack can only create 5.1 surround sound files from proper sources. It
cannot create 5.1 surround sound from a stereo source.



Exporting From A.Pack to DVD Studio Pro

A.Pack can export DVD-compliant Dolby Digital AC-3 audio files containing from one
to six channels. The source files must be uncompressed audio, such as AIFF or PCM
audio, using a 48 kHz sample rate. You can have separate source files for each
channel, as is often the case with 5.1 encoding, or use source files that include two
or more audio channels.

To encode an AC-3 stream:
Choose the Audio Config Mode in the Audio tab of the encoder settings.

This controls how many channels will be in the stream, as well as their configuration.
The encoder’s display changes to match the configuration you choose.

Import the source files and assign them to output channels.

You can drag source files to the appropriate channel or Control-click each channel to
assign the source files. If you assign a source file that contains two or more channels, a
dialog appears for you to choose the source channel to assign to that AC-3 channel.

Configure the output settings.

There are extensive encoder configuration settings, allowing you to customize the audio
to your specific needs. In most instances, though, you will only need to choose a bit rate.

Encode the audio.

A.Pack also includes a batch encode capability that allows you to configure multiple
AC-3 streams and encode them in one process.

Exporting Final Cut Pro Audio for Encoding With A.Pack
You can export AIFF audio files from Final Cut Pro for transcoding into Dolby Digital
AC-3 files. If you export a stereo audio output, A.Pack can create a two-channel AC-3 file.

To export audio files suitable for encoding into a 5.1 surround sound file, you must go
through the export process multiple times. For example, you can export a stereo file with
the front left and right channels, a second file with the rear left and right channels, a third
with the center channel audio, and a fourth with the low frequency effects channel.

To export Final Cut Pro audio for A.Pack encoding:
Enable the audio tracks to export.

Be sure to disable tracks that should not be exported, since Final Cut Pro will combine
all enabled tracks into a single stereo file.

Choose File > Export > Audio to AIFFs.
Configure the output file and click Save.

Note: Be sure to export using a 48 kHz sample rate.
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Exporting Soundtrack Audio for Encoding With A.Pack
Similar to Final Cut Pro, Soundtrack makes it easy to create stereo audio files suitable
for encoding with A.Pack.

Note: Soundtrack is also able to export individual stereo audio files for each track. Since
each of these files contains a single loop, it is unlikely that they would be useful for
creating a surround sound AC-3 audio file.

To export Soundtrack audio for A.Pack encoding:

Create tracks and assign loops to them.

Choose File > Export Mix.

A dialog appears with settings for the exported audio file.
Configure the export settings.

For use on a DVD, choose either the 16 bit or 24 bit depth setting, and choose a 48 kHz
sample rate.

Export the audio.

© 2004 Apple Computer, Inc. All rights reserved.

Apple, the Apple logo, DVD Studio Pro, Final Cut, Final Cut Pro, iMovie, Mac, Macintosh, Mac OS, PowerBook,
and QuickTime are trademarks of Apple Computer, Inc,, registered in the U.S. and other countries. A.Pack,
Cinema Tools, Finder, GarageBand, iDVD, Keynote, and LiveType, are trademarks of Apple Computer, Inc.
Adobe is a registered trademark of Adobe Systems Incorporated in the U.S. and/or other countries.



	Using Apple Post-Production Applications Together
	Using Apple Professional Video Applications Together
	Editing
	Final Cut Pro
	Using Cinema Tools With Final Cut Pro

	Motion Graphics and Titles
	Motion
	Exporting Clips or Sequences to Motion
	Importing Motion Projects Into Final Cut Pro
	Importing Motion Projects Into DVD Studio Pro

	Using LiveType Titles With Final Cut Pro
	Using LiveType Clips in Final Cut Pro
	Playing LiveType Titles in Final Cut Pro
	Editing the LiveType Title Contents


	Adding Music
	Using Soundtrack With Final Cut Pro
	Exporting From Final Cut Pro to Soundtrack
	Importing Soundtrack Audio Into Final Cut Pro

	Using Soundtrack With DVD Studio Pro
	Using Soundtrack With Other Applications
	Exporting Audio Files From Soundtrack
	Exporting QuickTime Movies From Soundtrack

	Importing Audio and Video Into Soundtrack
	Importing Audio Files Into Soundtrack
	Importing QuickTime Movie Files Into Soundtrack


	DVD and Web Distribution
	DVD Studio Pro
	DVD Studio Pro Asset Sources
	Importing iDVD Projects

	Exporting Movies With Compressor
	Exporting From Final Cut Pro to Compressor
	Exporting From Compressor to DVD Studio Pro
	Basic Compressor Workflow

	A.Pack
	Exporting From A.Pack to DVD Studio Pro
	Exporting Final Cut Pro Audio for Encoding With A.Pack
	Exporting Soundtrack Audio for Encoding With A.Pack




