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Introduction

Final Cut Pro X is a revolutionary editing application that includes many new concepts
and features that are different from those in previous versions of Final Cut Pro. This
document—structured according to the major parts of an editing workflow—uses the
Final Cut Pro 7 application for comparison to discuss how to complete important tasks
in Final Cut Pro X.
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Getting Started

Projects

Final Cut Pro 7 and Final Cut Pro X use different media databases and terms for basic
organizing concepts.

Final Cut Pro 7 Final Cut Pro X
Project Project (Timeline) and Event (source media)
Sequence Project

In Final Cut Pro 7, projects include both sequences, which contain your editing
decisions, and clips, which are the connections to the source media. As a result, all
the sequences and metadata associated with the source media travel together in
a single project.

In Final Cut Pro X, sequence information and media information are stored in separate
database files—the former in a project, and the latter in an Event. A Final Cut Pro X
project contains a single sequence, but you can have as many projects as you like, all
of which can refer to the same media and metadata.

It's easy to switch among multiple Final Cut Pro X projects by clicking the History
buttons. Control-click and hold the buttons to show a list of projects opened during
your editing session. The list allows you to quickly jump to another project, for
example, to copy and paste clips or clip attributes like effects.

The Project Library displays all projects within the Final Cut Projects folders located on
local and network-attached drives. You can organize projects within the Project Library
using folders. You can also move projects out of the Final Cut Projects folder at the
Finder level, so that they no longer appear within the Project Library.
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Events, Source Media, and Render Files

Final Cut Pro X offers robust media management based on unique identifiers that are
added to every clip upon import. Final Cut Pro X also features a new set of rules for
connecting media and render files.

Final Cut Pro 7 Final Cut Pro X
Audio and video Capture Scratch folder Final Cut Events folder
Audio and video Render Files folder Final Cut Projects folder

When you import media into Final Cut Pro X, you associate it with an Event, either
by creating a new Event or choosing an existing one. The Event can be created on a
local, external, or network drive and becomes available automatically whenever the
drive is mounted.

The Event Library displays all Events within the Final Cut Events folders located on
local and network-attached drives. You can organize Events within the Event Library
using folders. You can also move Events out of the Final Cut Events folder at the Finder
level, so that they no longer appear within the Event Library.

If the “Copy Files to Final Cut Events folder” option is selected in Import preferences,
the imported media is copied to the Original Media folder within the Event folder.

If the “Copy Files to Final Cut Events folder” option is not selected, the media stays in
place. If the media is on a network, external, or local drive that is different from the
drive that contains the Event, a connection is created between the Event and the
source media. This means that any metadata associated with imported media can be
used across any project on your computer; it's not attached only to one project as it is
in Final Cut Pro 7.

In Final Cut Pro 7, you set a scratch disk location to indicate where video and audio
files are stored when imported into Final Cut Pro. You also set a location for render
files, thumbnails, and audio waveforms. When you create a project in Final Cut Pro X,
the project folder contains a project file that holds all the information about your edit.
The project folder also stores all the related render files in a separate subfolder called
Render Files. This means that when you move the project’s folder to another location,
you move the edit information and the render files at the same time.

Interface

Final Cut Pro X has a streamlined interface that you can customize by enabling and
disabling different types of visual displays and lists.

Final Cut Pro 7 Final Cut Pro X

Browser Event Library

Viewer Event Browser, Inspector, or Viewer, depending
on task

Timeline Timeline

Effects tab (in the Browser) Effects Browser

Text generator Titles Browser and onscreen controls for titles

Tool palette Toolbar and Tools pop-up menu

Audio meters Audio meters in the Dashboard and in

expanded view
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Preferences

Final Cut Pro X includes a streamlined set of preferences, so there are fewer options
to set prior to editing. As in Final Cut Pro 7 you can move your custom keyboard
shortcuts and preferences between computers by copying these files.

Final Cut Pro 7 Final Cut Pro X

Separate User Preferences, System Settings, Single Preferences window with Editing,

Easy Setup, and Audio/Video Settings windows Playback, and Import panes

Keyboard Layout window Command Editor

(choose Tools > Keyboard Layout > Customize) (choose Final Cut Pro > Commands > Customize)

Final Cut Pro X offers keyboard customization that allows you to map keyboard
shortcuts to the many new organization and editing functions in the application.
The Command Editor is a good place to familiarize yourself with many of the new
functions and keyboard shortcuts.

You can export and import custom command sets by choosing Final Cut Pro >
Commands > Export and Final Cut Pro > Commands > Import.

You can copy a Final Cut Pro X preference settings file between computers. Simply
copy the file to the following location on any Mac. If necessary, overwrite any existing
version of the file at that location.

/Users/username/Library/Preferences/com.apple.FinalCut.plist
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Import

In Final Cut Pro 7, both the Log and Transfer and Log and Capture functions are
replaced by the Import from Camera function.

Final Cut Pro 7 Final Cut Pro X

Log and Transfer Import from Camera
Log and Capture Import from Camera
Import Import Files

Importing from File-Based Cameras

In Final Cut Pro X, you can use the Import from Camera command to import media
from file-based recording devices, FaceTime HD cameras, iSight cameras, or any other
FireWire-connected camera. You can also use Import from Camera to import volumes
of media and metadata from file-based cameras, including clips that are spanned
across multiple files.

Final Cut Pro X has all the familiar keyboard shortcuts to control camera playback. You
can use the J, K, and L keys for navigation and set start and end points using the | and
O keys before importing media. However, in Final Cut Pro X, background importing
means that you can start editing from the inserted camera media immediately (from
either a card or a hard drive). The files are copied in the background and swapped into
the Event seamlessly when they're ready to be used.

The Import from Camera function also allows you to create a camera archive that
saves a folder of media as if it was a volume that originated on a file-based recording
device. This enables skimming clips, setting start and end points for selectively
importing sections of a clip, and batch importing. All the benefits of using a
file-based camera are available when importing from a camera archive.

Importing from FireWire Cameras and Decks

Device control for FireWire capture in Final Cut Pro X is similar to Capture Now in
Final Cut Pro 7. You can control the camera or deck and queue the tape to the point
where you want to start capturing, then begin the import. New clips are created at
timecode breaks, just as in Final Cut Pro 7.

Importing Files

You can import files into Final Cut Pro X by choosing Import > Files or by dragging
files directly into the Event Library. You don’t need to specify whether you're importing
an individual file or a folder, as you do in Final Cut Pro 7.
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Organization

Clip organization has been completely redesigned to efficiently handle large amounts
of media. The choices for labeling and searching are more powerful and easier to use
in Final Cut Pro X.

Final Cut Pro 7 Final Cut Pro X

Item Properties Inspector

Bins Keyword Collections
Subclips Range-based keywords
Markers with duration Favorites

Column View and the Inspector

Like the Browser in Final Cut Pro 7, the Event Browser in Final Cut Pro X provides a list
view that shows your clips in a list with columns of metadata.

Final Cut Pro X can show much more clip metadata in the Inspector, where you can
rearrange fields, create custom views, and add custom metadata fields.

Bins and Keyword Collections

You can create basic “bin” organization in Final Cut Pro X with Keyword Collections in
several ways:

Drag files from the Finder with the “Import folders as Keyword Collections” Import
preference selected. This creates a Keyword Collection for each folder name, and the
files inside the folder are assigned that keyword.

Choose File > New Keyword Collection to create a new keyword to apply to clips. You
can assign the Command-B keyboard shortcut to this operation if you want it to work
in the same way as choosing File > New > Bin in Final Cut Pro 7.

Drag clips from the Event Browser to Keyword Collections in the Event Library.

NOTE: Keyword Collections are all virtual, so a single clip or clip range can exist in
multiple Keyword Collections simultaneously. This eliminates the need to duplicate
clips and place them in separate bins as in Final Cut Pro 7.
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Subclips and Range-Based Keywords

In Final Cut Pro X, range-based keywords allow you to achieve the same results as you
can with subclips in Final Cut Pro 7.

NOTE: Range-based keywords are not bound by the same media limits as subclips.
If you find you need to extend the range, all the original media outside the range is
still accessible.

To jump to a specific timecode location in a clip, press Control-P and type a timecode
value. To enter a precise duration for the range, press Control-D.

Shuttle through clips using the J, K, and L keys, and select a range using the | and
O keys. To jump to the beginning or end of a clip, press Shift-I or Shift-O. Use the
Keyword Editor to assign a keyword to the range, or drag a range directly to an
existing Keyword Collection.

NOTE: Using the J, K, and L keys is a little different than in Final Cut Pro 7. When
moving at faster than 1x speed with the L key, pressing J once instantly reverses
playback at —1x speed. In Final Cut Pro 7, this key combination would have slowed the
forward playback by one step.

Favorites

After you make a selection in the Event Browser, you can preserve that selection by
pressing the F key and creating a Favorite. This is similar to—but much faster than—
creating a marker with a duration in Final Cut Pro 7. You can name the Favorite in list
view by selecting it and entering a name that will be easy to search for later using the
Filter window.

To quickly reselect the favorite range, simply click the green bar in the clip. Unlike clips
in Final Cut Pro 7, clips in Final Cut Pro X can have multiple selection ranges through
the assignment of range-based keywords and ratings.

Custom Metadata

The Inspector allows you to display much more metadata per clip than you could
in Final Cut Pro 7. You can choose from several views, and you can edit each view
to add preset metadata fields or create custom ones. Final Cut Pro X also has a fully
customizable batch renaming feature that becomes especially useful when working
with large amounts of file-based media.



White Paper mn
Final Cut Pro X for Final Cut Pro 7 Editors

Editing

Final Cut Pro X offers a completely new trackless editing paradigm designed for speed
and flexibility. Editors familiar with Final Cut Pro 7 should spend some time becoming
familiar with the new editing tools and functionality.

Final Cut Pro 7 Final Cut Pro X

Tracks Storylines and connected clips

Nested sequences Compound Clips

Linked clips Video and audio are combined into
a single unit

Merged clips Synchronized clips

Multiclips Multicam clips

Tracks and Secondary Storylines

Final Cut Pro X is based on a new timeline structure that doesn't include fixed audio
and video tracks like those in Final Cut Pro 7. The benefit of the trackless Timeline is
that you can work quickly to build multiple lanes of content, without having to worry
about creating tracks, assigning destination tracks, and moving clips between tracks.
Editing is not restricted or interrupted by clip collisions, because clips automatically
move out of the way to make room for your edits.

The primary storyline includes the main clips in your project. For example, the primary
storyline in a documentary might include on-camera interviews.

Secondary storylines allow you to build groups of complementary material connected
to the primary storyline. In the documentary example, you might create a secondary
storyline for B-roll, cutaways, or additional audio.

Complex Projects and Compound Clips

For complex projects, Final Cut Pro 7 lets you build a large stack of tracks for various
elements. You can build similarly complex projects in Final Cut Pro X and manage
them using Compound Clips, which are like nested sequences in Final Cut Pro 7

but much more powerful. It's easy to select a range of clips, collapse them into a
Compound Clip, and then move the Compound Clip or add effects to it just as you
would with any other clip.

Unlike nested sequences in Final Cut Pro 7, Compound Clips in Final Cut Pro X display
audio waveforms, and you can break them apart.

You can also create Compound Clips in the Event Browser, before making a single
edit to your project. You can double-click any Compound Clip to open it in its own
Timeline and make changes, even before you add it to the project.



White Paper 12
Final Cut Pro X for Final Cut Pro 7 Editors

Primary Video and Audio Sync

+ Just as linked audio remains synced in Final Cut Pro 7, primary audio and video are
always in sync in Final Cut Pro X. Final Cut Pro X offers the additional advantage of
displaying primary audio and video together as part of the same clip. This makes it
impossible to move audio and video out of sync by mistake.

Just as in Final Cut Pro 7, you can alter the timing of the video and audio components
of a clip to create split edits, so that the video plays with other audio in the Timeline,
or vice versa. Double-click the audio section of a clip to display audio and video
separately. Use the Trim tool to separately adjust the start or end point of the

video or audio.

You can view audio and video separately in the same clip in the Timeline by
expanding all clips that have both audio and video, or just clips that have split edits.
You can also apply and adjust audio effects with just the selected clip.

As in Final Cut Pro 7, you can deliberately move audio out of sync in Final Cut Pro X if
you wish. Control-click the clip and choose Open in Timeline from the shortcut menu
to open the clip in its own Timeline. Then slip audio with sample-level accuracy.

In certain cases, you may want to break apart the audio and video in the Timeline.
You can do this using the Detach Audio command.

Basic Editing Functions

You can complete most editing functions with keyboard shortcuts in Final Cut Pro X.

Final Cut Pro 7 Final Cut Pro X

Insert (F9) Insert (W)

Overwrite (F10) Overwrite (D)

Replace Clip (F11) Replace, Replace from Start, Replace from End

(Drag a clip to an existing clip and choose
an option from the shortcut menu)

Superimpose (F12) Connect to Primary Storyline (Q)

End + Overwrite (End-F10) Append to Storyline (E)

To backtime an edit to the playhead or skimmer, press Shift-W or Shift-Q.

Routing to Tracks vs. Placing Video and Audio Separately

In Final Cut Pro 7, you can specify destination tracks to place video and audio
separately. When you add a clip to the Timeline in Final Cut Pro X, you can specify
whether to add just the video, just the audio, or both.

Final Cut Pro 7 Final Cut Pro X
Source and Destination controls for specifying All (Option-1)
destination tracks Video Only (Option-2)

Audio Only (Option-3, or use the Edit
pop-up menu below the Event Browser)
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Insert vs. Overwrite Mode and the Position Tool

When using the default Select tool in Final Cut Pro X, editing operations cause clips
to ripple in the Timeline. This behavior is similar to an insert edit in Final Cut Pro 7.
Final Cut Pro X also allows you to trim clips and add them to specific places in the
Timeline, even creating gaps, using the Position tool. This behavior is similar to

the default selection behavior in Final Cut Pro 7.

Final Cut Pro 7 Final Cut Pro X

Insert (drag to Timeline) Default function of the Magnetic Timeline
Overwrite (drag to Timeline) Drag with the Position tool (P)

Ripple Delete Delete

Lift (Delete key) Lift (Shift-Delete)

Ripple, Roll, Slip, and Slide

In Final Cut Pro X, editing tools adjust dynamically to allow you to ripple, roll, slip, and
slide your edits.

Final Cut Pro 7 Final Cut Pro X
Trim in the Timeline, leaving a gap Trim in the Timeline with the Position tool (P)
Ripple tool (RR) The default Select tool changes to the Trim

tool when you move the pointer near an edit
point (drag the edit point to perform

a ripple edit)
Roll tool (R) Trim tool (T)
Slip tool (S) With the Trim tool active, drag a clip left
or right
Slide tool (SS) With the Trim tool active, Option-drag a clip

Three-Point Edits

You can perform three-point edits in Final Cut Pro X just as you would in

Final Cut Pro 7. First, set start and end points for the source selection in the Event
Browser. Then position the skimmer (or the playhead if the skimmer is not available)
where you want your edit to start, and press D to make an overwrite edit.

To make a backtimed edit, position the skimmer or playhead where you want your
edit to end, and press Shift-D.

If you select a range in the Timeline, the start and end points of the range provide two
of the points for the three-point edit. When you press D to perform the edit, the start
point of the Event Browser selection is used as the third point; when you press Shift-D,
the end point is used.
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Final Cut Pro X version 10.0.3 has been completely updated for modern multicamera
workflows. It has been designed to handle source material with different frame sizes,
frame rates, and codecs—all in the same multicam clip. It can also combine the

rich metadata in Final Cut Pro X and your file-based media to sync more easily and

accurately than ever before.

Final Cut Pro 7

Final Cut Pro X

Choose Modify > Make Multiclip

Choose File > New Multicam Clip

Choose Modify > Make Multiclip Sequence

Choose File > New Multicam Clip

Choose View > Multiclip Active Tracks

Make video-only or audio-only cuts and
switches in the Angle Viewer

Choose View > Multiclip Layout

Choose the number of angles to display from
the Settings pop-up menu in the Angle Viewer

Choose View > Reveal Master Clip

Choose Clip > Reveal in Event Browser

Choose View > Match Frame > Multiclip Angle

With the multicam clip selected in the Angle
Editor, choose Clip > Reveal in Event Browser

Choose Show Multiclip Overlays from the View
pop-up menu in the Viewer

Choose an overlay option from the Settings
pop-up menu in the Angle Viewer

Sync angles using In points, Out points,
or timecode

Sync angles automatically or manually using
timecode, Content Created date and time,
start of first clip, first marker, or audio sync

Unlike in Final Cut Pro 7, you no longer need to sync clips manually by placing them
in a sequence before making a multiclip. Select all of the camera angles that you want
to place in a multicam clip and choose File > New Multicam Clip. Then choose the
automatic syncing method or one of several custom methods if you have a specific
way to sync the clips. You can also use the automatic audio sync technology in

Final Cut Pro X to make precision sync adjustments based on the audio waveforms

in the angles of a multicam clip, even if the clips don’t have matching timecode.

To view all the angles of a multicam clip, you no longer double-click to open the
multicam clip in the Viewer. You can choose to open the Angle Viewer (Command-
Shift-7) and adjust the display depending on the number of angles or banks of angles.

The Angle Editor is a completely new interface that allows you to view the layout
of the clips, adjust the sync and the angle order, set the monitoring angle, or add or
delete angles. These changes affect all the places where the multicam clip is used

in a project.

At any time, you can add effects to clips in the Angle Editor just as you would

add them in the Timeline. The effects appear wherever that multicam clip is used
throughout your projects. For example, if you add a multicam clip to a project and
then realize that the sync is off, you can adjust sync in the Angle Editor and see
the change appear in all projects that contain the multicam clip. In Final Cut Pro 7,
adjusting sync modifies only the single multicam clip instance in the Timeline.

If the number of angles in your multicam clip exceeds the current Angle Viewer
display setting, Final Cut Pro X creates additional banks and displays them as separate
grids of squares. Using the Angle Viewer in Final Cut Pro X, you can quickly switch
between a series of banks. Press Shift-Option-Semicolon (;) or Shift-Option-Apostrophe

(), or click the bank switcher icons.



White Paper 15
Final Cut Pro X for Final Cut Pro 7 Editors

+ Final Cut Pro X includes a new option to display angles in a vertical column view in
the Angle Viewer. If you choose 2 Angles or 4 Angles from the Settings pop-up menu,
you can arrange the angles in a column by resizing the Angle Viewer window. This is
an efficient use of space when you're using small screens.

You no longer need to create a multiclip sequence as in Final Cut Pro 7, because

Final Cut Pro X can identify an individual camera based on metadata and place clips

in sequence in a single angle, adding appropriately timed gaps between the individual
clips whenever the camera was stopped and started.

The Show Multiclip Overlays command in Final Cut Pro 7 is replaced by the overlay
options in the Settings pop-up menu in the Angle Viewer. You can choose to display
timecode and either the clip name or the angle name below the angle so that the
overlay is less visually distracting.

In Final Cut Pro 7, assigning a camera angle name to a clip requires selecting a single
clip and choosing Edit > Item Properties > Format, and only letters A through E are
supported as camera angles. In Final Cut Pro X, you can name the camera on import
or select multiple clips in the Event Browser and add either a camera name or an
angle name. You can give the camera angle any name you like and combine it with
the camera name to make multicam editing easier than ever.

The order of angles in the Viewer in Final Cut Pro 7 is determined by the order in
which they were selected. In Final Cut Pro X, angles can be ordered automatically,

by timecode or by alphabetical order. You can also change the angle order simply by
dragging angles vertically in the Angle Editor.

In Final Cut Pro 7, you can add clips to a multiclip after it has been created, but you
have to sync the clips manually. In Final Cut Pro X, you can use the Sync to Monitoring
Angle command, which syncs clips automatically even if they're added later.

In Final Cut Pro X, you can now create angles that contain only audio or only photos.
Audio-only angles are very useful for working with a dedicated sound recorder and
dual system sound. Instead of syncing the audio to each clip in the multicam clip, you
can just add the audio as an angle and select it as the source for audio when editing.
A photos angle can add coverage to an event when a combination of photographers
used DSLRs for both video and still images. Final Cut Pro X uses the time stamp

in the photo’s metadata to place the photo in its own multicam angle so that the
image matches the action recorded as video. The duration of the photos is adjusted
automatically to “fill in” the angle between each shot.
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Color Grading

You can color grade in Final Cut Pro X using the Color Board. The Color Board is
available for every clip in your project, without your having to first apply a separate
color correction effect.

Final Cut Pro 7 Final Cut Pro X
Add color correction filters Color Board available for every clip
Color Corrector 3-way color wheels and sliders Color Board controls for Color, Saturation,

and Exposure

One secondary correction per effect Unlimited secondary corrections in the
Color Board

Auto Level controls for blacks, whites, and contrast Balance Color

Match Hue eyedropper Match Color with full-frame reference

Color Adjustments with the Color Board

The Color Board provides the functionality of the Color Corrector 3-way filter in

Final Cut Pro 7, while using less screen space and including unlimited secondary color
corrections. The ability to save and reapply presets within the Color Board makes it
easy to work with favorite looks, and offers a faster workflow when compared to
saving effects in a bin as you would in Final Cut Pro 7.

Secondary Color Grading

Final Cut Pro X has advanced controls for correcting particular areas of an image using
color masks and shape masks. For example, you could correct a shot to make the

sky more blue while leaving the rest of the image the same. Final Cut Pro 7 has only

a single, limited color mask function attached to each Color Corrector 3-way effect,
whereas Final Cut Pro X has an unlimited number of secondary color corrections that
can be added to each shot.
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Titles and Effects

Titles

With direct control and real-time preview of titles, Final Cut Pro X offers major titling
improvements compared to Final Cut Pro 7.

Final Cut Pro 7 Final Cut Pro X
Text generators Titles Browser with skimmable templates
Text controls with keyframes Onscreen controls with keyframes

The titling controls in Final Cut Pro 7 are available in Final Cut Pro X.To apply any title,
just select it in the Titles Browser and drag it to your clip.

Adjust the timing of the title by trimming the purple bar in the Timeline.

Unlike Final Cut Pro 7, which requires you to enter text in a separate window,
Final Cut Pro X allows you to type directly in text fields in the Viewer.

To adjust text parameters like font, size, alignment, or spacing, first select the title in
the Timeline, and then click the Text button at the top of the Inspector.

To reposition text on the screen, double-click the text in the Viewer and drag the title’s
text field to a new position (using the position button).

If you want a quick way to create a basic text title, you can use the Custom title option
in the Titles Browser. This provides a basic text field that you can position and resize
any way you want.

Effects

The Effects tab in the Browser in Final Cut Pro 7 is replaced by skimmable thumbnails
available in various Final Cut Pro X media browsers, which you can access by clicking
buttons on the right side of the toolbar.

In Final Cut Pro X, you can preview any effect without applying it. To preview, just skim
across the effect’s thumbnail. You see the effect previewed in the thumbnail and with
the selected clip in the Viewer.

Double-click the effect thumbnail in the Effects Browser to apply the effect to a
selected clip, or drag the effect directly to a clip.
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Transitions

+ In Final Cut Pro X, you can apply a transition from the Transitions Browser just by
dragging the transition between two clips in the Timeline, or you can double-click the
transition to apply it to both ends of a selected clip.

+ Press Command-T, just as in Final Cut Pro 7, to apply a cross dissolve between clips or
to both ends of a selected clip.

« To adjust the duration of a transition, drag either edge of the transition, or select the
transition, press Control-D, and type the precise duration.

+ As in Final Cut Pro 7, you can adjust the transition’s parameters directly in the
Inspector in Final Cut Pro X. Each transition shows relevant parameters like center
point and amount.

Using Keyframes

Just as in Final Cut Pro 7, you can keyframe any parameter in any effect in Final Cut Pro X.

Final Cut Pro 7 Final Cut Pro X

Timeline keyframe graph area Video Animation Editor
Audio Animation Editor

+ To add and adjust keyframes, select the clip or effect you want to animate, and choose
Clip > Show Video Animation (Control-V) or Clip > Show Audio Animation (Control-A).

« Position the skimmer or playhead where you want to add a keyframe and press
Option-K, or Option-click in the Animation Editor to add a new keyframe.

* You can also add keyframes in the Inspector. Position the skimmer or playhead where
you want to add the keyframe, and select the parameter you want to keyframe. Click
the keyframe icon to add a keyframe, or choose Add Keyframe from the pop-up menu
to the right of the icon.

+ For parameters with percentage values, you can adjust the value of the keyframe in
the Animation Editor. You can adjust values for other parameters in the Inspector.
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Audio Editing

If you're familiar with the powerful audio controls in Soundtrack Pro, you'll feel right
at home in Final Cut Pro X. New libraries of professional 64-bit plug-ins with custom
interfaces are available in Final Cut Pro X. And support for compressed audio formats
means no more rendering before using MP3 and MP4 audio clips.

Final Cut Pro 7 Final Cut Pro X

Timeline keyframe graph area and clip overlays for Audio Animation Editor
inline keyframing

Small number of bundled audio plug-ins and Wide range of bundled Logic Studio audio

limited support for 32-bit Audio Units plug-ins plug-ins and support for 64-bit Audio Units
plug-ins

EQ audio effect 10-band and 31-band EQ controls built into
every clip, with presets for common uses

Support for uncompressed formats only Support for MP3, MP4, and other compressed
formats

0 dB and +3 dB audio crossfades Fade handles on every clip with the choice of

four fade types: Linear, S-curve, +3dB, and -3dB

Manual matching of audio EQ Match Audio

Keyframing for volume and stereo panning Keyframing for volume, stereo, and 5.1
surround panning with animated presets

Audio Dissolves and Keyframing

In Final Cut Pro 7, you show the keyframe graph area and clip overlays to control
keyframes directly in audio clips in the Timeline. In Final Cut Pro X, choose
Clip > Show Audio Animation, and Option-click to add inline keyframes.

Audio dissolves in Final Cut Pro 7 are replaced by fade handles in Final Cut Pro X.
These fade handles are available at the head and tail of every clip with audio. With
additional controls for split edits and the flexibility of trackless editing, fade handles
provide a higher level of control than standard dissolves. You can Control-click any
fade handle to choose one of the following fade types: Linear, S-curve, +3dB, or —3dB.

You may be accustomed to applying the Normalization effect in Final Cut Pro 7 to
even out volume changes between clips. Final Cut Pro X includes the Loudness option
built into the Audio Enhancements section in the Inspector, which allows you to
establish more uniform audio levels.
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+ Final Cut Pro X includes built-in options for Background Noise Removal and Hum
Removal, allowing you to repair damaged or problematic audio.

« Create unique 5.1 panning effects using the controls in the Inspector. Final Cut Pro X
also supports keyframing of surround effects.

Select the “Show reference waveforms” option in Editing preferences to view visual
information about original audio levels as you adjust levels and add effects to your clips.

Highlighting and Muting Groups of Audio Clips

In Final Cut Pro 7, you might organize items like titles or scratch audio on specific
tracks so that these items can be selected, soloed, or muted. In Final Cut Pro X, simply
apply a role or subrole to any clip in the Event Browser or Timeline. To quickly
highlight all audio clips of a specific type—music, for example—just open the
Timeline Index, click the Roles button, and click the Music role. All the music clips in
the Timeline are highlighted.

You can turn roles on and off to view or play clips according to their assigned role. For
example, if you're editing dialogue, you can easily turn off all music and sound effects.
You can also minimize clips to eliminate visual distractions and make more space to
work with clips in the Timeline.

There’s no limit to the number of roles and subroles you can create.

Exporting Audio Stems

In Final Cut Pro 7, you might export audio stems by disabling certain tracks of audio,
exporting an audio file, and then repeating this process for each separate audio stem.
In Final Cut Pro X, choose Share > Export Media to open the export window. From
there, you can choose to export any or all stems based on their assigned roles.
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Exporting

Share Menu

The Share menu in Final Cut Pro X includes delivery options optimized for common
destinations.

Final Cut Pro 7 Final Cut Pro X

Share to iPad, iPhone, iPod, Apple TV Share to Apple Devices

Share to DVD, Blu-ray Share to DVD, Blu-ray

Send to Compressor Send to Compressor

Export QuickTime Movie Export Media

Share to YouTube Share to YouTube, Vimeo, CNN iReport,
Facebook, Podcast Producer, Email

Choose Cluster Advanced pane of the Share window

Background export as default Background Rendering option in the

Advanced pane of the Share window

Unlike in Final Cut Pro 7, Final Cut Pro X warns you before exporting if you have
missing media.

Final Cut Pro X defaults to a faster, GPU-accelerated foreground export process.
Alternatively, exporting can be set as a background process. The Advanced pane in
most Share windows allows you to specify a background rendering option and choose
from any available network cluster node to perform the transcoding.

Export Media

When working with an Apple ProRes codec, you can choose Share > Export Media to
output an Apple ProRes file without rendering or transcoding. Final Cut Pro X exports
an Apple ProRes QuickTime movie of your project by copying the existing render files.
This method produces high-quality output files faster than the alternative methods in
the Share menu, which use background processing. Choose Share > Export Media and
confirm that the (default) Current Settings option is selected.

You can also choose to automatically open the exported file in Compressor for
additional transcoding to other formats.
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Compressor Settings and Send to Compressor

Just as in Final Cut Pro 7, you can access custom Compressor encoding settings in the
Share menu.

Final Cut Pro 7 Final Cut Pro X
Send to Compressor Choose Share > Send to Compressor
Create and use custom settings in Compressor Choose Share > Export Using Compressor

Settings directly from Final Cut Pro X

Export QuickTime Movie is 8-bit Export through the Share menu is 10-bit

In Final Cut Pro 7, the Export QuickTime Movie option provided many simple
choices for exporting a sequence at lower quality for low-bandwidth scenarios.
In Final Cut Pro X, choosing options within the Export Using Compressor Settings
window offers all those choices and more at 10-bit quality.

Final Cut Pro X offers a new high-quality workflow for exporting. When working

with an Apple ProRes codec, choose Share > Export Media and select the Open in
Compressor option. After creating your Apple ProRes master, you can use Compressor
in the background to harness the power of multiprocessor clusters to create additional
files and versions.
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Conclusion

Understanding the similarities and differences between Final Cut Pro 7 and

Final Cut Pro X will allow you to work faster than ever with this new breakthrough
application. A rebuilt 64-bit multicore architecture; rich metadata support; a collection
of tools for automatic and manual organization; and increased control over editing,
audio sweetening, motion graphics creation, color grading, and delivery offer
significant improvements over Final Cut Pro 7. Final Cut Pro X is a powerful and flexible
video editing application designed for pro editors, and there is much to learn and
explore that will accelerate your workflows and allow you to focus on the important
creative decisions of storytelling.
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